Watch Dogs 2
Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» Fogalmam sincs milyen hardware hiba!!!

2745 levél
Válasz 06.08.24. 16:36 #418
dghost
Már megtaláltam a problémát! Azért köszi!

Amúgy nálad "hideg indításnál" sípol? Nálam télen szokott ilyen dolog jelentkezni, de nálam nem sípol, hanem süvítő hangot ad valamelyik hűtő!
"Törvénysértés jogot nem alapít!" - Deák Ferenc
3933 levél
Válasz 06.08.24. 11:57 #417
Samu G
Nekem volt ugyanilyen az előző gépemmel. Érdekes volt : egyrészt amíg Pécsen volt albérletben a gép nem csinálta sose, de itthon gyakorta rájött (ez ment 3 évig így felváltva).
Továbbá az is biztos hogy akkor csinálta ha "hideg" volt a gép(pl. reggeli indításnál). Amikor bemelegedett, utána már nem volt vele gond sosem. Ki lehetett kapcsolni, majd újra be de nem jött elő a probléma.
(ezért azt csináltam : bekapcsoltam, de nem reseteltem hanem hagytam hagy menjen pár percet. majd azután kikapcs, újraindít, és láss csodát : megy gond nélkül!!!)

Szóval eléggé parajelenség szaga volt a dolognak, de az évek folyamán hozzászoktam...
Glory, Glory Man United !!! Champions of England, Europe and the World!!!
2745 levél
Válasz 06.08.24. 10:10 #416
dghost
Az este picit kutakodtam még a neten és én is megtaláltam a hibát.Valóban valami memória probléma!
Azért köszönöm neketek a segítséget!
"Törvénysértés jogot nem alapít!" - Deák Ferenc
14253 levél
Válasz 06.08.23. 19:29 #415
Babykiller
Memóriahibára utal. VGA/rendszer memória.
2745 levél
Válasz 06.08.23. 19:03 #414
dghost
Alaplap: ECS L7VTA
Bios: Award, Phoenix-Award Bios v6.00PG
A sípolásokat nem számoltam, de vagy fél percig egyfolytába sípol, 1 másodperces szünetekkel!
"Törvénysértés jogot nem alapít!" - Deák Ferenc
14253 levél
Válasz 06.08.23. 18:55 #413
Babykiller
Alaplap és bios típusa valamit a sípolások száma is fontos lenne.
5113 levél
Válasz 06.08.23. 18:46 #412
rage
Nekem annak idején egy Abit BH6 csinálta ezt a GEF3-as kártyámmal, mintha az AGP nem adott volna elég teljesítményt a kártyának

Utána ki lett cserélve egy CUSL 2 C-re, s minden jó lett
2745 levél
Válasz 06.08.23. 18:34 #411
dghost
Nemhiszem, hogy táp gond lenne, mert már 3 éve megvan a gép és eddig semmi gond nem volt!

Arra is gondoltam, hogy mivel a múlt héten és az azelőtti héten egyáltalán nem volt bekapcsolva a gép, talán a sok állás miatt nehezen indul(mert valahol olvastam ilyenről is), de egyszer jó, egyszer nem, tehát ezt a lehetőséget is kizártam!
"Törvénysértés jogot nem alapít!" - Deák Ferenc
2745 levél
Válasz 06.08.23. 18:30 #410
dghost
kb. másodpercenként!
Azt utánna nem csinál semmit, csak világít a piros lámpa mintha töltene, de a monitort nem kapcsolja be és folyamat sípol! Már többször szétszettem, minden hardwert megnéztem és rendesen a helyükön vannak! Tutira nem tudom, hogy ez mi lehet! De nem is mindig csinálja pl most zokszó nélkül indult azért tudok most írni is! Tehát így még szervízbe sem tudom vinni mert, ha amikor ők próbálgatják és náluk jó és nem jelentkezik a hiba akkor hozhatom haza! Szóval szarügy!
"Törvénysértés jogot nem alapít!" - Deák Ferenc
5113 levél
Válasz 06.08.23. 18:26 #409
rage
Vagy amit a kolléga írt az előbb, vagy valami nem kap elég tápot.
14253 levél
Válasz 06.08.23. 18:24 #408
Babykiller
Hát igen, milyen ütemben sípol, mert ez általában hardverillesztési probléma.
2745 levél
Válasz 06.08.23. 18:11 #407
dghost
Üdv mindenkinek!

Egy olyan problémám van, hogy némelykor, mikor bekapcsolom a gépet egyszerüen nem tölt be, még a monitort sem kapcsolja be és éles sípoló hangot ad a gép!

Ha valaki tudja mi a fasz lehet ez, kérem írjon! Máá kezd felbaszni az ideg...

Előre is köszönöm!
"Törvénysértés jogot nem alapít!" - Deák Ferenc
1679 levél
Válasz 06.08.20. 15:25 #406
cukkini
Úgy néz ki a vinyó túlmelegedése okozta a dolgot... Most nem sípol hogy van rajta 1 venti...
Úgy gondolom, minden emberi lényben azt kell tisztelnünk, ami. Legyen amerikai vagy német, zsidó vagy keresztény. / Einstein /
1679 levél
Válasz 06.08.19. 22:28 #405
cukkini
Csáó!
Mostanság előjöt egy olyan probléma a gépemmel, hogy egy ideig villog rajta a piros led, sípol és nem mozdful semmi... Aztán max 10 mp múlva újból jól működik és simán fut... Valaki nem tudja véletlen mi lehet a baja? Valami ötlet?

Előre is köszi!

U.i: A gép már vagy 3 éves szal nem mai konfig... Ha kell leírom mi van benne
Úgy gondolom, minden emberi lényben azt kell tisztelnünk, ami. Legyen amerikai vagy német, zsidó vagy keresztény. / Einstein /
959 levél
Válasz 06.08.18. 02:14 #404
Miking
Hali!
Az lenne a problémám, hogy gyakran, mikor bekapcsolom/újraindítom a gépet bejelentkezés után egyből kijelentkezik.Bepötyögöm a jszt, megjelenik egy pillanatra a háttérkép, majd jön a kijelentkezés ablak. kb 5szöri újraindítás után képes bejelentkezni rendesen.
előre is kössz a segítséget
14253 levél
Válasz 06.07.28. 13:52 #403
Babykiller
Első körben cserélj elemet az alaplapon.
10589 levél
Válasz 06.07.28. 13:41 #402
Dark Archon
Lehet alaplap, winchester... sajnos csak cserélgetéssel lehet rájönni, hogy mi a baja. De kezdetnek talán egy XP reinstall is megteszi, lehet, hogy csak feltelepítettél valami drivert, amit nem kellett volna.
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
2342 levél
Válasz 06.07.27. 20:43 #401
Bismarck
elő állt egy olyan probléma miszerint indítás után (minden esetben a windows betöltő képernyő után) lefagy a gép, minden művelet megáll és semmire nem reagál (kivéve az 5 sec-es kikapcs gombra, meg a resetre)
fogalmam sincs mien probléma lehet, annyit sejtek, hogy hardware
(meg talán valamely alkatrész haldoklik)
kb 5-6szori indításra sikerül használnom a gépet...
www.wargamer.hu
175 levél
Válasz 06.07.07. 13:45 #400
tlaci2006
Na igen. Csak jó lenne rájönni,hogy pl. F.E.A.R-nél,NFSMW-nél,Oblivionnál meg még jó pár játéknál mért nem csinálja ezt a hülyességét.
Laci
14253 levél
Válasz 06.07.07. 13:37 #399
Babykiller
Tudod az én 9500PRO-mat ne mlehetett tuningolni, amíg át nem állítottam a bios-át 9700PRO-ra, igaz maradt 128bites a memóriája, minden 9700PRO-nak írta ki és 355/660-at simán ment

De komolyan, ha meg tudnám csinálni az ilyen inkompatibilitási dolgokat, már milliomos lennék. Az is előfordulhat, hogy beleteszel egy teljesen ugyanolyan kártyát és azzal pedig nem csinálja ezt, ezért annyira fájdalmas a dolog.
175 levél
Válasz 06.07.07. 12:54 #398
tlaci2006
Igen jó a hütése sőt plus a házba a videokari alá beszereltem egy Titan rézventit. Memórián levő hütőbordák langyosak,szinte kézmeleg mindegyik... Szóval túlmelegedés 100%ra kizárva szerintem. És akkor Oblivionban mért nem melegszik túl 1x se? Érted?
Laci
10589 levél
Válasz 06.07.07. 07:40 #397
Dark Archon
Ez alapján szvsz még mindig akármi lehet Bár most már erősebb a gyanú a VGA kártya felé. Mikor ATi kártyám volt, nekem 1 játéknál volt ez, hogy megdeglett, majd a VPU Recover hozta vissza az életbe a játékot.
Egyébként nem melegszik túl az a szerencsétlen kártya? Forog a ventillátor? A házad jól szellőzik?
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
175 levél
Válasz 06.07.06. 21:57 #396
tlaci2006
Meg a másik Quake4-et játszottam úgy,hogy Babykiller tanácsára VPU Recovert kikapcsoltam és akkor egy idő után becsikozott a képernyő és leállt minden,majd utána vpu recover on-nal néztem és ekkor egy idő után megint megállt a kép és utána kb 10-15 mp-ig sötét monitor kép megint visszajött és tudtam tovább játszani!!! Ezek alapján mostmár mi a véleményetek?
Laci
175 levél
Válasz 06.07.06. 21:55 #395
tlaci2006
Nah,tegnap hl2 episode one-ztam és közben 1 óra alatt 3x fagyizott a játék de úgy hogy kb 20 másodpercig fekete monitor és utána újból visszajött a kép és tudtam tovább játszani. Mikor kiléptem megnéztem videokari órajeleit és visszaállítódtak alapértékre!!! De még így is csinál fagyást! Akkor mostmár tuti hogy kimondottan videokarival van gáz nem? Mivel előző Redeon9200asom ugyanebben az alaplapban fagyás nélkül vitt mindent! Most így mi a véleményetek? Mostmár szerintetek is videokártya hiba lehet?
Laci
14253 levél
Válasz 06.07.05. 19:17 #394
Babykiller
Ezért jó, hogy az oblivion annyira optimizálatlan
10589 levél
Válasz 06.07.05. 19:14 #393
Dark Archon
Csak néhány DX9 játék használja azt a néhány parancsot, amibe beledöglik a gépet, nagyjából ennyi elég?
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
14253 levél
Válasz 06.07.05. 18:46 #392
Babykiller
Nekem ezért kellett alaplapot cserélnem, szóval nem tudok rá választ.
175 levél
Válasz 06.07.05. 17:35 #391
tlaci2006


De ha tényleg inkompatibilitás akkor mért csak néhány dx9-es játéknál csinálja ezt? mért nem mindegyiknél? Erre tudsz valami jó magyarázatot?

Alaplapomhoz meg nem találtam új biost sehol sem. Asszem 2002 eleji a BIOS-om,vagy 2001 végi.
Laci
14253 levél
Válasz 06.07.05. 17:24 #390
Babykiller
Mondtam már inkompatibilitás az egyes részek között. Sajnos a bios és driverfrissítésen túl, nem lehet vele mit kezdeni.
175 levél
Válasz 06.07.05. 16:39 #389
tlaci2006
Amúgy figyeljetek!!! Ha kártya hiba lenne,akkor elvileg az összes dx9-es játéknál fagyás lenne nemde? Pl. az Oblivion még 1x sem fagyott a gépemen!!! Ezek után mi a véleményetek???

Sajna alaplapot újat nem nagyon tudok most venni,mivel állatira le vagyok égve.
Laci
14253 levél
Válasz 06.07.05. 16:22 #388
Babykiller
Nem, jó kis abit be7-et, ami pont ehhez a procihoz való
10589 levél
Válasz 06.07.05. 16:06 #387
Dark Archon
Integrált VGA-val, mi?

Hát el lehet dönteni, hogy a próbálgatásos módszer éri-e meg jobban, ami csak idő (bár az idő pénz), vagy bátran venni egy másik alaplapot Ez egy régi konfig, sz'al szerintem ez utóbbi jobban megéri.

Annál szarabb viszont nincs, mikor az ember a kisebb vagyonért frissen vásárolt alaplap+proci(+táp+memo+akármi) kombójával boldogan nyargal haza, majd összerakva fagyogat, kilépeget, újraindulgat... s ekkor bizony csak az alkatrészenkénti cserélgetés és próbálgatás marad. Én ezért mondtam az általam is használt Intel párost, mert a hibaszázalék ezzel is csökken
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
14253 levél
Válasz 06.07.05. 15:15 #386
Babykiller
Sajna tehetetlenek vagyunk (türelemmmel végig lehetne próbálni az összes driver kombinációt), de 3-4k-ért elég faszentos intel lapokat láttam
10589 levél
Válasz 06.07.05. 15:07 #385
Dark Archon
Egyébként próbáltad csont 0-ról telepíteni az XP-t, kapásból a legújabb VIA driverrel, AGP driverrel meg mindennel ami kell? Mert ezek az alaplapi driverek nem nagyon szeretik a menet közbeni cserélgetést szvsz.
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
10589 levél
Válasz 06.07.05. 15:03 #384
Dark Archon
Szerintem ez kártya vagy driver hiba. Mivel DX9 módban sokkal több parancsot hajt végre a kártyád s jobban dolgozik, s ezekszerint valamilyen DX9 paranccsal van gondja. Az is lehet, hogy a VIA driver összeakad a Catalyst-tel. VGA kártyát nem kéne újat venni, csak alaplapot, kérdés hogy megéri-e mostanság AGP-s, régi procifoglalatos alaplapot venni... hacsak nem biztos forrásból, esetleg használtan jó olcsón, de márkásabbat S persze még mindig fenn áll a lehetőség, hogy nem az alaplap rossz, de ilyen esetekben sajnos csak a csere-próba segít.

Régebbi kártyáknál igazad lehet VGA téren, mert nekem R9600XT-m volt, de a 6600GT-m kétszer olyan gyors, egyántalán nem bántam meg, hogy nVidia-t vettem.
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
14253 levél
Válasz 06.07.05. 14:57 #383
Babykiller
Nekem olyan volt, hogy az összes directx 7 feletti progival fura képet produkált, össze vissza bevillanás stb, de pld. a régi dx7-es progikkal nem volt gond és az opengl-es quake3/doom3 is simán futott.
SiS-es lap+ 6600-as vga. Viszont ez a lap előtte radeonnal tökéletes volt. Szóval ez olyan, hihetetlen és mégis létezik dolog.

Nincs annak szebb képe, csak alapból több kontrasztot nyom rá
Nálam így volt, hogy ti4200, 9500PRO és 6600(GT). Utóbbinak semmivel sem rosszabb a képe, mint a radeonoknak.
175 levél
Válasz 06.07.05. 14:55 #382
tlaci2006
Nah dx7-es módban simán nyomtam most 2 óra hosszat a Call of Duty2-őt mindent maxra rakva,16x AF-el és egyetlenegyszer sem fagyott ki így a játék. Csak rohadt idegesítő,hogy dx7-es módban hiányoznak az árnyékok és a dinamikus fények... 2x is elinditottam dx9-es módban ma kb 5 perc és befagy egész... Esküszöm,hogy aki tudna nekem ebben segíteni azt meghívom sörözni!
Laci
175 levél
Válasz 06.07.05. 12:31 #381
tlaci2006
Sajna új alaplapot és nvidia kártyát nem tudok most perpill venni...
Amúgy nvidia kártyát nem is vennék,mivel szerintem ati-nak 1000x szebb képe van és az nvidia nem tudja olyan sebességgel az élsimítást mint az ati. Legalábbis az olvasottak alapján nekem ez jön le. Meg nekem régebben volt Gef3Ti200-asom,és hát a színei nem voltak olyan élénkek mint az utána levő Radeon9200SE-mnek,a mostani Radeon9800Pro-mról nem is beszélve.

Amúgy milyen inkompatibilitás lehet az,hogy egy játék megy dx7-es módban,dx9-esben pedig nem?
Laci
10589 levél
Válasz 06.07.05. 10:03 #380
Dark Archon
A probléma az, hogy VIA chipsetes az alaplapod. Vegyél egy Intel-est Intel proci, Intel chipset, nVidia és no problémó Ez persze komoly, mert volt SiS chipset-es lapom, ATi kártyám. Mondjuk ilyen rejtélyes kilépés szerencsére csak 1 játéknál volt (GTA: SA), de az sem kellemes, mióta nVidia kártyám van, az se hal be.
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
14253 levél
Válasz 06.07.05. 09:40 #379
Babykiller
Ez valamiféle inkompatibilitásnak tűnik, egyre inkább. A bios frissítés kb. 5mp.

Először is le kell tölteni az alplaphoz való legfrissebb biost, majd a bios író progival, floppyról bootolva megadni neki a file elérését és már kész is van.
Vannak windows alól működő biosíró progik, de mivel elég régi az alaplapod, lehet bajt okoznának.
175 levél
Válasz 06.07.05. 02:35 #378
tlaci2006
Elinditottam a CoD2-őt a via 4.43-mas frissítés után,el alameini résznél mint ahogy megszoktam kb. 5-6 perc után fagyott,átállítottam a renderelési módot directx7-esre,mindent beállítottam maxra és röhögve játszottam most vele 3/4 órán keresztül,2 küldetést végig is vittem!

A képi világa nem romlott sokat,bár azért az árnyékok hiánya picit szemet szúr...
Kedves babykiller! Szerinted mi lehet a gubanc,hogy röhögve megy directx7-es módban mikor kb 40 ember van a harctéren,míg directx9-es módban ezt kb. max 5-6 percig bírja? Mi lehet itt tulajdonképpen a gubanc? Mert elvileg ha videokártya driver maga a catalyst lenne gázos akkor directx7-es módban is elvileg kifagyna nem? Elképzelhető,hogy a directx környékén nincs rendben valami és nem pedig a catalyst környékén? Amúgy Directx9c van fent gépemen és emlékszem régebben néztem dx9a-val,b-vel,első c-vel is és azokkal is fagyott. Van valami jó ötleted?
Laci
175 levél
Válasz 06.07.05. 01:25 #377
tlaci2006
Persze csak akkor írd le a lépéseket ha nem 20 perc a frissítés.
Laci
175 levél
Válasz 06.07.05. 01:23 #376
tlaci2006
Értem,köszi. Amúgy BIOS frissítéssel csak az a gáz,hogy nincs szünetmentes tápom és nemtudom mennyi ideig tart maga a folyamat,mert ha kb 20 percig megy a BIOS frissítés és áram OFF akkor oltári szopacs van. És még a folyamatát se nagyon vágom. Nagyon megköszönném ha leírnád a lépéseket és ha sikerül BIOS-t frissítenem jövök neked egy sörrel! Soproni megfelel?
Laci
14253 levél
Válasz 06.07.05. 01:20 #375
Babykiller
A bios frissítés jól jöhet miden esetben. Az alaplapodból ítélve nem HT-s a processzorod.
175 levél
Válasz 06.07.05. 01:19 #374
tlaci2006
És ha ez a cuccos se segíteni akkor javasolsz az alaplaphoz egy bios frissítést? Szerinted elképzelhető,hogy BIOS frissítés után minden frankón menjen? Elvégre az alaplap kézikönyve azt is írja,ha biost frissítek be tudnám kapcsolni a HyperThreading funkciót. 2,4 ghz-es p4 támogatja HT Technology-t?
Laci
14253 levél
Válasz 06.07.05. 01:16 #373
Babykiller
175 levél
Válasz 06.07.05. 01:14 #372
tlaci2006
Köszi! Hát akkor nemtom... És akkor max melyik catalystet ajánlod ami még viszonylag jó lesz mostani játékokhoz is?
Laci
14253 levél
Válasz 06.07.05. 01:12 #371
Babykiller
Utánanéztem neten, de senki sem tud rá választ.
175 levél
Válasz 06.07.05. 01:08 #370
tlaci2006
Sikeresen telepítettem a cuccost! Remélem mostmár minden rendben lesz. Szerinted ez a Severe-s hibaüzenet mire utalhat?
Laci
175 levél
Válasz 06.07.05. 01:00 #369
tlaci2006
Na pill. kb 5 perc és jövök vissza,feltelepítem a cuccost!
Laci

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.