Watch Dogs 2
Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» Fogalmam sincs milyen hardware hiba!!!

5900 levél
Válasz 07.05.11. 15:42 #468
Dile
Van egy kis bibi a gépemmel. Már régóta, gyakorlatilag mióta megvan. Az a baj hogy nem tudom melyik perifériához kötni, pedig boldogan lecserélném.

A tünetek: napi 1-2 váratlan kék halál különböző vagy semmilyen hibaüzenettel. A combosabb játékok (pl oblivion) gyakran egyszerűen befagynak és kilépnek, míg mondjuk egy GTA3 gond nélül fut.

Mobo: MSI 945P, vid kari: MSI NX6600LE, proci: 2,8 celeron, memória 512 DDR2

Szinte az egész gép sulinetes alkatrészekből van, ezért is gyanakszom hogy szart adtak. A videókártyát már egyszer lecserélték, nincs rajta gyári ventillátor de vettem hozzá külön amit a hűtőborda elé kell rakni és fújja rá a levegőt.

Ha valaki tudna segíteni, hogy melyik alkatrész lehet hibás azt nagyon megköszönném!
"Yes, I know my enemies: they're the teachers who taught me to fight me. Compromise, conformity, assimilation, submission, ignorance, hypocrisy, brutality, the elite."
5211 levél
Válasz 07.04.28. 23:52 #467
Sevores
11785 levél
Válasz 07.04.28. 23:35 #466
Star Wars
LOL. Ha nincs bedugva, ne is várd el, hogy legyen hang...
4682 levél
Válasz 07.04.28. 12:21 #465
Christoph
Nem is nyomok semmit, mivel fel sem ajánlja, kapásból onnan bootol, telepítettem már egyszer-kétszer XP-t... mindegy már szervízben van azt mondták lehet, hogy csak partíció hiba és a vinyó nem sérült, remélem így lesz.
1339 levél
Válasz 07.04.27. 17:32 #464
feri13
Vettem egy hangkártyát, kiírja, hogy feltelepítve, de nem jön semmiféle hang. A kábelek viszont nincsenek mind bedugva bele, mert valahogy hiányzik a gépemből. Ez lehet a baj, vagy valami más? Esetleg én vok olyan hülye, hogy nem látom a kábelt, amelyik kellene?! Egyébként a kártya márkája Vivanco.
2006. 08. 07. - 2008. 09. 08. - to be continued as... sHarris
14253 levél
Válasz 07.04.25. 17:56 #463
Babykiller
Nem garivesztés, hanem arra nem vállalnak garit, hogy működnek együtt a cuccok, amit nem ők raknak össze.
5384 levél
Válasz 07.04.25. 17:38 #462
HunnernessKonge
Igen. Aquában vett alkatrészekre 3 év garanciát kaptam. Akkor most hogy is van ez? Megvehetem hazavihetem de össze nem rakhatom mert garivesztés? Nemhiszem. (Nincsenek illúzióim. A Gép javitás árát ki kell majd csengetnem, de ha pl az alaplap hibás a gépben, akkor papír alapján cserélniük kell mert adtak rá 3év garit nem?)
Az alkohol öl, butít és savakkal aldehideket képez.
14253 levél
Válasz 07.04.25. 17:34 #461
Babykiller
Nono, az akvában csak arra válalnak kompatibilitási garit, amit ők raktak össze.

A bekapcs gomb jó helyre van dugva, 1000%-ig?
14253 levél
Válasz 07.04.25. 17:30 #460
Babykiller
Restart előtt vedd ki a lemezt a meghajtóból és jó lesz, pont arra találták k ia 15mp-et.
8893 levél
Válasz 07.04.25. 16:01 #459
goodboy007
Ha kiírja újraindulás után, hogy nyomj meg egy gombot, akkor sem kell megnyomni a gombot, mert akkor előlről kezdi. Ott folytatódnia kell a telepítésnek.
5384 levél
Válasz 07.04.25. 15:53 #458
HunnernessKonge
Nem fogok vele többet vesződni. Holnap valószinű beviszem az Aquába aztán majd ott megnézik... (Ott vettem ugyanis,szoval ha valami hardware gebasz akkor simán kicserélik. Különben semmio pénzért nem vinném oda a gépem szervizelni ^^)
Az alkohol öl, butít és savakkal aldehideket képez.
5011 levél
Válasz 07.04.25. 15:51 #457
Gump
na... teljesen vak vagyok. bocsi.
nem tudom, nyálazd át a kézikönyvet, hogy ha crossfire, akkor gondolom két foglalatba mehet a videókártya, esetleg... de nem tudom, az, hogy fel sem pörög semmi, az fura, ha minden a helyén van.
4682 levél
Válasz 07.04.25. 15:48 #456
Christoph
Nem biztos, hogy hardware hiba:
A probléma a következő: XP telepítésnél van egy olyan rész, amikor visszaszámol, hogy újraindul és 15 mp múlva meg is teszi. Újraindítás után elvileg folytatnia kéne a telepítést, de nekem elkezdi elölről az egészet. Az a probléma, hogy fel sem ajánlja, hogy a lemezről való indításhoz nyomjak egy gombot (ahogy egyébként szokta), hanem kapásból onnan bootol. És azért írtam ide, mert ha átállítom hdd-re az elsődleges bootot, akkor azt írja ki, hogy ''érvénytelen partíció tábla''. Hol lehet a hiba?? Fogalmam sincs mit leheta hiba...a vinyót felismeri az alaplap sőt xp telepítésnél a partíciókat is (2 van az egyik a rendzserpartíció, amire ugye hibát ír), de a másiknál még azt is látja, hogy mennyi szabad hely van, milyen fájlrendszer, szóval nem mutatja semmi, hogy vinyó hiba lenne.
5384 levél
Válasz 07.04.25. 15:28 #455
HunnernessKonge
Realitás talajától elrugaszkodva:
Az nem lehet a baja hogy nvidia vga-t tettem bele ugye? Csak mert az alaplap kézikönyvén ott figyel hogy ATI crossfire. Már nem tudom mit gondoljak
Az alkohol öl, butít és savakkal aldehideket képez.
5384 levél
Válasz 07.04.25. 14:14 #454
HunnernessKonge
"Az alaplapon nincsen led hogy lássam kap e áramot."
De azért köszi hogy segíteni akarsz.
A tápon van kapcsoló de bekapcsoltam
Nah mind1 ha ma haversrác nem tudja megcsinálni, akkor visszaviszem egybe a gépet a boltba ahonnan van, majd az ő szervizük megnézi mi van vele...
Az alkohol öl, butít és savakkal aldehideket képez.
5011 levél
Válasz 07.04.25. 14:10 #453
Gump
ok újra elolvastam, hogy másik géppel nézted a tápot, akkor gondolom igen (ha van rajta egyáltalán kapcsoló). a ledet azért nézd meg.
5011 levél
Válasz 07.04.25. 14:09 #452
Gump
nagyon hülye felvetés, de a táp be van kapcsolva?
a legtöbb alaplapon van egy pici led, ami világít, ha kap áramot az alaplap. van ilyen, világít?
5384 levél
Válasz 07.04.25. 12:58 #451
HunnernessKonge
Nincs rajta jumper, a tápventi se indul el. Se kép se hang ahogy mondani szokás

Akkor azt mondod ha nem tudom megoldani vigyem el egy szervizbe?
(Ismerős jön át du megnézni mi van vele...)
Az alkohol öl, butít és savakkal aldehideket képez.
14253 levél
Válasz 07.04.25. 12:24 #450
Babykiller
Szinte lehetetlen dolgot kérsz, de nézd meg, van-e jumper a cmos clearen. A tápventi azért elindul?
5384 levél
Válasz 07.04.25. 10:57 #449
HunnernessKonge
Üdv!
Adott egy 0 perces konfiguráció:
Gigabyte GA-965P-DS3 alaplap, Intel Core 2 Duo E6400 processzor, GainWard 8800GTS videokártya, 2Gb 800Mhz Geil Ultra RAM, Maxtor 160Gb Sata-s winchester, Chieftech 500W-os táp

A probléma a következő. Összeraktam az alkatrészeket a házba minden tápcsatit a megfelelő helyre kötve, a power sw-t reset sw-t az alapapon jó helyre és jól bekötve, és nem indul a gép. Kapcsolnám be, és semmi nem történik, mintha nem kapna áramot az alaplap.
A Táp jó, a régi gépbe belelpróbáltam már, hibátlanul megy...
Az alaplapon nincsen led hogy lássam kap e áramot.
A kérdésem az lenne hogy van -e valakinek valami ötlete ami felett átsiklottam esetleg, illetve hogy valószinüsíthető -e ebből a hibából hogy gyárilag hibás alaplapot kaptam a boltban.

Előre is köszi.
Az alkohol öl, butít és savakkal aldehideket képez.
10589 levél
Válasz 07.02.26. 08:09 #448
Dark Archon
Üdv!

Az a helyzet, hogy néha merevre fagy a gép. Valamilyen hardware telepítéskor (Asus CD Intel 945 INF file - kell ez egyántalán?), de leginkább a kikapcsolás nem megy végbe: kiírja, hogy leáll a gép és úgy marad. Nem memória hiba, azt cseréltem. Az is igaz, hogy tele vannak a PCI slotok, meg még egy PCIEx1 slot is. De gondoltam hátha van valakinek ötlete... előre is köszi.
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
5 levél
Válasz 07.02.23. 16:07 #447
iimii
Köszi a tanácsot, és szerintem teljesen igazad van! Ezt a tápot nem olyan régen vettem, 2-3 hónapja. Ezelőtt egy 300W-os volt, 5 évig ment ezzel a konfiggal: p4 2.4ghz, abit alaplap, 256mb ram, geforce 4. Tavaly októberben összegyűlt a pénz a jelenlegire cuccokra, megvettem, de táp nem került újításra. Jelentkeztek ugyan azok a problémák, amik a mostanival, ami elméletileg 580W. Szóval tutira igazad van, és táp hiba lesz, de havertól kölcsönkérek egy szinte új geforce 6600gt-t, és ki lesz próbálva azzal is a gép, hogy biztosra mennyek. Még 1x köcce
73 levél
Válasz 07.02.23. 15:55 #446
Ketrec
Valószínű, hogy ezzel van gond. Ugyanis az ilyen noname tápokra ráírják, hogy 500-600 watt, de gyakran még a 300w-t is alig tudják leadni. Fogadok, hogy a te tápod is éppen, hogy leadja a 300w-ot. Próbáld meg a tápcserét. Chieftec, fsp, enermax ezek a legjobb márkák. Csakis ezek közül szerezz. (Persze ha bebizonyosodtál róla, hogy biztos nem más a hiba.)
Ati
5 levél
Válasz 07.02.23. 15:31 #445
iimii
A táp márkákban nem vagyok nagyon otthon, ez a típusa pontosan:
Black Power LPG19 580W, nemis 550W-os
73 levél
Válasz 07.02.23. 15:21 #444
Ketrec
Hi. Tápod márkája milyen? Mert ha valami noname 550w-os akkor könnyen lehet, hogy táp hiba. Ezek a gép lefagyások, ujraindulások általában a táp hibájára mutatnak.
Ati
5 levél
Válasz 07.02.23. 15:01 #443
iimii
Nah, megnéztem a progival, semmi melegedés. Próbáltam a RAM-ot pakolgatni, eredmény semmi sajnos
A videókártyát az alaplapban csak egy helyre lehet rakni, azt nem tudom cserélgetni. Próbáltam a vezetékeket is mozgatni, de semmi gond nincs velük.
5 levél
Válasz 07.02.23. 07:12 #442
iimii
Köszi a tanácsokat, ma délután meg fogom nézni. Ha van valami írok.
1560 levél
Válasz 07.02.22. 23:24 #441
Retee
Na meg az ilyenkor ajánlott alapdolgokat is elvégezheted. Vezetékeket gépen belül megnyomkodod, esetleg pci slotot váltasz kártyáknál...
1941 levél
Válasz 07.02.22. 22:47 #440
Qwen
Rakd fel az EVEREST Ultimate Edition,ha még nincs fent.Ott megtudod nézni a hőmérsékletet.Ha nem melegszik akkor megprobálhatod ,hogy kiveszed az egyik 512-es ramot aztán külön-külön megprobálni.
1560 levél
Válasz 07.02.22. 22:40 #439
Retee
Túlmelegedés?
5 levél
Válasz 07.02.22. 22:31 #438
iimii
üdv

Lenne egy kis gond a gépemmel, és nem tudok rájönni mi lehet az, remélem ti tudtok segíteni. Na szóval:

Elindítom a gépet, szépen betölt meg minden, megy egy ideig, aztán gondol egyet és lefagy. Ezután várhatok bármyennyit, semmi nem történik, leresetelem. Újra betölt, netezek, lefagy. Ezt párszor eljáccottam vele, gondoltam a windowst újra kéne már rakni. Teljesen friss telepítés, felnyomtam a drivereket, tűzfalat, vírusírtót, a gép gondol egyet és megint lefagy. Ez csak az egyik gond. Éjjel úgyhagyom bekapcsolva a gépet hogy seedeljem a torrenteket, reggelre mindíg újraindulva van, tehát tuti lefagym és resetel egy idő után.

A gép adatai: Asus P5GD1 Pro alaplap, GeForce 6600 256mb-os videókártya, intel P4 3.0Ghz proci, 2x 512mb KingMax RAM, 550W-os táp

Én a videókártyára gyanakszom, mert a legfrissebb driverrel is játék közben a kép szemcsés, és a windows többszöri reset után a driver hibáját írja.

PLS HELP!
10589 levél
Válasz 06.10.07. 19:17 #437
Dark Archon
Hát fogalmam sincs mennyit kap, az AUTO-ra van állítva. De ahogy néztem, a késleltetések is automatikusak a frekvencia függvényében...
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
14253 levél
Válasz 06.10.07. 16:19 #436
Babykiller
Mennyi feszültséget kap alapból? Próbálkozhatsz vele szép lassan lejebb menni, 4-4-4-12-t valószínűleg bírhat, 3-3-3-10-et nem biztos.
10589 levél
Válasz 06.10.07. 11:55 #435
Dark Archon
Na, vettem 2db 512Mb-s 667-es DDR2-t. Persze az alaplap csak 600Mhz-ig kezeli, sebaj. Ezt is túlhajtás opcióval. A standard késleltetése ennek mennyi? Mert most 5-5-5-12-n van, de az Everest szerint ez elég szánalmas. Mire állítsam?
Köszi.
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
10589 levél
Válasz 06.10.06. 21:02 #434
Dark Archon
Áhh, hiába... 2 órát ment a gép, feltelepítettem egy csomó mindent, aztán egyszercsak hirtelen újraindult. Pedig kikapcsoltam az újraindítást hibánál. Most öcsém DDR2-ivel pötyögök, meglátom így mit csinál. De ha így jó lesz, tényleg kegyetlenül rába***tam, mert vettem egy elavult alaplapot, ami nem támogatja a Core Duo 2-t Nem mintha az a veszély fenyegetne mondjuk, hogy a közeljövőben procit cserélek...
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
14253 levél
Válasz 06.10.06. 15:57 #433
Babykiller
Én azt bírom, hogy egy csomó alaplap tuninggal indítaná a gépet, de pl. az én memóriáim nem igazán bírják a 2-3-3-6-ot 400MHz felett
10589 levél
Válasz 06.10.06. 14:17 #432
Dark Archon
Ja, de öreg vagyok én már ehhez (lett pár új ősz hajszálam), legközelebb szervízben rakatom össze Bár kérdés, hogy azok jobbak-e
Memtest nem talált hibát, az XP is tovább bírta már, mint tegnap...

Köszi a segítséget mindenkinek Ha most is előjön a hiba, akkor veszek két 512-es Kingston DDR2-t, ami "qualified"... vagy előbb kipróbálom öcsém DDR2-ivel
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
5113 levél
Válasz 06.10.06. 14:07 #431
rage
Na, kiderül, hogy nincs is semmi baja, csak normálisan kell összerakni, meg beállítani
10589 levél
Válasz 06.10.06. 14:02 #430
Dark Archon
15eFt körül van mindenhol egy 512-es DDR2 modul. Ennyiért el lehetne adni a DDR-jeimet?

Közben kiderítettem ezt-azt:
1. ha a DDR modul nincs a helyén rendesen, akkor bizony nem indul a gép
2. Az ASUS szerint az AI Overclock-nak default-nak kell lennie a BIOS-ban... ezért írta ki szerencsétlen nyomoronc, hogy Overclock Failed. Átállítottam standard-re. Ku**ára remélem, hogy ezért volt minden
3. Memtest 95%-nál tart, eddig oké, egyre inkább hívő leszek
4. Ugyanakkor a memória chipjeim nincsenek az alaplap "qualified vendor" listájában, de csak alig hibádzik a dolog.
Qualified: K4H560838F-TCCC
Nekem van: K4H560838E-TCCC

Az XP a legjobb teszt. Ha azzal nem fagy le többé, akkor a tuti
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
14253 levél
Válasz 06.10.06. 12:17 #429
Babykiller
Ja és ne gondold, hogy nem imátkozom egy-egy nagyobb cserénél, hogy maradjon a kompatibilitás
14253 levél
Válasz 06.10.06. 12:13 #428
Babykiller
Hát nem tudom, de a ddr1-es ramokat annyiért el lehet adni, amennyiért ddr2-est kapni. Plusz ugye abba belemegy a core2, ebbe pedig csak fizikailag, szóval ez a gép vagy nagyon átmenetinek kellene hogy legyen, vagy nem tervezted meg rendesen előre a cserét.

A memtest sokmindent ki fog neked deríteni, de azért nem eleget, ha feldobsz rá egy linuxot és azzal is fagy, akkor totál nem kóser az egész.
10589 levél
Válasz 06.10.06. 11:47 #427
Dark Archon
Hát a cél a RAM-ok megmentése lett volna... +30eFt nekem nem egy egyszerű memóriacsere Most néztem, eléggé felmentek a RAM árak. De a vége csak ez lesz, ha kiderül, hogy nem kezeli normálisan. Sima SATA vinyóm van amúgy. Utólag én is aszondom, hogy sokkal jobban jártam volna egy AGP-s 7800GS-sel De most már ba***tom...
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
14253 levél
Válasz 06.10.06. 11:29 #426
Babykiller
Ez tipikusan alaplaphiba, ennyit tud az asus

Na jó félretéve a tréfát, adj +feszültséget a ramoknak. Ha sata2-es vinyód van jumpereld át sata1-re. Ha már vettél új lapot,egyszerűbb lett volna amemót is lecserélni, ki tudja mit csinálnak ezek a hibrid lapok a DDR1-gyel.

Egy olyan lappal, ami Eric-nek van, sokkal jobban jártál volna kb. ugyanenyni pénzből.
10589 levél
Válasz 06.10.06. 11:00 #425
Dark Archon
Miután egyszer elindult a BIOS, és alapvető dolgokat beállítottam, az utána nem fagyott. Azonkívül minden default-on van, abban nem volt időm már bogarászni tegnap este. A táp működött a másik géppel, alaplapot és VGA kártyát cseréltem mindössze (ööö... ezt nem mondtam?), bocsi Szvsz vagy alaplap lesz vagy memória... otthon kipróbálom majd 1 modullal. Emlékeim szerint először tényleg 1 modullal indult el...
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
5113 levél
Válasz 06.10.06. 10:51 #424
rage
Nem tudom, hány memória modulod van, de próbáld ki a gépet eggyel
5113 levél
Válasz 06.10.06. 10:48 #423
rage
A teljesítménye elég kellene, hogy legyen, kérdés, hogy stabil-e.
Ha már BIOS-ban fagy, nyilván hardware vagy BIOS probléma,
hardware-en belül valóban tápegység/alaplap/memória/CPU ellenőrzés kellene (ebben a sorrendben)

BIOS új ? Gondolom, minden default beállításon van, igaz?
10589 levél
Válasz 06.10.06. 09:18 #422
Dark Archon
Köszi, hogy ebbe beleakadtál

Ultra Power ALU 420W. Az előző géppel voltak táp gondok, egy Sirtec 360W-ost cseréltem le erre, és minden megoldódott. 420W csak elég már... jelenleg van benne 1 vinyó, 1 dvd író, VGA kártya és a hangkártya. TV tuner-t meg a többi vinyót direkt kivettem/lehúztam.
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
5113 levél
Válasz 06.10.06. 08:35 #421
rage
Ahová leggyakrabban nézek, az a Windows Help Desk.
Azt azért nyitottam, hogyha valakinek gondja van, akkor
annak ott tudok segíteni.
Más kérdés, hogy kb ezer felé írja mindenki a problémákat, s csak néha akadok beléjük

Első körben azt szeretném, hogy mesélj egy kicsit a tápegységed típusáról és teljesítményéről.
10589 levél
Válasz 06.10.06. 07:50 #420
Dark Archon
Üdv!

A Videokártyák mellé beírom ide is, ide talán rage gyakrabban jár

Megvan az új konfig, bár eddig sok örömöm nem volt benne. Összeraktam, bekapcsolom... monitor be sem kapcsol, hallhatóan nem bootol. VGA csere, memória pakolgatás, SATA csatlakozó csere, végre 2-3x-ra bekapcsol a monitor, csapok DEL-re. BIOS a logónál lefagy. Restart. Itt talán csak türelmetlen voltam, de aztán CPU Overclock Failed hibaüzenet meg egy F1 után végre bejött a BIOS. Örültem, bár kétségeim voltak, melyek be is igazolódtak

XP telepítés... telepítés közben, már újra indulás után Page Fault In Nonpaged Area hibaüzenet -> kékhalál. Restart. Ezek után befejeződött a telepítés. XP-ben bogarászok a hardverlistában, hirtelen újraindul. Jó, automatikus újraindítás kikapcs. Gép kikapcs. Reggel bekapcs... XP épp, hogy elkezd töltődni, majd: Page Fault In Nonpaged Area...

Utánanéztem mi a szar ez, a memória / memóriakezelésen túl még a vinyó is ludas lehet. Memóriáim a régi alaplapban tökéletesen működtek. Vinyó szintén. Alaplap volna szar? Egyéb ötlet? (azon kívül, hogy futtassak memtest-et, mert azt fogok). Ja, még ami furcsa volt, hogy a BIOS-ban 2002-es dátum volt eredetileg. Jelent ez valamit? Elem esetleg? Vagy csak ilyen rég gyártották?
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
3933 levél
Válasz 06.08.24. 17:11 #419
Samu G
a hangszóró sípolt (valami hibát észlelt). De mégtöbbször nem sípolt, hanem csak szimplán kapcsolt be a monitor.

Mondom egészen parajelenség volt...
(új gépem meg hál istennek nagy király. eddig még le sem fagyyott egyszer sem....)
Glory, Glory Man United !!! Champions of England, Europe and the World!!!

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.