Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Beszélgetés a játékokról

»» Worms Forts

Worms Forts: Under Siege

Worms Forts: Under Siege
A legutóbbi Worms Forts: Under Siege cikkek, hírek
482 levél
Válasz 04.12.31. 09:59 #21
reménytelen?
Köszi! Valahogy sejtettem, hogy nem a hangszóró gombjaival!
Ne kövesd el a szüleid hibáját! Használj óvszert!
102 levél
Válasz 04.12.30. 19:57 #20
Quincy Tod
A billentyűkkel kel váltani.
Gw:lvl 20 Me/N, Anarchy Online: 6 Agent
482 levél
Válasz 04.12.30. 18:58 #19
reménytelen?
Végre egy jó kérdés! Fogalmam sincs, hogyan kell, én is találkoztam ezzel a problémával! Miért kellett megváltoztatni ezeknek a billentyűket is?
Ne kövesd el a szüleid hibáját! Használj óvszert!
51813 levél
Válasz 04.12.30. 18:40 #18
Barthezz
Hogyan kell a worm select-et használni? Kiválasztom, aktiválom, de 1 gombbal sem hajlandó kukacot váltani. Az előző Worms-ökben mindig a Tab-bal kellett, de itt arra nem reagál semmit.
51813 levél
Válasz 04.12.21. 11:27 #17
Barthezz
A space beírása tényleg megoldotta, nekem eszembe se jutott volna.
Viszont nekem Ati kártyám van (Radeon 9600) és ott nem találok ilyen beállítást Nem tudja vki esetleg, hogy Ati-nál mit kell csinálni?
482 levél
Válasz 04.12.21. 08:19 #16
reménytelen?
Ha esetleg valakinek nincs ilyen opció, akkor lehet, hogy le kell tölteni a legújabb drivert. (Mint én! )
Egyébként marha jó a játék, egy csomó új ötlet van benne, és így, 85Hz-en már nem zavaró!
Ne kövesd el a szüleid hibáját! Használj óvszert!
482 levél
Válasz 04.12.21. 08:11 #15
reménytelen?
Szóköz is kell a cél mezőbe!pl:
blablabla\WF.exe" /RES=1024*768
Rájöttem, hogyan kell megoldani a 85Hz-et! (Annak, akinek Nvidia videókártyája van, mint nekem) Asztal, jobb egérgomb, tulajdonságok, beállítások, speciális, ott rámész arra a fülre, amelyik a te videókártyád neve, aztán kiválasztod a frissítési sebességek felülbírált értékei részt, és ott beállítod, hogy Frissítési gyakoriságok felülbírálása, majd az általad használt felbontásnál kipipálod (általában ki van), és beállítod a 85Hz-et arra a felbonátsra az alapértelmezett helyett.
Ne kövesd el a szüleid hibáját! Használj óvszert!
51813 levél
Válasz 04.12.20. 22:40 #14
Barthezz
Hi! Már nem igazán emléxem, de ha minden igaz, + kell javítani a számítógépet. Az asztalon elvileg van 1 térkép és aszerint kell aknákat telepíteni a gép áramköreire.
110 levél
Válasz 04.12.20. 18:00 #13
H@rryStopper
Hali!

Tudom nem ide tartozik, de a Worms 3D-ben mitkell csinálni azon a pályán amikor egy asztalon vagyok ahol van egy számitógép?!?!?!

Előreis kösz.
110 levél
Válasz 04.12.20. 17:53 #12
H@rryStopper
Csá!

Nektek mi a kedvenc fegyveretek?
110 levél
Válasz 04.12.20. 17:49 #11
H@rryStopper
Én karácsonyra kérem!
51813 levél
Válasz 04.12.20. 15:28 #10
Barthezz
Köszi a segítséget, viszont nálam nem műxik. A hülye windóz nem engedi módosítani a parancsikon célrészét. Kiírja, hogy a 'Célmezőben megadott név érvénytelen. Ellenőrizze az elérési út és a fájlnév helyességét.' Szal nem engedi módosítani, így nemtom beírni a /res=1024*768 parancsot!
A 60 Hz-es villogásra én se tok megoldát, de engem is nagyon idegesít. Továbbra sem értem, hogy 2004-ben hogyan lehet 1 olyan nagy nevet, mint a Worms úgy piacra dobni, hogy nincsenek grafikai beállítások a menüben! Remélem a Team17 nem gondolta komolyan a 640*480-at és a 60Hz-et! A game amúgy nagyon jó lenne, de ez a dolog teljesen lehúzza az egész játékélményt. Mind1, talán 1 patch majd orvosolja a problémát.
482 levél
Válasz 04.12.20. 09:11 #9
reménytelen?
A felbontást úgy kell beállítani, hogy a parancsikon cél részébe utána írod, hogy /RES=1024*768. Viszont nem tudja valaki, hogyan kell beállítani, hogy 85Hz-en fusson? Olyan zavaró a 60Hz!
Ne kövesd el a szüleid hibáját! Használj óvszert!
5613 levél
Válasz 04.12.17. 09:31 #8
csuvi
futnia kell, még a w world party is fut rajta.
A szó a legerősebb kábítószer, amit ember valaha is használt
9 levél
Válasz 04.12.17. 07:28 #7
Faith
A Worm Armageddon miért nem fut XP alatt?? meglehet csinálni hogy menjen???
13 levél
Válasz 04.12.17. 06:55 #6
Half
Hy

Nekem a demó betöltött és asztán bement a menübe és kilépett
hiba jelentéssel együtt
51813 levél
Válasz 04.12.16. 23:21 #5
Barthezz
Végre kijött a game!
Most tettem fel, viszont sehol sem találom az Options-ben a videóbeállításokat. Így pedig csak 640*480-ban, 60 Hz-es villogással tudok vele játszani! 2004-ben elég érdekes lenne, ha nem lehetne ennél feljebb állítani a grafikát, főleg, amikor a Worms 3D-t is már 1024*768-ban, 85 Hz-en nyomtam! Ráadásul 1 picit még akad is, ami ilyen grafikánál tényleg jó kérdés, hogy miért?
32 levél
Válasz 04.08.20. 19:51 #4
Vilmöszkéjc
Semmi gond szívesen segítettem!
Vannak olyan helyek mikok játszani kell mindig!!!!!!
1267 levél
Válasz 04.08.20. 19:23 #3
BITYe
Ok, csak a demo megvan azt azért kérdeztem
* Asus A8N-SLI Premium * AMD Athlon64 3200+ 2000@2550MHz Venice * 2x512 DDR400@426 * Geforce 6800GT@Ultra 350/1000@400/1100 *
32 levél
Válasz 04.08.20. 19:14 #2
Vilmöszkéjc
Elvagy egy picit tévedve, tudod? A WF csak ősz közepén fog kijönni.Sajnos pedig igazán jó játéknak tűnik és kár lenne elszúrni.Nem igaz?

Vannak olyan helyek mikok játszani kell mindig!!!!!!
1267 levél
Válasz 04.08.20. 14:39 #1
BITYe
Nem tudom, kijeött már a teljes? A Demo megvan és általában akkor már a full is kész....
* Asus A8N-SLI Premium * AMD Athlon64 3200+ 2000@2550MHz Venice * 2x512 DDR400@426 * Geforce 6800GT@Ultra 350/1000@400/1100 *

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.