Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» 200 GB Maxtor csak 130 GB!!!

1349 levél
Válasz 04.12.03. 11:29 #28
gador
Vili!

Ennyit az XP-ről...
14253 levél
Válasz 04.12.02. 22:12 #27
Babykiller
Ez azért van, mert az alap XP nem támogatja(pontosabban nincs bekapcsolva benne) a 48bites LBA módot, de egy két segédprogi vagy néhány patch el tudja érni ezt a dolgot. De az SP1+ az a tuti.
1349 levél
Válasz 04.12.02. 13:32 #26
gador
Fura, nekem az SP' nélkül, ez az alaplap (Asus P4S33) nem látott csak 130 G-t!
1349 levél
Válasz 04.12.02. 13:31 #25
gador
Múltkor már fenn volt az SP2, de az szörnyű volt!

Úgy kinyírta a helyi hálót a kikapcsolhatatlan tűzfal, mint a pinty, s net,(koleszos háló, 700kb-os egyéni sávszélesség ) s semmi, csak format c: !

De most már nyugi és rengeteg szabad hely van!
488 levél
Válasz 04.12.02. 08:18 #24
Online 80'
Hát én nem tom de nekem is win Xp van fent és még service pack 1 sincs fent és multkor volt 3 vinyó bent a gépbe!160 Gb,60 Gb meg egy 40 Gb-os és az összes vinyót lekezelte .Mind a 260 Gb-ot!
4800+ X2 / 2*1024 / 2*7800 GTX / 4*250 GB Samsung/
20761 levél
Válasz 04.12.02. 01:46 #23
Eric
Amúgy én a helyedben mindjárt az SP2-t raktam volna fel, ha már egyszer szervizpekkelsz. Kumulált az SP2, vagyis benne van asz SP1 is.
"Dilisek ezek a rómaiak...!"
20761 levél
Válasz 04.12.02. 01:44 #22
Eric
Kirrrály!
Akkor most csak úgy buzog a géped a sok szabad helytől?
"Dilisek ezek a rómaiak...!"
1349 levél
Válasz 04.12.02. 01:30 #21
gador
Feltettem a Xp SP1ét, újraindítottam, s amikor neki akartam esni az általad emített Recue Diskek készítésének feltünt újjabb 60 GB merevlemezhely!!!

Szóval látja a servízcsomag után a rendszer a teljes merevlemezt! Most már meg is particionáltam, mindent 130 alá , szóval megoldódott a problem.

Köszüönöm szépen, de nagyon a gyors segítséget, és a sok hozzásuólást! THX!!!
20761 levél
Válasz 04.12.02. 01:20 #20
Eric
Szívesen!
Remélem a vinyó gondodra is megoldást jelent.
"Dilisek ezek a rómaiak...!"
1349 levél
Válasz 04.12.02. 01:18 #19
gador
Még soha nem csináltam a 8as PM-el Recue Disket, szóval köszi az infót!
20761 levél
Válasz 04.12.02. 01:17 #18
Eric
Igen. Az egyikről tudsz bootolni, a másikon van a progi.
"Dilisek ezek a rómaiak...!"
1349 levél
Válasz 04.12.02. 01:10 #17
gador
A Rescue Disk-re gondolsz, mert az tényleg 2 kislemez?
20761 levél
Válasz 04.12.02. 01:03 #16
Eric
Ha esetleg nem a CD-s verziód lenne meg.
Tools - Create Rescue Disks
De a Start menüben is megtalálod: PowerQuest PartitionMagic 8.0 - PartitionMagic Tools - Create Rescue Diskettes
"Dilisek ezek a rómaiak...!"
116 levél
Válasz 04.12.02. 00:56 #15
biere
A PartitionMagic8 cd-ről tud bootolni. Nem kell floppy hozzá.
FAKAKADU
20761 levél
Válasz 04.12.02. 00:37 #14
Eric
Most nincs felinstallálva a progi, így pontosan nem tudom megmondani a menüpont helyét, de itt van a fiókomban a két floppy, vagyis valamivel meg kellett anno csinálnom
"Dilisek ezek a rómaiak...!"
20761 levél
Válasz 04.12.02. 00:35 #13
Eric
Igen.
Van ilyen opciója, 2db floppy kell hozzá.
"Dilisek ezek a rómaiak...!"
1349 levél
Válasz 04.12.02. 00:35 #12
gador
Én nem igazán találtam olyan menüpontot, amivel ilyesmit tudnék csinálni...
1349 levél
Válasz 04.12.02. 00:33 #11
gador
Ha a Partition Magic nevű progival úgy partícionálod(indítólemezzel, nem Windows alól), hogy egyik partíció se legyen 130 GB-nál nagyobb, akkor szerintem működni fog.


Ezt nem tudom, hogyan érted! Csináljak a PM-el egy inditólemezt?
1349 levél
Válasz 04.12.02. 00:32 #10
gador
Elvileg mindkét alaplap támogatjka az ata133-at.
A P4S800 biztosan: 2x UltraDMA 133/100/66/33.

A P4S33mal lehet, hogy az volt a baj, hogy az ide kábel egy régi darab volt, s nem 133.

Mindenesetre kipróbálom, s majd jelzek.
14253 levél
Válasz 04.12.01. 21:52 #9
Babykiller
160-is megy, de ez 200
20761 levél
Válasz 04.12.01. 21:46 #8
Eric
Nekem egy 160-as Seagate-em van és műxik.
Van egy ~100-as, egy ~50-es és egy 10-es partícióm.
"Dilisek ezek a rómaiak...!"
14253 levél
Válasz 04.12.01. 21:44 #7
Babykiller
Sajna nem fog, volt a gépemben egy 250-es és csak az első 120-ashoz tudtam hozzáférni. A déli híd uaz. az én alaplapomon is.
20761 levél
Válasz 04.12.01. 21:40 #6
Eric
Ha a Partition Magic nevű progival úgy partícionálod(indítólemezzel, nem Windows alól), hogy egyik partíció se legyen 130 GB-nál nagyobb, akkor szerintem működni fog.
"Dilisek ezek a rómaiak...!"
14253 levél
Válasz 04.12.01. 21:32 #5
Babykiller
A winxp sp1 felett már kezeli a bios megkerülésével is akár, de a 130gb feletti tárterület eléréséhez szükség van az alaplapi vezérlő ata133 képességére. Esetlegesen egy olyan gépben kellene particionálni, már meglévő rendszer mellet, amelyik támogatja. Természetesen az adatok elvesztése nélkül ez nem lehetséges.
2342 levél
Válasz 04.12.01. 21:29 #4
Bismarck
hát tudtommal a winfos xp 130nál nagyobbat nem tud észlelni
van erre egy külön progi de nem tom miaz...
www.wargamer.hu
1349 levél
Válasz 04.12.01. 21:28 #3
gador
A P4S333 ban nincs ilyesmi, megnézem a másik alaplapot is.
Viszont bootoláskor kiirja a rendes, 2 G-s méretet, szóval nem értem!
39 levél
Válasz 04.12.01. 21:19 #2
Bohooc
Nem vagyok benne biztos de a biosba van olyan hoyg lba mod?
Large block setting ha nincs akkor fölös volt a 200 gigáa ugy látnak csak 130 ig én ugy hallottam, de nem vagyok benne biztos ha van akor kapcs be és kiderül jól tudom-e. de ha bejön akkor pls ird meg.
1349 levél
Válasz 04.12.01. 21:12 #1
gador
Üdv mindenkinek!

Rákerestem, de nem nagyon találtam megoldást a problémámra:

Most vettem egy Maxtor 6B200P0, 200 G-s vinyót, de a rendszer, Asus P4S333, illetve, P4S800 alaplapok csak 130 GB-t hajlandók látni, kezelni belőle?

Mi lehet a gond? Mit kéne használnom? (Partition Magic 8 is csak 130-t lát!)

SOS Lenne!

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.