Watch Dogs 2
Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» Mi lehet a probléma?

88 levél
09.09.05. 16:34 #1334
deepness
nézd meg milyen tipusu a videó és ahoz keress
lejátszó programot!
bocsi a helyesírási hibákért!
16989 levél
09.09.05. 16:30 #1333
KisCsirkee
Lenne egy olyanom, hogy akármilyen videófájlt próbálok meg lejátsznai, a kép csak feketén vibrál, és nem csinál semmit. Semmilyen formátumot nem vesz be semmilyen lejátszó?

Tudja valaki mi lehet a baj?
"Es rasseln die Ketten, es dröhnt der Motor, Panzer rollen in Afrika vor!"||| http://battlelog.battlefield.com/bf3/soldier/Szalami111/stats/226302379/ ||| =PPS=Szalami111
51824 levél
09.09.05. 15:51 #1332
Barthezz
Huhh, hát nagyon köszi, nem gondoltam volna, hogy összejön, de ez amit mondtál, valóban megoldotta. ^^ Perpill a Mario-n kívül nem játszom mással, szal nem is kell a 3D-gyorsítás, vagy ha vmi mégis igényelné, a Mario miatti ki-bekapcsolása kb. 5 másodperces mutatvány, ami már sokkal barátságosabb, mint a vga-driver állandó fel-le telepítgetése.
15 levél
09.09.05. 15:14 #1331
balint45
Az asztalra jobb klikk->tulajdonságok->beállítások->speciális->hibaelhárítás.
Legalábbis nekem így van.
próbáld meg hogy egyesével veszel le alkalmazod kipróbálod a játékot és így tovább amíg nem lesz jó a játék vagy nem viszed le teljesen.
De ha a a direct3d-t is leveszed akkor úgy nem fog működni a 3d-s játék.
Nekem kilépett amikor beadott egy 3d-s képet.
de szerintem a mario nem 3d-s.
51824 levél
09.09.05. 14:55 #1330
Barthezz
De ezt a hardveres gyorsítást hol lehet beállítani?
15 levél
09.09.05. 14:52 #1329
balint45
Hello
Nálam a lego racers nem működött rendesen és a játék ahogy elindult teljesen más szineket adott be és nem lehetett úgy eligazodni rajta.
Én lefuttattam a hibaelhárítást és azt adta be hogy vegyek vissza a hardver gyorsításból.
lehet hogy ez a gond nálad is.
szerintem próbáld ki.
51824 levél
09.09.05. 14:45 #1328
Barthezz
Van egy elég régi catalyst driver-em is még, megpróbálom akkor azzal, de ott könnyen lehet, hogy összeakadás lesz, mert ahogy írtad, akkor még a kártyám nem létezett...

Amúgy ez az SMBX Mario átirat zsír új program, csak hát a 640*480-as felbontás miatt úgy néz ki, nem optimalizálták mindenféle újabb kártyára.


LM: Nincs sajnos ilyen lehetőség a játékon belül.
15 levél
09.09.05. 14:29 #1327
balint45
Sziasztok
Nem tudjátok hogy mitől van az hogy az internet kapcsolatom folyton megszakad.
27770 levél
09.09.05. 14:07 #1326
LordMatteo
Ha lehet olyat, akkor az Options-ön belül kapcsold ki a DirectX támogatást a játékhoz.
A kibaszás társas játék, sose feledd.
126 levél
09.09.05. 13:57 #1325
JimmyHD
Igen,elő szokott fordulni a régebbi játékoknál az hogy vagy a kártya túl új,vagy a driver,vagy mindkettő.nálam pl a resident evil 3-nál a kép ilyen vonalas,kockás,de annyira nem zavaró.Ha viszont régebbi drivert akar feltenni az ember,akkor az a driver nem biztos hogy támogatni fogja a kártyát,ugyanis a kártyád még nem is létezett amikor azt a drivert kiadták.Azt én sem értem hogy nálam is a régebbi játékok be szoktak 1 kicsit lassulni.Vagy szerezz be egy geforce 2-es kártyát,pci-e-set,ha van még ilyen,azon már biztos hogy jól fog futni,gondok nélkül,de ha van alaplapi kártyád akkor azzal is próbáld ki.
Csak ennyi ötletem van.
Ha nem szokott egy régebbi játék nálam rendesen futni akkor nem szoktam vele foglalkozni annyira,beletörődök
51824 levél
09.09.05. 12:42 #1324
Barthezz
Nah most újabb problémám van. Van egy Mario játék, ami mindenkinek tökéletesen fut, nálam viszont iszonyat módon, játszhatatlanul belassul bizonyos helyeken. Emiatt teljesen újrattem a gépem, s a probléma egészen addig megoldódott, míg fel nem telepítettem a VGA-drivert. Szal jelen állás szerint vagy nem teszek fel driver-t és akkor ugyan tudok Mariozni, de 60 Hz-en villog a Windows folyamatos beszaggatásokkal, vagy fordítva: le kell mondanom erről a játékról... 2 féle Catalyst driver-rel is próbáltam és egyikkel sem működik jól. Radeon 4850-em van, tavaly az egyik legjobb kártya volt, amikor megvettem. Lehetséges ez, hogy túl erős lenne a kártyám ehhez a játékhoz? Illetve mit lehet ilyenkor tenni azon kívül, hogy minden Mariozás előtt unintallálom a vga-drivert, majd utána újratelepítem...
51824 levél
09.09.05. 12:23 #1323
Barthezz
Köszi. ^^ Korábban már én is csináltam ilyesmit, de abszolút nem emlékeztem már rá, hol lehet ezt beállítani.
200 levél
09.09.05. 12:03 #1322
Phaser
Jobb gomb a sajátgép ikonján - kezelés - lemezkezelés és ott lehet a betűjeleket módositani. Vistán legalábbis igy van, de ha jól emlékszem xp-n is.
Duct tape is like the force. It has a light side, a dark side, and it holds the universe together.
51824 levél
09.09.05. 11:48 #1321
Barthezz
Újraraktam a Windowst és igen alaposan megkeverte a vinyók partícióit az eddiggiekhez képest... Hogyan tudom egymással kicserélgetni a partíciók betűjeleit? Konkrétan nekem a D-t és az E-t kellene felcserélnem egymással, mert így baromi zavaró és illogikus az egész...
200 levél
09.09.01. 15:40 #1320
Phaser
Arra van formázva.
Duct tape is like the force. It has a light side, a dark side, and it holds the universe together.
14642 levél
09.09.01. 15:35 #1319
Razor03
FAT32-es a partíció, akkor szokta. Nem jelent semmit. Formázd legközelebb NFS-re.
Kevés vagy, mint Celeronban az L2 cache!
200 levél
09.09.01. 14:58 #1318
Phaser
Sziasztok!
Mitől lehet az, hogy a gép minden bekepcsoláskor elkezdi futtatni a lemezellenőrzést, mintha nem megfelelően lett volna leállitva. Lehet ez annak a jele, hogy haldoklik a vinyó és ideje lenne újat venni, vagy más miatt csinálja?
Duct tape is like the force. It has a light side, a dark side, and it holds the universe together.
126 levél
09.08.31. 20:39 #1317
JimmyHD
Az lenne a problémám ,hogy már régebben is az integrált hangkártyánál és most a Sound Blaster Audigy-nél ugyanannál az alaplapnál (K8N Neo4-f) játék közben a mélyebb hangoknál serceg a hang,és pl amikor több féle hang hallható az Arma2-be, helikopter-lövés,vagy többen lőnek,akkor a fegyvereknek ilyen vízipisztoly szerű hangjuk van(vékony),és itt már sokkal jobban serceg a hang,és halkabb is lesz emellett,és amikor minden abbamaradt akkor pukkanik egyet és visszajön a hang,leírni végülis nehéz.Minden játéknál más hogy viselkedik,valamelyiknél nem jelentkezik ilyesmi,másiknál meg kurvára zavaró.
Még szokott is olyat csinálni hogyha harc közben lövök,(mert hogy ha egyedül vagyok akkor nincsen ilyen),akkor a hangok szakaszosan hallhatók(akadozik),a beszéd is,és a végén megint pukkanik egyet és visszajön.A lap az Nforce 4-es,már próbáltam mindent ami az eszembe jutott.
A San Andreas-nél is csinált ilyet,csak ott akkor ment el a hang amikor az eső el kezdett esni,és a fegyvereknél ugyanez volt a helyzet,amikor az eső elállt ,vagy bementem egy másik helyiségbe akkor abbamaradt.
Érdekes hogy az Arma2-nél nem mindig csinálta ezt,az egyik nap kezdte.
8894 levél
09.08.30. 19:13 #1316
goodboy007
Feszt eleget kapnak a ramok? Nézd meg, mennyi a gyári ajánlás az 1066MHz-hez, mert ha alapból kevesebben ment, akkor valószínüleg a feszültség is alacsonyabbra volt rakva és lehet, hogy az az érték már nem elég 1066MHz-hez.

Amúgy hogy fagy le a gép, kékhalált kapsz vagy simán újraindul?
18 levél
09.08.30. 18:49 #1315
miklos16
CSő!Nekem is ilyen processzorom volt és majdnem ugyanaez a hiba volt csak annyi külömbséggel hogy csak 2 gb-ramom volt és nekem nem rögtön fagyott ki hanem kb 1 óra múlva.Elvittük szerelőhöz és azt mondták hogy egy esetleges túlfesz miatt sérült valami a processzorba már nem emlékszem teljesen hogy mit mondtak mi a baja.Sajnos javíthatatlan hiba volt és ki sem cserélték. Nekem 2-3 hónap alatt megadta magát és dobhattam ki:S.Azt javaslom hogy használd kisseb frekvencián és így hátha tudod használni még.DE AZÉRT VIDD EL SZERELÖHÖZ.Én maradok az intelnél az jobb...


Remélem tudtam segíteni
Én próbáltam aláírni de a toll nem fogott a monitorra...
15 levél
09.08.26. 18:53 #1314
balint45
Én is köszönöm szépen ezt a sok segítséget!!!
206 levél
09.08.26. 16:03 #1313
HIS
dejó hogy tudtok segiteni
51824 levél
09.08.23. 23:46 #1312
Barthezz
Ezer köszönet, magamtól az életben ki nem hámoztam volna ezt a kódból. Holnap kipróbálom! ^^
14253 levél
09.08.23. 23:45 #1311
Babykiller
Nem szereti az mpeg2 demuxer filtert. Szedd le a codecpack-ed.
51824 levél
09.08.23. 21:43 #1310
Barthezz
"A www.supermariobros.org hibát észlelt, ezért leáll. A leállásért szíves elnézését kérjük.

A hiba paraméterei:
AppName: smbx.exe AppVer: 1.1.0.0 ModName: mpeg2dmx.ax
ModVer: 2.0.84.30429 Offset: 0000dff3
"


Vkinek vmi ötlet, miért csinálja ezt a a Windows-om a Mario indításakor?
206 levél
09.08.22. 21:32 #1309
HIS
Szevasztok! Nekem lenne egy olyan jellegü problémám hogy ugye Amd Phenom 9850 x4 BE prcom van ez mellé van egy Gigabyte Ma790fx ds5 alaplapom van benne 4x1 GB csx 1066mhz memoria!Na most ezzel az lenne a baj hogy idöközönként kifagy a gép ha 1066 mhz van futtatva eliveg tudnia kell ezt mivel a phenom proci már támogatja ddr2 ben az 1066 mhz-t! szoval aki tudna segiteni annak elöre is köszi!
15 levél
09.08.22. 19:29 #1308
balint45
Sziasztok

Nem tudjátok hogy mitől van az hogy elindítom a need for speed underground kettőt és ahogy betölti a játékot minden eggyes dolog helyett a háttér képet adja be.
Még az egér és a betűk helyett is.

Ha valaki tudja mi lehet a baj akkor azt kérem segítsen.
206 levél
09.08.22. 15:32 #1307
HIS
Szevasztok! Nekem lenne egy olyan jellegü problémám hogy ugye Amd Phenom 9850 x4 BE prcom van ez mellé van egy Gigabyte Ma790fx ds5 alaplapom van benne 4x1 GB csx 1066mhz memoria!Na most ezzel az lenne a baj hogy idöközönként kifagy a gép ha 1066 mhz van futtatva eliveg tudnia kell ezt mivel a phenom proci már támogatja ddr2 ben az 1066 mhz-t! szoval aki tudna segiteni annak elöre is köszi!
2 levél
09.08.22. 13:57 #1306
mano1b
sziasztok kellene egy kis segitség ez mit jelent pontosan win7 en van ez
A képernyő illesztő nem válaszol és utána helyreállt,az nvidia windows
kernel mode driver version 186.18 és pár másodpercre lefagy utána megy csak win7 en van ilyen hiba xp nincs 6600 gt gainward a kártya.
ÚJ DRV nél ugyanez a baj.
zambo laszlo
206 levél
09.08.22. 11:51 #1305
HIS
Szevasztok! Nekem lenne egy olyan jellegü problémám hogy ugye Amd Phenom 9850 x4 BE prcom van ez mellé van egy Gigabyte Ma790fx ds5 alaplapom van benne 4x1 GB csx 1066mhz memoria!Na most ezzel az lenne a baj hogy idöközönként kifagy a gép ha 1066 mhz van futtatva eliveg tudnia kell ezt mivel a phenom proci már támogatja ddr2 ben az 1066 mhz-t! szoval aki tudna segiteni annak elöre is köszi!
18 levél
09.08.21. 20:15 #1304
miklos16
Sziasztok!

Az lenne a problémám hogy a windows-ba gerjed a hang ha pl. eggyik mappából a másikba lépek olyan a hangja mint a rendes csak kb. 5 másodperces hosszításba adja le a hangot.De jön az áttörés!ha fellépek a upc.hu-ra akkor megjavul teljesen jó a hangja ez egész rendszer újra lett telepítve a windows kezelőbe semmi folyamatot nem lehet észlelni mikor a upc.hu-ra lépek tanácstalan vagyok.Akinek lenne ötlete hogy mi a baj írjon.

U.I.:a hangvezérlő programom xear 3D audio configuration
Én próbáltam aláírni de a toll nem fogott a monitorra...
51824 levél
09.08.21. 08:40 #1303
Barthezz
763 levél
09.08.21. 07:18 #1302
Falusi
10 alatt 512 mb-os kártya? Ráadásul Nvidia?

Babykiller, Razor03, köszönöm a segítséget.
29146 levél
09.08.21. 01:02 #1301
Germinator
Igazából arról van szó, hogy valami nagy gáz van a mappa biztonsági beállításainál. Van egy "Létrehozó tulajdonos", akinek elméletileg valami speciális hozzáférése van a mappához, de semmiképp sem teljeskörű, és szerintem emiatt nem láthatja. Mivel én töltöttem le a szoftvert, és ahhoz én készítettem mappát, gondolom ez a létrehozó tulajdonos én vagyok. Tehát emiatt nem láthatom a belementett fájlokat (egyébként ezzel eddig csak elvétve volt baj, de most már egyáltalán nem tudom visszaszerezni őket).

Ami a vicc, hogy a rendszergazdának, meg "Gergő" nevű felhasználónak teljeskörű hozzáférése van a mappához - mindkettő én vagyok. Mégis a "Létrehozó tulajdonos" biztonsági beállításai dominálnak.

Ja, és arról nem is beszélve, hogy amikor át akarom állítani a biztonsági beállításokat - ergo teljeskörű hozzáférést adok "Létrehozó tulajdonosnak" -, akkor miután lenyomom az Alkalmaz-t, vagy az OK-t, a gép automatikusan visszaállítja a speciális beállításokra Gyakorlatilag olyan érzés, mintha a gép ellenszegülne nekem Illetve ez nem is olyan vicces...

Lehet, az az egyetlen megoldás, ha csinálok egy új felhasználót Frici néven, és akkor nem lesz "Létrehozó tulajdonos", csak egy átlag felhasználó, amilyennek egyébként szintén van olvasási joga, így látni fogom a fájljaimat. Ezt a faszságot...
Donut wrong, yo. No special dead, just... dead.
14253 levél
09.08.21. 00:54 #1300
Babykiller
Megjelölés spamként gomb, vagy a beállításoknál a szűrők fül.
51824 levél
09.08.21. 00:20 #1299
Barthezz
Gmail-en belül hol lehet beállítani, hogy egy bizonyos e-mail címről ne kapjak több levelet? Sehol sem találtam levélszűrőt a Beállítások között...
14642 levél
09.08.20. 20:10 #1298
Razor03
Szerintem akármelyik számtek boltban találsz olcsó videokártyát. Ha nincs nekik megkérdezed mit tudnak hozni olcsón. Pl. HD 3650 12k körül van (azt hiszem ez most a legjobb ár/teljesítmény arányú kari ennyi pénzért) vagy GF 9400 GT... ezek most az olcsó kártyák. 10 alatt pedig GF 8400 512 MB, HD 4350...
Kevés vagy, mint Celeronban az L2 cache!
14253 levél
09.08.20. 19:55 #1297
Babykiller
Ha olcsó kell, akkor 4350-est keress.
763 levél
09.08.20. 18:58 #1296
Falusi
Hát kipuccantottam az a ventillátort, de még mindig hibás. Asszem új kell.

Razor03: 15 éves vagyok, szüleim elváltak és nyakunkon a beiskolázás. Szerinted telik nekem most egy 13 ezer forintos kártyára? Nem. Félreértés ne essék, ez nem szidás/szarkazmus, csak úgy hat.

Egyébként én mindenhol csak 22 felett látok videókarikat, mégis hol szerezhetek be egyet én 13ért?

Amúgy ez biztos, hogy videókari hiba? Ha egyszer rászánom magam, és megveszem, nehogy koppanjak, hogy megmaradnak a hibák.
14642 levél
09.08.20. 14:13 #1295
Razor03
Az is lehet, hogy már nem forog. Amúgy sem ér 3000 Ft-nál többet egy HD 2400-as kari. 13 körül kapsz 3x jobbat...
Kevés vagy, mint Celeronban az L2 cache!
14253 levél
09.08.20. 13:59 #1294
Babykiller
Ha csak játék alatt és nem azonnal kezd el hibázni, akkor valószínűleg menthető.
763 levél
09.08.20. 11:18 #1293
Falusi
Hmm..az utóbbi időben nagyon búgott a hűtő. Ha kipucolom, akkor visszállhat a régire, vagy maradandó károsodást szerzett?
14253 levél
09.08.20. 10:20 #1292
Babykiller
Lehet csak kevés a hűtés.
763 levél
09.08.20. 09:21 #1291
Falusi
Nemrég megbolondult a gépem. Bármilyen játékon játszok, mindegyik textúra hibás lesz egy kis játékidő után. Magában a rendszerben hibát nem találtam, csak játékokban. CoD 4, TF2, BF2, BF2142, BF:H - Ez az összes játékom, mind elkezdte produkálni ezt a hibát(A CoD 4 kevésbé, bár ez szerintem csak a játé motorja miatt lehet).

Mi lehet a gond? A rendszert újratelepítettem, minden driver a legfrissebb. Én videókártyára gyanakodnék, mivel az felel ezekért a dolgokért. ATI Radeon HD 2400 Pro (256mb) kártyám van.

Bárki bármit tud segíteni, az kérem segítsen, mert már mindent megpróbáltam, ami csak eszembe jutott, de semmi javulás nincs és eléggé frusztráló.

Eddig semmi gond nem volt sem a géppel, sem a játékokkal.

U.I.:A a játékok mind eredetiek, szóval játékszoftver hiba kizárva.
3 levél
09.08.20. 09:03 #1290
Berti82
Sajnos nem az elem volt, kicseréltem a másik gép elemével, hacsak nem annak is ez volt a baja, de abban a vinyó kattogott állandóan. Szóval, akkor inkább forduljak szerelőhöz?
1941 levél
09.08.19. 14:01 #1289
Qwen
Bármi.Ram,proci,alaplap.De szerintem csak az elem merült le és a bios visszaállt alapbeállításokra.Ha beraktad az új elemet,lehet be kell állítani egy két dolgot a bios-ba.
3 levél
09.08.19. 13:45 #1288
Berti82
rendben, köszi, kicserélem,de ha nem az, akkor még még mi lehet?
1941 levél
09.08.19. 13:02 #1287
Qwen
Lehet lemerült az elem az alaplapba.
3 levél
09.08.19. 12:30 #1286
Berti82
Sziasztok! Segítséget szeretnék kérni. Van egy viszonylag régi gépem, és tuti, hogy hardware hibája van, csak nem tudom, hogy mi. Szóval,bekapcsoláskor a következő feliratot kapom:

Bios checkup error
Detecting floppy drive a media....
disk boot failure, insert system disk and press enter

Némi kikpacsolt pihnetetés után azonban mégis betölt a windows, ha bekapcsolom.

Néha pedig automatikusan a setup-ot adja be a CPU speed beállítására felhívva a figyelmem vagy a CPU External Frequency-re.

Máskor pedig nemes egyszerűséggel lefagy a windows használat közben.

Szóval, mit kell kicseréltetnem?

Köszi a választ előre is

Berti
210 levél
09.08.19. 11:50 #1285
74656
Nekem is hasonló problémám volt egy másik programmal.
Az intézőt beállítottam hogy a rejtett file-okat is lássa de valamiért mégsem látta.
Ezért total commander ben is beállítottam hogy a rejtett file-okat mutassa és ott márt megtalálta.
Szóval próbáld total commanderben de mutasa a rejtet fileokat is !
Revenge is a dish best served cold --old proverb/A bosszú hidegen tálalva a legjobb --régi közmondás

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.