Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» GeForce multitextúrázási gondok!!!!!!!

9786 levél
Válasz 02.09.17. 19:47 #13
Sirmelon
Jellemző.
Nem is te lennél, ha nem égetnéd be magad legalább 1x topiconként.
Amit mondol, akkora ökörség, hogy még reagálni sem érdemes rá /remélem Eric nem olvassa! /

Sirmelon
Si vis pacem, para bellum!
5113 levél
Válasz 02.09.17. 10:04 #12
rage
Ha hibás lenne a kártya, szerintem nem csak 1-2 játékban lenne erős textúrázási probléma, hanem az összesben.

BIOS beállítások rendben vannak?
DX teszt nem mutat hibát, vagy textúrázási problémákat?

Amúgy milyen egeret használsz?
4 levél
Válasz 02.09.17. 00:10 #11
Mumtaz
Azért csak van valami normális megoldás a kártyacserén kívűl. Nem igazán szeretnék egy két hetes kártyát máris bontóba adni.
1456 levél
Válasz 02.09.16. 21:22 #10
Tigge
Abit rulezz, ugye bár
Egy gyűrű mindegyik felett, egy hardver mindegyiken felül! ASUS ...." Vesszen az Abit!"
4 levél
Válasz 02.09.16. 21:03 #9
Mumtaz
Tudom, hogy régen szoltak hozzá ehhez a témához, de nem akarok új topicot nyitni a problémám miatt.

Szal a problémám annyi lenne, hogy néhány játékban (és itt most példaként a Project IGI-t említem) nem látszik az egérkurzor, néhány helyen nem odaillő texturák vannak, illetve játék közben némelyik textura lecserélődik vagy csak néha ugrik be az oda illő. Egyébként a célkereszt sem jelenik meg, viszont a jobb alsó sarokban az állapotjelző megvan. Más progikban is vannak hibák, de ott nem annyira feltűnők.

Amivel próbálkoztam eddig:

Win98 újratelepítés, majd próba DX7-el és 8.1-el.
VGA driverek cserélgetése. Az összes olyan drivert kipróbáltam, ami támogatja a videókártyámat.
WinXP feltelepítése.
Procisebesség eredeti értékre állítása.


Sajnos semmi változás nem történt.


A Konfig:
ASUS P3B-F alaplap
CeleronA 333@500
192 MB RAM (3x64/100 MHz modulok)
ABIT Siluro Geforce 4 MX440 64 MB DDR


UI: Jelzem, a Project IGI (a prociból kifolyólag kicsit akadozva, de élvezhetően) futott egy régi Cyrix MII 183@250 procival, Inno3D Savage4 32 MB PCI-os kártyával, 64 MB RAM-al. Persze a sebességre most nem lenne panasz.

9786 levél
Válasz 01.08.10. 19:23 #8
Sirmelon
Death666:
Támogatja.

Egyébként aki nem akar MX400-at venni, eszébe se jusson az MX200, ami az MX lebutitott verziója. Az vegyen MX-et vagy olcsóbb GTS-t, ahogy Bercee is ajánlotta.
Si vis pacem, para bellum!
486 levél
Válasz 01.08.08. 22:21 #7
Bercee
MX-200-t felejtsétek el!Egy márkásabb TNT2 Pro odaveri!!!
OEM-es Asus v7700 GF2 GTS "csak" 45e HUF, és apszolúút megvagyok vele elégedve.A p3 533Mhz-s gépemből, élversenyző vas lett! ;DDDD
Ha kilépek a sötétből,és meglátod a szemem,annyit mondassz nekem:kegyelem!De sohasem!
142 levél
Válasz 01.08.08. 19:40 #6
_AlEsI_
Hát az MX 200-hoz nem kell sok lé, én 18ért vettem...

Alesi
2175 levél
Válasz 01.08.08. 19:18 #5
Raptor
Hát én ilyenről még nem hallottam!
"Find out who you really are"
1113 levél
Válasz 01.08.07. 22:43 #4
Death666
A GeForce 2 MX tényleg támogatja az anisotropic filteringet???
Twelve galaxies, and all coming at me!
669 levél
Válasz 01.04.25. 20:54 #3
Gubar
Nem tudom, mennyire lehetnek komolyak ezek a problémák.
Különben meg vehet az ember még mx200-ast, vagy GTS-t ha több léje van.
I'll be here...
2175 levél
Válasz 01.04.25. 19:24 #2
Raptor
Ha márkát veszel akkor ilyen problémák nem lesznek szerintem!
"Find out who you really are"
18 levél
Válasz 01.04.24. 18:52 #1
mustang
Nem kell izgulni csak Mx400-as sorozatot érinti ez a hiba amúgy több neves infomagazinban olvasható asszem még se veszek!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.