Watch Dogs 2
Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» Windows Help Desk

Tegnap még futott, ma már nem? Gond van a Windows valamelyik verziójával? Kérdezz és ha tudsz, válaszolj te is valaki másnak!

18 levél
Válasz 04.01.29. 21:32 #1718
DiViNe
Hellosztok!

A kovetkezo problemam lenne:
van a gepemen (xp van fenn) egy virusos file: ctrlpan.dll, ami a NAV szerint egy trojai program, de nem tudta leszedni. Manualisan nem torolheto, mivel a dll vhogy kapcsolta magat az explorer.exe-hez, igy letiltja a torlest. Ha csokkentett modban jeletkezem be, akkor szinten nem lehet torolni.
Hogy tudnek ettol megszabadulni, anelkul hogy ujra kellene
telepitenem a rendszert, vagy ki kellene vennem a vinyot, es mas
oprendszerrol bebootolnom?

DiViNe
26 levél
Válasz 04.01.28. 09:34 #1717
Absorption
Köszönöm szépen!

Nagy kö esett le, az már tuti!
5113 levél
Válasz 04.01.28. 09:03 #1716
rage
Vélhetőleg a hálózati kártya most, hogy használatba került, összeakadt a hangkártyáddal.

Lehet, hogy meg kellene próbálni a hálózati kártyát újrainstallálni. Kivenni a gépből, restart.
Majd újra betenni, restart.
Lehet , hogy egy IRQ-n osztozik a hangkártyáddal.

Ami az Internetm megosztást illeti:
Nyilván nem a Chello pluszra fizettél elő, s elvileg nem lenne szabad megoszd az internetet 2 gép között.
Persze, elvileg, gyakorlatilag meg simán, nem igazán ellenőrzi ezt a UPC. Amúgy csak egyetlen IP címed van, a 2 másik hálókártyádnak csak belső IP címet ad a rendszer.

Amikor a kliens géppel netezel, akkor is a UPC által adott IP-n keresztül mész fel a hálózatra
Úgyhogy , nem kell csinálj semmi trükköt.
Jó így, ahogy van
26 levél
Válasz 04.01.28. 00:07 #1715
Absorption
Sziasztok!

Nem tudtam, hogy melyik topicba írjak, remélem jó helyre pötyögök.

Szeretném segítségeteket kérni, mivel a következő lenne a problémám: Bekötötték a Chello-t és szerettem volna megosztani, hogy a szüleim is elérhessék a másik szobából. Mivel nincs router-em, egy egyszerű crosslink megoldást választottam a következő módon:

- A gép: Két hálókártya (NF7-es alaplap integráltja és egy Compaq PCI 10/100-as)

- B gép: Egy darab PCI-os hálókáryta

Namármost eddig hónapokig tökéletesen működött a hálózat a két gép között (LAN játékok...stb), ám amióta bekötötték a Chello-t (ma) össze-vissza pattog a zene és a hangok. A gép hangja gyakorlatilag reszelős szörnyűsséggé vált. Mi lehet a probléma, hol nézzek utána?

A másik kérdésem pedig az lenne, hogy ilyen fajta netmegosztás esetén (mindkét gépről simán megy a net) a UPC egy, vagy két IP-címet lát? Hogyan ellenőrizhető ez, illetve ha két IP menne ki, akkor miként állíthatom be úgy, hogy kifelé csak egy IP látszódjék?

Segítségeteket előre is köszönöm!

Tisztelettel: Gergő

5113 levél
Válasz 04.01.24. 22:17 #1714
rage
Nagyon egyszerű, ugyanis a 2001-es 3dmarkhoz létezik patch
Ugyanúgy, mint ahogy a 2003-ashoz is jelent meg vagy három.

Töltsd le a legutolsót, installáld fel, s máris működni fog
Direct X 9 alatt
6609 levél
Válasz 04.01.24. 18:48 #1713
Kolin Mekré
Üdv!

Na akkor egy könnyed kérdés

Régen teszteltem a gépem 3DMark 2001-el, s kiváncsi voltam hogy a jelenlegi driverek mennyivel több/kevesebb pontot adnának, végülis ez mindegy , mondom a hibát....
Nem akar elindulni, directX-re hivatkozva mivel 8.1 kellene neki, de nekem 9.0b van fenn.
Úgy tom hogy leuninstalállni nem lehet (bár egy testprogi miatt nem is szeretném)

Van valami 5let?
Minden ellenállás hasztalan! 8-)
5113 levél
Válasz 04.01.16. 20:50 #1712
rage
20761 levél
Válasz 04.01.16. 13:52 #1711
Eric
Üdv a fedélzeten!

Te is ilyen vindózguru vagy mint rage?
"Dilisek ezek a rómaiak...!"
43 levél
Válasz 04.01.16. 13:07 #1710
Holu
off!

Hi Rage, na csak erőt vettem magamon, és regisztráltam
6609 levél
Válasz 04.01.16. 12:49 #1709
Kolin Mekré
Hát az igazat megvallva, nem egy power ez a laptop de nem is puhány (1.1ghz cerka, 10gb hdd, S3 vga , 352MB sdram)
Imho a rendszer irtó régóta állja sarat, kb most próbálta beadni a kulcsot, de az Ad-Aware felért egy szivmasszással

Minden ellenállás hasztalan! 8-)
20761 levél
Válasz 04.01.16. 11:22 #1708
Eric
Előfordulhat egy lassabb gépen. Meg valószínűleg jól tele lehet a Temporary Internet Files könyvtára. Azon biztos elcsámcsogott egy darabig.
"Dilisek ezek a rómaiak...!"
1956 levél
Válasz 04.01.16. 08:46 #1707
NisMaster
Hát biztos van ilyen is.
Nálam egy 300A celeronon (20G 10 perc alatt lefutott a keresés.
HTWT - Hungarian Total War Team
6609 levél
Válasz 04.01.15. 23:32 #1706
Kolin Mekré
Üdv!

Ez az Ad-aware 1 full keresésre mennyi ideig szokott keresni?
Mert a nővérem laptopjara is feltettem, s kb 3/4 óráig ment s talalt 164 file-t, reg bejegyzest, stb-t... ilyen van?

Minden ellenállás hasztalan! 8-)
1956 levél
Válasz 04.01.14. 08:09 #1705
NisMaster
Nem. Csak normál módban. Egyébként volt valami stc.exe nevő progi, amit most talán sikerült eltávolítanom. Most azóta nem jött még be egy ablak sem. (Kitöröltem a registryből, a program files könyvtárból, a winnt/system32 könyvtárból.)
Ha csak a regystriből szedtem ki, akkor mindig visszarakta magát indításkor.

De akkor még csinálni fogok egy safe módos ad aware-t.
HTWT - Hungarian Total War Team
5113 levél
Válasz 04.01.14. 07:37 #1704
rage
Safe módban is lefuttattad az Ad-Aware-?
1956 levél
Válasz 04.01.14. 06:44 #1703
NisMaster
Fölraktam az Ad Aware-t, meg valami Spybot-ot, és írták, hogy egy csomó dolgot töröltek, meg javítottak, de még mindig beugrálnak nekem ablakok csak úgy. Mit lehetne még csinálni?
HTWT - Hungarian Total War Team
913 levél
Válasz 04.01.13. 17:30 #1702
toi
gondolt 1et és elöjött

én tápra v alaplapra gondolok. ki fogom cserélni 1enként mind a kettöt, vmelyikkel csak müxik majd. a memtest-et lefuttattam, hibát nem talált, a vga-val sem voltak különösebb gondok.
azért kérdeztem, hátha van vki aki már találkozott ilyennel, mert utálom ezt a hercehurcát: szétszedni, összerakni, úgyis a rossz alkatrészt fogom utoljára kiszedni
Seed for leechers ... leech to seed
12750 levél
Válasz 04.01.13. 17:24 #1701
okoska3000
érdekes..

és ez csak úgy egyszer előjött, és régebben normálisan működött, vagy újabb gép?

ha több memóriád van, kivehetnéd felváltva őket, azaz cserélhetnéd, hogy megy e, de pl. volt olyan is, hogy videókártya miatt fagyott ki a rendszer, mármint a VGA bios volt inkompatibilis, de ha régebben működött, akkor gáz...

bár ha be sem lehet kapcsolni, csak egy idő után, akkor szerintem nézesd meg valakivel, aki ért hozzá, mert lehet komolyabb baja is...
20761 levél
Válasz 04.01.13. 17:07 #1700
Eric
Nálunk az iszonyat mennyiségű PC miatt etapokban cserélik a gépeket. Évente meghatároznak egy teljesítményszintet egy adott területen és azokat cserélik.
"Dilisek ezek a rómaiak...!"
913 levél
Válasz 04.01.13. 17:05 #1699
toi
amikor bekapcsolom a gépet, memtesztet lefuttatja, az ide-ket felismeri, mikor hozná be a win-t, akkor lekapcsol, áramtalanítja magát. utánna 5 percig be se lehet kapcsolni. mi lehet a gond? táp?

más: van amikor idáig se jut el. memteszt után azonnal kifagy, de nem kapcsol ki, v pedig fel sem ismeri a mem-et, csak 128-at a 256-ból és akkor fagy ki.
fura mi?!
Seed for leechers ... leech to seed
12750 levél
Válasz 04.01.13. 17:05 #1698
okoska3000
már lassan emlékezni sem akarok a win98 telepítésre...
12750 levél
Válasz 04.01.13. 17:04 #1697
okoska3000
nálunk mindenhol XP van már jó ideje, kivéve az én laptopomon, amin most is pötyögök, azon 2000 van, egyedül...
XP-t nem bírja, kicsit megreccsen rajta, ezért...
20761 levél
Válasz 04.01.13. 17:02 #1696
Eric
Nálunk a cégnél NT-k voltak. Kb. egy éve ha gépet cserélnek, akkor már XP kerül rájuk.
Most a 700MHz, vagy az alatti gépek vannak soron a cserében. Az enyém is ilyen, hamarosan lesz új gépem a cégnél(márc. környéke). No meg ezzel együtt az NT is nyugdíjba megy nálam!
"Dilisek ezek a rómaiak...!"
12750 levél
Válasz 04.01.13. 16:56 #1695
okoska3000
a cégek meg lecserélhetnék a rozzant 98-at, legalább NT alapú valamire, NT 2000-re, ilyesmi, a Win98 nem szerencsés manapság, nah mindegy...

céges használatra NT 2000-XP, otthonra pedíg XP Prof-XP Home, azt jól van... beosztottam, hogy kinek mi kell...
20761 levél
Válasz 04.01.13. 16:29 #1694
Eric
Szerintem az lehetett a háttérben, hogy még viszonylag magas a 98-at futtató gépek aránya(gondolom főleg a céges gépek esetében).
"Dilisek ezek a rómaiak...!"
12750 levél
Válasz 04.01.13. 16:07 #1693
okoska3000
mi a facomnak????

felejtsék már el, a fejlesztőknek is inkább elég lenne az XP-n való stabil futását nézniük és nem minden szir-szar verzióúja elavult oprendszerekkel bajlódni...
20761 levél
Válasz 04.01.13. 15:15 #1692
Eric
"Pénteket, 2004. január 16-át követően két évvel meghosszabbítja a Microsoft a korosabb Windows 98, Windows 98 Second Edition és Windows Millennium Edition operációs rendszerek terméktámogatását."
/www.hwsw.hu/

"Dilisek ezek a rómaiak...!"
1956 levél
Válasz 04.01.13. 14:27 #1691
NisMaster
Köszi utánna nézek.
HTWT - Hungarian Total War Team
20761 levél
Válasz 04.01.13. 14:04 #1690
Eric
Egy progi, ami leírtaja a spyware, trojan és egyéb hasonló jellegű kis szemét dolgokat a gépről. Szedd le valahonnan, majd futtasd le a webupdatejét és engedd rá a rendszerre!
Remélhetőleg leírtja a nemkívánatos dolgokat.
"Dilisek ezek a rómaiak...!"
1956 levél
Válasz 04.01.13. 12:38 #1689
NisMaster
Ezt már lefuttattam reboot, meg minden, de még mindig ugyanaz. Az ad aware az meg mi?
HTWT - Hungarian Total War Team
913 levél
Válasz 04.01.13. 12:27 #1688
toi
na önmagamnak címeztem
Seed for leechers ... leech to seed
913 levél
Válasz 04.01.13. 12:26 #1687
toi
ez volt nekem is, ment volna a netre amikor be volt zárva az ie.
v próbáld + az ad aware-t.
Seed for leechers ... leech to seed
1956 levél
Válasz 04.01.13. 12:19 #1686
NisMaster
Nálam ez csak a probléma egy részét oldotta meg. Pontosan azt, hogy ezelőtt mindig beállította kezdőlapként valamelyik keresőlapot.
De nekem most olyan, hogy ha zárva van ez explorer, akkor is megnyílik egy ablak.
HTWT - Hungarian Total War Team
913 levél
Válasz 04.01.13. 12:12 #1685
toi
ott a link a 1671-es hozzászólásban. nálam is ez oldotta + ezt a problémát
Seed for leechers ... leech to seed
1956 levél
Válasz 04.01.13. 11:56 #1684
NisMaster
Állandó internetkapcsolatom van és kb. 10 percenként megnyílik egy vagy két Explorer ablak. Ezeket hol lehetne kilőni, hogy ne induljonak el?
Valami topserarch, meg classmate.com, meg ilyenek jönnek be.
HTWT - Hungarian Total War Team
4531 levél
Válasz 04.01.10. 08:58 #1683
Anonymus23
Nem tudom le van-e írva valahol, de mogosztom veletek a SATA-s oprendszer telepítés tapasztalataimat.

Biztonságból lehúztam, minden IDE-s vinyó kábelét, nehogy bekavarjanak.
1., Elindult a telepítő CD-ről a telepítés, majd F6. És nem történik akkor semmi, hiába nyomtam F6-ot. Először le is reszeteltem, mert azt hittem, hogy későn nyomtam meg. Pedig nem. Nem azonnal kéri be a drivert.
Amikor az első betöltögetésekkel végzett, akkor kiírja, hogy vagy nincs benne semmilyen adathordozó amire lehetne telepíteni, vagy az elején nyomtam egy F6-ot. Ekkor kérte be a lemezt, szépen be is olvasta. Szóval várni kell, nem azonnal kéri a drivert.

2., Ezután a telepítés már ment tökéletesen. Simám megpartícionált mindent, formázott és a szokásos módon a windows települt.

Ami érdekes volt, hogy nem SATA-ra volt állítva a BIOSban, hogy honnan bútoljon, mégis onnan indult el a rendszer.

Én az alábbiak szerint partícionáltam meg a 160-ast.
1., 10 GB - ez a rendszer, erre csak az alapdolgok mennek fel, játék NEM. Ha újrainstallálom a rendszert, akkor scak ezt szoktam újraformázni.
2., 150 GB - Ezen vannak a telepítőfájlok, iso-k, és ide telepítem fel az összes játékot is egy külön könyvtárba.

Egyéb tapaszalatok:
- Jóval gyorsabb lett az egész indulás.
- A lemezkezelés miatt gyorsabb lett a betöltés használat közben is. (játék, stb.9

Szóval ha van SATA vinyód, akkor érdemes arra feltenni a rendszert, és a régebbi IDE-s vinyót használni tárolónak.
Egy filmnek mindegy, hogy SATA-ról vagy IDE-ről olvas be 4-5 másodpercenként adatokat.
GB GA-P55A-UD4, Core i5 750, 2x4+2x2GB DDR3 1600, Gigabyte HD5870 1GB, 1TB+3x2TB+750GB SATA2 Samsung, Genius5.1HomeTheater, Logitech G5, Samsung P2770HD, Corsair CX400W
1946 levél
Válasz 04.01.09. 19:46 #1682
devastator
ja, egyébként nekem is a jó öreg "about:blank" a kezdőlapom, csak minden reboot után átállította! De mostmár ennek vége! Ha mégegyszer megláttam volna, felrobbantam volna!
Mégegyszer köszi
Too stubborn to die...
1946 levél
Válasz 04.01.09. 19:44 #1681
devastator
Eric, Rage, köszi mindkettőtöknek! Először megnéztem ott a registryben, ahol mondtad, 4(!) arra az oldalra utaló link volt(valami alapértelmezett keresőoldal)! Utána leszedtem a linkről a progit, lefutattam, pár dolgot kitörölt, reboot, azt némmá, nem jön be semmi diamondsearch baromság!

Mégegyszer köszi mindenkinek!
Too stubborn to die...
4531 levél
Válasz 04.01.09. 15:22 #1680
Anonymus23
Így van! Csak én is már a winchiről telepítem mindig a Sata drivert, nem baj csak elő kell keresni a floppyt valahonnan...
GB GA-P55A-UD4, Core i5 750, 2x4+2x2GB DDR3 1600, Gigabyte HD5870 1GB, 1TB+3x2TB+750GB SATA2 Samsung, Genius5.1HomeTheater, Logitech G5, Samsung P2770HD, Corsair CX400W
12750 levél
Válasz 04.01.09. 14:45 #1679
okoska3000
20761 levél
Válasz 04.01.09. 14:18 #1678
Eric
Az Abitokhoz adják floppyn is.
"Dilisek ezek a rómaiak...!"
12750 levél
Válasz 04.01.09. 13:31 #1677
okoska3000
na ja, csakhogy az alaplaphoz nem floopyt adnak, általában, hanem CD-re rakják rá, viszont floopy kell hozzá, azért írtam, hogy előbb ki kell másolni floopyra...
20761 levél
Válasz 04.01.09. 11:30 #1676
Eric
Jah, amúgy, ha raides az alaplap, akkor is ugyanez a menet: F6-->alpalphoz kapott floppy és minden megy simán. persze, ha fent van az oprendszer azért nem árt egy chipset driver frissítés, ha pl. nem alapból SP1-es az XP.
"Dilisek ezek a rómaiak...!"
4531 levél
Válasz 04.01.09. 11:18 #1675
Anonymus23
Partícionáló....

Bár hogyha az XP telepítő fel fogja ismerni a SATA-t, akkor azzal már meg fogom tudni partícionálni......

Remélem!
GB GA-P55A-UD4, Core i5 750, 2x4+2x2GB DDR3 1600, Gigabyte HD5870 1GB, 1TB+3x2TB+750GB SATA2 Samsung, Genius5.1HomeTheater, Logitech G5, Samsung P2770HD, Corsair CX400W
4531 levél
Válasz 04.01.09. 11:15 #1674
Anonymus23
Köszi fiúk a segítséget.
Éppen most dumáltam a rendszergazdánkkal, aki ugyanezt javasolta.
Pedig emlékeztem is rá, hogy installnál egyszer megkérdezi, hogy saját driver van-e!

Remélem menni fog, mert már nagyon unom.
A SATA meg azért jóval gyorsabb lenne, főleg ha onnan megy majd az összes rendszerprogram.

Partícionáló program?
Egy link nagyon jól jönne.

GB GA-P55A-UD4, Core i5 750, 2x4+2x2GB DDR3 1600, Gigabyte HD5870 1GB, 1TB+3x2TB+750GB SATA2 Samsung, Genius5.1HomeTheater, Logitech G5, Samsung P2770HD, Corsair CX400W
5113 levél
Válasz 04.01.09. 10:17 #1673
rage
Amit megadtam fórum címet, ott van link ahhoz a progihoz,
amit aztán a floppyra kell tenni
12750 levél
Válasz 04.01.09. 10:00 #1672
okoska3000
Anonymus23: kaptál az alaplaphoz CD-n egy telepítőt a SATA-hoz, azt kell kimásolnod floopyra, és XP telepítéskor F6 és akkor kéri a SATA floopyt, ami után már telepíthető is rá az oprendszer... tehát floopyról kell nyomatni, tudod, kiírja, hogy press F6 ha akarsz SATA-t... csakhát előre meg kell lennie a floopydnak a CD-ről, vagy valahonnan...
5113 levél
Válasz 04.01.09. 09:39 #1671
rage
Devastator:

Ime egy link a te részedre is:

http://www.merijn.org/files/cwshredder.zip

Töltsd le, futtasd le , reboot , s kész
5113 levél
Válasz 04.01.09. 09:34 #1670
rage
Pár hozzászólással lejjebb valakinek ugyanez volt a problémája.
Akkor adtam egy linket egy fórumhoz, ahol erről volt szó

http://www.hardwareanalysis.com/content/topic/10409/

Itt valaki pont ugyanebben az ügyben segít egy illetőnek.
4531 levél
Válasz 04.01.09. 08:42 #1669
Anonymus23
Valaki okos segítsen már nekem!

Hogyan lehet oprendszert telepíteni SATA vinyóra?

A gond az, hogy a telepítő lemez nem ismeri fel alapból a SATA vinyót, tehát oda nem megy.
Win alól meg nem akarom, de mégis csak ez az út marad?

Egy normális partícionáló progit is ajánlhatnátok, amivel a SATA-t is meg lehetne partícionálni, nem window-zos progira gondolok, pl valami bootlemezest.
Nekem ez a Paragon Partition Magic 2000 van, de ez egy nagy nulla, elvileg sokat tudna, de most kétszer is kinyírta a rendszeremet. Megpartícionáltam a SATA vinyót, és azóta csak újraindul, ha lekapcsolom a SATA-t akkor is.

A kisbalta már oda van készítve!
GB GA-P55A-UD4, Core i5 750, 2x4+2x2GB DDR3 1600, Gigabyte HD5870 1GB, 1TB+3x2TB+750GB SATA2 Samsung, Genius5.1HomeTheater, Logitech G5, Samsung P2770HD, Corsair CX400W

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.