Watch Dogs 2
Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» Windows Help Desk

Tegnap még futott, ma már nem? Gond van a Windows valamelyik verziójával? Kérdezz és ha tudsz, válaszolj te is valaki másnak!

20761 levél
Válasz 03.11.29. 20:07 #1518
Eric
Kéne venni egy AGP-s VGA-t!

"Dilisek ezek a rómaiak...!"
332 levél
Válasz 03.11.29. 20:05 #1517
Defter
köszi a válaszod! még 1 kérdés: az XPm azt hiszi hogy PCI-os a videókártyám, mit kell vele csinálni, hogy AGPsnek nézze?
"úgy vigyorgott mint nekrofil, a hullaházban" Terry Pratchett
3127 levél
Válasz 03.11.29. 11:25 #1516
Blade Runner
A régebbi kártyáknál szükség volt a master read write kikapcsolására vagy bekapcsolására egyes modeleknél. Jelenleg a modern kártyáknál a legjobb, ha a gyári értéken hagyod őket. A Fast Write-ot megpróbálhatod bekapcsolni, ha a kép utána is tökéletes akkor hagyhatod, és így egy kicsit gyorsabb lesz a kártyád (néhány %-ról van szó csupán, így ha nem kapcsolod be az se tragédia).
Blade
332 levél
Válasz 03.11.28. 15:45 #1515
Defter
sziasztok!
lehet hogy buta kérdések de mit jelentenek ezek a biosban?
és mire legyenek állítva?
AGPnél: Fast Write; Master 1 Write; Master 1 read

az integrated pheripheralsban: Init display first:?
köszi!
"úgy vigyorgott mint nekrofil, a hullaházban" Terry Pratchett
5113 levél
Válasz 03.11.25. 21:01 #1514
rage
Pedig valahogyan csak be kell állítani
Ugyanis , addig bootol lassan míg nem adsz minden kártyádnak egy állandó belső IP címet...
6609 levél
Válasz 03.11.25. 20:55 #1513
Kolin Mekré
Üdv!

0.1, 0.2-t a hálózatnak
A server 2ik hálókártyája 0.1-s fix IP.
A kliens hálókártyáján 0.2-s fix IP, az átjárója pedig a server IPje azaz a 0.1. Igy müxik nálam a hálózat.

Természetesen ugy csinaltam ahogy irtad de nem csipázta :/

(az alhálózati maszkot autómatice is belövi az xp, a 255-t...)
Minden ellenállás hasztalan! 8-)
5113 levél
Válasz 03.11.25. 20:13 #1512
rage
S mindezt a local area network-ön megtenni

Subnet mask-nak használj 255.255.255.0-át !
5113 levél
Válasz 03.11.25. 20:00 #1511
rage
Hálókártyát kijelölni,tulajdonságok, TCP/IP ,
tulajdonságok, s ott ne automatikus IP-t adjon

Mire használod a 0.1-et és 0.2-őt?
6609 levél
Válasz 03.11.25. 17:43 #1510
Kolin Mekré
Üdv!

Lenne még kérdésem

Hova irjam be a fix IP-t? Bár kipróbáltam a "Hálózati helyeknél" és az Adsl tárcsázójának a progijában, s sikeresen bebootolt, de a tárcsázás helyett ezt irta ki ->>><

Ezzela ipvel próbáltam 192.168.0.3 (a 0.1 és 0.2-t használom)
Minden ellenállás hasztalan! 8-)
6609 levél
Válasz 03.11.25. 17:15 #1509
Kolin Mekré
Ó dzsészusz, én meg azt hittem vmi ultrakomoly választ fogsz adni, erre meg "Szokásos ADSL probléma"...

Próbálom is ki rögtön! Isten vagy
Minden ellenállás hasztalan! 8-)
5113 levél
Válasz 03.11.25. 15:54 #1508
rage
Szokásos ADSL probléma
Minden gépben lévő hálókártyának állandó IP címet kell adni
Nem pedig dinamikust

Tök mindegy mi az, mert a Win úgysem azt fogja használni, lehet ez a 192.xx stb is.

De ha nincs beállítva állandó IP cím, az általad leírt jelenség marad.
6609 levél
Válasz 03.11.25. 15:22 #1507
Kolin Mekré
Üdv!

Megint segiség kellene.

A hibajelenség:
Ha újraindítom a pc-t, az "Üdvözlöm" kép azaz ún. üresjárati állapotban sokat totojázi ka gép mintha várna valamire.
S miután nagy nehezen bejön a desktop, akkor nem akar feltárcsázni az adsl-nek a tárcsázója.

Ez csak újraindítás után szokott lenni. Megoldást csak annyit tudok ez ellen hogy kikapcsolom, majd áramtalanítom a gépet, majd bebootolok, s így normálisan jön be a rendszer.

Ha igy kapcsolom be a gépet, akkor úgy jön be mint egy normális pc

Ez a jelenség azóta van mióta adsl-re tértem át. Mikor chellom volt nem volt ilyen gond. Az OP rendszer ua. volt, azaz ugyanarról a CD-ról tettem fel a Win-t.
Beállításra gyanaxom, mert nővérem laptopján is ez a helyzet, igaz Ő Debrecenben van


rage: 5let?
Minden ellenállás hasztalan! 8-)
20761 levél
Válasz 03.11.21. 11:48 #1506
Eric
A "Hang-, video- és játékvezérlők" fület azért nem ártott volna lenyitni...
"Dilisek ezek a rómaiak...!"
252 levél
Válasz 03.11.21. 11:23 #1505
aloa
Hello!
Megnéztem a hangkártya beállitásait, de nem találtam olyat, amit irtatok. Lehet, hogy rossz helyen keresem? Nekem igy néz ki:
http://www.tar.hu/pviktor/p1.jpg
http://www.tar.hu/pviktor/p2.jpg

A progi különben nem régi, már windows alá készült.
5661 levél
Válasz 03.11.20. 21:51 #1504
ati2002
köszi
---
5113 levél
Válasz 03.11.20. 19:37 #1503
rage
1., Állítsd le az XP-t
2., Szedd ki a hálókártyát
3., Tedd be a PS2-es egeret
4., Indítsd újra a Windows-t

Megy az egér ? Ha nem PS2-es port kihalt
Ha igen, akkor

5., Állítsd le az XP-t
6., Tedd be a hálókártyát, ami immár új IRQ-t kap,
s az ütközés megszűnik.
5661 levél
Válasz 03.11.20. 18:50 #1502
ati2002
Na akkor megkérdezem tőled is rage: lehetséges-e, hogy a hálókártya miatt nem tudom a ps/2 -es egereket használni ? Ugyanis a ps/2 porton abszolute nem ismeri fel az egereket, usb-n mennek simán. Namost az Aida32-es programban észrevettem, hogy a hálókártya azon az irq12-es csatin van, amin állítólag az egérnek kellene lennie. Ez ütközés lenne?
---
5113 levél
Válasz 03.11.20. 18:39 #1501
rage
BIOS-ban az AGP-nek kiosztott IRQ engedélyezve van ?
(Enable IRQ to AGP .. vmi ilyesmit keress)
332 levél
Válasz 03.11.20. 17:21 #1500
Defter
sziasztok! lenne 1 problémám: az Xp az AGPs geforce2mx400-as kártyámat PCIosnak hiszi és vmi miatt(sztem ettől) az xp gyakran lefagy a 3ds játékok közben, és utána van hogy a bootolás is bajt okoz neki. mi lehet a baj?
"úgy vigyorgott mint nekrofil, a hullaházban" Terry Pratchett
5113 levél
Válasz 03.11.19. 12:16 #1499
rage
Próbáld meg azt, hogy a programodnak csinálsz egy ikont az asztalra. Rajta jobb klikk, tulajdonságok, s állítsd be , hogy WIN95 kompatibilis módban fusson.

Ha ez nem segít, nézd meg az eszközkezelőben a hangkártya alatt látsz-e olyat, hogy Legacy Driver, vagy ilyesmi

Az volna a SB emuláció.
Előfordulhat, hogy az ezeréves kis játéknak ezek hiányában nincs hangja. Sőt, az is előfordulhat, hogy ha ezeket beállítod / megtalálod, még akkor sem lesz.

Mert az XP nem igazán támogatja ezeket már.
20761 levél
Válasz 03.11.19. 11:22 #1498
Eric
A hardverkezelőben elvileg kell lennie egy ilyen sornak a hangkártyánál.
"Dilisek ezek a rómaiak...!"
252 levél
Válasz 03.11.19. 11:20 #1497
aloa
oprendszer: WinXP home magyar.
A játékok nem hiszem hogy nagyon ismertek, mert elég egyszerűek (de windows alá vannak irva). Az egyik neve: Booty (nem kell röhögni. Most más game nem jut eszembe.
Hogy lehet megtudni, hogy kezeli-e a SB16 emulációt?
5113 levél
Válasz 03.11.19. 11:16 #1496
rage
Kevés infot adtál meg nekünk.
Írd meg, milyen oprendszer alatt , s pontosan mely játékok esetében nincsen hang?
20761 levél
Válasz 03.11.19. 10:03 #1495
Eric
Sztem driver gond lehet. Lehet, hogy nem tudja az SB16 emulációt.

Bár ez csak tipp.
"Dilisek ezek a rómaiak...!"
5661 levél
Válasz 03.11.19. 09:52 #1494
ati2002
Úgy néz ki, jó lett. Thx my friend.
---
252 levél
Válasz 03.11.19. 09:44 #1493
aloa
Sziasztok!
Mitől lehet, hogy a gépem kisebb, egyszerűbb játékoknál nem játsza le a zenét. Nekem egy MSI KT4U alaplapom van, amin a ráintegrált hangkártyát használom. (filmeknél és a játékok nagy részénél nincs semmi gond)
5113 levél
Válasz 03.11.19. 09:07 #1492
rage
Indítsd el az Internet Explorert
Tools - Internet Options - Advanced

Itt tegyél egy pipát a disable script debugging elé, illetve
szedd ki a pipát a "Display a notification about every script error"
elől.

Most is van még hibaüzenet ?
5661 levél
Válasz 03.11.18. 23:50 #1491
ati2002
ITT van a kép a hibaüzenetről. Ha elindítom a hibakeresőt, nem történik semmi, legalábbis nem látszik.
---
20761 levél
Válasz 03.11.18. 17:23 #1490
Eric
Nincs mit!
"Dilisek ezek a rómaiak...!"
6609 levél
Válasz 03.11.18. 17:18 #1489
Kolin Mekré
Üdv!

Hát köszike mindkettőtöknek (igy kell irni? ) Mindkettő nagyon jol hasznalható.

Thx
Minden ellenállás hasztalan! 8-)
20761 levél
Válasz 03.11.18. 15:07 #1488
Eric
Ja!!!
Nem néztem meg, csak a .net-es címből gondoltam.
"Dilisek ezek a rómaiak...!"
5113 levél
Válasz 03.11.18. 14:51 #1487
rage
Miért, az enyém nem volt elég magyar?
20761 levél
Válasz 03.11.18. 13:34 #1486
Eric
Csak, hogy válogatni tudj, itt egy magyar oldal is:
http://www.ttk.pte.hu/szszk/letoltes/ms/index.htm
"Dilisek ezek a rómaiak...!"
5113 levél
Válasz 03.11.18. 13:29 #1485
rage
Természetesen letöltheted mindet
Adok egy oldalt, ahol fent van az összes
(Javítócsomagok, Service Pack-ek, biztonsági javítások)

Nézd meg jól, hogy milyen nyelvű verzióra van szükséged, pontosan milyen oprendszerhez, azon belül milyen Explorerhez néha.

Írd ki egy - két CD--re, s máris mehet a menet

Ha XP-d van, mindenképpen az SP1-gyel kezdd, s utána a többi !!!

http://msdownload.netacademia.net/
6609 levél
Válasz 03.11.18. 10:52 #1484
Kolin Mekré
Sziasztok.

Kérdés:
Egy teljesen alap Pc-re szeretném a Windowsos frissitéseket leszedni,de nincs net rákötve.
Le lehet szedni valahonnan ezeket a frissitéseket.
Az én gépemen fenn van az összes, s nem tudom leszedni mert, nem engedélyezi (mivel fullos a gépem )

Magyarul kellenének a frissitések
Minden ellenállás hasztalan! 8-)
5113 levél
Válasz 03.11.18. 09:50 #1483
rage
Amúgy nem valószínű, hogy vírus, inkább Java gond lehet
Melyik Java-t használod ?
A Microsoft-ét?

Annak a frissítése is fent van az XP-n?
5113 levél
Válasz 03.11.18. 09:48 #1482
rage
Készíthetnél egy képet a hibaüzenetről
Ez a "bla-bla azt írja , hogy... " nem feltétlen segít sokat

S ha elindítod a hibakeresőt, mit indít el?
Vagy, ha bezárod ezt az ablakot ?

Egyáltalán, melyik alkalmazás áll le ilyenkor ?
5661 levél
Válasz 03.11.18. 00:14 #1481
ati2002
Jah, más is segíthet...

És ez az üzi csak web-böngészéskor jön elő, pl. itt.
---
5661 levél
Válasz 03.11.18. 00:04 #1480
ati2002
Rage: az lenne a kérdésem, hogy tudsz-e olyan vírusról, ami azt írja ki, hogy "A futtatás közben hiba történt. Elindítsuk a Hibakeresőt? bla-bla értéke null, azaz nem olvasható. " Mindezt egy piros X mellett, egy kis ablakban írja ki, hibaüzis hanggal.

(fennt van az Összes frissítés az XP-n, a Norton figyel, 11.14-én frissített, Ad-Aware 6.0 scannelve,stb.)

Vírus lehet ez, vagy csak egy Windows - hibaüzenet ?

---
5113 levél
Válasz 03.11.11. 08:28 #1479
rage
Töltsd le a Blaster elleni frissítést a Microsoft honlapjáról, s installáld fel.

Mindegy milyen Windows XP, menni fog.
6295 levél
Válasz 03.11.11. 06:13 #1478
J. Dávid
Viszont az nem gáz ezügyben,hogy cd-r-es? Mert az ilyet nem szűri ki a telepítője az update-nek?
20761 levél
Válasz 03.11.10. 23:43 #1477
Eric
Monológ folyt:
Megoldódott. A driver reinstall segített.
"Dilisek ezek a rómaiak...!"
20761 levél
Válasz 03.11.10. 23:30 #1476
Eric
Viszont nekem is lenne egy gondom:

Egy ideje visszhangzik minden!
Nemrég vettem észre és nem tudom leírtani.
Biztos valamit felraktam, ami elcseszte a hangdrivert.
Egyik haverom is így járt régebben, de ő egy win reinstallal tudta csak megoldani a problémát. Őszintén szólva én ezt szeretném elkerülni
"Dilisek ezek a rómaiak...!"
20761 levél
Válasz 03.11.10. 23:27 #1475
Eric
Start -> futtatás -> írd be:"shutdown -a"
Ez leállítja a kikapcsolást. Ezek után windowsupdate és töltsd le a biztonsági frissítéseket!

"Dilisek ezek a rómaiak...!"
6295 levél
Válasz 03.11.10. 23:15 #1474
J. Dávid
Nekem ez lenne a problémám:
http://divad.uw.hu/hiba.jpg

Kb. 10percenként ezt csinálja.

Az alaplapom nforce2-es és feltett valami windows update-et, csak azt időközben lekaptam...

win reinstall kell, vagy van valami egyszerűbb megoldás?
520 levél
Válasz 03.11.08. 11:35 #1473
hill
Fent van minden amit csak lelehet szedni minden javítócsomag, többek közt a ie sp1 is. Természetesen engedélyezve van minden. Amúgy magába minden javas cucc, csetek, minden megy, csak ezek a pop-upos ablakok nem akarodznak felugrani. Ezért gondoltam, hogy lehet hogy ez valahol le van tiltva vagy ilyesmi...

Végső elkeseredésemben a netscaphez és a sun javahoz fordultam, ami hibátlanul is megy, csakhát nem ehhez az oshoz találták ki. Meghát gyötör a lelkiismeretem h Bill bácsit ilyenformában nem hagyhatom cserbe!
5113 levél
Válasz 03.11.07. 20:14 #1472
rage
S persze, nézd meg, engedélyezve van-e
Internet Explorer / Tools /Internet Options/ Advanced
s itt a java compiler legyen engedélyezve

Mást nem igazán kell állítgatni ehhez...
5113 levél
Válasz 03.11.07. 20:12 #1471
rage
A Windows Update segítségével tetesd fel vele a Java javító patchet.
Aztán megnézzük mi történik.
520 levél
Válasz 03.11.07. 19:51 #1470
hill
Hi rage

Xpt újra raktam, msjavx86 fel, és nem jönnek be a felugró javascript ablakok (pl. itt az 'Info' gomb). Rányomok és semmi. Nem is tudom hol lehet javat beállítgatni, mert eddig nem volt ilyen problémám..

Előre is kösz
5113 levél
Válasz 03.11.07. 17:47 #1469
rage
http://forums.sygate.com/vb/showthread.php?s=&threadid=7511&highlight=F30002

Pl egyik fórum erről
Látom, akkor jön elő, ha több gép van megosztva, vagy SQL serverhez csatlakozol, vagy printer van megosztva, stb

Ha nem okoz problémát, nem érdekes

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.