Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» Windows Help Desk

Tegnap még futott, ma már nem? Gond van a Windows valamelyik verziójával? Kérdezz és ha tudsz, válaszolj te is valaki másnak!

5113 levél
Válasz 03.08.23. 00:57 #1168
rage
Cserébe kapsz egy jópofa tippet Windows XP alá
Nem régen találtam:

Nem tudom, találkoztál-e már ezzel, de az XP-ben van egy "csodálatos" feature

Amennyiben egy IDE eszközön 6-nál több problémát észlel, átdobja UDMA módból PIO módba az eszközt.


Múltkor egy rossz minőségű CD-t akartam lemásolni, máskor egy írásvédett audio cd-t.
Máris ott állt a CD olvasóm PIO módban


Ilyenkor lehet eltávolítani a channelt, meg újra felismertetni, s visszaáll UDMA-ba.
De találtam ezt a két registry kulcsot :


[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96A-E325- 11CE-BFC1-08002BE10318}\0001]
"ResetErrorCountersOnSuccess"=dword:00000001


[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96A-E325- 11CE-BFC1-08002BE10318}\0002]
"ResetErrorCountersOnSuccess"=dword:00000001


Ha így van beállítva/létrehozva , nem dobja PIO módba sohasem az eszközt
Szerintem, ez neked is hasznos lehet egyszer
5113 levél
Válasz 03.08.23. 00:55 #1167
rage
Ja, persze, külön van a kettő, két pipa
Akkor igen, ez valóban gond nélkül kikapcsolható.
3127 levél
Válasz 03.08.23. 00:49 #1166
Blade Runner
Félre értetted amit írtam. Nem a hidden system fájlokat teszi ezzel láthatóvá, hanem a rendszer megmutatja, hogy az ismert (mittomén .exe .bat .pif stb) fájloknak mi a kiterjesztése és nem nyeli le ezt a fontos információt. Ami hidden system, az továbbra is láthatatlan marad, kivéve, ha a delikvens partizán munkában (amit nem javasoltam egyébként ) a hidden system fájlokat is láthatóvá teszi.
Blade
5113 levél
Válasz 03.08.23. 00:46 #1165
rage
Jó ötlet, persze annak, aki ért hozzá.
Ugyanis, amikor valaki kevésbé járatos a dolgokban, s utána
véletlen kitöröl néhány file-t, akkor nem olyan nagy baj,
ha a rendszer file-ok nem látszódnak

Volt már ismerősöm aki így járt, utána telepített Windows-t...
3127 levél
Válasz 03.08.23. 00:43 #1164
Blade Runner
A saját gépemen még nem volt vírus. Csak halott vírus, amikor mások gépéről töltöttem át fájlokat, és itt-ott volt egy fetőzött közöttük. A tanácsoddal szívből egyetértek, én is ezeket a útmutatásokat követem. A gyanús levelekkel kapcsolatos tanácsod pedig annyira fontos, hogy azt inkább 0 sorszámmal (jó kis C programozói szokás szerint ) a felsorolás elejére tenném. Annyit fűznék még a dologhoz, hogy a Windows-ban érdemes a fájl kiterjesztést bekapcsolni az ismert fájlokhoz is, mert akkor tudjuk biztosan felismerni, hogy az adott fájlnak valójában mi is a kiterjesztése.

Angol Windows-ban:
Kattintás: Folder Options... (Mondjuk a My computer ablak Tools menüjében)
Utána kattintás: View fülecske
Azon belül pedig kattintás: "Hide extension for known file type" pipát törölni, majd OK-ra kattintani.

Ezzel egy csomó problémától szabadítjuk meg magunkat.
Blade
5113 levél
Válasz 03.08.23. 00:32 #1163
rage
Kijött egymás után néhány durvább
De semmi baj velük, ha:

1., Víruskeresőnk mindig a legfrissebb
2., Microsoft javítások fent vannak
3., Esetleg van tűzfalunk
4., A gyanús leveleket, amik csatolt file-t tartalmaznak,
s látható, hogy nem ismerősünk küldte, nem nyitjuk meg, hanem egyből töröljük.
Különös tekintettel a két kiterjesztésű file-okra, pl akarmi.doc.pif
Azok mindig vírust jelentenek.

Így, ha ezeket betartjuk, kívülről szemlélhetjük, mások hogy küzdenek a vírusokkal
5661 levél
Válasz 03.08.22. 23:41 #1162
ati2002
ISTEN vagy rage !!!
Te mi van mostanában, vírushadjárat ? Sorba jönnek a vírusos levelek.
---
5113 levél
Válasz 03.08.22. 16:08 #1161
rage
Ha Internet Explorer 6 van fent:

magyar:
http://www.microsoft.com/downloads/details.aspx?displaylang=hu&FamilyID=f2ce6490-75a4-4231-b6e4-c836c20293d2

angol:
http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=f2ce6490-75a4-4231-b6e4-c836c20293d2

Ha Internet Explorer 6 SP1 update-tel:

magyar:
http://www.microsoft.com/downloads/details.aspx?displaylang=hu&FamilyID=81750da9-bddf-4c93-bf30-5857b4127a88

angol:
http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=81750da9-bddf-4c93-bf30-5857b4127a88
5113 levél
Válasz 03.08.22. 15:53 #1160
rage
Egy újabb elég komoly biztonsági résre jött ki patch.
Akinek van a gépén Internet Explorer, akár használja, akár nem, a Windows Update segítségével lesz szíves letölteni, hogy aztán egy hónap múlva ne kelljen megint itt együtt vírusokat vadásznunk...


A frissítés száma Q822925
5113 levél
Válasz 03.08.21. 08:45 #1159
rage
Megkérdem, bár gondolom, biztosan 80 eres kábelt használsz, igaz?
Csak valami oka van, hogy max UDMA 2-nek detektálja...

SMART be van kapcsolva ?
Van az AIDA nevű kis segédprogram, ami elég jó sok mindent elárul a vinyóról, pláne, ha a BIOS-ban a SMART engedélyezve van

Ezzel kellene megnézni, hátha mond valami infot, amiből rájöhetünk az okára
5113 levél
Válasz 03.08.21. 08:33 #1158
rage
Kezdi felmondani a szolgálatot az egyik kondi
Vagy a sorvégfok

Amúgy szervízt nem tudok, egyszer voltam valahol kint Angyalföldön egy elég jó helyen, de ők pl csak Daewoo monitorokkal foglalkoztak.

De hogyha az a hiba, amit írtam, azt bárhol megcsinálják, csak kérdés, hogy mennyiért
6295 levél
Válasz 03.08.21. 05:57 #1157
J. Dávid
Köszi a tippet!
Már megy is az 1024
De lenne egy nem szoftveres kérdésem: Te hol tudsz jó és egyben olcsó monitor szervízt(Pesten)??Csak azért mert ez a köcsög monitor azt csinálja néha,hogy szétcsúszik a kép és sötétebb lesz valamint elkezd rángatózni a kép... és valamikor ez megy kb. 5 percig és kipurcan az egész, akkor ki-be kapcsolom és jó...

nem tudod mi lehet a baj?

1778 levél
Válasz 03.08.20. 17:24 #1156
VOid-
rage az nvidia 2.45-os drivere se oldotta meg, megprobálok minden lehetőséget megmozgatni :]
5113 levél
Válasz 03.08.20. 15:57 #1155
rage
Ami a felbontásokat illeti :
Egész pontosan mi állt el ?

Nem lehet, hogy a VGA driver újrainstallálása megoldja ?
5113 levél
Válasz 03.08.20. 15:55 #1154
rage
Az Nvidia kiadott egy újabb drivercsomagot, amit aztán vissza is vont, s a hivatalos site-ról is törölte.

Ugyanis, súlyos IDE-kezelési hibákat tartalmazott
Aztán , XP alatt kiadták a 2.45-ös verziót,
amit a www.nvidia.com-ról le is lehet szedni.

A Win9X alá a 2.44 van, azt hiszem.

Ha ezt letöltjük, ez fix, hogy az általam írogatott kérdéseket felteszi, hogy kell-e ez, kell-e az...stb.

Ha továbbra is csak UDMA 2-ben megy, az akkor lehet kábelezési hibától kezdve vinyó hibán át chipset erroron keresztül minden.

Nézegettem már NFORCE II -ről fórumokat - prüszkölnek az IDE kezelésétől rendesen...
1456 levél
Válasz 03.08.20. 14:06 #1153
Tigge
Igen, csak mivel nem látom élőben, és nem is foglalkoztam ezzela hibával így nehéz.
Egy gyűrű mindegyik felett, egy hardver mindegyiken felül! ASUS ...." Vesszen az Abit!"
1778 levél
Válasz 03.08.20. 14:05 #1152
VOid-
Kell hogy legyen rá megoldás mivel valakinek rendesen működik
1456 levél
Válasz 03.08.20. 13:50 #1151
Tigge
Hu, itt akkor elképzelhető, hogy maga az nvidia chipset bugos?

Bonylultabb a kérdés, mivel én még nem foglalkoztam élőben ezzel a problémával.
Egy gyűrű mindegyik felett, egy hardver mindegyiken felül! ASUS ...." Vesszen az Abit!"
1778 levél
Válasz 03.08.20. 13:47 #1150
VOid-
Nem hajlandó udma2-nél gyorsabban menni
1778 levél
Válasz 03.08.20. 13:45 #1149
VOid-
A drivert felraktam a probléma még mindig fenn áll
1456 levél
Válasz 03.08.20. 13:43 #1148
Tigge
helyes.
Egy gyűrű mindegyik felett, egy hardver mindegyiken felül! ASUS ...." Vesszen az Abit!"
1778 levél
Válasz 03.08.20. 13:39 #1147
VOid-
Már szedem is, nyugi
1456 levél
Válasz 03.08.20. 13:36 #1146
Tigge
Ne idegesítsél fel, azokkal a régi driverekkel amik a gyári cD-n vannak, azok ősrégiek, mikor legyártják azokat.

Szerintem ez megfogja oldani a problémád.
Egy gyűrű mindegyik felett, egy hardver mindegyiken felül! ASUS ...." Vesszen az Abit!"
1778 levél
Válasz 03.08.20. 13:35 #1145
VOid-
Ok majd letöltök egyet :]
1456 levél
Válasz 03.08.20. 13:24 #1144
Tigge
Jajj, ember tepelítsél új DRIVERT ami a legújabb elérhető a neten azt tedd fel !!!!

Egy gyűrű mindegyik felett, egy hardver mindegyiken felül! ASUS ...." Vesszen az Abit!"
1778 levél
Válasz 03.08.20. 13:21 #1143
VOid-
A lapot augusztus elején vettem a CD-ről telepítettem fel a drivert
azon csak ennyit találtam verzióra utalóan NVIDIA nForce2 Series Rev 44.04 :]
1778 levél
Válasz 03.08.20. 13:20 #1142
VOid-
Levan írva, lassú ide kezelés ! Bár ez nem az ASUS hibája hanem az nvidiaé de megkéne oldani mert úgytudom meglehet Csak azt nem hogy
1456 levél
Válasz 03.08.20. 13:19 #1141
Tigge
Szerintem az nforceII drivere bugos, erről nem fogsza könyvében találni semmit, mivel ez maga a chipset a gond.

Legújabb driver van fent?

Ha meg nem, biztos nem egyedi a probléma írj az ASUS-nak vagy NVIDIA-nak, már máhol is hallottam más alaplap mrkámál is ezt.
Egy gyűrű mindegyik felett, egy hardver mindegyiken felül! ASUS ...." Vesszen az Abit!"
1456 levél
Válasz 03.08.20. 13:17 #1140
Tigge
Jújj, jól beégtem az tény.

Vegyük a problémát előről akkor
Egy gyűrű mindegyik felett, egy hardver mindegyiken felül! ASUS ...." Vesszen az Abit!"
1778 levél
Válasz 03.08.20. 07:17 #1139
VOid-
Átolvasgatom majd az alaplap kézikönyvét, de minden egyes felső menüt is megnéztem és nem találtam semmit, de mondom szerintem csak én bénázok
1778 levél
Válasz 03.08.20. 07:15 #1138
VOid-
Tigge itt egy ASUS A7N8X -ről van szó Én úgytudom hogy te ASUS fun vagy de lehet tévedek
6295 levél
Válasz 03.08.20. 06:50 #1137
J. Dávid
Az a problémám,hogy egy progival (HZ Tool) elbasztam a felbontás állítását...az lenne a kérdésem, hogyan kéne valami windows ini fileban visszaállítania régi felbontást (1024), mert most 1280x768 elég szar... a másik állítás meg 640x480....win reinstall kell vagy mi???
5113 levél
Válasz 03.08.20. 00:29 #1136
rage
Legalább ez a topic ne menjen át hardware-háborúba...
Köszönöm.

Amúgy ott lesz az, csak jól el van dugva, gondolom, valamelyik
lenyitható menün belül lesz.

Minden BIOS-ban van DMA beállítási lehetőség...
SMART engedélyezve van amúgy ?

Esetleg, hátha mond valami infot...
Nekem mondott WD vinyóról... aztán ki kellett dobni
1456 levél
Válasz 03.08.19. 23:58 #1135
Tigge
Nem te vagy béna, hanem az alaplapod gyártója az.
Egy gyűrű mindegyik felett, egy hardver mindegyiken felül! ASUS ...." Vesszen az Abit!"
1778 levél
Válasz 03.08.19. 23:45 #1134
VOid-
Mindent átnéztem BIOS-ban, minden egyes betűt és nem találtam hol lehet engedélyeztetni a dma-t, most vagy én bénázom vagy nem lehet BIOS-ban beállítani :]
1778 levél
Válasz 03.08.19. 23:36 #1133
VOid-
Western Digital 60gb 7200rpm 2mb cache, előző lapban ment rendesen (Abit kr7a)
5113 levél
Válasz 03.08.19. 23:16 #1132
rage
Akkor nézd meg a BIOS-ban mi van beállítva
Másrészt pedig, milyen vinyóról van szó?

Ha Maxtor, arra van megoldás
1778 levél
Válasz 03.08.19. 22:44 #1131
VOid-
Sikeresen átállítottam hagyományos windows ide vezérlőre és még ígyis csak udma 2 üzemmódban hajlandó menni :[
5113 levél
Válasz 03.08.19. 20:46 #1130
rage
Nálunk adtak hozzá egy CD-t.
Azt elindítva, elég sokat kérdez
Kell-e audio, bus master, meg minden nyavaja

S amikor arra kerül sor, megkérdi, kell-e az IDE driver...

Ha ez nem jön be, akkor meg lehet próbálni
a következőt:
14. Click on the “Device Manager” button
15. Expand the section labeled “IDE ATA/ATAPI controllers”
16. Left mouse click on the option labeled “NVIDIA NForce(TM) MCP2 IDE Controller” or “NVIDIAŽ nForce(TM) IDE Controller” (your system will only have one of the above options) (See option2.16.bmp)
17. Right mouse click and select “Update Driver” (See option2.17.bmp)
18. Select “Install from a list of specific location (Advanced)”
19. Select “Don’t search, I will choose the driver to install”
20. Select the driver “Standard Dual Channel PCI IDE Controller”
21. Reboot.
22. After reboot allow device detection.
23. Reboot again.
24. Everything should now be working correctly.

Így manuálisan is átállhatsz a Windows IDE vezérlőre
1456 levél
Válasz 03.08.19. 20:41 #1129
Tigge
ez a fajta nevetés amit te művelsz, ez azt jelenit, hogy felvan szakadva pittyed?
Egy gyűrű mindegyik felett, egy hardver mindegyiken felül! ASUS ...." Vesszen az Abit!"
1778 levél
Válasz 03.08.19. 20:31 #1128
VOid-
Nállam nem kérdez rá semmire, csak felpakol mindent egyszerre audió drivert is mindent felpakol nem kell semmit se csinálnom csak arra nyomnom hogy restart:] Tehát én nem tudok arra nyomni hogy ne telepítse :[[
5113 levél
Válasz 03.08.19. 19:40 #1127
rage
Az Nforce II IDE kezelését apám gépén volt szerencsém látni...
Voltaképpen a használhatatlan kategóriába soroltam, ugyanis 5-ből 3-szor nem indult újra az Xp...

A a következőt csináltam.
Újrainstalláltam az alaplapi drivert, de amikor arra kérdezett rá, hogy akarom -e installálni az Nforce IDE vezérlőt, akkor azt mondtam, hogy nem.

Minden másra igen
Így, a hagyományos WINXP IDE vezérlő jelent meg az eszközkezelőben, s gyönyörűen működik UDMA 6-tal azóta is.
1778 levél
Válasz 03.08.19. 16:18 #1126
VOid-
Kéne még egy kis help most nem hálózat:]
Az nforce2 ide kezelésével kapcsolatban. Nállam csak udma mód2 -ben hajlando menni a winchesterem, ez miért van?
5113 levél
Válasz 03.08.19. 14:54 #1125
rage
Ha esetleg félreérthető lett volna, arra gondolok, hogy nem jó egyszerre bekapcsolni az ADSL-hez adott programban is, meg a WIN-ben is a net megosztást.

A WIN-ben tiltsd le az eredetit.

Ha végképp nem megy, tényleg elcseszhették a kábelt, akkor kellene megpróbálni egy másikkal is...
Bár, azt mondod, a két gép látja egymást, ugye ?
Akkor mégsem lehet rossz a kábel...
5113 levél
Válasz 03.08.19. 14:39 #1124
rage
Milyen oprendszer alatt osztod meg?
Az sem mindegy

XP alatt el szokták felejteni kikapcsolni a beépített tűzfalat.
Amit ráadásul, mindkét hálókártyán meg kell tenni.

A beállításaid amúgy jók.
Lent írtam, hogy pl a Sygate net megosztása csak akkor hajlandó működni, ha az eredetit letiltjuk ( a beépített Internet Connection Sharinget, vagy ICS-t)
Próbáltad már ezt ?

Ha a kábel chello alatt működött, ADSL alatt is működnie kell
6609 levél
Válasz 03.08.19. 14:26 #1123
Kolin Mekré
a hálózattal nincs bajom, mert a két gép látja 1mást, s hála égnek másolgatni , meg egyik gépről CD-t írni is tudok, hála az égnek, denet az bíza nincsen
Minden ellenállás hasztalan! 8-)
1778 levél
Válasz 03.08.19. 14:22 #1122
VOid-
Úgylátom mindenkinek megvan a gondja baja a hálózattal :]
6609 levél
Válasz 03.08.19. 14:19 #1121
Kolin Mekré
Üdv!

Igen igen , fix IP címes ->
(adatok:IP:192.168.0.1
Maszk:255.255.255.0)

Ok, tudom hol van ez a logozás, majd megnézem vala. Perpill nem otthonról netezem, majd este bevágom a logot.

Másik kérdés

ADSL-t használok, de az istennek sem akar müxeni a netmegosztás... (chelloval müködött!)
Mindent ugyanúgy csináltam ua. a beállítás azzal a különbséggel hogy az adsl-hez kapott szoftverben is engedélyeztem a netmegosztást, de így sem akar müxeni
(egyedül a két gép látja egymást...)

Najó ha őszinte akarok lenni, akkor elmondom hogya chellot crosslink kábellel osztottam meg mert nekem azt mondták hogy az kell hozzá, és ment is...

Namost a matávos szerelők azt mondották vala hogy patch kábel kell nekem majd ezek után a megosztáshoz, a szakemberük azzal a "harapófogószerü" kábbelezős kütyüvel megfordította a kábel elrendezését és csinált patch kábelt (szerinte)

Lehet hogy mégsem sikerült tökéletesen a csere mert nincs net, és én sztem jól csináltam a beállításokat...


Egész pontosan így:

Server:
1., hálókártya semmi beállítás mivel ezen jön a net, változó dns és ip (csak a netmegosztás engedélyezése mint Winben, mind a hozzá adott progiban)
2., hálókártya:
IP:192.168.0.1
Maszk:255.255.255.0

Kliens:
IP:192.168.0.2
Maszk:255.255.255.0
Átjáró:192.168.0.1
DNS:192.168.0.1

Én így használtam a csellót s műxött...az ADSL viszont nem

Erre vmi 5let?
Minden ellenállás hasztalan! 8-)
5113 levél
Válasz 03.08.19. 12:30 #1120
rage
Második kérdés:

Ilyen esetben , amikor nem jött be a net, megnéznéd, hogy a hibanapló tartalmaz -e valamilyen bejegyzést?

Start menü - help and support - tools -advanced information - error log

Vagy az eseménynapló (event viewer)
Start menü - control panel - administrative tools , s azon belül event viewer
Ott lehet a system.log-ban nézelődni
5113 levél
Válasz 03.08.19. 12:26 #1119
rage
Amit az előbb írtam, szerintem , neked is érdemes elolvasni
A második hálókártya, amit megosztásra használasz, hogy van beállítva ?

Van neki adva fix, állandó IP cím ?
Ha nincs, akkor legyen...

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.