Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» Windows Help Desk

Tegnap még futott, ma már nem? Gond van a Windows valamelyik verziójával? Kérdezz és ha tudsz, válaszolj te is valaki másnak!

5113 levél
Válasz 03.08.11. 23:54 #1068
rage
Az SP1-nél újabb a biztonsági patch, de elméletileg a Windows Update segítségével letölthetőnek kell lennie...

Q823980

Ha ez felkerül, akkor rendben
5113 levél
Válasz 03.08.11. 23:52 #1067
rage
Akinek nincs fent XP alatt ez a biztonsági patch , az megszívhatja ezzel...

Vagy legalább blokkoljátok a 135-ös portot.
Amúgy a HKEY_Local_Machine/Software/Microsoft Windows/Current Version/Run alá (ahol a minden indításkor elindítandó programok szerepelnek) berak egy "windows auto update" kulcsot

Ezt innen ki kell törölni, továbbá ,keressetek rá az msblast.exe ,
illetve a gyökérkönyvtárban lévő rpc.exe,tftpd.exe, rpctest.exe
file-okra

Mind a négyet ki kell törölni, s ha ezek, illetve a registry bejegyzés kitörlődött, már csak fel kell tenni a fent említett , megfelelő nyelvi verziójú javítást

S ennyi
1651 levél
Válasz 03.08.11. 23:49 #1066
Remen
Feltelepítettem az Sp1-et most a windos update ről frissítem( mindent kiválasztottam). Ez benne van vagy külön fel kell tenni?
Abit NF7 - 2500+ Barton - 512MB - GF2MX - SB X-Fi - 300,200,120 Gb Maxtor
5113 levél
Válasz 03.08.11. 23:43 #1065
rage
A vírus neve, ha minden igaz :
Worm.Win32.Autorooter
5113 levél
Válasz 03.08.11. 23:36 #1064
rage
Vírusod van ,ami kihasználja az Xp biztonsági hibáját.

http://microsoft.com/downloads/details.aspx?FamilyId=2354406C-C5B6-44AC-9532-3DE40F69C074&displaylang=en

Installáld ezt fel minél előbb !!
1651 levél
Válasz 03.08.11. 22:11 #1063
Remen
ÁÁÁÁÁ ne már megint ÁÁÁÁ
Abit NF7 - 2500+ Barton - 512MB - GF2MX - SB X-Fi - 300,200,120 Gb Maxtor
1651 levél
Válasz 03.08.11. 22:00 #1062
Remen
Nah sikerült hamar egy képet csinálni
http://hannu.freeweb.hu/kep/mi.jpg

itt van,aki tudja mi ez pls segítsen
Abit NF7 - 2500+ Barton - 512MB - GF2MX - SB X-Fi - 300,200,120 Gb Maxtor
1651 levél
Válasz 03.08.11. 21:51 #1061
Remen
A(z) Generic Host Process for Win32 Services hibát észlelt, ezért leáll. A kellemetlenségekért elnézését kérjük.


szAppName : svchost.exe szAppVer : 5.1.2600.0 szModName : unknown
szModVer : 0.0.0.0 offset : 00000000



Ez mi a ******?
Ha ez bejön és a mégsére klikkelek utánna leáll az RPC izé is és újra indiítja magát a gép 1 perc múlva.
Abit NF7 - 2500+ Barton - 512MB - GF2MX - SB X-Fi - 300,200,120 Gb Maxtor
1956 levél
Válasz 03.08.08. 11:16 #1060
NisMaster
Ok, így már akkor tuti nem fogom kipróbálni. Az a legbiztosabb, ha lesz egy másik.
HTWT - Hungarian Total War Team
5113 levél
Válasz 03.08.08. 11:12 #1059
rage
Szerintem se tedd bele
Felesleges szétkavarni a hardware-eket
Meg a registry-t új bejegyzésekkel

99 %, hogy a TNT2 jó, egyszerűen nem megy az alaplapban ,van ilyen.
Valamelyik Asus GEF kártyával is volt ilyen, bizonyos ABIT alaplapok esetében.

Ezt a hivatalos GEF FAQ-ban is elismerték
1956 levél
Válasz 03.08.08. 10:50 #1058
NisMaster
Még lehet, hogy kipróbálom az én gépembe is ezt a tnt2-t, de nem szivesen túrom szét a rendszert.
Állítólag az előző tulajnál jól ment. Ez is az inkompatibilitási elméletet támasztja alá.
HTWT - Hungarian Total War Team
12750 levél
Válasz 03.08.08. 10:48 #1057
okoska3000
Márminthogy másik típusú alaplapban, tehát az alaplapnak sem volt semmi baja... Néha vannak ilyen érdekességek, bár ezek szerintem a régi cuccokra jellemző, mint pl. a TNT2...
12750 levél
Válasz 03.08.08. 10:47 #1056
okoska3000


Amúgy lehet, hogy nem rossz a TNT2 kártya, csak nálad is valami inkompatibilitási zavar van a VGA-alaplap között, mondom nekem ez volt... Az alaplapban más kártya tökéletesen ment, a VGA másik alaplapban szintúgy...
1956 levél
Válasz 03.08.08. 10:41 #1055
NisMaster
Lehet, hogy itt is ugyanez a probléma, mert hát tisztára így néz ki a helyzet.

Én figyelembe vettem a hibakeresésnél azt is amit te mondtál.
HTWT - Hungarian Total War Team
12750 levél
Válasz 03.08.08. 10:18 #1054
okoska3000
mondtam én hogy a VGA-val lesz szoftveres vagy hardveres gond, csak sosem hallgat rám senki...

mellesleg van némely alaplap, mellyel a TNT2 inkompatibilis, ilyen volt pl. a Matsonic nem emlékszem a számára, a szervízben szétcserélte nekem a gyerek, órákat tögyögött anno vele, egyszerűen bekapcsolás után kifagyott, vagy játékindításkor, pedíg egyik hardvernek sem volt hibája, egyszerűen nem ment az alaplapban a VGA, azt be lett rakva egy S3 Savage4 32 Mb, azzal működött rendesen, a szervízesek meg csak morogtak, hogy passz, nem tudják, miért... Persze akkor még nem volt Geforce2, tán még egy sem, nem tudom, akkor a TNT2 volt a menő VGA...

De nekem így sosem lett TNT2-őm, ez okból kifolyólag...
5113 levél
Válasz 03.08.08. 09:33 #1053
rage
Hát, lehet, hogy elindul , de nagyon érdekes lehet a Doom 3 azzal

Már csak azért is, mert a GEF3-on is ment néha 5 fps-sel nálam
Persze , függ a procitól is....
De gondolom nem 3GHZ-es Pentiumja van TNT2-vel...
1956 levél
Válasz 03.08.08. 09:29 #1052
NisMaster
Ok, kösz! ezt még lehet, hogy kipróbálom.

rage: Hát valószínűleg vissza lesz adva a kártya az előző gazdájának, és valami gf2 lesz lehet helyette. Köszönöm a tanácsokat, sokat segítettek.
HTWT - Hungarian Total War Team
252 levél
Válasz 03.08.08. 09:09 #1051
aloa
Ezt még érdemes lenne kipróbálni:
Desktopon jobb klikk, Tulajdonságok/Beállítások/Speciális/Hibaelhárítás és ott a Hardvergyorítást vedd lejjebb.
Nekem még nagyon régen, mikor TNT2-m meg W98-m volt ez segített, mikor hibásan jelenített meg dolgokat.

rage: ismerősömnél elindult TNT2-n a Doom3. Igaz a texturák nagy része hiányzott, meg kicsit képregény volt
5113 levél
Válasz 03.08.08. 08:51 #1050
rage
Nos, ezt ügyesen letesztelted.
Már 10 ezer Ft feletti áron is lehet egész jó, s újabb VGA-kat
venni. Le kell cserélni egy ilyenre, s megszűnnek a gondok.

TNT2-es meg mehet a polcra.
1956 levél
Válasz 03.08.08. 08:02 #1049
NisMaster
Szóval tegnap próbálkoztam egy kicsit. Fölraktam egy másik Riva Tnt 2-höz való drájvert, de azzal is fagyott minden. (dvd, játékok már szinte a menüig sem jöttek be.) Ezekután driver eltávolítás, fölraktam a 41.09-es whql-t, újraindítás, de már a Windows se jött be, lefagyott töltés közben. Reset. Elindult a Windows, játék indít, elsötétül a képernyő, fagyás. Reset. Windows indul, félig bejönnek az ikonok, fagyás.

Beleraktam az én vga-mat (gf3ti200) 41.09-es driver, minden megy fagyás nélkül stabilan.

Visszaraktam a tnt2-est, fagyás megint. Szerintem a vga kártya haldoklik, vagy csak nem szereti az alaplapot.
HTWT - Hungarian Total War Team
5113 levél
Válasz 03.08.07. 16:46 #1048
rage
Én meg nem, de meg ne haragudj érte
Az újabb driverekben az OpenGL egy újabb verziója van, amit
viszont néhány játék igényel.

Ráadásul, gyorsabb is, mint a régiek

A Doom3 alfa demo meg ne legyen szempont , hiszen,
a TNT2-es kártyáján úgysem akarja majd kipróbálni, másrészt
meg nehogy már egy kilopott alfa verzióhoz igazítsuk a rendszert

Ne félj, a végleges Doom 3-nak majd a legutolsó NVIDIA driver kell
12750 levél
Válasz 03.08.07. 16:05 #1047
okoska3000
biztos a beesteledett részhez értél...

mondjuk igaz, lehet kísérletezgetni, én pl. azért használom a 41.09-est, mert az volt az utolsó, amit a G4-hez készítettek fullosan, az újabbakban már van FX támogatás, azt azok már visszavsznek a régebbi VGA-kból, mert az újra koncentrálnak vele...

G4-hez a 41.09 WHQL a legjobb...
252 levél
Válasz 03.08.07. 15:18 #1046
aloa
Én először inkább a 41.09 előtti drivert ajánlanám. Nálam a Geforce3 kártyámnál az ezelőtti driverrel futott a Doom3, a legújabbal meg csak sötét képernyőt nézhettem.
1956 levél
Válasz 03.08.07. 08:02 #1045
NisMaster
Ok. Kösz mindenkinek a tanácsokat. Ha minden jól megy, akkor ezek alapján ma fogok próbálkozni.

Mégegyszer kösz mindenkinek.
HTWT - Hungarian Total War Team
12750 levél
Válasz 03.08.06. 16:30 #1044
okoska3000
Tegyél fel hozzá új Detonátort, legalább 41.09 WHQL-t, eredeti driverrel még jó hogy nem mennek a játékok szerintem...
1956 levél
Válasz 03.08.06. 16:03 #1043
NisMaster
DirectX 8.1 volt fenn, az eredeti drájverével volt a kártya. A vezérlőpultban nincs sárga felkiáltójel.
HTWT - Hungarian Total War Team
5113 levél
Válasz 03.08.06. 11:43 #1042
rage
Bár, egy SBPCI 128-cal nem szoktak gondok lenni.
Hacsak nem ül mondjuk közös IRQ-n valamivel

Láttam, van itt pl Tuner kártya is, lehet, hogy valami olyan osztozik az IRQ-n, amit nem kedvel

Azért kell sorban egymás után betenni a hardware eszközöket
5113 levél
Válasz 03.08.06. 11:26 #1041
rage
Hangkártya probléma gyakoribb
12750 levél
Válasz 03.08.06. 11:13 #1040
okoska3000
én a VGA-ra szavazok, azzal lesz valami vagy hardveres vagy szoftveres inkompatibilitás...
5113 levél
Válasz 03.08.06. 11:06 #1039
rage
A következőképpen próbálnám ki
WIN 98-at feltelepíted

Alaplapi drivert tedd fel, majd a Direct X 9-est
Most installáld fel a videokártya drivert (legutolsó hivatalost), s a hangkártya drivereit.

Ennyit, ne többet
Nézd meg, hogy most is fagy-e.
Ha igen, akkor az eszközkezelőben a hangkártyát tiltsd le
Ha még mindig fagy, akkor valamilyen hardware hibára kell gyanakodni

Ha nem fagy, sőt, a hangkártyával együtt sem, akkor kezdd el szép sorban betenni a többi eszközt, hátha kiderül, melyik installja után dob hátast a rendszer

S persze, mindent alapon, túlhúzás nélkül próbáljatok ki.
Továbbá, ha nem egy, hanem 2 memória van a gépben , lehet próbálni kiszedni az egyiket.

Ezt akkor, ha alapon is fagynak a játékok, ahogy fentebb írtam
252 levél
Válasz 03.08.06. 11:02 #1038
aloa
NisMasterirectX-ed van fenn?
Mikori drivert használsz a monitorkártyához? Ehhez szerintem nem a legújabbakat kéne, hanem valami régebbit.
Az össze hardver jól műxik? A vezérlőpult/rendszer/eszközkezelő alatt van sárga felkiáltójeled?
1956 levél
Válasz 03.08.06. 10:46 #1037
NisMaster
Lentebb írtam egy problémát. Lécci nézze már meg valaki és mondjon ötleteket. Köszi.
HTWT - Hungarian Total War Team
12750 levél
Válasz 03.08.06. 10:34 #1036
okoska3000
Úgy néz ki, telefonálhatsz újra...
252 levél
Válasz 03.08.06. 08:27 #1035
aloa
Az aktiválási kódot a Windows által generált kód alapján kapom. Szóval, ha ez a kód a hardver szerint állítódik össze, akkor változatlan hardvernél elméletileg ugyanazt a kódot kell kapjam, amihez ugyanaz az aktiválási kód passzol.
Ez szép levezetés volt, csak ettől nem oldódik meg a problémám
Végül csak kénytelen leszek megint telefonon aktiválni .
1956 levél
Válasz 03.08.06. 08:18 #1034
NisMaster
Van bátyámnak egy gépe:

Abit be6-os raid alaplap, 256 mb sdram (133), 900 mhz intel celeron, egy 5 gb-os és egy 4.3 gb-os wincsi, egy dvd lejátszó, egy 48x-szoros Lg cd lejátszó, egy Riva TNT 2-es vga kártya, 300W-os Codegen táp, Tv tuner kártya, sb 128 pci hangkártya.

Na fölraktuk rá a Windows 98-at mindent sorban föltelepítettünk, de amikor elindítok egy játékot azonnal kifagy. Még csak az intróig vagy a menüig szoktak elindulni a játékok. Tehát sokszor még csak nem is töltés vagy játék közben, hanem szinte azonnal.
Újra lett telepítve(format meg minden), most Win Me van rajta de most is ugyanezt csinálja. Még a filmek sem mennek rajta, az első képkockánál lefagy az egész.

Szerintetek mi lehet a probléma? Hardver vagy szoftver gond, vagy mi?
HTWT - Hungarian Total War Team
12750 levél
Válasz 03.08.05. 14:52 #1033
okoska3000
Ha telefonon kaptál egy számot, mert nincs rákötve a netre, akkor honnan számol az a hardverből, honnan tudná formázás után, hogy volt e hardver csere, ez hülyeség... Nem értem...

Mondjuk azt sorry, én nem tudom megmondanni, a produkt keyt tudod lekérdezni, ami installhoz kell, az aktiválást nem tudom, neten keresztül voltak itt aktiválva, azt annyi...
252 levél
Válasz 03.08.05. 12:42 #1032
aloa
Az aktiválási kód kéne, mivel mikor telefonon aktiváltam, azonnal beírtam a gépbe (a másik gép nincs rákötve a netre). Most meg le kéne formázni a vinyót, és újratelepíteni. A telefonba azt mondta a csaj, hogy az aktiválási kódot a hardvereszközökből számolja, szóval, ha nem változtatok hardvert, akkor legközelebb is fog működni.
12750 levél
Válasz 03.08.05. 12:09 #1031
okoska3000
öööö, a serial kulcsot lehez visszanézni, ha mondjuk neten keresztül regisztráltad, aktiváltattad, azt nem lehet visszanézni, de az változó is...

biztos az aktiválási kód érdekel? mindek az neked, az változik, szal ha újra aktiválod, más lesz... nem kevered a produkt key-jel????

vagy én keverem?

hogyan aktiváltad? telefonon, vagy neten?
252 levél
Válasz 03.08.05. 10:44 #1030
aloa
okoska3000:
És hol?
12750 levél
Válasz 03.08.05. 10:25 #1029
okoska3000
Nekem meg működik a TV Tunerem és én is remélem, hogy nem találkozom többet a device error-ral, mondjuk nekem a video capture device error volt...

Vesz a faxom többet Deluxe VGA-t, jó lesz a Pure ezentúl...
5113 levél
Válasz 03.08.05. 10:17 #1028
rage
Megvolt a vinyó-csere, s milyen érdekes, XP egyből elindult ezerrel. Hát, akkor erről ennyit.

Remélem, ezzel a Device error-ral nem találkozom többé.
12750 levél
Válasz 03.08.05. 10:09 #1027
okoska3000
Figyi, akkor a setup menüben próbálgass kikapcsolgatni dolgokat és úgy próbálgasd a gamát, mármint a hangnál, hátha menni fog...
12750 levél
Válasz 03.08.05. 10:08 #1026
okoska3000
252 levél
Válasz 03.08.05. 10:01 #1025
aloa
Hello!
Az XP-ben meg lehet valahol nézni, hogy mi volt az aktiválási kódom?
4956 levél
Válasz 03.08.04. 20:23 #1024
bodajoci
Az integrált AC'97 a Mafihoz szar.Megfogja nagyon a gépet is meg fele hang vagy nem hallatszik vagy szar.Ugyanígy voltam az UT-vel is.Beraktam egy 4 csatornás Herculest azóta minden OK!
“Idegeskedni annyi, mint mások hülyesége miatt önmagunkon bosszút állni.” (Marcus Aurelius, római császár)
849 levél
Válasz 03.08.04. 19:23 #1023
a varga
thx.

Nem hinném, h a Mafiáhz van

integrált, AC'97 vagy mi. Amir kell, arra jó alapon
...:::Barcelona Rules:::...
12750 levél
Válasz 03.08.04. 17:00 #1022
okoska3000
Néztél esetleg Mafia patch-et?

Milyen hangkareszod van? Esetleg egy új driver XP alá????

A játék opcióban a hangbeállításoknál próbálkozz először, szedjél le, amit tudsz, EAX, vagy ilyesmiket kapcsolj ki, nem tudom, mik vannak ott pontosan, de ha leszedsz-bekapcsolsz valamit ott, jó eséllyel indulsz, hogy megjavuljon, ha jól emlékszem volt ott valami kis funkció, amit ki kellett kapcsolni, mert nekem is hülyéskedett anno, nem emlékszem már rá...
849 levél
Válasz 03.08.04. 15:54 #1021
a varga
hali, kéne egy kis help.... léccci, lécci, léccci
szal az a gondom, h a Mafia háttérhangjai (kiáltások stb.) felgyorsultak (úgy mintha gyorsan tekernék egy kazit). Most ez így érthető? Me-on semmi baja sem volt. És SP1 is rajta van.
...:::Barcelona Rules:::...
12750 levél
Válasz 03.08.04. 15:19 #1020
okoska3000
Nem, nincs is vírusírtó a gépemen, megpróbáltam natúrra felrakni, nem ment, olyannyira elég lett belőle (valami inkompatibilitás van az XP-nvidia WDM között, szegény Asus-ék sem tudtak lépni rá), hogy vettem most egy Leadtek WinFast TV2000 XP Deluxe-ot, vazze, remélem az rendesen menni fog, mert WHQL-es a drivere, és végre nézhetem a videóm, ma este ki is próbálom, és ha beválik, legalább a következőkben nem kell plusz pénzeket arra költeni, hogy Deluxe VGA-t vegyek, mert nem fog kelleni a VIVO rendszer, szal sima Pure-ra fogok frissíteni, az is 10-15 000 FT spórolás, valami ilyesmivel volt drágább az Asus G4 Ultra is, hogy Deluxe-ba vettem...

Majd ha Asus 5900 FX Ultrára frissítek, nem kell a Deluxe-ra gyúrnom, mert megy majd a jó kis Tv-túneren keresztül (meg kell jegyezni, van minden a dobozban, mindenféle csatoló, infrás távirányító, CD progi hegyek, szal rendes kis cuccnak nézki, mondjuk én csak videózni akarok, felvenni nem)...

Szal mostantól VGA Deluxe mellőzve....

Ha holnap vigyorogni fogok, akkor attól lesz, mert végre menni fog a videórendszerem is
1456 levél
Válasz 03.08.04. 13:03 #1019
Tigge
Értem, hát szvsz ebből csere lessz.
Egy gyűrű mindegyik felett, egy hardver mindegyiken felül! ASUS ...." Vesszen az Abit!"

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.