Watch Dogs 2
Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» Windows Help Desk

Tegnap még futott, ma már nem? Gond van a Windows valamelyik verziójával? Kérdezz és ha tudsz, válaszolj te is valaki másnak!

5113 levél
Válasz 03.08.04. 10:42 #1018
rage
80 GB-os WD vinyó, 1 éves
1456 levél
Válasz 03.08.03. 22:19 #1017
Tigge
Ha SMART szól az már gond.

Garanciális csere javasolt.


Egyébként, pontosan milyen winchester?
Egy gyűrű mindegyik felett, egy hardver mindegyiken felül! ASUS ...." Vesszen az Abit!"
20761 levél
Válasz 03.08.03. 22:17 #1016
Eric
Próbáld meg, hogy legyalulod teljesen a vinyót. Törlöd a partíciókat, majd létrhozod újra.
"Dilisek ezek a rómaiak...!"
5113 levél
Válasz 03.08.03. 20:19 #1015
rage
Holnap veszek másik vinyót, és meglátjuk
Ismét jelzett a SMART, az Aida SMART tesztje pedig a Raw read error rate-nél mutat 1-es, vagyis nagyon kicsi értéket.

itt kell lennie a hibának...
Holnap kiderül
5113 levél
Válasz 03.08.03. 13:18 #1014
rage
De , de ott is csak nagyon nehezen.
Legalábbis, mikor utoljára próbáltam, akkor úgy ment.
Kellett neki 5 perc, mig bejött
20761 levél
Válasz 03.08.03. 12:16 #1013
Eric
Csökkentett módban sem indul?
"Dilisek ezek a rómaiak...!"
5113 levél
Válasz 03.08.03. 12:02 #1012
rage
Próba:
Bekapcsoltam a gépet, indítottam a C-n lévő WIN98-at
Amint bejött, a másik vinyón, amin az XP-n van,
kb 5 percig végeztem mindenféle írás/olvasási műveletet

Semmi gond sem volt.
Csináltam egy sima restartot, most az XP-t indítottam.
Nem indult el
3127 levél
Válasz 03.08.03. 09:42 #1011
Blade Runner
A probléma oka az, hogy egy (setleg több) alkatrész már haldoklik és nem képes időben beállni a normális üzemmódra. Amikor egy ideig feszültség alatt áll, felmelegszik, és akkor már tisztességesen dolgozik. Ez a probléma nem ismeretelen az elektronikus áramkörök között. Azt esetleg kipróbálhatod, hogy a vinyódat egy másik tápról legalább 2-3 perccel a gép bekapcsolása előtt elindítod. Ebben az esetben az XP-nek csont nélkül indulni a kellene. Ha nem így lesz, akkor a hiba oka valóban misztikus. 8-|
Blade
5113 levél
Válasz 03.08.03. 00:50 #1010
rage
Blade:

Kb 1 hete írtam a Device error-ról, de ez nekem elég fura továbbra is.
Hogy lehet , hogy friss bekapcsolásra nem indul az XP a device error miatt (állítólag rossz a WD vinyó, bár a Smart azóta sem jelzett hibát)
de másodszorra igen, s onnantól kezdve mindig.


Vagy hogy lehet, hogy friss bekapcsolás után, ha a WIN98-at töltöm be, s azonnal elkezdem tesztelgetni a WD vinyót(amin az XP van) , semmi gondot nem találok az ég világon?


Nem értem a logikáját....
5113 levél
Válasz 03.08.03. 00:49 #1009
rage
Nem fut víruskereső, miközben próbálkozol a telepítésével, ugye?
12750 levél
Válasz 03.08.01. 17:51 #1008
okoska3000
Facomba az egésszel... Eladok mindent, azt veszek egy videobemenetes TFT-t, amin tudok videózni, meg egy X-boxot, amin tudok DVD-zni, meg játszani, a sok hardver-szoftvergyártó meg fulladjon meg az inkomapitibilis programjaival...
20761 levél
Válasz 03.08.01. 16:10 #1007
Eric
Ingyenest nem, de a digi kártyákhoz élből adnak valamilyet.
Az Adobenak(video studio v. mi) van ilyen progija, ami akár ingyenessé is tehető
"Dilisek ezek a rómaiak...!"
20761 levél
Válasz 03.08.01. 16:08 #1006
Eric
"Nem tűz van nálam, hanem gáz, banyek..."

Hát attól még amit kérdeztél az az, amit mondtam.
Éééérteeeed???
"Dilisek ezek a rómaiak...!"
12750 levél
Válasz 03.08.01. 12:38 #1005
okoska3000
Te nem tudsz valami ingyenes video capture progit, amivel lehet fogni az adást, VCR, ilyesmi??????
12750 levél
Válasz 03.08.01. 12:37 #1004
okoska3000
Nem tűz van nálam, hanem gáz, banyek, nem akar felmenni a WDM capture driver...

Aszondaj az XP: It cannot start video capture! (code 10)...

Mi a fac az a kód 10???? Miért nem rakja fel? Szoftverhiba lehet, vagy valamit kikapcsoltam?????
20761 levél
Válasz 03.08.01. 12:28 #1003
Eric
Firewire csati.
"Dilisek ezek a rómaiak...!"
12750 levél
Válasz 03.08.01. 10:55 #1002
okoska3000
Mi az a IEEE és itt valami szám van?????

Mintha a BIOS-ban az Onboard Chipset menüpontban mikor disabledre raktam a hangcsipet, a LAN-t, Game/MIDI portot, mintha lett volna IEEE valami, amit szintén letiltottam, nem lehet hogy azt használná a capture driverek és azért nem mennek fel, mert ugyan utána mindent visszaraktam, úgy is kipróbáltam, de XP installkor disabled-ön volt és az XP nem telepített hozzá fel valamit, és az abaj???? Mi a fac az?
12750 levél
Válasz 03.08.01. 10:28 #1001
okoska3000
BLADE, HELP....

Nem megy a videórendszerem azzal sem, sőt, egy másik vinyóra telepítettem Win98-at, mondom lecsekkolom, de ott is inaktív, nem lehet...

Nem hallottál, vagy valaki, véletlenül egy univerzális progiról, amit feltelepítve be tudja fogni a video in-es VGA-król a jeleket... Az Asus Digital VCR 2.5 baromi jó lenne, de kell hozzá a WDM video capture, ami nVidia találmány, de nem jó az új cuccoshoz, még a frissítésük sem... ahelyett, hogy a Detonátort optimalizálták a 3D2003-ra, a saját drivereikkel foglalkoztak volna, bazzzz, oda koncentrálták volna az energiaforrásaikat...

Szal kéne nekem egy lejátszó progi, ami be tudja fogni a VGA-ba küldött jeleket, TUD VALAKI ILYET? Mint pl. van WinDVD, az jó DVD-re minden VGA-DVD lejátszóhoz, szal ilyen univerzális progi kéne nekem, csak video capture progi...

Nem hiszem el, hogy én vagyok az egyetlen, aki jelet akar beküldeni a VGA-ba, mit használ más????????

Meghalok nélküle.....
3127 levél
Válasz 03.08.01. 00:10 #1000
Blade Runner
Jaja. Te aztán valóban ASUS törzsvásárló vagy.
Blade
12750 levél
Válasz 03.07.31. 13:19 #999
okoska3000
Attól féltem, hogy nem válaszolnak, mert nem töltöttem ki rendesen a kérdőívet, dehát a leírásban ott volt, hogy Asus VGA-m van, a driver Asus TUSL2-C-n ment rendesen és vettem Asus P4P800 Deluxeot most és azon nem megy, szal láthatták hogy preferálom a terméküket, szal mindenképp kellett válaszolniuk törvásárlónak
3127 levél
Válasz 03.07.31. 12:47 #998
Blade Runner
A közönségszolgálatuk tisztességes maradt úgy tünik. Ritkaság ez a mai világban.
Blade
12750 levél
Válasz 03.07.31. 10:07 #997
okoska3000
Nem, válaszoltak rendesen, pedíg semmi adatot nem töltöttem ki rendesen, csak az emailcímem és hogy mi a problema...

Küldtek egy linket, amiről letölthettem egy updatet (a honlapjukon nincs fenn,pontosabban nem elérhető, érdekes, hm...) és megköszönték, hogy az Asust választottam és elnézést kértek a kellemetlenségekért (ez volt gondolom a sablon levé, aminek a közepére berakták a linket )...

Nah, mindegy, mondjuk erős kétségeim vannak, hogy ezzel fog működni, ma este kipróbálom, azt meglássuk, végtére is ők a szakértők, ha aszondják, hogy update kell, akkor az kell, meglássuk...
3127 levél
Válasz 03.07.30. 18:00 #996
Blade Runner
Annyit mindenképp, hogy nézd meg a kódot holnapra.
Blade
12750 levél
Válasz 03.07.30. 14:15 #995
okoska3000
Nem találtam semmit...

Írtam az Asus supportnak, igaz a termékkód helyére beírtam, hogy I don't know, I'm not at home , szal remélem azért válaszolnak
12750 levél
Válasz 03.07.29. 12:09 #994
okoska3000
3127 levél
Válasz 03.07.29. 11:47 #993
Blade Runner
Azért lessél szét az ASUS meg NVidia fórumon is, hátha beleakadsz a megoldásba.
Blade
12750 levél
Válasz 03.07.29. 11:35 #992
okoska3000
windows telepítés volt, rögtön XP install után is próbáltam, hátha valami progi megzavarja, de nem, az install gomb inaktívvá válik...

videókártyán nincs semmi ilyen jellegű beállítás, pont hogy ahhoz fel kéne rakni a Digital VCR-t, ami igényli a WDM capture drivert, ami nem megy fel...

a BIOS-ban sem találtam semmi rendkívülit, szal megy minden rendesen, ez az egy vacak nem akar települni...

megnéztem az Asus supportot, banyek, most nagyon berágtam rájuk, mert nincs emailcímük, hanem egy aspx-es formon lehet írni, ha probléma van, de csak ha regisztrálom a terméket az azonosítókóddal, telefonszámmal, vásárlási hellyel, vazzze, ez szenyóság...

inkább kotorászok az nVidia felé, a WDM capture driver úgyis nVidia termék, talán onnan válaszolnak... még nem néztem... lehet, hogy nekik sem lehet írni
3127 levél
Válasz 03.07.29. 10:16 #991
Blade Runner
Első lépésként telepítsd újra a windowst. Ha ez nem segít, akkor ASUS support. Érdemes még megnézegetni a BIOS-t és a video kártya beállításait is, bár gondolom ezeken már túl vagy.
Blade
12750 levél
Válasz 03.07.28. 14:02 #990
okoska3000
Egyetlen problemám maradt, mégpedíg, hogy a WDM capture drivert nem tudja telepíteni az XP, azaz az előző konfigomon oké volt, de most telepítés után újraindít és aszondja, hogy "Video capture cannot start. (Code 10)" és nem műxik rendesen, bla-bla... mondja a systreyben a kisokos, aztán annyi...

Ez ugyebár a videókártyához kell, hogy elindítsam a Digital VCR-t, hogy befogja a VGA-hoz csatolt VHS videót pl...

Namost az XP ugyanaz, meg a videókártya is, mi a túró köze van az alaplaphoz annak a drivernek????

Letöltöttem a legfrisebbet, de az sem jó neki, nem értem...

Gondolom nem sokan videóztok a számítógépen, a kérdés az, hogy alaplap lehet ennek oka, hogy a csipszet új és nem ismeri????
3127 levél
Válasz 03.07.26. 12:29 #989
Blade Runner
És ha fizetett szegény a letöltésükért? Akkor most megveheti az egészet újra!
Azt hiszem nekiindulnék a Dunának, ha a fejlesztéseim, írásaim, cikkeim mind odavesznének egy perc alatt.
Blade
20761 levél
Válasz 03.07.26. 10:46 #988
Eric
Az a sok pornovideo simán pótolható!
"Dilisek ezek a rómaiak...!"
3127 levél
Válasz 03.07.26. 10:32 #987
Blade Runner
Ezt sejtettem a hibaleírás alapján, de most legalább feketén-fehéren kiderült melyik cucc a hunyó.
A vinyódat mentsd le, mert lehet, hogy hamarosan végképp felmondja a szolgálatot, és az adatok általában fontosabbak, mint maga a HD.
Blade
5113 levél
Válasz 03.07.25. 20:38 #986
rage
A két vinyó van a primary ágon egyébként.
5113 levél
Válasz 03.07.25. 20:37 #985
rage
Az alaplap SMART funkcióját bekapcsoltam
Jött a Warning , WD vinyót cseréljem, stb

Hurrá
De legalább, megvan a hiba oka..
3127 levél
Válasz 03.07.25. 15:48 #984
Blade Runner
Hardverhiba.
Próbáld meg a BIOS-ban átállítani az XP-s vinyódat PIO-ra (gyak. minden gyorsítást kapcsolj ki), és ezzel remélhetőleg egy darabig elketyeg a rendszered. A legvalószinűbb hiba: a HD haldoklik, esetleg az az IDE csatorna hülyül, amin a másik vinyód van.
Blade
5113 levél
Válasz 03.07.25. 15:40 #983
rage
Ami nálam van, az csúcs jelenleg.
A C-n lévő WIN98 tökéletesen működik

A másik vinyóra (E) tettem az XP-t, ami egy hónapig működött is
De most már, ha hosszabb ideig nincs bekapcsolva a gép( legalább 1 óra) akkor első bekapcsolásnál képtelen az XP elindulni

Reset kell, s 2.-3. kísérletre hajlandó csak bejönni
A lent írt hibából néha 20 is van, akkor a vinyót, amin az XP van, átteszi PIO módba.

Utána már hajlandó elindulni, restartolni, stb stb
De ha megállítom hosszabb időre, kezdődik a kínlódás elölről.

A WIN98 mégegyszer, azóta is tökéletesen működik...
3127 levél
Válasz 03.07.25. 10:49 #982
Blade Runner
Úgy tünik, hogy hardver gond (nem biztos, hogy hiba) a kérdéses üzenet azt jelenti, hogy a boot HD nem válaszolt időben a windows-nak. Esetleg másik magyarázat, hogy az IDE driver meghülyült, és rosszul kérdez vagy válaszol a rendszernek. Póbáld meg a vinyót egy másik gépben, illetve kezdhetnéd a hibakeresést egy új windows telepítéssel.
Ilyen hibaüzenetet (pedig régen XP-zek) még nem kaptam.
Blade
5113 levél
Válasz 03.07.24. 23:56 #981
rage
Ismerős-e valakinek, aki régebb óta használ XP-t ez a hiba:

The device, \Device\Ide\IdePort0, did not respond within the timeout period.

A hiba leírását az hibanaplóban találtam, ismertetője még,
hogy az addig 30 másodperc alatt betöltődő Windows 5 perc alatt indul el...
3127 levél
Válasz 03.07.18. 01:40 #980
Blade Runner
Ha mindig ezt írja ki akkor a netgrabber nevű progi a ludas, ha mindig más akkor memória hiba vagy általános windows összeomlás esete forog fenn.
Blade
1036 levél
Válasz 03.07.18. 00:36 #979
Laa-Chy
NETGRABBER érvénytelen laphibát okozott a(z)
KERNEL32.DLL modulban a 015f:bff8abea. címen.
Regiszterek:
EAX=00000000 CS=015f EIP=bff8abea EFLGS=00000246
EBX=00000000 SS=0167 ESP=0081e334 EBP=0081f3c4
ECX=00000000 DS=0167 ESI=00481260 FS=42c7
EDX=00000000 ES=0167 EDI=00000000 GS=0000
Bájtok CS:EIP-nél:
a1 08 9d fc bf 50 e8 c3 95 fe ff ff 76 04 e8 35
Veremkiíratás:
bff8abd1 0041e7d1 00481260 015853c0 0157be7c 004207f4 00000000 0157be7c 00449560 0157be7c 004209db 01680b60 0157be7c 00000000 00460668 00000001

Na ezt írja ki...
Takin' care of business
5113 levél
Válasz 03.07.17. 22:49 #978
rage
Azért , még nem kell elkeseredni, lehet, hogy rájövünk az okára
Csak írd le nekem pontosan a hibát, mikor legközelebb kiírja

Adatokkal együtt !!
1036 levél
Válasz 03.07.17. 22:44 #977
Laa-Chy
remek...
Takin' care of business
5113 levél
Válasz 03.07.17. 22:42 #976
rage
Ez nem azt jelenti, hogy a kernel32 nem jó
Amikor a Win kezd összeomlani, akkor kezd el mindig a kernel-re hivatkozni

A kernel az egy mag, az egésznek a lelke
Ha ő nem képes valamit végrehajtani, akkor jön az üzenet

S persze, mindig ő szerepel benne
Emiatt kár fölülírni

Érdekesség képpen, ha a memória nem jó, vagy rosszul van beállítva (késleltetés, sebesség -túlhajtás - miatt) akkor is jönnek a Kernel errorok.
1036 levél
Válasz 03.07.17. 22:35 #975
Laa-Chy

Méghogy szeretek bahh... Najó igen.
Most pl azért kell, mert egy pár program hibaüzenetet ír ki, (a program szabálytalan műveletet hajtott végre...) és a részletekben, mindig a kernel32.dll-t írja ki, hogy azzal van valami.
Nem tehetek róla, de sx7 a Windows.
Takin' care of business
5113 levél
Válasz 03.07.17. 22:30 #974
rage
Á, ő szeret ilyenekkel foglalkozni

Néha különböző vírusok szeretik megfertőzni a
kernel dll-t
Lehet, azért kell a csere most is

Norton megint milyen jól jönne DOS alatt
Könnyebb úgy a rendszer file-okat másolgatni ám
3127 levél
Válasz 03.07.17. 20:00 #973
Blade Runner
Bebootolsz floppyról.
Rámásolod a régi kernel.dll-re az újat. (azért bizti ami bizti mentsd el előtte valahova a régit)
Elindítod a gépet normálisan
Ekkor már az új kernel32.dll fog ketyegni a gépedben.
Egyébként (egészen extrém eseteket kivéve erre nincs szükség) nem tudom, miért akarod lecserélni a kernelt?
Blade
1036 levél
Válasz 03.07.17. 18:39 #972
Laa-Chy
Hogyan tudnám felülírni a régi kernel32.dll file-t?
Mert simán, nem engedi felülírni.
Takin' care of business
3127 levél
Válasz 03.07.16. 18:42 #971
Blade Runner
Esetleg a vírus irtód kavar be. Próbáld meg leállítani egy rövid időre és úgy belépni a rádió site-ra.
Blade
209 levél
Válasz 03.07.16. 11:37 #970
Warren
Ok, köszi, majd próbálgatom
"Csak a fogamat ne!"
12750 levél
Válasz 03.07.16. 10:53 #969
okoska3000

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.