Watch Dogs 2
Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» Windows Help Desk

Tegnap még futott, ma már nem? Gond van a Windows valamelyik verziójával? Kérdezz és ha tudsz, válaszolj te is valaki másnak!

252 levél
Válasz 03.05.30. 10:58 #868
aloa
Sziasztok!
A nero-val szoktam cd-t írni. Mostanság, ha mp3-ból akarok audio CD-t írni lefagy az írás.
Mi lehet a probléma?
20761 levél
Válasz 03.05.30. 02:14 #867
Eric
Nincs mit!
"Dilisek ezek a rómaiak...!"
3123 levél
Válasz 03.05.29. 18:08 #866
CybearBoy
Így tényleg sikerült, köszi!
3123 levél
Válasz 03.05.29. 15:53 #865
CybearBoy
Van benne valami, ki fogom próbálni, köszi!
20761 levél
Válasz 03.05.29. 15:38 #864
Eric
Csináltass a PQ Magic-kel indítólemezt és arról bootolj, majd így próbáld meg átformálni a partíciókat.
Így nem kever be a Win.
Gyanítom, hogy miközben fut a Windows, nem szereti, hogy azt a partíciót b@sztatod, amin rajta van...
"Dilisek ezek a rómaiak...!"
3123 levél
Válasz 03.05.29. 14:41 #863
CybearBoy
A hibát elméletileg már kijavítja, de közben rájöttem, hogy a Partition Magic 8 csinálja. Először a c utáni pertíció elejéről felszabadítok egy kis helyet, majd hozzárakom a c-hez. Ekkor mondja, hogy újra kell indítani a gépet. Bootolás után csinálná is a műveletet, de csak error100-as hibát jelez, meg hogy rossz a fájlrendszer, meg hogy nem találja a programot (PM), vagy mi... Ezután a chkdsk-val megint javíthatom ki a hibát...
5113 levél
Válasz 03.05.28. 22:48 #862
rage
Van olyan is, hogy chkntfs /f
Hátha az segít...
3123 levél
Válasz 03.05.28. 19:18 #861
CybearBoy
Rage, most egy másik problémával kapcsolatban lenne szükségem a segítségedre.
Ha win alól, parancssorból lefuttatok egy chkdsk-t a c partíción, akkor hibát észlel a fájlrendszerrel kapcsolatban (NTFS), és kiírja, hogy futtassam le f (fix) paraméterrel, hogy kijavíthassa. A gond az, hogy mivel ezen a partíción van a win, nem engedi így lefutni, hanem beütemezi a következő restart utánra. Ekkor szépen el is indul boot után, de itt már nem veszi észre a hibát, ezért nem is javítja ki! Pedig van, a Partition Magic-kel is ezért nem tudom átméretezni a partíciót, mert fájlrendszerhibára panaszkodik, de nem tudom kijavítani sehogy sem... Remélem tudsz segíteni, köszi előre is.
3123 levél
Válasz 03.05.27. 20:07 #860
CybearBoy
Most hogy nem a PowerDVD dekódolja az AC3-at, hanem a hangkártya, nem csúszik el a hang, két filmet is megnéztem. Ezek szerint a PowerDVD körül nem kóser valami, de mindegy, ezentúl így használom. Köszönöm a segítséget rage!
3123 levél
Válasz 03.05.27. 17:50 #859
CybearBoy
Oké, ki fogom próbálni. Meg majd megnézem mi van akkor, ha az AC3-as hangot nem a szoftverrel, hanem a hangkártyával dekódoltatom.
5113 levél
Válasz 03.05.27. 09:14 #858
rage
Biztosabb a Smartripper, ha védett a DVD
Akár az egész filmet is átcopyzhatod, vagy csak egy VOB file-t ... mindegy
3123 levél
Válasz 03.05.26. 22:02 #857
CybearBoy
És ehez használjam a Smartrippert, vagy csak simán másoljam vinyóra a vob fájlt egy fájlkezelővel?
5113 levél
Válasz 03.05.26. 21:37 #856
rage
Ne tömörítsd, rippeld

Vagyis igen, a VOB file-t a vinyóról
3123 levél
Válasz 03.05.26. 17:50 #855
CybearBoy
Úgy érted, vob fájlt játszam le vinyóról, vagy rippeljem le tömörítés nélkül? Mert a legtöbb rippem cd méretűre van tömörítve DivX-szel, ezekre mondtam, hogy nem csúszik el a hang.
5113 levél
Válasz 03.05.26. 15:14 #854
rage
Nos, amennyiben a full DVD filmet (4-8 Giga) leszeded a vinyóra, s onnan játszva nem csúszik a hang, akkor nem a hangkártya driverrel van a gond, hanem a DVD meghajtó körül kell keresgélni

DMA be van-e kapcsolva, stb
3123 levél
Válasz 03.05.26. 13:55 #853
CybearBoy
Vannak dvdrip-jeim, azoknál sosem csúszik el a hang, viszont a hiba az összes DVD filmemnél jelentkezik. Lehet majd megpróbálok a hangkártyámhoz egy másik drivert felrakni, hátha...
5113 levél
Válasz 03.05.26. 07:46 #852
rage
Ki kellene próbálni, hogy ha lerippeled vinyóra ,s onnan nézed meg , akkor is elcsúszik-e a hang

Javaslom erre pl a Smartripper backup módját.
3123 levél
Válasz 03.05.25. 21:37 #851
CybearBoy
Esetleg ha ez még segít a probléma megoldásában, egy Pioneer DVD-117-esem van.
3123 levél
Válasz 03.05.25. 21:34 #850
CybearBoy
Megnéztem egy filmet PowerDVD-vel, de sajna most is, a patch ellenére is, elcsúszik a hang néha.
3123 levél
Válasz 03.05.25. 20:18 #849
CybearBoy
Sajnos úgy sincs, pedig már egyenként végignéztem. Mindenesetre most felraktam a patchet a PowerDVD-hez, következő filmnézéskor majd kiderül mire volt jó. Köszi mégegyszer.
5113 levél
Válasz 03.05.25. 20:13 #848
rage
Intervideo WINDVD 4

Így keresd a listában
3123 levél
Válasz 03.05.25. 20:08 #847
CybearBoy
Csak nem tudom uninstalálni. Nincs az Add/remove programs listájában, se a startmenüben, se sehol. Vagy elég ha letörlöm, és utána újratelepítem?
5113 levél
Válasz 03.05.25. 20:02 #846
rage
A WIndvd-t meg installáld újra
Működnie kell annak is
5113 levél
Válasz 03.05.25. 19:56 #845
rage
http://konnect.tucows.com/adnload/213357_113737.html

Ha esetleg nem találod...
3123 levél
Válasz 03.05.25. 19:50 #844
CybearBoy
PowerDVD XP 4.0 Deluxe verziót használok, Win XP-t, ASUS GeF3 Ti200 a VGA 43.45-ös Detonatorral. Hardware-es támogatás be van kapcsolva, de azt nem tudtam, hogy patchek is vannak a PowerDVD-hez, próbálok leszedni hozzá, kösz a tippet.
5113 levél
Válasz 03.05.25. 19:42 #843
rage
Akkor igen, ha elárulod a Power DVD verzióját, az Operációs rendszered, a videokártyád típusát, s a drivert, amit használsz.

De addig is, ugye hardware-es támogatás be van kapcsolva, illetve
az utolsó Power DVD patch fel van installálva ?
3123 levél
Válasz 03.05.23. 19:55 #842
CybearBoy
Üdv!
Mostanában meggyűlt a bajom a DVD-lejátszó progikkal. Előbb még használtam a WinDVD-t, most raktam fel, de újra kellett indítani a gépet. Most már viszont nem indul a WinDVD csak elkezdi betölteni de kész, sosem fejezi be. Tetszett az NVDVD is, de ez meg nagyon érzékeny a kül. codecekre. Falraktam egy AC3-codecet, és már ki is feküdt. Maradt a PowerDVD, ezt szoktam használni, csak ezzel az a pici baj van, hogy néha elcsúszik a hang 1-2 másodperccel, ekkor pl le kell pause-olni a filmet, majd újra elindítani, és már lehet is nézni tovább normálisan, de azért így sem az igazi a mozizás...
Nem tud vki segíteni PowerDVD, vagy a WinDVD-vel kapcsolatban?
12750 levél
Válasz 03.05.22. 17:36 #841
okoska3000
Az OpenGL-t használják, de a progit a driver tartalmazza... Régi VGA-khoz kellett felrakni külön, mint pl. S3 Savage 4, voodoo, meg ilyenek...

A Geforce-hoz csak a Detonátor, azt annyi...
1036 levél
Válasz 03.05.22. 17:33 #840
Laa-Chy
Ok, leszedtem minden Open Gl-t a gépről, és feltetem, a legfrissebb Detonatort, és mostmár Ok, a játék is elindul, legalábbis a főmenüig néztem.
Takin' care of business
1036 levél
Válasz 03.05.22. 17:23 #839
Laa-Chy
Szóval csak a régebbi kártyák használták az Open GL-t?
Ezt nem tudtam.
Takin' care of business
12750 levél
Válasz 03.05.22. 16:43 #838
okoska3000
A Geforce-okhoz tartozó driver, gondolom a Detonatort raktad fel, tartalmazza az OpenGL-t, csak régen volt, vagy régi VGA-khoz kell-kellett felrakni külön, szal a Geforce-hoz nem kell semmit felraknod külön, csak a drivert...
1036 levél
Válasz 03.05.22. 16:10 #837
Laa-Chy
Hát, a probléma úgy jelentkezett, hogy el akartam indítani a Kingpint.Előbb bekékült a háttér, majd kifagyott 640x480-nál kisebb képbe, még a start menü sem látszódott.

Ez a Voodoo-s dolog azért is igaz, mert az első vga kártya egy Voodoo Banshee volt(igen brutális) a gépbe és arra lett föltéve az Open GL.
Azt később vettem egy GeForce2 MX-et.Most akkor lehet, hogy a régi Voodoo zavar be?
De akkor hogy-hogy nem fagyott ki a Quake3 mert úgy tudom, neki is GL kell.
Takin' care of business
5113 levél
Válasz 03.05.22. 07:56 #836
rage
Amúgy körülnézve itt-ott , valóban a grafikus alrendszer hibájára, vagy összetevőjének hiányára utal, de érdekes, hogy majdnem mindenhol régebbi Voodoo kártyákra készített Glide-os programoknál fordult elő, mikor az nem volt normálisan feltelepítve...
5113 levél
Válasz 03.05.22. 07:41 #835
rage
Pontosabb hibaleírást kellene adnod
Pontosan mikor jelentkezett a hiba, milyen programnál,
mi történt előte/utána , stb.

Az OpenGL-t a driverek tartalmazzák, s az bőven elég is szokott lenni normális esetben.
Pl a legutolsó driver Open GL-je jó mindenhez.

De a hiba amit írtál, nem biztos feltétlenül, hogy erre utal.
Mondom, előbb írj róla többet
1036 levél
Válasz 03.05.21. 16:14 #834
Laa-Chy
Ennek egyébként lehet köze az Open GL-hez?
Tényleg annak mi a legfrissebb verziója, és honnan lehetne leszedni?
Takin' care of business
1036 levél
Válasz 03.05.21. 16:08 #833
Laa-Chy
Hello
Mit takar ez szerinted rage?
grSst Select: non-existent SST
Takin' care of business
5113 levél
Válasz 03.05.12. 07:26 #832
rage
Vagy először másold ki a telepítő.exe-t a vinyóra, s indítsd el onnan. Hátha....
8067 levél
Válasz 03.05.11. 18:19 #831
Gerry
Ami sűrűn megesik...nemrég órákat szenvedtem, mire sikerült megcsinálni a gépet..éljenek az új videókártyák...
An Oxford man walks around like he owns the place. A Cambridge man walks around like he doesn't care who owns the place.
3127 levél
Válasz 03.05.11. 18:11 #830
Blade Runner
Akkor szerintem először próbáld meg újra installálni az oprencered, ha az sem segít, akkor lehet, hogy valamelyik hardver cuccod bugos.
Blade
332 levél
Válasz 03.05.11. 16:02 #829
Defter
újabb probléma!felraknam a dX9-t a Pcworld májusi számáról. megy az install és a mspqm.sys(asszem ez volt aneve) kiirja hogy nem tudja másolni, és sikertelen az install. mi a baj? hibás a telepítő?

netelérésem is lassú.
"úgy vigyorgott mint nekrofil, a hullaházban" Terry Pratchett
5113 levél
Válasz 03.05.11. 15:11 #828
rage
Tedd fel nyugodtan a DX 9-et
Valami jól meg van keverve nálad, legalább ez meggyógítja

Ha lehet, akkor a redist változatot , a 30 mega körülit tedd fel, s ha van gyorsabb Net-elérésed , akkor a websetup.exe segítségével update-eld 9.0a-ra.

Utána már jónak kell lennie
332 levél
Válasz 03.05.10. 16:39 #827
Defter
az új Indy jánossal játszanék de nem indul. megnéztem mi lehet a baja: nem ismeri fel a videókártyát geforce2mx400 és directX7.0 ismer fel a 8as helyett. a DirectX diagnosztika ezt adta ki a tesztre:
Direct3D teszt eredményei: Hiba a(z) 1. lépésnél (A Direct3D DLL betöltése): HRESULT = 0x80004005 (Általános hiba)

kérdésem: mit lehet tenni? érdemes-e felrakni a directX9-t? mert a 8. nem teszi fel mert hogy már fenn van(csak kiirja hogy sikeres install)
lehet-e bármi baj ha felrakom a directX9-t?
"úgy vigyorgott mint nekrofil, a hullaházban" Terry Pratchett
12750 levél
Válasz 03.05.08. 10:01 #826
okoska3000
Hát az, hogy leállítás helyett újraindult a gép...

5113 levél
Válasz 03.05.08. 08:02 #825
rage
229 levél
Válasz 03.05.08. 07:27 #824
Emb3rke
Már meg van oldva a hiba...
A vélemény olyan, mint a segglyuk. Mindenkinek van, de senki sem kíváncsi a másikéra
5113 levél
Válasz 03.05.08. 01:52 #823
rage
Nem kell formatálni
Amúgy milyen Windows, XP?

Lehet, véletlen elállítódott valami
Nézz szét a BIOS-ban, ahogy írták is itt, meg a vezérlőpulton
belül APM, ACPI ott hogy állnak.

Energiagazdálkodást keresd.

Ha nem WIn XP-d van, hanem 98, akkor az msconfig / advanced módban tiltsd le a gyors kikapcsolást
3127 levél
Válasz 03.05.07. 19:28 #822
Blade Runner
Nézz szét a BIOS-ban. Nem piszkáltad véletlenül az ACPI-t? Milyen ablakod (windows) van? Egyébként akárhányszor újra installálhatod az oprendszered, ha nem formatálod, akkor az adataid nem vesznek el csak a programokat kell újra telepíteni. Ha esetleg van a gépedben CD író, akkor a legbiztosabb az, ha a fontos adataidat elmented installálás előtt.
Blade
229 levél
Válasz 03.05.07. 18:20 #821
Emb3rke
Hi!
Miért van az, hogy tegnap óta leállítás helyett újraindul a gép? Szal a leállítás van kijelölve, mégis újraindul. Task manager kilépés a rendszerből gombjával is újraindul. Szal nem lehet szabályosan leállítani a gépet. Elég ciki. És ha újra kéne telepíteni a Winfost, (ami elég valószínű) akkor sajna elveszik az összes adat a meghajtón...Mer nem külön partíción van
A vélemény olyan, mint a segglyuk. Mindenkinek van, de senki sem kíváncsi a másikéra
1036 levél
Válasz 03.05.05. 17:04 #820
Laa-Chy
Már próbáltam, kifagyott...
De nemcsak tölés után, hanem ha kilépek egy játékból,akkor is megkérdezi, de nemmindegyiknél.
Takin' care of business
12750 levél
Válasz 03.05.05. 12:01 #819
okoska3000
Mellesleg megjegyzem, hogy pl. a Tombraider első része ugyebár DOS-os game, namármost XP alatt remekül fut... De jó...

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.