Watch Dogs 2
Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» Windows Help Desk

Tegnap még futott, ma már nem? Gond van a Windows valamelyik verziójával? Kérdezz és ha tudsz, válaszolj te is valaki másnak!

5113 levél
Válasz 03.05.04. 20:30 #818
rage
Mint ahogy korábban is írtam, én nem használok
semmi ilyesmi programot.

Újabban már normálisan működik az install/uninstall amúgy
is, nem láttam értelmét emiatt ilyesmi programokat
használni.

Ha meg valami akad, kézzel kiszedem a registryből
Szóval, sajnos, ezzel kapcsolatban nem tudok segíteni.

Egyszer válaszd azt, hogy igen, futtassa DOS módban is
Legalább meglátod, mi történik...
1036 levél
Válasz 03.05.04. 13:48 #817
Laa-Chy
Rage, na és az mitől lehet szerinted, hogyha letörlök egy progit, Add Remove Plusszal akkor a törlés után megkérdezi, hogy futassa -e MS-DOS módban.de mégis mit futtasson?????
Takin' care of business
1036 levél
Válasz 03.05.03. 20:20 #816
Laa-Chy
Ezt csak egyszer írta ki, és fagyott le, utána semmi.
Mindenestre érdekes.
Takin' care of business
5113 levél
Válasz 03.05.03. 17:45 #815
rage
a c0000006 -os üzenetet páran ismerhetik, akik
mondjuk Diablo II-vel próbálnak D3D alatt játszani.
(Unhandled exception)

Ez a memóriacím a video-részhez tartozik, vagyis a problémát
ott kell keresni.
Ami lehet sokrétű - nem megfelelő VGA driver, Direct X verzió, vagy egyszerűen az adott software-nek nem szimpatikusak a gépeden fent lévő verziók ezekből

Pl lehet, hogy patch kell hozzájuk
Van is , SWINE asszem 1.4-es, GTA 1.1-es, Mafianak
is nem rég jött ki az 1.1-es...

Ezek legyenek fent, továbbá próbáld használni a 43.45-ös hivatalos XP drivert NVIDIA kártya esetében, vagy az utolsó, asszem 3.1-es ATI drivert , ha olyan a kártyád.

S a Direct X9A is legyen fent.
A játék elindítását frissen bootolt géppel próbáld ki.
Üdv,
rage
5113 levél
Válasz 03.05.03. 17:40 #814
rage
Nem, ilyet még sohasem

Sőt, ogg kiterjesztésű file-t sem sűrűn láttam még,
épp csak leszedtem egy plugint a Winamphoz, hogy le tudja játszani, meg Audiograbberrel ogg file-ba szedtem le egy dalt

Az működött, de azóta nem próbálgattam.

Egyébként ugyanaz az ogg file másik alkalommal is ugyanígy lefagyott?
Szerintem, a hibaüzenet nem a Windows-ban, hanem magában az ogg file-t készítő / dekódoló / lejátszó software-ben van,a sajátja.
332 levél
Válasz 03.05.03. 12:06 #813
Defter
hello!
az alábbi problémám van xp alatt:
Az alkalmazás inizializálása nem megfelelő(0xc0000006). Az alkalmazás befejezéséhez kattintson az OK gombra.
3 játéknál adja ezt ki: Mafia, GTA3, S.W.I.N.E
előtte tökéletesen futottak. nem került fel új hardver, és a gép is vírusmentes. Csupán egy rövidebb ideig nem játszottam velük.
Mi lehet a probléma?

előre is köszönöm
Defter
"úgy vigyorgott mint nekrofil, a hullaházban" Terry Pratchett
1036 levél
Válasz 03.05.03. 11:49 #812
Laa-Chy
Rage, láttál már ilyen hibaüzenetet:
error aking thread to die
mi a sz*r ez?????
Egyy ogg kiterjesztésű fájl akartamlejátszani, és egy lefagyás előtt kiírta ezt.
Takin' care of business
1036 levél
Válasz 03.05.03. 10:20 #811
Laa-Chy
*shit*
Hülye Windows.
Köszi Rage működik.Ennek azért jobb a kezelőfelülete, mint az enyémnek volt, teljes képernyőre nem lehet kirakni?
Takin' care of business
5113 levél
Válasz 03.05.03. 00:09 #810
rage
Nálam megtudja

Nyisd meg Notepaddel, vagy Wordpaddel
1036 levél
Válasz 03.05.01. 19:16 #809
Laa-Chy
Nem tudja megnyitni az nfo fájlt.
'A Microsoft Rendszerinformáció nem tudja megnyitni ezt a fájlt.
A fájl sérült'
Takin' care of business
5113 levél
Válasz 03.05.01. 18:08 #808
rage
Adok egy linket a 4.0-ás telepítőkészlethez.
Benne van az nfo-ban a serial is.

Ezzel a problémád megoldódik

http://65.112.204.100/cgi-bin/fosi.cgi?arp
vagy
http://fosisoft.home.ro
1036 levél
Válasz 03.05.01. 17:41 #807
Laa-Chy
Újrainstallálni?????????????????????
Csak egy sima exe fájlom van.
Fogalmam sincs, milyen verzió, hiszen nem indul el
Takin' care of business
5113 levél
Válasz 03.05.01. 14:07 #806
rage
Amúgy melyik verzió?
Én 4.0-ást találtam
5113 levél
Válasz 03.05.01. 14:00 #805
rage
Ha újrainstallálod az Add/Remove-ot, nem
teszi fel ?

Amúgy , én kézzel szoktam kiszedni a registryből
azokat, amiket nem sikerült leuninstallálni...
1036 levél
Válasz 03.05.01. 13:42 #804
Laa-Chy
De enélkül nem indul el az Add Remove +!
Az egy rohadt jó program, akkor tudsz valami másikat mondani helyette?
Takin' care of business
5113 levél
Válasz 03.05.01. 12:13 #803
rage
A tsad.dll az a Time Sink cég spyware alkalmazása.
Valószínűleg, valamivel felmászott a gépedre, amikor a netről leszedtél valamit, s utána végül kitörölted valahogyan.


Ami a spyware mivoltát tekintve, nem egy tragédia.
1036 levél
Válasz 03.05.01. 11:40 #802
Laa-Chy
Már az is volt... semmi.Ideje lenne egy rendszerújrainstall.
És azt nem tudod, honnan szerezhetném meg a tsad.dll filet?
a www.dll-files.com-on nincs.
Takin' care of business
5113 levél
Válasz 03.04.30. 20:00 #801
rage
Ha jól emlékszem, az ebben a topicban is szereplő mcrepair.exe ezt is javítja
1036 levél
Válasz 03.04.30. 16:56 #800
Laa-Chy
Hell
Az mitől van, hogy már egy rakásszor telepítettem újra az Oleacc.dll fájlt, mégsem hajlandó jó lenni?
Takin' care of business
3123 levél
Válasz 03.04.20. 23:57 #799
CybearBoy
Akkor viszont vagy olyan lejátszó kell, amivel lehet képet lopni (amit írtál neki, vagy BSPlayer), vagy külön képlopó progi, pl HyperSnap.
934 levél
Válasz 03.04.20. 23:46 #798
StItCh
Ez a megoldás nem működik (legalábbis nálam nem), lehet hogy mpg-ből ki tudsz így lopni képet, de szvsz avi-ból nem.

Warren: A RadLight-ot nem ismered? Lehet hogy más lejátszóban is, de a radlightban biztos hogy van ilyen képlopó funkció. Amelett meg nagyon jó kis lejátszó, elég sok mindent tud. Ha jól emlékszem akkor meg kell adni egy könyvtárat ahova menteni fogja a képeket, meg van egy gyorsbillentyűje a képlopásnak.

"...All that is now, All that is gone, All thats to come, And everything under the sun is in tune, But the sun is eclipsed by the moon..."
3123 levél
Válasz 03.04.20. 23:23 #797
CybearBoy
Pl 'Print Screen', aztán beillesztés vmilyen képszerkesztőbe.
209 levél
Válasz 03.04.20. 22:32 #796
Warren
Szeretnék egy Mpeg (esetleg DivX) videóból sznepsátot kiszedni (azaz képet kiszedni). Milyen progit tudtok erre? THX
"Csak a fogamat ne!"
431 levél
Válasz 03.04.18. 21:01 #795
nevemsenki
és ugyan úgy semmi. normál módú indításnál szimplán kifagy.
20761 levél
Válasz 03.04.18. 20:51 #794
Eric
Nah, akkor mégeccer:

Indítsd safe modeban, majd a képernyő tulajdonságainál a felbontásnál(ami ugye 640x480-ban van safe modeban) csak simán nyomj egy alkalmaz-t. e Ja, előtte piszkálj bele valamibe, hogy aktív legyen az alkalmaz gomb. A színmélységet nem kell bántani.
"Dilisek ezek a rómaiak...!"
431 levél
Válasz 03.04.18. 20:47 #793
nevemsenki
sajnos nem segít. Csökkentett módban indítom, de színmélységnek csak 16 és 32 bites variációkat ajánl föl, bár sztem ez nem lehet gond, mert ez már csak a kártya ramméretétől függ, nem?
16 színt nem ajánl fel.
Ha eltávolítom a videókártyát, és utána teljes módban hagyom elindulni, akkor kifagyna, vagy felismeri a kártyát és fölrakja?
20761 levél
Válasz 03.04.18. 20:40 #792
Eric
Valahogy így gondoltam én is.
"Dilisek ezek a rómaiak...!"
271 levél
Válasz 03.04.18. 20:23 #791
(ÉACS)-NemeSiS
CSökkentett módban kell, aztán pedig ahol a felbontást állítod ott csak az alkalmazra kell vinni(csak 640x480-at enged 16 színnel)!
Ezután indítsd a gépet normál módbanés ott be kell indulnia 640x480-ban! Na itt már át tudod állítani! ha lehet, max. 800x600-ig!
271 levél
Válasz 03.04.18. 20:20 #790
(ÉACS)-NemeSiS
Segítek! Várj!
431 levél
Válasz 03.04.18. 20:17 #789
nevemsenki
a baj csak az, hogy ha csökkentettben indítom a gépet, akkor az ilyeneket nem lehet beállítani (színmélység felbontás, frissítés), mert mindre azt írja ki, hogy alapértelmezett. nincs ennek valami opciója, hogy ha a monitor nem támogatja a beállított dolgot, akkor automatikusan váltson? vagy a directX lenne a ludas?
20761 levél
Válasz 03.04.18. 17:43 #788
Eric
Az a bigyó F8 akart lenni...
"Dilisek ezek a rómaiak...!"
20761 levél
Válasz 03.04.18. 17:40 #787
Eric
Amikor elindítod a gépet a 14-es moncsival csökkentett módban(safe mode) indítsd(bootoláskor F. Valószínű, hogy a 15-öshöz beállított frissítési értéktől prüszköl a 14-es monitor.
"Dilisek ezek a rómaiak...!"
431 levél
Válasz 03.04.18. 17:16 #786
nevemsenki
Adott a következő konfig: Abit BE6-II es lap, Cel500-as proci, 32 mb-os tnt2-s Vanta videókártya, 15 colos monitorral, és egy Windows XP-vel. A géppel semmi baj, hiba nélkül működik. Ugyan ez a gép egy 14 colos monitorhoz kötve meghal. elindul, bejön az XP betöltő képernyője, majd az indulás helyett, csak színes csíkok jelennek meg a képernyőn. Mi lehet a baj???

Segítsetek, előre is köszönöm!
5113 levél
Válasz 03.04.18. 08:11 #785
rage
Amiket leírtál, a túlságosan nagy overclock jelei

1., Lehet processzor
2, VGA
3., Sőt, memória is, ha a késleltetési idő túl kevés neki
Lehet, hogy a régebbi memóriamodul bírt 3 2 2 -őt is,
ez meg csak 3-3-3 -at.

Nézd meg a BIOS-ban, hogy van beállítva, s legyen minden érték 3

A Cas to Cas, vagy Latency Time, ilyeneket keress

S ami tuning van, szedd visza mindet alapra.
Vajon akkor is csinálja ?
Ha igen, akkor jöhet a ventilátorok, s a gépben lévő hőfok
ellenőrzése is
11 levél
Válasz 03.04.17. 20:59 #784
nagymester

Nem biztos, hogy nem ugyanolyanok, de ugyanattól az embertől vettem (a haverom) és nem megy. Kicseréli és menni fog.


Kössz a tesztert!
1193 levél
Válasz 03.04.17. 20:35 #783
fater
Az nem valami jó, hogy nem ugyanolyanok a modulok. Az a legjobb ha a márka, a típus és minden azonos a modulok között.
3123 levél
Válasz 03.04.17. 20:32 #782
CybearBoy
Szedd le a memtest nevű progit, ezzel tudod tesztelni.
11 levél
Válasz 03.04.17. 19:53 #781
nagymester




Hogy tudom letesztelni?

11 levél
Válasz 03.04.17. 19:52 #780
nagymester


De akkor mi a baj?


Mindent próbáltam már, de kivág. Egyszer sikerült a Battlefieldel kb 45 prcet (egy játékot) végigjátszaom (de csak akkor amikor 800x600 ba volt). magasabb felbontásba mindíg elakadt, de csak kivág. Ilyet még nem tapasztaltam.
209 levél
Válasz 03.04.17. 19:50 #779
Warren
Akkor sztem a VGA kártyád OK.
Talán az új RAM hibás. Teszteld, vagy teszteltesd le.
"Csak a fogamat ne!"
209 levél
Válasz 03.04.17. 19:49 #778
Warren
Akkor sztem a VGA kártyád OK.
"Csak a fogamat ne!"
11 levél
Válasz 03.04.17. 19:42 #777
nagymester


Igen, csak a Battlefield akadozott, azért vettem bele még 256-ot, azt mondták az rendberakja. Rendbe is rakta, de így csak kb 5 percet tudok játszani.
209 levél
Válasz 03.04.17. 19:40 #776
Warren
Az új "adag" memória elött minden OK volt?
"Csak a fogamat ne!"
11 levél
Válasz 03.04.17. 19:35 #775
nagymester
Erőt egészséget mindenkinek!

Lenne egy kis gondom, remélem a jelenlévők tudnak segíteni.

Konfig:AMD 2100+, MSI KT3 Ultra 2, ATI Radeon 9000 Pro 64 Mb, és 256 Mb 333 DDR memória.

Volt, most vettem még bele +256 Mb ugyanilyen mamóriát (az lehet, hogy nem egyformák, de a kis cetlin mindkettő 333 MHz-s) és a játékok kb 5 perc vagy még annyi sem visszadobnak a windowsba. Kipróbáltam az edig működő játékommal, és a diablotól kezdve a Battlefieldig mind ezt csinálja, mi lehet a probléma.


Miért rajzol a 3 D-s játékoknál csíkoka a képre a gépem (csak nem a Radeon a hibás?


Előre is kössz a válaszokat.
209 levél
Válasz 03.04.17. 19:24 #774
Warren
Ok, Remen, tehát mind a kettő windows-t külön partícíóra kell tenni?
"Csak a fogamat ne!"
255 levél
Válasz 03.04.17. 13:58 #773
KRC Genk
Koszi mindenkinek! Sikerult!
Kirk: "Mindenki ember".
1193 levél
Válasz 03.04.17. 12:59 #772
fater
Kösz Eric, működik. Elég egyszerű, hogynem jutott eddig az eszembe?
20761 levél
Válasz 03.04.17. 00:30 #771
Eric
Vagy egyszerűen rákkattintasz a csatlakozás ikonra jobb oldalon lent és a részletek fülön megtalálod az IP címedet.
"Dilisek ezek a rómaiak...!"
3123 levél
Válasz 03.04.16. 23:22 #770
CybearBoy
Parancssorba beírod hogy ipconfig.
3123 levél
Válasz 03.04.16. 23:21 #769
CybearBoy
Nero-val írd meg őket audioCD formátumba pl.

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.