Watch Dogs 2
Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» Merevlemez gond

1560 levél
12.02.06. 14:35 #242
Retee
Kedves látogatók! A téma mostantól lezárásra kerül, de ha problémád van, akkor kérünk látogasd meg a Gond van a géppel? Segítünk! nevű kiemelt topikunkat az alábbi linken, ahol felteheted kérdéseidet.
14253 levél
11.12.24. 11:35 #241
Babykiller
Nem olyan rég volt szó hasonló dologról, a GParted live cd-jével szerintem meg tudod oldani a dolgot.
45 levél
11.12.23. 10:42 #240
HalfLife2
Üdv, mindenkinek!!

SOS segítség kellene nekem is a következőhöz: 3TB WD (WD30EZRS) típusú winyó. Volt rajta egy 2TB-os partíció amit simán felosztottam 2felé. Maradt rajta egy 746GB-os amit semmiféleképp nemtudok vele mit kezdeni!!
Semwin7 alól, Xp alól főleg nem, win7 telepítővel sem.
Találtam olyan leírást a neten, hogy ha a 7-8 as jumpert összekötöm XP alól teljesen le lehet formázni.
Ott csak a 750GB-ost ismerte fel mindenképp a 2db 1TB-os partíciót nem. Kezdtem örülni.
Amikor visszraktam a gépembe win7 alá, megmaradt rajta az inaktív 750-es lett rajta egy 84gb-os amit láttam csak és kb 1940gb-os ami ugyancsak inaktív és most még rosszabb lett a helyzet mind volt!!
Már szinte szétver az ideg amikor csak azt hittem beteszem a gépbe felosztom 3 partícióra és már használhatom is.

A kérdés hogy tudom leformázni teljesen??!! Ha valaki tud nagyon megköszönném a segítséget: amd3800@freemail.hu
Üdv: Tamás
9 levél
11.01.15. 19:45 #239
cannibal7011
Nagyon szépen köszönöm a segítséget ,egy Isten vagy!!!
Megcsináltam amit mondtál,és azonnal jó lett .KÖSZÖNÖM !
559 levél
11.01.15. 19:01 #238
Tötyi
Valószínűleg nincs hozzá elérési út/betűjel rendelve, amit itt tudsz beállítani:

Vezérlőpult->Felügyeleti eszközök->Számítógép-kezelés->Tárolás->Lemezkezelés
"But I, being poor, have only my dreams; I have spread my dreams under your feet; Tread softly because you tread on my dreams."
9 levél
11.01.15. 17:59 #237
cannibal7011
Sziasztok!
Nekem az lenne a problémám,hogy van a gépemben egy WD 500GbCaviar Blue amin van egy XP SP3-mal.Vettem hozzá egy WD 500GbCaviar Green vinyót,de a sajátgépben nem jelenik meg.A BIOS látja,az Ashampoo HDD Control nevű prog.is 98%-osnak és hibamentesnek látja.Megformáztam egy partíciókezelő progival,de az XP továbbra sem látja.Mi lehet a gond?Megköszönném ha valaki segítene,mert már nincs több ötletem.
18846 levél
10.10.17. 20:21 #236
Peace
Zsír!
Don't fool yourselves. War is all we are! Killing is all we are good for! The rest is delusion.
16067 levél
10.10.17. 11:54 #235
david139
Megvan.
I'll still come out laughing, 'cause me? I never fail, loser!
16067 levél
10.10.17. 11:31 #234
david139
Jah, de nem találok semmi ilyet... Alján a matrica+számla van csak meg jelenleg..
I'll still come out laughing, 'cause me? I never fail, loser!
18846 levél
10.10.17. 11:29 #233
Peace
Ez egy dicséretes ötlet.
Don't fool yourselves. War is all we are! Killing is all we are good for! The rest is delusion.
16067 levél
10.10.17. 10:47 #232
david139
Őőő oké, megpróbálom.

Viszont már nem csak kattog, hanem sípol is... Filmezés közben akadás is van néha. Azt hiszem ideje előtúrni a garancia papírokat... Téli szünet helyett inkább ősziben próbálkozom.
I'll still come out laughing, 'cause me? I never fail, loser!
27770 levél
10.10.14. 15:21 #231
LordMatteo
Hát, ha Neked kattogó vinyóra 97%-ot adott, az azt jelenti, hogy ment öt percig

Állítsad be, hogy auto módon menjen mikor bebootolsz (azt hiszem ez az alap beállítás), aztán állj neki játszani, filmet írni, valamit, ami huzamosabb ideig használja a winchester nagy részét, és kihasználja az írási/olvasási sebességet, na meg persze ne öt percig hagyd. Utána beáll normális értékre...illetve arra, ami valós.

Mondjuk nekem anno Samsung vinyó (előttem két hetet használta haver, neki már alapból 95%ról indult) lement 11%-ra, majd 2, végül 1%-ra, és ment kb 2 hónapot, persze örökké fagyott tőle az egész gép. Tényleg semmi gond nincs a Samsungokkal.
A kibaszás társas játék, sose feledd.
4472 levél
10.10.14. 15:13 #230
-007-
A mostani szériájukkal nincs baj. F2 F3.

david139: vedd meg. Megéri.
Asus K53SC / Nikon Coolpix P510
14642 levél
10.10.14. 14:57 #229
Razor03
Nekem a 3 éves szervizes tapasztalat azt mutatta hogy össze vissza minden szériájukból elég sok szar tönkrement, míg Seagate, Hitachi és WD-kből jóval kevesebb.

Egy darabig vezettem is listán, 3x annyi Samsung volt szar, mint a másik 3 gyártó winyójából összesen.
Kevés vagy, mint Celeronban az L2 cache!
18846 levél
10.10.14. 10:07 #228
Peace
Az nem semmi!!! Mármint, hogy azóta sem kezdtél semmit a helyzettel. Nálam ha bármi apró idegesítő tényező jelentkezik, addig nem nyugszom, amíg helyre nem hozom.
Don't fool yourselves. War is all we are! Killing is all we are good for! The rest is delusion.
16067 levél
10.10.13. 22:13 #227
david139
Véletlen elérés teszt + fül segítségével kiderítettem, hogy van egy hdd bal oldalt meg egy jobb oldat, a kattogás pedig bal oldalról szokott jönni, és naná, hogy azon van az op rendszer meg a sok file-os meghajtó

Ami viszont érdekes, hogy elérési időre a kattogó processzor jobb (átlag 25 ms, a másik meg 20 ms)
I'll still come out laughing, 'cause me? I never fail, loser!
16067 levél
10.10.13. 21:25 #226
david139
Ezek elvileg Seagate vincseszterek, működhetnének normálisan...

Amúgy a HD Sentinel korlátozássok nélküli trialban pont minden korlátozott, amivel mennék valamire, szóval muszáj lesz máshogy letöltenem.
I'll still come out laughing, 'cause me? I never fail, loser!
1022 levél
10.10.13. 21:21 #225
Dirttwo
Nekem már két éve kattog, aztán olyankor 1pillanatra mintha fagyás lenne, de nem, felpörög újra és semmi baj

Azért a fontos cumóidrol csinálj mentést, én is így tettem, de a mai napig megvan ez a karistolós-kattogós szitu nálam is.És semmi baj 2éve

Amúgy Samsung vinyó(k)/amikkel az égvilágon semmi baj, csak néhány hibás szállítmány után mindenki leírta őket, pedig a legjobb merevlemezek)
juventushungary.hu
16067 levél
10.10.13. 21:16 #224
david139
Egyik merevlemezre 100% 100%-ot ír, a másikra 100% 97%, szóval ez nem derítette ki
I'll still come out laughing, 'cause me? I never fail, loser!
5011 levél
10.10.13. 20:45 #223
Gump
HD Sentinel. Magyar vinyó diagnosztikai program.
16067 levél
10.10.13. 20:39 #222
david139
Igazából nincs semmi fontos, leszámítva a képeimet, szóval nem emiatt aggódom, hanem ha tönkremegy, akkor amíg garizzák, addig bajban lennék programozó hallgatóként... Reménykedem, hogy téliszünetig bírja, és akkor majd elviszem.

Esetleg nincs valami módja, hogy kiderítsem, melyik a rossz? Valami program, amivel külön tudom őket terhelni, és akkor hallanám, hogy melyik kattog.
I'll still come out laughing, 'cause me? I never fail, loser!
4133 levél
10.10.13. 20:33 #221
gothmog
Én a helyedben úgy menteném le az adataimat arról a HDD-ről, mint a pinty!
(A kattogás, karistolódó hang szinte minden esetben a merevlemez fizikai sérüléséről árulkodik. Talán az olvasófej b@szakodása csinálhatja a bajt, bár ebben nem vagyok biztos, mert nem vagyok szakértője a témának, de ez mindegy is, részletkérdés. Ugyanis maga a jelenség jót semmiképpen sem jelent).
Ha szerencséd van, akkor a kattogást okozhatja egy rossz SATA (vagy IDe, nem tudom, milyen van a gépedben) kábel is. Ilyenkor ennek a cseréje is segíthet.
De én a helyedben inkább a legrosszabbra készülnék.
Endure. In enduring, grow strong.
16067 levél
10.10.13. 20:27 #220
david139
Ha olyan 5 percenként ütemes kattogás, majd egy karistolódás hang hallatszik, az a merevlemez baja?
Ha igen, akkor meddig van még esélye a túlélésre?

Eddig amúgy a karistolás nem volt, az ma óta jellemző.
I'll still come out laughing, 'cause me? I never fail, loser!
126 levél
10.06.27. 14:19 #219
JimmyHD
Sziasztok

Az lenne a problémám hogy 2 250-es samsungom döglődik.Mégpedig azért mert a windows (Vista) 4 perc után mindig kikapcsolta őket,és amikor használni akartam őket akkor persze bekacsolta őket, röviden sokat voltak be/ki kapcsolva.Az egyik winyó az már régebben kattogott,de nem használtam úgy fél évig kb és újra jó lett.

A bios az kiír mindent amit kell róluk,érzékeli őket,de amikor az xp töltődik be akkor kattog valamelyik,vagy mindkettő,és vár egy ideig(fekete képernyő).Aztán az egyiket azt valamikor érzékeli valamikor meg nem,bennt van a sajátgépben,de olvasáskor hangosabb a kelleténél.A másik is bennt van csak azt meg nem tudom megnyitni.A Hard Disk Sentinel meg az egyiknél nem írja ki a hőmérsékletet,pedig korábban nem volt semmi gond vele.A nevét kiírja(HD250HJ) de semmi,úgy csinál mint amikor egy pl:telefon lenne csatlakoztatva,külső adattároló,és nem támogatna bizonyos funkciókat.

A windows meg az eszközkezelőbe,amelyiknél nem tudok megnyitni,annál azt írja ki hogy "az eszköz megfeleően működik".

Mindkét winyón elég sok és fontos adat van.Ha tönkremennek akkor minden veszik

Az SP2504C-t azt valamikor érzékeli valamikor meg nem

Már így is rohadt ideges vagyok.Nem kellett volna feltenni a kibaszott Vistat
4956 levél
09.11.28. 17:18 #218
bodajoci
Jah közben már olvastam róla, köc, de az az igazság, h ha evvel fel is ismerné, akkor sem lesz stabil a cucc állítólag. Most az van, h belerakunk egy 160 gigás ide vinyót a gépbe, arra felugrik a windóz, az alól meg már látja az 500-as vinyót azt csao
“Idegeskedni annyi, mint mások hülyesége miatt önmagunkon bosszút állni.” (Marcus Aurelius, római császár)
14253 levél
09.11.28. 13:37 #217
Babykiller
Ez a progi pont azt csinálja, hogy a belső vezérlést átlövi sata 1,5G-re.
4956 levél
09.11.28. 12:44 #216
bodajoci
Azt is olvastam már, h hiába erőlködök ez a via lapkakészlet nem fog megbírkózni a sata2-vel, bármit is csinálok. Kipróbáltam egyébként egy WD sata2-es vinyóval, azt sem látta.
“Idegeskedni annyi, mint mások hülyesége miatt önmagunkon bosszút állni.” (Marcus Aurelius, római császár)
4956 levél
09.11.28. 12:36 #215
bodajoci
Hát nemtom, én átjumperoltam, mert közben azt is kiderítettem, h átlehet, de akkor sem ismerte fel.Nem is jelenik meg semmi a biosban, h "third master", v ilyesmi. Csak a 4 ide channel láccik. Ez a program ez mit is csinál tulképpen? Mert visszavittem már a gépet, de ha ez tényleg használ akkor megpróbálhatom.
“Idegeskedni annyi, mint mások hülyesége miatt önmagunkon bosszút állni.” (Marcus Aurelius, római császár)
4956 levél
09.11.27. 19:24 #213
bodajoci
Havernak van egy MSi K8T NEO-V lapos gépe, bele akart tenni egy 500-as samsung sata2-es vinyót.Ugye a lap sata1-es.Namost az istennek sem ismeri fel, vajon mit lehetne vele tenni.Engedélyezve van a sata, már végig bogarásztam a biost, de semmi.Egyébként egy tökeccerű ami bios van rajt. Néztem bios frissítést, de nem mek vele semmire, mert 2005-ös az uccsó update, az is csak újabb procikhoz való. A vinyó jó, mert az én gépem kapásból látja. Kábelt is cseréltem szal megvolt minden.
“Idegeskedni annyi, mint mások hülyesége miatt önmagunkon bosszút állni.” (Marcus Aurelius, római császár)
148 levél
07.12.14. 00:37 #212
Ventura
Hi all! Remélem tudtok segíteni... :S
Kezdem is az elején: Pár napja vettem egy vinyót, 400Gb-osat, (samsung ATA) de meggyűlt vele a bajom..
Elöször mikor beraktam bootoláskor is kiirta hogy ott van meg windows induláskor is kiirta h uj hardver stb stb fel is ment szépen de sajátgépben nem volt sehol. Addig addig sakkoztam amig egyedül maradt az új vinyó a gébe és rányomtam egy windows rendszert. De hiába van masteren az új és slave-n a régi, nem akar ugy bebootolni a gép hogy a régi is rajta van és az új vinyóról bootol. Leformáztam hát a régi vincsimet is és az újat még1x, most a régiről bootol be és frankón látja az újat is, de viszont rettentő lassú minden, és ha szimplán csak egy letöltő progi megy akár, a feladatkezelőben azt mutatja h a procim 100%osan van kihasználva (ami érződik is)... sad.gif egyszóval ha bennt van az újonnan vett vinyó akkor baromira belassul a gép.. ha vki ki tudta venni ezekből hogy mi lehet a probléma próbáljon meg segíteni légyszi.. kösz, sziasztok.

Másik:
Mégegyszer már nem is enged vmiért windows telepítést az uj vincsire.. bejön h bootolás cd-ről és a hardverkiépítés, aztán feketeképernyő és semmi... ugyanakkor a régi formázott vinyóra minden további nélkül felment az XP..
nVidia (R) Intel (R)
1941 levél
07.10.09. 15:19 #211
Qwen
Talán sok volt benne a koffein? Szerintem vidd szervizbe.
1 levél
07.10.09. 15:09 #210
tünde(o)
Szomjas volt a notebook...Véletlenül Kávé cseppent rá....Azóta nem müködik..mit csináljak
Adrienn M. Hogye
471 levél
07.10.07. 22:49 #209
Novae
Babykiller, Razor03: jogosak az észrevételeitek, visszavonom a megjegyzésben foglaltakat.
14642 levél
07.10.07. 21:58 #208
Razor03
XP kezeli egyszerre mind2 fájlrendszert (FAT32-t és NTFS-t is). A régi Windows-ok nem tudták.
Kevés vagy, mint Celeronban az L2 cache!
14253 levél
07.10.07. 21:54 #207
Babykiller
A megjegyzés részhez jegyezném meg, hogy ez így nem igaz.
4 levél
07.10.07. 18:25 #206
karchi
Köszi a segítséget,működik!!
1250 levél
07.10.07. 15:07 #205
ruskyy
Ciao Bella!
Bolje biti pijan, nego star.
471 levél
07.10.07. 15:06 #204
Novae
Partícionáld és formázd meg az új HDD-t, majd akkor fogja látni a rendszered.
Ezt a saját gép-jobb egér gomb -> kezelés -> lemezkezelőben tudod megtenni.

Megj: ha a rendszer-partíciód(C) FAT32, akkor az új HDD-t is erre partícionáld, mert az NTFS-t nem fogja látni.
Ha a C-d NTFS, akkor értelemszerűen legyen az új HDD is NTFS.
4 levél
07.10.07. 14:47 #203
karchi
6744 levél
07.10.07. 14:44 #202
anxius
Próbáld meg!szvsz meg fogja oldani.
4 levél
07.10.07. 14:42 #201
karchi
Még nem,de terveztem..Ezek után biztos,hogy lesz!!
6744 levél
07.10.07. 13:48 #200
anxius
Windwos reinstall volt?
4 levél
07.10.07. 13:42 #199
karchi
Helló!
A problémám a következő:Maxtor 40G. vinyóm van,vettem pluszba mellé egy 160G. Seagate-et.Beszerelés után a sajátgépben nem jelent meg az új vinyó,csak a régi.Az eszközkezelőben érzékeli a gép a két winchestert,azt írja megfelelően működnek.Arra gondoltam,hogy a BIOS-ban
kell valamit állítani,de mivel nem igazán értek hozzá,ezért nem is piszkáltam bele.Amúgy a Gépem P4,Amd proci(2,2G),1Gb ram,Geforce 6600 v.kártya.
Ha valaki tud,kérem segítsen
Előre is köszi!!
3424 levél
07.09.20. 21:25 #198
Chrono
fogalmam sincs...áttettem egy másik gépbe, elindítottam a windows intallt, felosztottam 2 részre, egyiket leformáztam. vissza a vinyót a másid gépbe és már azzal is ment minden, a másik partíciót leformáztam és minden ok.

de amúgy volt egy gyanús dolog ami nem hagyott nyugodni, az hogy a hdd modelszáma mindenhol így volt írva: http://kepfeltolto.hu/2007/9/20/59tr.JPG
(alsó)...és ez nem normális, amikor meg átraktam a másik gépbe már a normális modelszámot mutatta...szal nem értem...lehet h a jumper volt rosszul beállítva?? az IDE0-án volt egy vinyó Masternak, és egy DVD-RW Slave-nek,az IDE1-en meg volt csak magában a vinyó Masternek állítva. ... aztakurva...vmi égett szagot érzek...

nem kapcsolt be a tápon a venti ... nah egy kurvagyors restart mielőtt még leégek..
.
.
nah már m1...

szal..folyt....:a másik gépben ezzel ellentétben: volt az IDE0, ahol a vinyó CABLE SELECT-en volt -> Master lett belőle, a CD-rom meg slaven volt, és ment..aztán visszapakoltam az első gépbe, úgy hogy hagytam CABLE SELECT-en és jó volt... egész napom erre ment el... fasza
!!! El Gigante Madrid !!!!
5011 levél
07.09.20. 21:08 #197
Gump
3424 levél
07.09.20. 21:06 #196
Chrono
megoldottam...
!!! El Gigante Madrid !!!!
3424 levél
07.09.20. 17:34 #195
Chrono
ahogy gondoltam....megpróbáltam ahogy írtad...99%nál...A FORMÁZÁS NEM SIKERÜLT, és ennyi...semmivel nemtom megformázni...
!!! El Gigante Madrid !!!!
5011 levél
07.09.20. 16:03 #194
Gump
particionáláshoz nem kell formázni. fura is lenne, először particionálni kell, utána tudsz formázni.
sajátgép/jobb klikk/kezelés/lemezkezelés ott látnod kell a meglevő partícióid, létre lehet hozni újat, törölni, stb.
ha meg ez az egyetlen vinyó van a gépben, akkor az van, amit írsz, XP telepítőt berakod, és ott is a particinálással indul a dolog (ha új a vinyó, akkor mindenképpen).
3424 levél
07.09.20. 15:39 #193
Chrono
ahhoz h új partíciót tudjak létrehozni formázni kellene...de nem tudom, mert hibát ír ki...
!!! El Gigante Madrid !!!!

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.