Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Beszélgetés a játékokról

»» S.W.I.N.E. - grafikai bug, kifagyás

148 levél
Válasz 02.06.17. 23:40 #51
cINC
Valaki tud segíteni???????Amugy sniper,szivesen segítenék,de Hardwer terén nem vagyok valami jóóóóóóó
Hajrá PC,hagyd magad X-BOX!!!!!:)))))
148 levél
Válasz 02.06.17. 23:35 #50
cINC
A Game Spy egy szerkupac,állandóan azt irja ki a multy elején:<ellenfél neve> adatra várok.Ezt kb. 1-2 percig csinálja aztán "odavisz" a csapatomhoz a játék És kiírja:<ellenfél neve> kilépett;Gratulálok ,Győzelem!Ezt megcsinálja csapattárssal,meg ha több ellenfél van ,mindkettő nevét kiírja ,hogy..................Persze ők nem léptek ki csak ez a szar azt "hiszi"
Hajrá PC,hagyd magad X-BOX!!!!!:)))))
2 levél
Válasz 02.06.10. 09:45 #49
*sniper*
Itt csak nekem van ilyen ATi-s bajom ezek szerint, már kezd el menni a kedvem az egész játéktól...
Biztos a videókártyát nem komálja eme jól megírt programot...
A NETről lehúztam két féle drivert is, és az alábbi élményekbe részesültem...
- A legrégebbi ATI 7078-as driverrel a játék elindul meg minden, de csak 3 másodpercig látom az első tankokat a pályán és már szemezhetek a sajátgéppel, meg a kukámmal...
- A telepítőcd-s ATI 7105-ös driverrel már mászkálni is tudok, de 5-10 percnél kötelező jelleggel kivágja a deskptopra, ez még idegesítőbb, mint a 3 mp...
- A legújabb, (asszem 2001 októberi) 7192-es driver, meg nem hajlandó felmászni, mert aszongya, hogy nem ehhez a kártyához való...
Hát az agyamat már eldobtam rajta 1x...

Tud valaki valamit nyögni erre, vagy dobhatom az egész gamet a kukába, bal váll fölött jobb kézzel?

U.I.: Nehogymá videókártyát kelljen cserélnem egy játék miatt...
2 levél
Válasz 02.06.05. 11:09 #48
*sniper*
Sziasztok!

Az alábi probláémámra szeretnék megoldást találni:
A játék lefagy 5-10 percenként, pontosabb kidobja magát a windows desktopra, marha idegesítő...

Paraméterek:
-ATI Rage Fury PRO-m van 32M-ás, driverek frissitve,
-Az SBLive-omat már kiműtöttem az alaplapból, hogy az ne legyen gond,
-az 1.4-es patch fennt van,
-Az alaplapom Amptron3200 Intel chipsetes, driverek frissitve.
-Az AGP app. size 64M-án van, de sehol nem stabil...

A válszt türelmetlenül várom, és előre is köszönöm!
5113 levél
Válasz 02.04.28. 19:29 #47
rage
Kár, hogy néha kifagy a program
A 23.11-es NVIDIA driverrel is kifagyott néha, s most a 23.82-essel is megtette egyszer.

Nem azt mondom, hogy gyakran, mert pl a 8,9,10-es pályákon nem volt gond, de most a nyulas 11-esen kb 5 órányi játék után váratlanul teljesen kifagyott, a reset segített.

Marad a gyakori mentés, hacsak az 1.4 után nem jön ki újabb patch.
241 levél
Válasz 02.04.24. 19:36 #46
GeMHz
Aki drivergondra panaszkodik az általában vmi nem Intel chipsetes lapot használ mert az én ismerőseimnek is azzal van gondja nekem ST6 Cel 950@1277 Abit Gef2MX 128MBram
800*600 semmi probléma. De azért annak nem örülök hogy le kellett cserélnem a Voodoo3-3000-esemet ennek a kedvéért

Ja igen mindenhol olvasom hogy a Stormregionos fiúk már elmagyarázták miért nem megy a S.W.I.N.E. Voodoo3-mal de ha valaki leírná nekem hogy ezt hol találom azt nagyon szeretném

Még valami nem akarok megbántani egyetlen VIA-s vagy SIS-est mert ezek között is vannak jó lapok... Csak néha több velük a gond.....
Voodoo2 rulz!!!
168 levél
Válasz 02.04.08. 23:47 #45
Lala-SR
Legujabb via 4in1 driver az fontos.

viszont a "legujabb" nvidia driverek mostanaban nagyon sok gondot okoznak.

akinek Geforce2 mx-e, gts-e van, erdemes a regebbi 12.41-es és körüli drivereket kipróbálni, mert azok jóval stabilabbak voltak.

Geforce 3 tulajoknak az ujabbakat ajanlom.

Az hogy mas jatek nem fagy ki semmit nem jelent, mert lehet, hogy nem hasznaljak azokat a dolgokat amik bugosak, és amiket a Swine igen.

1 példa: Warcraft 3 béta az itthoni gépemen 23.11-essel ment. Kicseréltem a vincsit(!), ujra vissza minden driver, utána kifagyott már a menüben... Ugyanazokkal a driverekkel!... Végül a 27.70-es driverrel hajlandó volt menni, de néha eltűntek darabok a pályából...
80 levél
Válasz 02.04.08. 14:40 #44
Jackson
Emlékezetem szerint már volt notebookos srác a Swine fórumokon, érdemes lenne végigfutni a topicokat, igy hirtelen nem tudok megoldást.
"Mindenkinek a saját (z)sebe fáj jobban..."
80 levél
Válasz 02.04.08. 14:38 #43
Jackson
Hi Dbz !

Nézd végig a fórumokat, topicokat, hozzászólásokat, biztos találsz a problémádra megoldást.

De!
Nem hiszem, hogy a másolt cd lenne a probléma forrása, legújabb alaplapi driver, video driver, hang driver fel van rakva ?

Háttérben fut valamilyen rezidens (virusölő, etc) program ?
Az is gond lehet.

Ha a probléma továbbra is fennmarad, akkor szerintem küldj egy emilt a support@stormregion.com cimre.

Cső !
"Mindenkinek a saját (z)sebe fáj jobban..."
941 levél
Válasz 02.04.06. 16:26 #42
Dbz
Hi All!

Mi a francért van az, hogy nem megy a SWINE!
A Konfigom: ASUS A7V-E,Durom 850, GeForce 256
nVidiás 23.11-est és eredeti VIA driver van.
Folyton az a bajom, hogy bejön a kékhalál,
kilép az asztalra, Stb ...
Próbáltam Patcheket, de azok sem seggítettek!
(Singleben játszottam)

Mindeközben semmi más játékkal semmi bajom!
Éjszakákat nyomulok hálóban UT,MOHAA, stb...
Semmi baj nincs semelyikkel. Szerintem nem a gépben van a hiba. Mondjul el kell mondanom hogy másolt szoftverem van

Please Help ...
1 levél
Válasz 02.03.02. 10:07 #41
moNTo
Aprópopó, legfrissebb driver: nekem nem jött be. ABIT ST6R-Celeron(T)1200@1200-GF2Ti-SBLive konfig-om van +WinXP, a legújabb detonator driverrel (23.11) már a játék indításakor restartra fagyott a gép. Ha a legfrissebb WHQL drivert tettem fel (21.83), akkor minden gondnak vége szakadt(http://www.nvidia.com/view.asp?IO=IO_20011116_3872).
1 levél
Válasz 02.02.28. 15:13 #40
balike
Próbálta már valaki notebook-on? Egy Portocom freestar 340S2-en próbálom, de kapásból elszáll.. valami sis 630-as chipsetes.. van esélyem?
80 levél
Válasz 02.02.19. 15:06 #39
Jackson
Szerintem küldj egy emilt a support@stormregion.com-ra.
"Mindenkinek a saját (z)sebe fáj jobban..."
6609 levél
Válasz 02.02.15. 20:20 #38
Kolin Mekré
Üdv!

Nos, megvettem a SWINE-t. (Bíztam a csodákban hogy menni fog, de nem )
A konfig:
Abit KR7A Raid Via 4in1:legújjabb; 256DDR;GF3Ti200 driver:27.42; DirectX:8.1; a SWINE alapba megy, de a havertól kölcsönkért (szintén EREDETI) Swine 1.4 ragtapasszal is fagyott.
Nos a BIOSban az AGP MB méretét 64-ről 128-ra állítottam, de így is fagyott. (64-en is )

MI a HIBA??? Csak hogy nehezítsem a hiba keresését nem fix idő után jön elő...
Most pl úgy fagyott ki hogy egy rövid ideig lehetett látni a Win kurzort, de utána az is lefagyott.
Nem tudom hogy ez jelent-e valamit.
Segítsetek! Ha nem tudtok választ adni a problémára akkor sajnos el kell passzolnom a gamét egy ismerősnek, hiszen nálam sehogy sem akar müködni

[b]HELP[b/]
Minden ellenállás hasztalan! 8-)
233 levél
Válasz 02.02.14. 20:39 #37
JWalker
Üdv!

Nos. Shuttle HOT-661- en, P3 450-nel futott... (I450-es lapka...)
Shuttle AV18E + Celeron 900-as procival meg időnként fagy... (Via lapka..)
Főleg képváltáskor teszi, pl. amkor behívom a vásárlás képernyőt, meg hasonlók...
Mindenből a legfrisebb/legjobb driver van fent...

Mi lehet az oka?

Üdv:

JWalker
119 levél
Válasz 02.02.09. 19:39 #36
Reaper
Mitől lehet az, hogy miután felraktam a SWINE-t a Win98 hibát írt ki mindaddig amíg fell nem tettem újból a Win98-at.Különben ez más havernál is megtörtént.



Gép3 1266Mhz-es
-512Mb Sdram
Ati Radeon 7500-as 64Mb ram


Miért szaggat be a 5-dik pályán?
Audaces adiuvat fortuna!
5113 levél
Válasz 02.02.07. 20:00 #35
rage
Itt két dolgot kell megjegyezni:

A program nem fut Voodoo 3-as kártyán, s ezt nagyon sok helyen , többek között ebben a fórumban is sokszor leírták.

Vagyis, jó lett volna utánaolvasni, mielőtt megveszed a progit.

A másik dolog:

Vajon miért nem lehetett Voodoo 3 D3D alá is megírni? Hiszen menet közben simán át lehet állítani 16 bitre, nem egetverően fontos a 32 bit, pláne egy stratégiai játéknál..

Eddig csak a Colin M. Rally 2 -nek volt gondja a V3-mal, az is csak az 1.07-es driverrel, sajnos viszont azt kell használni.

Többek között a Medal of Honor is simán megy V3-on......
Elég sok embernek van még ilyen kártyája, kár őket kirekeszteni az esetleges vásárlók köréből.

Én nem oly rég cseréltem le v3-amat GeForce-ra, így legalább nálam jó, de azért
ha még mindig V3-am lenne, csak emiatt biztos nem szaladnék a boltba grafkártyát venni.
10 levél
Válasz 02.02.07. 19:48 #34
duhos_
Hű de jó végre megjelenik a játék amit rég vártam (SWINE). Megveszem (nem túl olcsó...)
Aztán install, restart windows puff!!!!
Elindítom a játékot és egyből nem indul el. Reinstall. Semmi. Voodoo3 3000 16 MBRAMosom van, ez a hiba? Vagy más?
És mi a megoldás? Lécci segíccsetek, mert csak jót hallottam a játékról.
3 gyűrű ragyogjon a tünde királyok kezén!
1 levél
Válasz 02.02.07. 18:56 #33
Feka18
Csá! Lenne egy kérdésem?
Voodoo 3/3000-es videokártyám van és ezt sajnos nem támogatja a játék. Amúgy P3, 1Gh-es 392Mb-ram és egy Phillips edge psc705-ös hangkártyám van. Mit tegyek hogy elinduljon a játék? Tudtok-e róla hogy van ilyen patch
ami jó a voodoo-ra is.

Előre is köszi
1 levél
Válasz 02.02.06. 20:06 #32
dino112
Config:abit be6II,asus 7100 combo video,320 mega ram,sb 128 hang,800 as proci.
a kép akkor jó ha a progi és a windows felbontása megegyezik, különben rohadtul csíkoz.Egyébként patch nélkül hibátlanul fut.Proci lecserélve 333-asra,hibátlan, csak nagyon szaggat.
Alaplapon kidurran pár kondi.A géppel vannak hibák, de a program hibátlan.
Alaplap lecserélve asus tusl2-c re.
Régi windows, csak frissítwe,hibátlanul fut,bár néha egy egy szaggatás jelentkezik.
Proci felpörgetve 1040-re sehol egy szaggatás.
3 levél
Válasz 02.02.05. 17:21 #31
Limonade Joe
Tapasztalatok az ATI RADEON 7500-al? Megy vele a játék rendesen? Melyik a tuti driver verzió hozzá?
41 levél
Válasz 02.02.04. 10:06 #30
maci - stormregion
Hello!

Milyen hibaüzenetet ír ki?
Új hangkártya-, Videókártya-, Alaplapi- driver fel van rakva ?

1 levél
Válasz 02.02.03. 16:22 #29
00000
Üdv!

nálam ment a swine de egycer Operácios rencert csréltem és egy mágik gépel tőrűltem le! És a 1.3 nem ment MÁR AZ ELSŐ PÁJÁN HIBAŰZENETET IRT KI!
Oké oké na leszetem egy cd-melékletről a 1.4 et!Jo 1 -ső páályán minden oké (csak szokatlanul Tépi) és a 2 -es pálya felén...

a fél Windos kikenősőt! (szoszerint: a fél monitor tiszta zagyva lett! De mindig OTT!
Anál a résznél segicsetek kőszi!

Ja renceradatok:

Mhz: Pentium4 1.5 Ghz
HDD: 40 G
Grafikus kártya: Geforce MX400
52x Cd rom

egyéb nálam...
41 levél
Válasz 02.01.25. 12:06 #28
maci - stormregion
Jó játékot !
3 levél
Válasz 02.01.25. 09:08 #27
Limonade Joe
Köszi a válaszokat! Azt hiszem, hogy Predator tanácsát fogadom meg. Ui. be akarok tenni mellé még egy ATI TV tuner kártyát is, azzal meg valószínű hogy az ATI saját VGA-i kompatibilisek. Sőt fontolgatom a WIN 2K-ra való átálást is.
Várom a további ATI-s tapasztalatokat!
Köszi és üdv: L.J.
629 levél
Válasz 02.01.25. 07:16 #26
predator
Nekem a 64 MB-os Radeon DDR-rel hiba nélkül megy a SWINE, a legfrissebb FINAL (nem BÉTA!!!) driver van fent.
Egyébként a kártyát, az alaplapot és az oprendszert (Win2k) kivéve teljesen ugyanaz a gépem, mint Limonade Joe-nak (meg nálam két proci van de nem hiszem, hogy ettől jobb).
41 levél
Válasz 02.01.24. 20:06 #25
maci - stormregion
Hello Limonade Joe!

Mi mindenképp valami Geforce-os kártyát javasolunk (kivéve az MX200-ast)és legalább 32 Mbyte-s legyen. Az Ati kártyáknál problámásabb a jó driver (és elég ritkán is jönnek ki)

Üdv
Maci
6609 levél
Válasz 02.01.24. 15:57 #24
Kolin Mekré
Üdv!

Általában a legfrisebb driver megoldja a problémát...
Lényegében ennyi, hogy a fagyást kikerüljük.
Nekem így megoldódott
Minden ellenállás hasztalan! 8-)
3 levél
Válasz 02.01.24. 15:52 #23
Limonade Joe
Pillanatnyilag a demót egy 16 MB-os ATi-All-In-Wonderrel kipróbálva megyeget a játék, ha a grafikát egy kicsit lebutítom. Most tervezek egy új 32 v. 64 megás ATI RADEON kártyába invesztálni, de megrendült a bizalmam a fagyásokat olvasván. Most akkor milyen kártyát érdemes venni. /Intel Easton EPEA2 alaplap, PIII 800, 256 MB RAM, SB LIVE, WIN98 SE/. Leginkább az érdekelne, hogy a fejelsztők mit javasolnak!!!
Ha tuti a tipp, akkor biztos megveszem a játékot, mert nekem is és a fiamnak is nagyon tetszik.
5113 levél
Válasz 02.01.23. 18:46 #22
rage
Hello !

Gratulálok a játékhoz, tényleg megérte megvenni!!

Voltaképp, ha lenne még egy patch ami a néha előforduló hibákat javítaná ( egyszer ESC-re kifagyott, míg az ötös pályán eléggé belassult, ilyesmi), s lenne egy olyan kiegészítő, amiben lenne néhány gyalogos, vagy légi egység, az egyik legjobb RTS lehetne , ami valaha megjelent.

De az első legfontosabb az elég sok embernél előforduló hibák orvoslása.

Szerencsére nálam csak egyszer fagyott, nem minden ESC megnyomásra, így ez nem is számottevő dolog.

S tényleg, ha elvontatom az ellenséges egységeket, lehetne egy műhely, vagy valami dock, ahol átalakíthatnám úgy, hogy az enyém lehessen.

Poénos lenne, ha egy nyúl pl átfestené ,
s onnantól én használhatnám.

Egyébként tényleg remek szórakozás!!

A lassulásra tudtok vmi gyógyírt?
Valakinél a FSAA teljes kikapcsolása pl megoldotta ezt a problémát.
Meg a legelső nyulas pálya volt furcsa, szó szerint olyan volt, mintha hálózati LAG lenne.
Aztán a 3. pályától ez a jelenség eltűnt.

A konfig:
P III 1000 MHZ
512 MB SDRAM
ASUS Cusl 2 C (utolsó hivatalos BIOS)
Aperture Size 64 Mbyte
GeForce 3 Asus V 8200 64 Mbyte VGA
MX 300 hangkártya, az utolsó 2048-as driverrel
Win98 HUN első kiadás
DX 8.0

Érdekesség, hogy egyik haveromnál ugyanezzel a hangkártyánál, ugyanezzel a driverrel sistereg a hang
Neki DX 8.1 van fent
Ez okozhatja a gondot?

További jó munkát, s további sok sikert kívánok:

rage
41 levél
Válasz 02.01.23. 16:02 #21
maci - stormregion
Hello Kolin Mekré!

Mindenképp rakd fel a patch-et, sokszor a fagyás a hangkártyák miatt van, ez biztos orvosolni fogja! No meg mindenből az új drive-reket rakd fel (video,alaplap,hangkártya..) ha így sem megy írj a support@stormregion.com-ra.

Jó játékot
5113 levél
Válasz 02.01.21. 19:27 #20
rage
Ráadásul az előző levelemben rosszul írtam

Kép nem volt, csak hang
5113 levél
Válasz 02.01.21. 19:26 #19
rage
Hello !

Közben sikerült a hibát orvosolni

A DivX 4-es filmek a Mediaplayerrel nem mentek, amikor viszont a BSPlayer simán lejátszotta őket.
Így , codec hiba nem lehetett.

Azonban, a desktopnál a színkezelést átállítottam 16 bitről 32 bitre, s így hirtelen minden jó lett.

Mediaplayer lejátssza a DivX 4-es movie-kat, s a SWINE-ban is mennek a mozik.

Ez vmi bug lehet a Div X 4, meg a Mediaplayer között, vagy nem tudom.

Lényeg, hogy működik...

Még egyelőre más hibát nem találtam, 1.4-es patch van fent, kép/hang rendben.

Ha kifagy, vagy vmi "rosszat csinál", majd úgyis szólok itt
6609 levél
Válasz 02.01.21. 18:17 #18
Kolin Mekré
Üdv!

rage:
PEdig ez codec hibára utal, hogy nincs hang, de nem tudok segíteni sajnos mert nekem is ez a kettő codec van fenn és mégis megy...
Általában a codec-nél az szokott a problémás lenni hogy egy "régebbi" codecc felülírta az újjat....DivX-es filmek mennek ?

Nos nekem is lenne gy problémám:
Kifagy a játék egy idő után, semmi "bajra" utaló jel nincs, egyszerüen lefagy és csak a reset segít.
A gépre szerintem nem lehet panasz:
AMD 1600+ XP; Abit KR7A RAID; 256DDR; GF3Ti200;és egy 5400es Quantum, amit nemrég scandiskeltem és töredezettségmentesítetem.
A VGA drivere:23.11-es.

Ahogy olcasgattam nem csak nekem jött elő ez a hiba ....
A Játék, "echte" azaz eredeti, (kölcsönkért)

A segítséget előrre is kösz.


ui.:
Még egy patchet sem raktam fel, aki ideadta annak ilyen hibálya nem volt...
Minden ellenállás hasztalan! 8-)
5113 levél
Válasz 02.01.21. 17:38 #17
rage
Nálam nem mennek a videok.

Pedig fent van a DivX 4.11-es codec,
de nincs hang,csak kép

A C gyökérkönyvtárába készít egy log file-t,
baseclasses.log címmel

benne ez áll:

failed to initialize output samples.

(Win98 magyar, DX8, GeF 3 23.11-es driver,
PIII 1000, 512 Mb Ram, Aperture Size 64 Mega, Asus CUSL 2 C alaplap

Amúgy minden más megy jól.

A Div X 4 eddig nem volt fent, csak a 3.11 alpha. De ez most feltette a 4.0-át, azzal sem volt kép, aztán feltettem a 4.11-et, azzal sem.
Mikor megkérdezte, hogy a 4-es játssza -e a régi 3-assal készülteket, azt válaszotam, nem

Valami ötlet?
1 levél
Válasz 02.01.21. 10:52 #16
settler2
Nekem is gondjaim vannak a SWINE-al.
ABIT KT7A Thunderbird 1000 256Mega RAM
ASUS V3800 WINDOWS XP Prof US
Az otodik palyan (nyulakkal el kell foglalni a forrast)az utolso 8.-10.percben egyszer csak hatalmas loves es robbanasok jonnek, a winyo teker,majd kb 5perc mulva kilep a jatekbol. A taskmanager szerint 1.5Gbyte-nyi mem+swap kevés volt neki
646 levél
Válasz 02.01.18. 17:43 #15
ödönke
szerintem meg csinálják meg jól a játékot ha nekem minden fut problémamentesen, ne én alkalmazkodjak a driverekkel hanem a fejlesztő csapat csinálja meg hogy a játék támogassa, ugyanis még a legujabb gamék is gond nélkül futnak...
1 levél
Válasz 02.01.18. 17:15 #14
Luca Brasi
Sziasztok!
ez a bug nekem is bejön. a megoldás: alt-tabbal visszaugrasz Windowsba aztán megint visszaugrasz a játékba. a kép utána tökéletes.
régen a quake3 demo csinálta ezt...
Nálam más hiba van: belassul a pálya, olyan az egész, mint a lassított felvétel.
Jelenleg a jeges pályánál tartok, ott jelentkezett ez először. Sajnos így nem jutok tovább. Bár jó nézni a rakéták röptét, mert olyan lassú.
a gépem:
Asus A7V-133, 1.6 XP, 256 MB SD, GeForce2 GTS 32 mb rammal és win98.
HELP!!!
1 levél
Válasz 02.01.17. 14:09 #13
hko
Hello!

Detto ugyanez a problémám, hogy szétesik a grafika, ez főleg akkor jön elő amikor vmelyik szerelő/utántöltő járművet használom.
De ekkor nemcsak a a tankok alatt jelennek meg ezek a színes téglalapok, hanem a javító/utántöltő jármű körül egyszerűen szétesik a grafika, de úgy hogy kb semmit nem látok. Ha arréb scrollozok, akkor eltűnik, de ha visszaviszem a képet, akkot megint szétesik.

A config:
alap: Epox 8KHA+
proci: AMD TB 1400
video: Asus-V6600 GeForce 256 32Mb(asus driver, nem detonator)

Amúgy a játékbe nincs beépítve vmilyen screen capture funkció?

Előre is kösz a segítséget.

Üdv:
hko

U.i.: egyébként király a játék
646 levél
Válasz 02.01.16. 08:20 #12
ödönke
nah nekem olyan problémám lenne hogy fekete csíkok szaladgálnak le és fel a képernyőn, és az egységek alatt a textura rózsaszin meg lila árnyalatokban játszik , mind a demóban mind a teljes játékban, fenn van 1.4 patch, a gép
900-as Cerka (600)
AsusTnt2 Ultra 32Mb 6.31 asus v3800-as driver
256rma
Asus p3 V133 alap

ez a problema, a csíkozódás a haveromnál nem jelentkezik, viszont az egységek alatti textura hiba megvan neki gef2 mx400-asa van legfrisebb detonatorral.

Szóval én nem akarok drivert frissíteni mert az új detonatorok lassítják a kártyám és a mostani driverrel ment a legjobban a gép. hol a hiba?
3 levél
Válasz 02.01.13. 17:02 #11
BaLeeX
Na feltettem ma a 7189-es drivert, azzal nem fagy az oktatópálya elején. Meg játék közben sem, DE akkor igen ha esc-el kilépek pédlául a menübe mert menteni akarok, vagy rányomtam pl. a vásárlás gombra, sajnos nagyon idegesítő, mivel ha az ember menteni szeretne pont akkor fagy ki. De van amikor meg simán kilép a menübe gond nélkül.
Nem jöttem rá mi lehet a gond, kár érte, nagyon fasza játék pedig.
3 levél
Válasz 02.01.11. 18:42 #10
BaLeeX
accord:

Az ATInál úgy van tudtommal, hogy az alap driver a 4_13_7075-ös, ezzel elvileg megy minden. Az jánlott driver a 4_13_7189-es, ezzel is _elvileg_ mennie kellene mindennek, de ha azzal nem megy, akkor a 75-össel ingen.
Az újabb gyártású radeonoknál is a 75-ös drivert teszik a CD-kre. Szóval reméltem ezzel megy.
Azért majd lehet, hogy megpróbálom a 89-essel de nem hagyom fent, mert azzal több dolog nem megy.

Ja, nem win98, hanem ME.
2 levél
Válasz 02.01.11. 13:49 #9
accord
BaLeeX!

A játékot mi a legújabb Recommended Driver-el teszteltük, azzal a tesztjeink szerint stabil a játék. Azt viszont szomorúan olvastam, hogy a legújabb hivatalos driver-el nem mennek jól a játékok... Erről viszont nem mi tehetünk... A régebbi driver-ekkel mi is tapasztaltunk hasonló instabilitást (fagyást), ami a legújabb driver-el megoldódott.

Még valami: nem írtad, hogy milyen operációs rendszered van, de gondolom, hogy win98.
3 levél
Válasz 02.01.08. 22:12 #8
BaLeeX
Hi!
Egyik haverom már régóta nyúzott vele, hogy nézzem meg ezt a játékot, mivel nagyon jó, bár eddig is sokat hallottam róla, csak tegnap kaptam tőle kölcsön.

Elolvasom a readme-t örülök, hogy ajánlott videokártyánál pont ottvan a Radeon DDR (nekem is ilyen van).
Játék feltelepít, beállít (1024x768, 32biz stb.). Aztán irány az oktatópálya. Bemutatkozik a nyuszi, megyek jobbra, balra majd egyszer csak lefagy. Újraindulás után megin, de 1 percnél tovább még nem ment az oktató pálya. A fagyás akkor jön, amikor mozgatom a kamerát bármerre, vagy csak a terepen akarok körbenézni.
Lefagy a játék egy az egyben, a zene megy tovább de csak a reset segit.
Letölt 1.4 patch, de ugyanaz a gond.

Nincs ötletetek?
Konfig: AMD TB 1Ghz, ABIT KT7A (legfrisebb biossal, és legfrisseb ViA 4in1-el) SB 128 (na ehhez nemtudom, hogy van-e frissebb driver, ATI Radeon DDR (4_13_7075-es driverrel, igaz hogy van 4_13_7189-es is, de azzal több játék sem megy és még a CS sem megy jól vele, pedig azzal minden nap játszok), 256MB ram (128mb 100mhz + 128mb 133mhz-es de eddig máshol nem volt gond vele).
Proci nincs húzva és a videokártya sem.
168 levél
Válasz 02.01.05. 20:20 #7
Lala-SR
ird meg minnel reszletesebben a hibat a support@stormregion.com-ra, a reszletes konfigoddal egyutt! (alaplap, hangkartya is pl.)

alaplapi/video/hangkartya driverek a legfrissebbek? biztos?
1 levél
Válasz 02.01.04. 19:09 #6
PoPPeR
hali! nekem az lenne a problémám, hogy ha javítani akarok, akkor újraindít a gép. Az 1.4-es patch-et feltelepítettem, de így is, van erre valami megoldás? a gépem: AMD 750MHz thunderbird, Asus V3800 32MB videókártya, 640 MB ram, Win2000.
ha valaki tudja a megoldást írjon, pls!

Köszi
ehe-ehe
10 levél
Válasz 02.01.04. 09:17 #5
xipe
A játék tündéri,CEL.433/TNT2(32M/128RAM-on szépen muzsikál,igaz csak közepes felbontáson.
Bugként pár pálya után azt vettem észre, hogy ha a javítóhoz, vagy lőszereshez túl közel megyek egy járművel, abba belelóg.Nem zavaró, de a szük helyeken kissé csalóka.
A másik,hogy a járművek olyan helyeken pl.domboldalakon is megtudnak állni, ahol egyébként normális viszonyok között már régen aláhullottak volna.
Mindezek ellenére a játék remek, hangulata elragadó....és még sok szép jelző illetheti.
KÖSZÖNJÜK !!
1 levél
Válasz 02.01.03. 23:33 #4
remage
Nálam (nálunk) is előfordult, a S.W.I.N.E kilép a játékból. Volt olyan, hogy adott egy olyan hibaüzenetet, hogy textúra feltöltésnél elfogyott a video-ram, viszont volt olyan, hogy szó (hibaüzenet) nélkül lép ki.

Konfiguráció: Abit ZM6, Celeron 366 (550-en), 256MB.
A program eredeti (karácsony legjobb .

A procit visszavettük, először 83.3-ra, aztán 66-ra, úgy is előfordult a hiba.

Videodriver nem a legújabb, de stabil (minden más megy vele, hiba nélkül).

A BIOS aperture size tul.képp mi is pontosan (mit lehet azzal beállítani) ?
6295 levél
Válasz 02.01.01. 16:01 #3
J. Dávid
+ azt hogy eredeti-e a játék
Tudom, hogy nem illik bavallani hivatalos fórumon, de hát nem ártana tudni

Ezt azért írom, mert annál a zárt körű FTP-n ahol én tag vagyok már fent van.. Igaz kivan írva, hogy vegyétek meg + minden dehát ez édes kevés..igaz most rossz a server,de megpróbálni megmondani, hogy töröljék má' a játékot...(én se töltöttem le, pesig én aztán nagy download király vagyok 5GB+ adatforgalom modemmel )
168 levél
Válasz 02.01.01. 12:08 #2
Lala-SR
Írd meg a RÉSZLETES konfigodat!

Addig is:
Új video/alaplapi/hang -kartya driverek fenn vannak?
Bios-ban AGP apertura size min. 32-64MB-ra van allitva?
Proci/videokártya ha esetleg túl van húzva, vedd vissza.

ui. nezd at az eddigi forumokat is.

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.