Watch Dogs 2
Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» Videókártya HIBA!!! KÉREM SEGÍTSETEK!!!!

4178 levél
Válasz 04.09.11. 19:32 #107
U.R.H.
Semmi baj!

Egyébként már régebb óta a P4P800-sokat néztem! csak most lement 2rongyal az ára!
Meg egy haverom is azt vett és meg van vele elégedve!
Gondoltam akkor megveszem!


Sztem nem az alaplap lessz a hibás, de még az is bele fér, hogy igen!
14253 levél
Válasz 04.09.11. 17:55 #106
Babykiller
Egyébként sajnálom, hogy az ASUS lapot ajánlottam az abit helyett(ha az a hibás), de nekem még nem volt problémám egyik gyártó termékével sem.
14253 levél
Válasz 04.09.11. 17:50 #105
Babykiller
Szerezz egy másik vga-t kölcsönbe, ha azzal is csinálja akkor lap, ha nem, akkor VGA.
4178 levél
Válasz 04.09.11. 17:49 #104
U.R.H.
Nem szokott lefagyni.

Nincs kedvem vissza dugni a régi lapot!
14253 levél
Válasz 04.09.11. 16:56 #103
Babykiller
A szemetelés az ramhibára utal. A fagyás inkább gpu.
Tényleg meg kéne nézni egy másik kártyával mielőtttt bármi nemű következtetést vonunk le. Ha pedig a lap rossz garis csere.
2426 levél
Válasz 04.09.11. 15:56 #102
Szabip
Az nem jelent semmit attól még lehet a lap a hibás!

Valami nagy probléma van nálad próbáld másik Forcewareval!

lehet hogy mégis a VGA de nem a memóriája mivel akkor fagyna. Rakd bel még 1x a lapba. Mindenképp próbáld ki másik alplapban is mert erős a gyanum hogy az a probléma nálam is az volt.
A gonosz diadalához csak annyi kell, hogy a jók tétlenek maradjanak.
4178 levél
Válasz 04.09.11. 15:08 #101
U.R.H.
AI logónál nincs probléma és a Bios is jól megy!
4178 levél
Válasz 04.09.11. 15:06 #100
U.R.H.
Mióta kicseréltam a lapot + a procit azóta nem indul újra!

Szerdán kötöttem be!!
1 nap tökéletesen futott minden!
2 nap Jöttek az Ut ba a textúra hibák meg minden!
De ha normálra álítottam a grafikát akkor jól ment!!
3 nap Ugyan olyan szar mint az előtt!
4 nap az az Ma: Az Ut Már Lowba is erős fps szám csökkenést mutat és Textúra hibákat is produkál!

Reggel a Far Cry a fényeknél beszaggatott!
Most meg össze vissza szemetel a kép és nem lehet ki venni semmit!


Néha a Windowsban is Elzöldül vagy kékül a kép!!!
Majd este ha lessz kedvem megnézem a régi lappal!
2426 levél
Válasz 04.09.11. 13:53 #99
Szabip
Ha szó nélkül újraindul az meg táp lesz!

mondtam nekem is csak a Doom 3 volt fúrcsa de minden más játék simán ment!

Nagyon rendbe kellene tenni a géped.

A táp fesz állapotát mentsed el az ASUS monitorozó progival.

Tuningoltad a CPU-t vag y VGAt?
A gonosz diadalához csak annyi kell, hogy a jók tétlenek maradjanak.
4178 levél
Válasz 04.09.11. 13:49 #98
U.R.H.
Nekem a régi alaplapommal is voltak problémák!!!
Újra indult a gép szó nélkül és egyszer a VGA-mat is hibáztatta!

Most nem tudom mi van!?

Nekem csak az UT2004 ben vannak textúrahibák!!!
A többi játék csak alacsony fps számmal megy!!!
És a fényektől szaggat mint állat!

2426 levél
Válasz 04.09.11. 13:47 #97
Szabip
A VGA-d nak semmi baja ne abba keresd a hibát könnyen meglehet, hogy a lap a bibi. Az AGP aputre siset nézd meg mert volt hogy nekem se volt csa 64 mb-n és úgy lassú.
Probáld ki más lapban.
A gonosz diadalához csak annyi kell, hogy a jók tétlenek maradjanak.
2426 levél
Válasz 04.09.11. 13:35 #96
Szabip
Na itt is lennék látom hasonló a probléma!

3 hónapja vettem az ASUS P4P800 SE alaplapom és a 3.0Ghz-s Prescottot. 9800PRO került akkor bele, minden rendben is volt...

Mikor a X800PRO került bele kezdődtek a bajok: a BIOS színes volt és a kezdő AI logó is körbe pöttsös:
Windowsban látszólag nem volt gond se tesztek alatt se sehol de mikor a Doom3 at kipróbáltam csak lestem, hogy miér furcsa a menü és a játk garafikája is furcsa volt továbbá egy kettő játék sötétebb a kelleténél, eleinte nem foglakoztam vele mert minden játék ment normálissan de egy idő után még is piszkált a dolog és kipórbáltam a VGA-t egy másik lapban és ott csodák csodájára hibátlan volt. Ekkor már csak 2 dolog maradt hátr a: alaplap vagy táp. A táp kiesett mert a 9800PRO val is jó volt ami kevesebbet eszik mint a jelnlegi így alplap.

A szevízbe próbaként kicseréltettem a jelenlegi lapra mivel már hibátlanúl megy minden.
Az alplapnál BIOST is frissítettem mindent kipróbáltam de semmi nem történt úgy néz ki hogy P4P800SE AGP foglaltja hibásra sikeredett
Ez elég nagy bűn az ASUS tól főleg az áraikat figylembevéve arról nem is beszélve hogy ez az MSI jobban tuningolható sokkal részletesebb és egyszerűen jobb!
A gonosz diadalához csak annyi kell, hogy a jók tétlenek maradjanak.
9563 levél
Válasz 04.09.11. 11:07 #95
kEnAcE
Jah bazzeg, így van. Lefuttatom a 3DMark2001SE-t, erre a 8 fényes karusszel akad, a Point Sprite lovacska olyan, mint egy szita és a uccsó meglepi 3000 ponttal kevesebbet kapok. Most már tuti biztos, hogy a Doom3-as NFSU-s szarok ért is ez a geci 61.77 szartalicska a felelős.
Ha jó emberekkel rossz dolgok történnek, az a sors műve. Ha rossz emberekkel történnek rossz dolgok, az Jack Bauer műve.
4178 levél
Válasz 04.09.11. 10:17 #94
U.R.H.
A Windows természetesen újra raktam!

Elösször a 61.77 es drivert raktam fel!
Aztán rá váltottam az 56.xx ra! azzal is ugyan úgy csinálja!!!
Megpróbálok egy régebbi Drivert, de nem hiszem, hogy jó lesz!

Egyébként csak a legjobb textúra beálításoknál csinálja!
Szóval ha lowba futtatom akkor jó!

Majd megnézem a Far Cry-al is!
A Doom III az szaggat Ultrán!
14253 levél
Válasz 04.09.11. 08:55 #93
Babykiller
Meglehet hogy alaplap, Szabipnak is csinált hülyeségeket, de egy új install a legfrissebb driverekkel csodákat tehet(és a 61.77-es driver nem a legjobb gf4-hez).
De csak UT-ben, ccsinálja? Megnézhetnéd far cry, doom3, thief3 alatt is. Ezek kicsit jobban terhelnek. Végső megoldásként próbáld feltenni a 66.xx drivert vagy egy régebbit.
9563 levél
Válasz 04.09.11. 08:40 #92
kEnAcE
Ugye újra raktad a Windows-t, miután alaplapot és processzort cseréltél?
Ha jó emberekkel rossz dolgok történnek, az a sors műve. Ha rossz emberekkel történnek rossz dolgok, az Jack Bauer műve.
4178 levél
Válasz 04.09.10. 15:03 #91
U.R.H.
Hi all!

Volna egy olyan problémám, hogy Ut2004 el jáccok és...

Játék közben egyszer csak le esik az fps szám!!!
És utána a fényeknél elkez szaggatni mint állat! (kb 5fps)
Aztán egyre lejjebb esik míg el nem éri az 1 fps-t!
Ja igen és közben mindenféle textúrahibák jelennek meg!
Aztán egyszer csak felgyorsul és minden megy normálisan tovább!
És kb 30mp múlva újra elkezdi!

A kártyám egy Asus Gf 4 Ti 4800se!

Tegnap előtt tettem bele a gépbe egy P4P800 Se-t és egy pentium 3.0Ghz-s procit!

Az nap még jó volt!
Más nap már kezdte utközben ezeket a szarokat!!!

Lehet köze ennek a bajnak a proci vagy alaplaphoz???!!!
9563 levél
Válasz 04.09.07. 11:56 #90
kEnAcE
Van mint az állat. UT2004, Far Cry. Ezek alatt nem produkál ilyet.
Ha jó emberekkel rossz dolgok történnek, az a sors műve. Ha rossz emberekkel történnek rossz dolgok, az Jack Bauer műve.
5113 levél
Válasz 04.09.07. 09:54 #89
rage
Van még ilyen "kártyaizzasztó" programod, mint az NFSU, meg a Doom3?
Ha igen, tesztelni kellene azzal is.
9563 levél
Válasz 04.09.07. 07:31 #88
kEnAcE
Csak éppen nem ugyanolyan a videokártyánk.
Ha jó emberekkel rossz dolgok történnek, az a sors műve. Ha rossz emberekkel történnek rossz dolgok, az Jack Bauer műve.
14253 levél
Válasz 04.09.06. 22:30 #87
Babykiller
Persze, nálam sincs ilyen, de Te jobban ismered a windowst
5113 levél
Válasz 04.09.06. 21:58 #86
rage
Ugyanazt a drivert használom, de mégsem feketedik
14253 levél
Válasz 04.09.06. 21:14 #85
Babykiller
Pedig emlékezz, a detonator 40 csúnyán feketedik, NFS:U motion blur-nél
9563 levél
Válasz 04.09.06. 20:54 #84
kEnAcE
A kártyának semmi baja, ugyanis csak a Doom 3-nál és az NFSU-nál csinálja ezt. Valószínűleg mégis csak a driver szar, mert azóta csinálja, mióta felraktama a 61.77-t.
Ha jó emberekkel rossz dolgok történnek, az a sors műve. Ha rossz emberekkel történnek rossz dolgok, az Jack Bauer műve.
5113 levél
Válasz 04.09.05. 22:56 #83
rage
Szerintem, driver ilyen hibát nem csinál.
Ki kéne próbálni a kártyát másik gépben

Gondolom, a monitorkábel is rendben van, ugye?
9563 levél
Válasz 04.09.05. 22:41 #82
kEnAcE
Nincs ingadozás.
Ha jó emberekkel rossz dolgok történnek, az a sors műve. Ha rossz emberekkel történnek rossz dolgok, az Jack Bauer műve.
5113 levél
Válasz 04.09.05. 21:06 #81
rage
Tápegység ? A feszültség nem ingadozik közben?
Kellene valami alaplap-figyelő progi a háttérben
14253 levél
Válasz 04.09.05. 16:27 #80
Babykiller
De abból sem mindegy, melyiket használod 56.72?
9563 levél
Válasz 04.09.05. 12:33 #79
kEnAcE
Talán a gyökér ForceWare.
Ha jó emberekkel rossz dolgok történnek, az a sors műve. Ha rossz emberekkel történnek rossz dolgok, az Jack Bauer műve.
14253 levél
Válasz 04.09.05. 12:15 #78
Babykiller
Hát melyik driver, dx90c már fenn van az tuti
9563 levél
Válasz 04.09.05. 12:13 #77
kEnAcE
1.4-es peccs van rajta és nem nitrózás közben. Ja és a Doom 3-ban sem nitrozás közben.
Ha jó emberekkel rossz dolgok történnek, az a sors műve. Ha rossz emberekkel történnek rossz dolgok, az Jack Bauer műve.
14253 levél
Válasz 04.09.05. 12:04 #76
Babykiller
Nitrózás közben? Kéne a legújabb patch.
9563 levél
Válasz 04.09.05. 11:14 #75
kEnAcE
Eddig csak Doom 3 alatt volt, de most már NFSU alatt is előjön. Másodpercekre elsötétül a képernyő, van amikor egymás után többször is. Mi a faszom lehet ez? Kurva idegesítő. Szar a driver, vagy mi a rák?
Ha jó emberekkel rossz dolgok történnek, az a sors műve. Ha rossz emberekkel történnek rossz dolgok, az Jack Bauer műve.
14253 levél
Válasz 04.08.27. 13:06 #74
Babykiller
Igen sajnos ez is tévhit, az új k7/p3 chipsetek óta már nagyon jók. Kis telesítményfelvételűek és stabilak, sőt mára gyorsabbak lettek mint a via hasonszőrű termékei(P4/A64).
635 levél
Válasz 04.08.27. 10:51 #73
Tiby
Hát jah.....
Az AMD-s lapokat sajna nem vágom........
Főleg nem a SiS-es chipsetüeket.....nem is bánom, sok jót nem hallottam róluk.....
Run Greats On
14253 levél
Válasz 04.08.26. 22:32 #72
Babykiller
K7S5A-nál nagyon fontosak a helyes bios beállítások(mint minden más alaplapnál is) A memória időzítést állítsd normalra. A legújabb cheepobiost tedd fel, mert az támogatja az SSE utasításkészletet a t-bred procikban is(mielőtt bárki megkérdezi, az alap bios nem tudja, hiszen nekem is K7S5A-m van). Megpróbálhatod, hogy a fastwrites nélküli bios-t teszed fel, vagy azt amelyik támogatja(ha valamelyiktől megjavul jó). Ha a fastwrites a probléma, akkor az omega drivert tedd fel fw support nélkül.
14253 levél
Válasz 04.08.26. 22:25 #71
Babykiller
Az elég furcsa lenne, mivel ez egy sis735-ös chipsettel rendelkező lap
635 levél
Válasz 04.08.26. 21:37 #70
Tiby
Friss VIA Hyperion fennt van?????
Run Greats On
4730 levél
Válasz 04.08.26. 20:24 #69
Pyton
Akkor valami ismeretlen hw-inkompatibilitás. Anno a ZX-chipset és az s3 trio is összeakadt nálam.
Sonic boom babieee!
4 levél
Válasz 04.08.26. 13:55 #68
Teknős
Igen, passzív hűtéses.

Ma telefonáltam a szervízbe, azt mondták, hogy nálluk jó.
Ha ez igaz, akkor talán mégse a hűtés a gáz. (azért megpróbálok majd vmi ideiglenes hűtést odarakni)
Du. hozom haza.

Összefoglalom:
C3D 9600 256MB
ECS K7S5A alaplap (BIOS frissítve)
Win XP (újratelepítve, friss alaplapi driverek telepítve)
Csak a 3.8 -as catalystal indul el a windows, amikkel ezen kívül próbáltam, azokkal mind blank screen, majd restart.
A játékok ígyis-úgyis fagynak.

Van még vkinek használható tippje?
Bármi, ami működésre bírja ezt a xart?
(kaptam olyan tippet, hogy próbáljak meg 1 picit buheráltabb drivert, ez még megér 1 misét)
4730 levél
Válasz 04.08.26. 00:49 #67
Pyton
Ez nekem innen egy passzív hűtős kártyának tűnik. Ha az, akkor gyenge a hűtés.
Sonic boom babieee!
12750 levél
Válasz 04.08.24. 11:52 #66
okoska3000
mindenesetre a Catalyst a 4.8-nál tart, szal www.ati.com, tessék letölteni hozzá a legújabbat...
4 levél
Válasz 04.08.24. 11:40 #65
Teknős
Hmmmmm....
Akkor én még jól is járok
(talán... nem biztos... de lehet... vagy nem... de az biztos...)
2426 levél
Válasz 04.08.24. 11:36 #64
Szabip
Nekem 8-10 napot mondtak
A gonosz diadalához csak annyi kell, hogy a jók tétlenek maradjanak.
7034 levél
Válasz 04.08.24. 11:28 #63
Aruns
Akkor az egy rossz cég
"War without fire is as worthless as sausages without mustard" Henry V
4 levél
Válasz 04.08.24. 11:24 #62
Teknős
Dehogy adnak...
2-3 napot mondtak (vagyis 3 )
2426 levél
Válasz 04.08.24. 11:15 #61
Szabip
Mjadnem tuti, hogy a kártya a rossz!
Szerintem memüria gondjai lehetnek.

Tényleg ilyen esetben adnak egy ideiglnes kártyát???
Ja és mennyi idő múlva igérték??

Tudniillik az enyémmel is van gond és az is C3D de nem ekkora a probléma:
Nekem csak a bios más színű ennyi a gond mindenhol máshol hibátlan. Csak még mindig nem döntöttem el hogy mit csináljak vele?!
Mások azt mondják, hogy ne foglakozzak vele de ezt nem lehet hagyni pláne egy ilyen drágánál. Garancia van rá 2 évig így probléma nincsen.
A gonosz diadalához csak annyi kell, hogy a jók tétlenek maradjanak.
4 levél
Válasz 04.08.24. 10:51 #60
Teknős
Ave

Vettem 1 C3D 9600 256 MB-os kütyüt.

A problémám az, hogy igencsak fagyogat.
A hozzáadott 3.8-as Catalystal a winXP még elindul, de szinte minden játék azonnal lefagy.
Ha bármelyik más drivert próbálom rárakni, akkor még a windows se indul el... (1 darabig fekete kép, aztán újraindul)

Újraraktam a windowst (XP, SP1), frissítettem BIOS-t, AGP csatolót, etc....
ECS K7S5A alaplapom van, 1900+ proci, 512 MB Samsung DDR

Jelen pillanatban a szervízben van a kártya, de addig is, míg ők küzdenek vele, jó lenne néhány tipp arra az esetre, ha mégse a kártya lenne a xar...
14253 levél
Válasz 04.08.22. 20:58 #59
Babykiller
Simán setup, az majd eldönti hogy kell-e frissíteni
Szerintem mindegy, de sokak szerint előbb a dx és aztán a driverek.
346 levél
Válasz 04.08.22. 20:51 #58
gamma ragadozó
Az autós játékokat olyan jól meg szokták írni, én a Lock On-ból város felett nem tudok kiimádkozni 15 fps-nél többet, akármilyen low settings-zel.(23-24-gyel már boldog lennék). De az más tészta.

És DX9b-hez kell valami kulon tisztító progi vagy elég a sima uninst->reinst? Továbbá igaz először a DX-et célszerű feltenni és utána a Catalystet?

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.