Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Beszélgetés a játékokról

»» S.W.I.N.E. kicsit NAGY hiba

46 levél
Válasz 05.05.09. 17:26 #33
kb
40 GB winchester (2 felé partícionálva, az egyik felén WIN98, a másikon XP), 256 MB memória, 1,6 GH processzor, Geeforce 2 videokártya
1421 levél
Válasz 05.04.27. 14:54 #32
maffi
Mik a géped paraméterei?
"Hogy a gyom nyomjon agyon, soha nem hagyom"
46 levél
Válasz 05.04.27. 14:53 #31
kb
Van egy kisproblémám. A játék akadozik ahogy haladok a játék vége felé. Miután kilépek a gép azt írja ki, hogy kicsi a virtuális memóriám. Már megnöveltem, de még mindig csinálja. Mit csináljak?
1 levél
Válasz 05.04.08. 23:03 #30
SZENTI
Hi all!
Volna 1 kis gondom a swine-vel!
még mielőtt indulna kritikallal elhal!
AppName: swine.exe AppVer: 1.0.0.1 ModName: xvidcore.dll
ModVer: 0.0.0.0 Offset: 00044ed0
ezzel!!!
Segítsetek ha tudtok!
e-mail: bazseee666@msn.com
köszi mindenkinek!!!
a patch után is ez van
SZENTI
67 levél
Válasz 05.01.13. 19:20 #29
Mgeza
Van egy nagy problémám. A probléma nem több(de ez épp elég) hogy a térképet egyész egyszerűen nem lehet jobbra görgetni. Van valakinek sejtelme róla, mitől lehet ez? Ja, 1.4-es a játék verziója.
Géza
2 levél
Válasz 04.12.25. 12:46 #28
Falcone
cső nekem is ez volt a hibája amugy vegyél 1 jobb vagy nagyobb monitort és jobb lezs semi progi nem segitt!


sorry
Falcone
1598 levél
Válasz 04.07.16. 11:05 #27
Yaho0
Vki help! A játékban ilyen feketés az összes kocsi meg a menü. És ez nagyon zavar. help!!!
R.I.P
19 levél
Válasz 04.07.15. 19:04 #26
Párnahuzat Őrmester
Szerintem az a baj, hogy kicsi a memóriakártya, videókártya...
Ez volt nekem is, utána kicseréltük a fönt írtakat nagyobbra és utána már ment.
80 levél
Válasz 02.10.27. 16:01 #25
HerrMayer
Hali!!!!!!!!!!!

Megszereztem ezt a gémet, de mikor installálok, és kéri a 2es CD-t, annak berakása után azt írja hogy nem várt Hiba történt, és kilép. Pedig a CD olvasóm csak 32Xes, mit lehet ilyenkor tenni?
"Szép kincses Kolozsvár, Mátyás büszkesége, Nem lehet, nem, soha! Oláhország éke!"
48 levél
Válasz 02.10.25. 19:22 #24
Ron14
Szóal nekem csak 1 problémám van :
Az első pályán össze van kuszáódva az egér-->a harmadikon (repteres) meg nincs egér !!!
Frankó mi?
Ja és ha ki akarok lépni akkor lefagyasztja az XP-t (vásárolni sem tudok és nem jön be a menü játék közben ja és a briefingekben csak egy krix-krax van)
Üdv remélem tudjátok az okát és megsúgjátok
Védd a fákat a kipusztulástól! Egyél hódot...
8 levél
Válasz 02.05.10. 23:49 #23
zbcorp
Viszont ha azt csinálod, hogy berakod egy letöltésvezérlőbe, akkor le tudod szedni. Ilyen pl. Go!Zilla, Getright, wget...
A grafikai bugoknál pedig mindjárt megkeresem az írásod...
233 levél
Válasz 02.05.10. 20:49 #22
JWalker
Szia!

Az extra nem jeleníti meg a html-en kívüli képeket! azaz csak akkor tudjuk megnézni, ha html-ből hivatkozol rá!

Amúgy a hiba, hogy az objektumok körül egy randa folt volt, az nálam is előjött.
Annó leírtam itt a fórumban, hogy hogy tűnt el, asszem a grafika bug-os témánál találod...

Üdv:

JWalker
8 levél
Válasz 02.05.10. 20:39 #21
zbcorp
Sikerült megoldani az elindulási problémámat Igen, hiába volt 8.1-es dx a gépen, a dxdiag nem volt hajlandó a 8-as d3d-t használni hardveres módban Leszedtem a DXBUSTER-t, ami ugyan nem mondja magáról, hogy xp alatt működne (sőt erősen nem ajánlják!), de amint kiszedte a registryből a dx bejegyzéseket, képes volt működni a 8-as hardveres d3d is! A dxdiag ugyan nem mond verziószámot (nem megállapítható ), de ez nagyon nem érdekel addig, míg megy... Egyébként ugyanezen ok miatt a warcraft 3 beta is vacakolt (előtte azt mondta, hogy nem találja a dx 8.1-et a gépen, azóta megy...) Viszont az rendben van, hogy elindul a játék, de valami nagyon nem akar stimmelni. Hogy tudjátok miről van szó, itt van két kép a demóból "kilopva".
http://www.extra.hu/zbcorp/swinedemohiba1.jpg
http://www.extra.hu/zbcorp/swinedemohiba2.jpg
Ezt minden felbontásnál eljátssza velem! (a 2-es képen az a ronda folt össze-vissza ugrál) Ha tudtok valami megoldást, akkor légyszíves emilben is küldjétek el, mert azt gyakrabban nézem.
9765 levél
Válasz 02.05.06. 22:05 #20
vally
éN VÉGIGVITTEM A GÁMÉT, DE TUTI, HOGY NINCS ZENE A JÁTÉKON KIVÜL CSÁ
Sose vitatkozz idiótákkal, mert lesüllyedsz az ő szintjükre és legyőznek a rutinjukkal.
233 levél
Válasz 02.05.06. 19:48 #19
JWalker
Üdv!

Úgy emlékeztem, van zene... Legalábbis régebben még volt...

Üdv:

JWalker
9765 levél
Válasz 02.05.05. 19:43 #18
vally
A hibám: SB Live! van, és nem megy a zene. Alaplapot cseréletem, rendszert telepítettem újra, újra Swine install, minden driver frissítve (alaplap, videokártya, hangkártya, játék), és zene nem megy... Azaz a menü alatt megy, de amint elindul a játék, már nem...
Beszédhangok és zajok vannak, zene nincs...

Mit próbáljak még meg?

---------------
Semmit.
A játék alatt nincs zene.
Sose vitatkozz idiótákkal, mert lesüllyedsz az ő szintjükre és legyőznek a rutinjukkal.
233 levél
Válasz 02.05.05. 19:23 #17
JWalker
Üdv!

Én egy bugot találtam a játékban, és egy hibám van.
A bug: A töltő/javító utánfutók rosszul számolnak, ha jól láttam... 34 hiányom volt lőszerben, 35 az utánfutón. Betöltés után az utánfutó eltűnt, és nem lett tele a lőszeres hevederem sem...

A hibám: SB Live! van, és nem megy a zene. Alaplapot cseréletem, rendszert telepítettem újra, újra Swine install, minden driver frissítve (alaplap, videokártya, hangkártya, játék), és zene nem megy... Azaz a menü alatt megy, de amint elindul a játék, már nem...
Beszédhangok és zajok vannak, zene nincs...

Mit próbáljak még meg?

A játékot eredetiről installáltam, és akár a biztonsági másolatról, akár az eredetiről játszom, nem szól a zene...

Egy kérdés még: Mennyire gyakori, hogy a CD eltörik a 48X-os meghajtóban? A bizt. másolatot direkt a borítón lévő figyelmeztetés miatt csináltam. Egy ismerősöm újság-lemezmelléklete már eldurrant az 52X-es meghajtójában, nekem még hasonló gondom nem volt. Mekkora esély van kábéra a törésre?

Üdv:

JWalker
168 levél
Válasz 02.05.03. 00:10 #16
Lala-SR
tovabbi tippek:

1. uj alaplapi driver (ki tudja..., ha tul uj, akkor kicsit regebbi...)
2. dx reinstall
3. win xp reinstall...

( amugy mennie KELL a gepeden, semmi olyan hardver nincs benne amin ne teszteltuk volna mar ezerszer...)

Volt masnak is hasonlo bug, ha jol emlekszem ott a dx reinstall megoldotta.
Most, hogy itt a forumon volt, vagy support levelben arra nem emlekszem mar.
8 levél
Válasz 02.05.02. 22:26 #15
zbcorp
Felraktam még régebbi drivert, de még mindig ugyanazt írja a log-ba! Megpróbálkoztam a 21.32, és a 12.40-es detonatorral is
Itt a log tartalma:

Log system initialized (log level: 0)
Application name: S.W.I.N.E. game

<0> SDXWindow:nSize(800, 585)
<0> Driver nv4_disp.dll
<0> Description NVIDIA GeForce2 GTS/GeForce2 Pro
<0> VendorId 0x000010DE
<0> DeviceId 0x00000150
<0> SubSysId 0x00000000
<0> Revision 0x000000A4
<0> SGepard::Initialize: GetDeviceCaps: D3DERR_NOTAVAILABLE
<0> Access violation (0042CE7C).

További tippek?
8 levél
Válasz 02.05.01. 17:05 #14
zbcorp
Ezt megelőzőleg 23.11-es driver (is) volt fent, az eredmény ugyanaz. És persze ahogy haladtam felfele a verziószámokban, nem változott a dolog
168 levél
Válasz 02.05.01. 00:21 #13
Lala-SR
regebbi driverekkel is ezt csinalja nalad?
8 levél
Válasz 02.04.30. 20:40 #12
zbcorp
Ezt a kérdést feltettem a DEMO topicban is, válasz az nem jött...

A SWINE demo (magyar) 28.90-es detonator driver mellett D3D_ERR NOT AVAIABLE üzenetet hagy nekem a log fájlban! Ergo nem képes valami miatt a D3D játékra.
A vasról:
AMD Athlon 1200
Gef. 2 GTS 64 DDR
pár giga hely
256 DDR ram
...
Persze a win xp-ben van 8.1-es dx, tehát nem annak a hiánya lehet a gond. (érdekes módon pl. a FIFA 2002 minden probléma nélkül megy) Az oldalon azt írták, hogy xp alatt is mennie kell, tehát jó volna tudni, hogy miért nem megy mégse.
1 levél
Válasz 02.04.25. 00:43 #11
attys aki pocak
Hali!

Nekem az alábbi konfiguráción van gondom:

Proci: AMD Duron 850Mhz,
Memo: 256MB,
Hang: SBLive,
VGA: nVidia GF2 MX200, Detonator driver
Op: Win98.
DirectX: 8.1

A játék pár percnyi játékidő után kilép mindenféle hibaüzenet nélkül.

Gyakorlatilag volt olyan, hogy a nyul 2. pályán de akadt olyan is, hogy már az elsőn kilépett. A képernyőn meg időnként villódás volt. A pályaleírás menüben a térkép helyén egy szines paca volt csak.
2276 levél
Válasz 02.03.16. 18:04 #10
Trebor
oops mér=már
ASUS P4P800-E Deluxe, P4 (Prescott) 2.8Ghz 800FSB, 2*256 Kingston Dual DDR 400Mhz, MSI GeForce 6600GT
2276 levél
Válasz 02.03.16. 18:03 #9
Trebor
hát igen másolt volt a game de mér eredeti!
de van egy kis bibi: lásd SWINE "villogás" topic
ASUS P4P800-E Deluxe, P4 (Prescott) 2.8Ghz 800FSB, 2*256 Kingston Dual DDR 400Mhz, MSI GeForce 6600GT
233 levél
Válasz 02.02.21. 21:47 #8
JWalker
Üdv!

Robert:
Ha másolt a játékod, akkor a problémát a másolásvédelem okozza szerintem.
Ha eredeti, akkor lehet, hogy kifogtál egy hibás CD-t.
A mai másolásvédett CD-ket ha minden igaz, a CloneCD tudja másolni. (Mondom, ha minden igaz.. Nekem nincs íróm, de ezt hallottam..)

Nekem van két pld. SWINE-m, egy eredeti és egy másolt. Az eredetiről installáltam, és a másolttal játszom, mivel felírták a figyelmeztetést, hogy gyors CD meghajtó esetén nem vállalnak felelősséget..

Üdv:

JWalker
31 levél
Válasz 02.02.21. 13:02 #7
cavman
köszcsi!
Akkor lassan kártyacsere lessz aktuális.
54 levél
Válasz 02.02.21. 03:08 #6
havoc
Hali!

Probald masik CD olvasoval; ha nem megy csereltesd ki ott ahol vetted. Ha ez sem jonne ossze, hivd fel az Automexet(ok a magyar kiado) a 461-5700-as szamon.

Ja, es a Voodoo3 remenytelen

Havoc
"facts do not cease to exist because they are ignored." - aldous huxley
31 levél
Válasz 02.02.20. 19:50 #5
cavman
Hali!
Nagy gondom van!! Voodoo3 3000. kártyámmal nem müxik a játék,és ez benne is van az infóban. q Tud valaki segíteni, vagy reménytelen.
Előre is köszcsi.
80 levél
Válasz 02.02.19. 15:16 #4
Jackson
Az biztos, hogy a CRC hiba az nem program hiba.
"Mindenkinek a saját (z)sebe fáj jobban..."
80 levél
Válasz 02.02.19. 15:15 #3
Jackson
CRC hibák többnyire (rosszul) irott cdéknél jelentkezik, esetleg ha a cdolvasó gagyi, vagy a cd felülete sérült. Más ötletem nincs.
"Mindenkinek a saját (z)sebe fáj jobban..."
2276 levél
Válasz 02.02.08. 22:01 #2
Trebor
jah gépem:
Win 98, P3 1Ghz, 192MB SD Ram, GF2 MX400 64mb
Sound Blaster Live!
ASUS P4P800-E Deluxe, P4 (Prescott) 2.8Ghz 800FSB, 2*256 Kingston Dual DDR 400Mhz, MSI GeForce 6600GT
2276 levél
Válasz 02.02.08. 22:00 #1
Trebor
nah, megvan a game ééééés CRC hiba...................
setupnál kb 70%-nál kéri a második CD-t majd, CRC Hiba! ablak........ ha ismétre megyek akkor rakja a swine.pak vagy milyen filet de felrak CRC letöröl felrak CRC.............
szal ha kiveszem a CD-t és berakom setup felrak minden exe-t stb de a gameban semmi nem indul csak a beállítások!
FATAL ERROR ezt írja NEEEEEEEEEEEED HELPPPPPPPPP!!!!!!!!
ASUS P4P800-E Deluxe, P4 (Prescott) 2.8Ghz 800FSB, 2*256 Kingston Dual DDR 400Mhz, MSI GeForce 6600GT

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.