Watch Dogs 2
Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» Windows XP

252 levél
Válasz 05.02.10. 08:22 #836
aloa
Hello!
sajnos nem sok sikerrel dicsekedhetek. Először is felraktam a Sandra-t (közben megint lefagyott kb 2-szer a gép). Majd a Burn Test-nél is egyszer itt, egyszer ott. Ekkor észrevettem, hogy nem is 800-as a proci, hanem 1.2-es (nem az enyém a gép), csak rosszul van az alaplapon beállítva. A hivatalos leírás szerint 100FSB x12ratio -val kell beállítani. Beállítottam. Ezek után már el sem indult a windows . Vissza 800-ra, ekkor megint futott. Gondoltam, kipróbálom 133x9 beállítással. Így meg már az alaplap sem indult . CMOS reset- semmi. Megint- megint semmi. Ezek után a konektorból kihúztam a gépet, így ki/be kapcs, majd CMOS reset- így végre megint elindult a gép. Maradtam a 800-nál. Ekkor aa BIOS frissítés következett. BIOS cachable-t enabledre állítottam, majd indult a játék. Szépen indult a bootlemezzel a gép, frissítés megtörtént. A progi kiírta, hogy vége a frissítésnek, kilépéshez nyomjak F10-et. Nyomtam is ,de addigra lefagyott. Reset. A bios verziószáma maradt a régi. Ezt megcsináltam mégegyszer, akkor is ugyanez történt. Szerintem ezek után már biztos, hogy hardverhiba van. Le is vittem a szervizbe, hogy nézzék meg, az alplapot, és ha szerintük is rossz, akkor mehet a csere. Most rájuk várok, mit szólnak....
252 levél
Válasz 05.02.09. 10:58 #835
aloa
köszi a segítséget.
megyek tesztelni. holnap jelentkezem, hogy mire jutottam....
5113 levél
Válasz 05.02.09. 10:46 #834
rage
A Burning teszt ha végig fut, akkor már nagy baj nem lehet

S látod, hogy éppen mit tesztel.
252 levél
Válasz 05.02.09. 10:37 #833
aloa
szia!
a hálókártya a biosban van letiltva.

ez a sisoftsandra mire képes? alaplap, proci ellenőrzését is tudja?
20761 levél
Válasz 05.02.09. 10:35 #832
Eric
Ejnye!
"Dilisek ezek a rómaiak...!"
5113 levél
Válasz 05.02.09. 10:22 #831
rage
Legújabb Sandra-t itt meg is találod :

http://fosi.ural.net/
5113 levél
Válasz 05.02.09. 10:20 #830
rage
Futtasd le a Sisoft Sandra burning tesztjét

Amúgy , az alaplapi hálókártya a BIOS-ban le van tiltva?
Ha igen, akkor ok, de ha nem, akkor állíts be neki fix IP címet,
még akkor is, ha nincs netre kötve
252 levél
Válasz 05.02.09. 10:14 #829
aloa
szia!
az alaplapra van integrálva a hálókártya, de az ki van kapcsolva. Nincs semmiféle hálózatra kötve a gép.

Memóriát múltkor cseréltem, de azzal is fagyott. Melegedést nem éreztem, néhány óra után is normális volt a gép belsejében minden alkatrész hőmérséklete.

Biosból ma rakok fel újat. (de eddig működött a régivel is). Próbaként betöltöttem a biosban lévő Safe Settings alapbeállítást is, de ez sem használt.

Vinyóproblémára hogy lehet rájönni? Van valami tesztprogi hozzá?

Megnézem a procit, de szerintem annak nincs mitől kilazulnia, ha eddig jó volt, és nem volt szállítva, dobálva a gép.

alaplap, vagy proci tesztelésére létezik valami progi?
5113 levél
Válasz 05.02.09. 10:03 #828
rage
Az, hogy boot után 1 percig áll, az lehet attól, hogyha ADSL hálózatod van, s nincs a hálókártyának fix IP cím beállítva.

Viszont sem telepítéskor, sem egyébként sem illene az XP-nek fagyogatnia. Nem tudom, hogy a BIOS új-e, beállításai jók-e, de ha igen, akkor marad a hardware probléma

Melegedés okok, memória hiba, vinyó probléma...
Sok minden lehet.

Még olyan is, hogy mondjuk a processzor nem pontosan illeszkedik,
vagy az érintkezés nem tökéletes, stb stb.
252 levél
Válasz 05.02.09. 08:33 #827
aloa
hello!
egyik ismerősöm gépe egy ideje fagyogat. Eddig win98 volt rajta. Gondoltam, (jónéhány próbálkozás után) leformázom a vinyót, és próbaként felrakom rá az XP-t, hogy azzal is jelentkeznek-e a fagyások. Az első rögtön a telepítés kezdetekor, a "harverfelismerés folyamatban" résznél történt. De egy újraindítsá után szépen ment a telepítés a befejezéséig. De kicsit zavaró számomra, hogy a teljesen tiszta XP kb 1 órán belül vagy 8-szor lefagyott.
Valamint nagyon lassúnak tűnt az egész rendszer. Igaz az is, hogy ez nem egy mai gép (MSI6337LE5 alaplap, Celeron 800 proci, 256MRam). Egy ilyen gépen hogy kéne futnia az XP-nek? Beinduláskor kb 1 perc, míg valamit tudok csinálni, addig csak áll a gép.
Lehet, hogy itt valami hardverhiba van?
41 levél
Válasz 05.02.05. 16:06 #826
Tequilator
Köfi!

Pont ezt láttam én is valahol!
Jamaika a Jamaikaiaké!
1514 levél
Válasz 05.02.05. 15:54 #825
balpet
41 levél
Válasz 05.02.05. 15:45 #824
Tequilator
Télleg?

Akkor már megyek is a boltba venni egy XP-t.

Amúgy láttam valahol egy leírást, hogy hogyan kell integrálni a Service Pack-eket, csak nemtom hol... Amúgy az enyémbe is integrálva van már az SP1. Ha tucc egy linket vagy valami leírást, írhatnál!

THX
Jamaika a Jamaikaiaké!
14253 levél
Válasz 05.02.01. 18:10 #823
Babykiller
No persze ezt is meg lehet kerülni, de sokkal jobb, ha van eredeti serialod
14253 levél
Válasz 05.02.01. 18:09 #822
Babykiller
Hát csak az kap hibaüzit, akinek nem legális a windowsa
1990 levél
Válasz 05.02.01. 18:07 #821
Seekoly
Micsoda csavart egy kérdés
Sok olyan serial létezik, amivel nem lehet feltelepíteni az sp2-őt!
A legjobban úgy jársz, ha integrálod az SP2-őt egy winXP képfájlba, akkor elvileg mind1, hogy milyen serial-al telepíted (Hopp, attól függően, hogy milyen változatú XP-be integrálod)

Amúgy meg: a google mindenre ad választ...
A fórumban szereplő hozzászólásokért semmilyen felelősséget nem vállalok!
41 levél
Válasz 05.02.01. 14:59 #820
Tequilator
Köfi!

Állítólag van valami ütközés az egyik WinXP Seriallal. Amire nem szabad SP2-t telepíteni. Melyik lenne ez? Milyen seriallal telepítsem újra a gépet?
Jamaika a Jamaikaiaké!
5113 levél
Válasz 05.01.21. 20:41 #819
rage
http://store.netacademia.net/MSHU/WINDOWS/WindowsXP/sp2/WindowsXP-KB835935-SP2-HUN.exe

Parancsolj.
41 levél
Válasz 05.01.21. 20:39 #818
Tequilator
Hali!

Volna egy olyan gondom, hogy nem megy fel az SP2. valami olyat ír, hogy nem megfelelő nyelvvel van feltéve a Windózom.
Van külön magyar SP2? Honnan tok ilyet szerezni?
Valaki segíthetne! THX
Jamaika a Jamaikaiaké!
10 levél
Válasz 05.01.20. 14:10 #817
DjNukEE
sziasztok

Igen tenyleg koszi mindent nektek, a PWRstripet nem irtam azert mert ha kikapcsoltam is ugyan ezt csinalta szal nem az kavart be. de mostmar mukodik most meg az XP szorakozik eddig sose volt vele gondom 2evig reinstall nelkul mukodott most meg minden 2.inditasnal ujraindul mikor bejon a grafikus kepernyo szal... kezdek besokallni tole na mind1. koszi megegyszer mindenkinek!
Gabor
14253 levél
Válasz 05.01.18. 21:31 #816
Babykiller
Ez igaz, bár egy driverpucolás után, a pstripnek vissza kellene állnia alapra
5113 levél
Válasz 05.01.18. 21:02 #815
rage
Szóval van olyan programod, ami a grafikai beállításon módosíthat
Csak nem árultad el
2379 levél
Válasz 05.01.18. 18:18 #814
deepy
Mind1 ! De te bíztatad !
Mindegy mit teszel a pokolban lent , mert én ott vagyok az égben fenn !!! > Szolnok <
14253 levél
Válasz 05.01.18. 18:16 #813
Babykiller
Ez most nem az én érdemem, hanem a hiba felfedezőjéé
2379 levél
Válasz 05.01.18. 17:20 #812
deepy
Ha a te segítesz valakinek, akkor abból csak jó jöhet ki ! Számodra nincsen lehetetlen !

Igen emberek, én is egy csomó mindent köszönhetek Babykiller-nek !!!
Mindegy mit teszel a pokolban lent , mert én ott vagyok az égben fenn !!! > Szolnok <
14253 levél
Válasz 05.01.18. 17:05 #811
Babykiller
Örülök, hogy helyrejött.
10 levél
Válasz 05.01.18. 16:52 #810
DjNukEE
SIKER!
ugy nez ki megvan a hiba oka. PowerStrip van fent es abban kikapcsoltam ezt :

Illeszto program tulajdonsagai :

DISABLE FOG TABLE EMULATION (direct3d)

ezt kipipaltam es lefut minden teszt rendesen es a jatek is megy!
szal ez szivatott meg ez a beallitas.
de legalabb rajottem es talan masoknak is ha olvassa tudok ezzel segiteni hogy itt olvashat rola!

koszonom nektek a segitseget azert sokat segitettetek!
Gabor
14253 levél
Válasz 05.01.18. 16:39 #809
Babykiller
Ez nekem csúnya inkompatibilitási hibának tűnik, ami előfordul. Gondolom, nincs sok kedved ezért feltenni egy millenniumot.
10 levél
Válasz 05.01.18. 16:20 #808
DjNukEE
Hello!

tegnap ota annyi a valtozas hogy ha a dxdiagban kikapcsolom az AGP MINTAZAT GYORSITAS-t akkor a 3 teszt kozul
ami a 3d-t tesztelni az elso lefut van a
1. Direct3d 7 felulet
2. Direct3d 8 felulet
3. Direct3d 9 felulet

nos az elso gyonyoru szepen lefut de a masik ketto tovabbra is szetvan csuszva
Gabor
14253 levél
Válasz 05.01.17. 17:30 #807
Babykiller
Ha az info gombra kattintasz, akkor ott megtalálod a mailcímet
És az alaplapod milyen típus?
10 levél
Válasz 05.01.17. 17:30 #806
DjNukEE
szoval... most jovok a masik geptol. XP van rajta SP1 el es tokeletesen mukodik minden!
8.1es directx van rajta.. ilyenkor mi van?
reinstall directx?
Gabor
5113 levél
Válasz 05.01.17. 16:56 #805
rage
És továbbra is érdekel , hogy az SP2-re tettél -e fel
Intel Chipset drivert.

Vagyis alaplapi meghajtó programot
Mert előfordulhat, hogy az AGP drivere nem az igazi,
ha nincs fent ez.
5113 levél
Válasz 05.01.17. 16:54 #804
rage
Hát, pedig SP2 tartalmazza már az összes direct x alapú javítást ...

Esetleg használsz valami különleges beállítást?
Akármilyen filtering, aliasing be van kapcsolva a driverben?

Nincs fent semmi olyan programod, ami grafikai beállításokban módosíthat ?
10 levél
Válasz 05.01.17. 16:52 #803
DjNukEE
Professional XP SP2 vel! most epp a masik XP-s gepre probalom felinstallalni a drivert azon SP1 van kivancsi leszek....
igen a DX 9.0c van fent
Gabor
5113 levél
Válasz 05.01.17. 16:49 #802
rage
Milyen XP-d van ?
Sp1 ? Netalán SP2 ?

Ha nincs fent service pack, azért a Direct X 9.0c fent van?
10 levél
Válasz 05.01.17. 16:45 #801
DjNukEE
Nos...letoltottem, eleg sok fele beallitast kiprobaltam mindenfele
felbontasban de az eredmeny ugyan az de mondom az a furcsa hogy a kockanak az élei gyonyoru szepek! egyenesen nincs elcsuszva. viszont a benne levo X betu es a Direct felirat olvashatatlan.
az X igy nez ki korulbelul

>X< valami ilyesmi a kinezete a ket oldalan a < > az az X bol tolodik el balra es jobbra.

Gabor
5113 levél
Válasz 05.01.17. 16:33 #800
rage
http://www.softpedia.com/progDownload/RefreshLock-Download-392.html
5113 levél
Válasz 05.01.17. 16:32 #799
rage
Próbáljuk meg azt, hogy letöltöd a Refreshlock nevű programot, s 1024*768*32 alá, meg 800*600*32 alá, meg még 1-2 más felbontás
alá beállítasz egy biztosan működő képfrissítési frekvenciát

Mondjuk ugyanazt, amennyivel az asztal megy épp

S nézzük meg, mi történik így
10 levél
Válasz 05.01.17. 16:30 #798
DjNukEE
Hello!!

Rage: Letoltottem a 66.93as drivert de nem valtozott semmi ugyanugy azt csinalja.Viszont beraktam egy masik gepbe a karit, ME van a gepen es ott gyonyoruen futott a directX tesztje.Meg a jatek is ment amit probanak felraktam.Ugyan ez a jatek XP alatt nem mukodik elcsuszik a kep. Viszont ha ebbe az XP-s gepbe belerakok pld egy Savage4 est ami 16MBos tokeletesen megy a dxdiag hiba nelkul, ill a jatek is muxik!

Babykiller : letoltottem de mit kene allitani? a mipmapot? allitottam de semmit nem valtozik. Nemtudom ha lenne email cimetek akkor csinaltam 2db screenshotot egyiket a directXrol a masikat pedig a jatekrol hogy mit csinal! ha megadjatok atkuldom.
koszi
Gabor
14253 levél
Válasz 05.01.17. 13:54 #797
Babykiller
A szétesik alatt azt érted, hogy homályos, nem olvasható, esetleg mindenféle színben villódzó? Talán akkor a LOD mipmap beállítással lehet a baj. Tegyél fel egy rivatunert(abban megnézheted), vagy az új driver előtt használd a detonator destroyer nevű progit.
5113 levél
Válasz 05.01.16. 23:11 #796
rage
http://www.nvidia.com/content/license/location.asp?url=http://download.nvidia.com/Windows/66.93/66.93_win2kxp_international.exe

Szedd le ezt
Legutolsó hivatalos, 66.93-as XP driver
10 levél
Válasz 05.01.16. 22:28 #795
DjNukEE
Hello Rage,Babykiller!

Rage : verzio szerint azt amit az nvidia oldalan talaltam
5.6.5.6 ez van fent. Tudtommal ez a legfrissebb.
a gep maga egy eredeti IBM P3as.
ma ki akartam probalni masik gep alatt de nem jott ossze driver hianyaban de holnap nekiugrok megint.Az a baj hogy ott is XP van lehet mas oprendszer alatt kene megnezni pld 98.
Amugy az az erdekes hogy barmi mast csinalok a gepen tokeletesen mukodik minden! amint hozzanyul a 3D-hez rogton szetesik. De nem fagy le meg semmi.dxdiagnal ahol a kocka forog, gyonyoru szep a kocka! az az erdekes hogy az szep! semmi elcsuszas csak a benne levo X esik szet teljesen! szal nem is maga a kep hanem a felirat! a kocka gyonyoruen forog ahogy azt kell neki!
Babykiller: haat az a helyzet hogy alap helyzetben mukodik minden 1280x1024ben es semmi hiba. csak 3d-nel!
Gabor
14253 levél
Válasz 05.01.16. 20:33 #794
Babykiller
Esetleg amikor üzemmódot vált, akkor a frissítési frekvencia megváltozása miatt torzít a monitor.
5113 levél
Válasz 05.01.16. 20:21 #793
rage
Melyik drivert tetted fel (verziószám szerint ?)
Legutolsó hivatalosat?
Milyen alaplapod van, s installáltál-e chipset drivert hozzá?

A leírt jelenség ha software hiba miatt van, akkor a fentiek
megléte esetén nem lenne szabad fennáljon.

Ez a kártya más oprendszer alatt jó, vagy még sosem láttad
jól működni?
Hogy esetleg a hardware hibát kizárjuk...
10 levél
Válasz 05.01.16. 14:46 #792
DjNukEE
Hello Seekoly!

A dobozan is meg az Aida is azt irja hogy 128MB os!ugyhogy biztos az Egyebkent a szet esest ugy kell erteni, hogy elinditom DXDIAG-ot, aztan DIRECT 3D tesztelese.Aztan elojon a kocka ami forog, aminek az oldalan van az X es az az X teljesen elvan mosodva.Ki lehet venni hogy az de elvezhetetlen. akkor a 3DmarkNOW az meg az osszes tesztnel szetvan esve. kilehet venni hogy egy helikopter meg taj meg minden de teljesen elvezhetetlen.Sajnos a naplo nem ir hibat! Ha nem hasznal 3Ds cuccot a gep akkor tokeletesen mukodik.
Gabor
1990 levél
Válasz 05.01.16. 14:41 #791
Seekoly
Az MX440 csak 64Mb-os, szerintem.
Amúgy ha kicsit bővebben leírnád, hogy mit jelent ez a szétesik, az sokat jelentene!
Pl: van vmi hibaüzenet, kilép-e az alkalmazásból, stb

Esetleg megnézhetéd, az eseménynaplót, hátha van benne vmi hasznos információ!
A fórumban szereplő hozzászólásokért semmilyen felelősséget nem vállalok!
10 levél
Válasz 05.01.16. 14:13 #790
DjNukEE
Sziasztok a kerdesem az lenne hogy van egy Geforce4 MX440 128MB DDR -es video karim, XP alatt 3D-s cuccoknal szetesik a kep! mitol lehet ez?LinuX alatt is csinal erdekes dolgokat. Tippeket kerek hogy mi lehet a gond? drivert az nvidia oldalarol szedtem le de a helyzet ugyan az. DXDIAG-nal is szetesik a kep teszt kozben.
Elore is koszi a segitseget!
Gabor
3 levél
Válasz 05.01.09. 13:08 #789
k.akoska
Szerintem az XP tűzfala nagyon gyenge inkább jobb más tűzfalat használni igaz vannak abból is gengék.
Kovács Ákos
1990 levél
Válasz 05.01.09. 08:58 #788
Seekoly
Ez tényleg elég "sasser"-esnek néz ki, telepítsd fel a következő biztonsági frissítést:
WindowsXP-KB835732
A fórumban szereplő hozzászólásokért semmilyen felelősséget nem vállalok!
14253 levél
Válasz 05.01.08. 23:31 #787
Babykiller
Az esetleg egy blaster vagy egy sasser féregtámadás lehet, próbáld leírtani amelyik fenn van, majd frissíteni a windowst.

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.