Watch Dogs 2
Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Beszélgetés a játékokról

»» SWINE probléma

1 levél
Válasz 10.09.23. 16:49 #213
fari99
Valami problémám van mert valamiért nincs pingem kérlek mondjátok már meg mi a promléma!!
köszönöm
üdv:fari99
fari99
1 levél
Válasz 08.09.17. 15:33 #212
nemmind1
Sziasztok következő a problémám:
Multiban játszok és eljön egy hiba üzenet szerűség ahol azt írja hogy a 0x20b0b1eb címen található utasítás a 0x00000008 memória címre hivatkozott. A MEMORIA TERÜLETEN NEM VÉGEZHETŐ EL A KÖVETKEZŐ TERÜLET "WRITTEN". ha le-oké-zom bezárja :S nagyon fontos lenne valaki segítsen légyszives akinek volt hasonló problémája vagy tudja h mi a megoldás már 2x raktam újra a swine-t egy angol verziót és egy magyart verziót mind2nél ugyanez jött ellő

Valaki segítsen légyszi!!!!!!!!
173 levél
Válasz 08.03.21. 10:59 #211
úr
van még élet ezen fórumon
ellenségeid legyenek elég erősek hogy miattuk penge maradj
173 levél
Válasz 08.03.21. 10:51 #210
úr
HAHÓ VAN FEN VALAKI
ellenségeid legyenek elég erősek hogy miattuk penge maradj
173 levél
Válasz 08.03.21. 10:43 #209
úr
hogyan kell beírni a kódokat mert el akadtam
ellenségeid legyenek elég erősek hogy miattuk penge maradj
3 levél
Válasz 07.06.24. 16:16 #208
orange
nekem azt csinálja amikor elindítok egy küldit vagy nem tölti be(betölti csak nem indul el)a pályát vagy indítás útán kilép. Ha valaki tud segíteni szóljon. Előre is kössz
Ha a haltáp halból készül és a növény táp növényből, akkor miből készül a kutya kaja ?
464 levél
Válasz 06.04.27. 18:22 #207
tpet
Már sok mindent próbáltam! Fix ip-t beállítani- nem működött a net!
Portot megnyitmi, itt működött a net, de a gondomon nem változtatott( nem tudtam szervert létrehozni!)

azt nem tudom, hogy ha 3 gépre van megosztva a net, akkor mindhárom ip-jéhez be kell e állítani a portot, vagy csak elég az én ip-mhez?????????
Ne vitatkozz a hülyékkel, mert lealacsonyodsz a szintjükre és legyőznek a rutinjukkal!
46 levél
Válasz 06.04.27. 13:32 #206
Gergov
Attól hogy egy portot elirányítasz valahova, még nem kellene megszűnnie a netnek. Nem mást próbáltál átállítani?
464 levél
Válasz 06.04.25. 15:59 #205
tpet
Ok! Nem sértettél meg, de a router admin felületén próbáltam először beállítani a portokat, meg a fix íp címet, csak a baj az hogy 3 gépre van megosztva a net és semelyiken sem működik ha átirogatok benne ezt azt!
Ne vitatkozz a hülyékkel, mert lealacsonyodsz a szintjükre és legyőznek a rutinjukkal!
46 levél
Válasz 06.04.24. 17:34 #204
Gergov
Hát... Én is 15 vagyok.
Én csak arra céloztam, hogy az előző hozzászólásodból arra lehet következtetni, hogy nem láttál még router admin felületet. A világért sem szerettelek volna megsérteni.
Egyébként meg valahova csak rá van írva. Esetleg próbáld beírni a böngésződbe, hogy 192.168.0.1 (általában az admin felület), lehet, itt megmondja.
464 levél
Válasz 06.04.24. 15:23 #203
tpet
Ennyi tudással! Te aztán okos lehettél 15 éves korodban!!! Amúgy nem tudom
Ne vitatkozz a hülyékkel, mert lealacsonyodsz a szintjükre és legyőznek a rutinjukkal!
46 levél
Válasz 06.04.23. 16:29 #202
Gergov
Hát, ennyi tudással nem hiszem, hogy menni fog, de nézz el ide:
www.portforward.com
Kikeresed, milyen routered van (nehogy beírd, hogy nem tudod, mert felakasztom magam), és ha szerencséd van, megtalálod.
464 levél
Válasz 06.04.20. 16:29 #201
tpet
A gond már csak az hogy hol kell megnyitni a 2302-es portot????

SMC routerem van ha ez mond valamit! Windowsból nincs ilyen beállítás a routernél! Akkor hol kell????
Ne vitatkozz a hülyékkel, mert lealacsonyodsz a szintjükre és legyőznek a rutinjukkal!
112 levél
Válasz 06.04.19. 19:18 #200
[SR]nszf
Nyisd meg a 2302-es portot, utána elvileg jó lesz.
464 levél
Válasz 06.04.19. 18:37 #199
tpet
üdv!
Remélem hogy valaki tud segíteni, hogy lehet router mögül szervert csinálni??? Amit létrehozok azt a többiek nem látják!


HEEEEEEEEEEELP!!!!!!
Ne vitatkozz a hülyékkel, mert lealacsonyodsz a szintjükre és legyőznek a rutinjukkal!
8000 levél
Válasz 05.06.24. 13:10 #198
Porker
na ne mondd
Levágtunk egy disznót, de úgy tűnik, senki sem kér szalonnát. | 2004.03.27. - 2012.08.31.
16062 levél
Válasz 05.06.21. 10:50 #197
david139
elég régi ez a fórum
I'll still come out laughing, 'cause me? I never fail, loser!
8000 levél
Válasz 05.05.20. 19:54 #196
Porker
nekem is színek jöttek be, de nem lép ki.
Levágtunk egy disznót, de úgy tűnik, senki sem kér szalonnát. | 2004.03.27. - 2012.08.31.
3 levél
Válasz 05.05.20. 19:02 #195
flippppy
Helo!

Valaki megtudja mondani h mi lehet a baj:
felteszem a játékot(cracket is)elindítom és csak a gyakorlópályán lehet menni mert a másik küldetéseknél kilép vagy minden féle színek jönnek be, mi lehet a baj?
8000 levél
Válasz 05.05.20. 17:40 #194
Porker
Van arra valami patch hogy jobb legyen a járművek útkeresése?
Levágtunk egy disznót, de úgy tűnik, senki sem kér szalonnát. | 2004.03.27. - 2012.08.31.
46 levél
Válasz 05.04.26. 16:02 #193
kb
Az a baj a játékkal, hogy ha például a nyulakkal vagyok, egy tankot nem kapok meg. Meg lehet valahogy szerezni?
2 levél
Válasz 04.07.19. 10:04 #192
mic
Hali !
Nos nemrég került fel nálam a SWINE - GameStar-ból 1.5 .
Működött is - a régebbi AMD géphez képest teljesen stabilan. Viszont egy játékerősség állítás óta - amiből kék halál lett Win XP - csak egy fekete képernyő és egy apró pukkanás fogad. Csak Task manager-ből tudom kilőni.
A safe mód megy !

Esetleg valami ötlet, mi romolhatott el ? (desktop színmélység állitást próbáltam).
Ugyanettől kezdve egy régi ? DX7-es játék a Revolt is hasonló hibát produkál, ami addig ment (fekete képernyő és homokóra) !
31 levél
Válasz 04.07.16. 18:48 #191
j.james
Honnan lehet letölteni az 1.5os patchet???Esetleg egy no-CD cracket?
üdvichekk
1598 levél
Válasz 04.07.16. 14:06 #190
Yaho0
Vazzeg föltettem az 1.5ös beta pachet most már nem grafikai bugos de ki ír vmi hülyeséget és kidob. XP.
R.I.P
467 levél
Válasz 04.07.05. 21:35 #189
Giga Láb
Na kérem!
Igazatok van nem a rendszeren múlik a dolog!
Alig 2 hónapja, hogy megtaláltam néhány aljasabb természetű "pumuklit"...
Az első egy nyavalyás program volt, ami mindig kidobott a játékból, ha hirtelen már csak 25% szabad hely volt az eredeti virtuális memóriából...
A másik egy Trójai Faló volt ez ragasztotta be a billentyűzetemet időnként szerencsére ez csak egy billentyűfogó volt... Abból is a gyengébb fajta...
Aztán számos hülyeség ami minden egyes rendszerindításnál és futtatásnál lassította be a gépet...
Ezeket úgy lehet el távolítani, hogy Futtatod az "msconfig"-ot ennél az indítópult fülnél el lehet távolítani a nem jelzett "hülyeségeket" szerintem ezzel nem árultam el nagy titkot...
Aztán...
Aki a videókat szeretné megnézni annak mély szívvel ajánlom a DivX Player-t amely megtalálható a DivX 5 Pro Bundle ingyenes csomagban... Ezt is csak ismétlésül írom le...
Hogy én is adjak "old game" tapasztalatot itt van:
WinME-m van ezt általában Win98 TE-nek (third Edition-Harmadik Kiadás) nevezik TÉVESEN!!!
Nagyon sok benne a Win2K-ra illetve XP-re jellemző kód...
PL.:a Prehistorik 2 vígan elmegy mindkét Win98-on viszont a WinME kódprobléma miatt feladja a harcot az első billentyűnyomásra...
Na ennyi... Gondolom nem nagy baj, ha megosztottam veletek a tapasztalatom...
<none>
400 levél
Válasz 04.07.03. 12:30 #188
Matt the rocker
nekem a demo teljesen jól fut xp alatt...
Viszont tényleg sok olyan játék van ami nem kedveli: homeworld cataclysm az istenért nem indulna el rajta, pedig az egyik kedvencem volt...
1 levél
Válasz 04.07.03. 12:05 #187
Izsvan
Irigyellek titeket... nektek legalább elindul a game! De nálam... a kishal kishijjjjá nekemúszik, aztán ismét a xxx-es háttérképemet látom az asztalon!
Ez őrület!
És sajna fogalmam sincs mi a baj!
Esetleg ha valaki megoldaná a problémámat... huuuu...

Feldobok tétnek egy virtuális csokit!

Izsván
1440 levél
Válasz 04.06.23. 10:03 #186
Tomsess
Nekem is XP-m van és megyen vele minden.De fel akarom tenni a Win 98-at is mert a régebbi játékok nem mennek vele.PL: megvettem origiban a Settlers 2-est és nem megy csak NC-ben és ott is probléma van vele. A SWINE-t azóta megvettem én is (mert csak kölcsönbe volt),de totál ugyan az.A videókba hang nincs.Majd még kipróbálom DivX-el.A játékban minden OK.Amit a GAMESTáRoSok nagyon elcsesztek az az,hogy AUTORUN-nak betették a HTML és biztos ki is hagytak vmit a 2-es CD-ről.Így nem indul el magától.Pech.Meg lehet ezt is oldani,de minek égessem fel még egyszer normál autorunnal
3764 levél
Válasz 04.06.18. 17:25 #185
cINC2
Nekem is XP van, és semmi baja a S.W.I.N.E.-nek! Az egy baromság, hogy az XP-n rosszul futnak a játékok.
Pentium D 915; GeForce 7600 GT Point of View; 1 Gb @ 400 MHz RAM; ASRock 775Dual-VSTA; Chieftec GPS series 450 W
649 levél
Válasz 04.06.09. 14:49 #184
Wia
ezen ne problémázzál formázás előtt max grafikával meg mindennel vitte a gépem!
Készülj fel a legrosszabbra, így nem érhet meglepetés!
467 levél
Válasz 04.06.07. 18:12 #183
Giga Láb
Rendszer?
Processzor?
Videókártya?
RAM?
Virtuális memória?
Videókártyavezérlőverzió?
Ezután már lehet tippeket adni neked...
Ha XP-d van el vagy veszve az egyetlen esélyed a kettős rendszer...
Legalább is a többiek szerint az XP-n kampec...
Annyit mondhatogy a WinME-n is befagyott az 1.3 meg az 1.4 is egyetlen esélyem az 1.4b volt illetve az exet kicseréltem a demo progi exejére... csak akkor mindig elvesztek az EXP-s egységeim...
<none>
4730 levél
Válasz 04.06.05. 13:08 #182
Pyton
Rakj fel sp1-et.
Sonic boom babieee!
649 levél
Válasz 04.06.02. 15:39 #181
Wia
Mióta leformáztam a gépem, a SWINE a menüben lefagy!

Mi lehet az oka?
Készülj fel a legrosszabbra, így nem érhet meglepetés!
467 levél
Válasz 04.05.10. 18:18 #180
Giga Láb
Ehhez sztem már az 1GB-s PAK fájlba is bele kéne piszkálni, ahhoz meg lusták... Ha GS már belenyúl dolgokba, akkor jól meg kéne csinálnia nem?
Vagy csak mi vagyunk ilyen telhetetlenek?
Ebben a lánctalpas dologban igazad van, és a kerekek is foroghatnának...
De nekem leginkább ez a KILÓMÉTERES dákó aggaszt...
AZÉRT EZ MÉG A KERÉK FORGÁSÁNAK HIÁNYÁNÁL IS DÚRVÁBB nem?
Na én mindenesetre levelet fogok küldeni a GS-nek, hogy k*pj*tok b* + a szokásos panaszduma...
Aki meg nem kapta meg tőlem az 1.5-t attól bocsánatot kérek ÉN ELKÜLDTEM, az internetes posta hibáiról nem hinném, hogy én tehetek...
A GS-nek is azért nem írtam eddig, mert egszeri kis picit zavaró tényező volt a dákó csupán esztétikai probléma, de AZ, HOGY MULTIBAN AZ EGYSÉGEIM ELTŰNNEK ÉS MINDENHOL MINDEN SÁRGA LESZ AZ MINDENEN TÚLTESZ!!! Sztem ez a legundorítóbb dolog, hogy belenyúlok, javításként adom ki pedig sokkal rosszabb mint az előző...
Na ennyit az 1.5-ről...
<none>
4730 levél
Válasz 04.05.07. 14:42 #179
Pyton
Szerinted mit csinál egy tank, ha nem gördül?
Sonic boom babieee!
467 levél
Válasz 04.05.04. 18:35 #178
Giga Láb
Nálam rendszeresen "billiárddákók" vannak az ágyúk helyett...
1.4-ben pedig időnként minden egységem eltűnt...
Ennyit a csodálatos grafikáról, jó mondjuk szuper a grafika, a játék szó szerint rohan még a PII-esen is, de azért az sztem dúrva, hogy még a Halálhágó pályának is átmegy a felén ez a "szuperágyú"
<none>
50 levél
Válasz 04.05.04. 14:24 #177
Taxy
Az 1.4-nek sem volt valami komoly védelme CD terén.
Csak azt ellenőrizte hogy a cédén van-e a videok könyvtárban atvezeto1.avi nevű fáljt. Ezt hexa editorral simán átirhattad swine.exe-re, így az exe csak a saját létezését ellenőrizte.
Várható volt, hogy ezt a baromságot kiveszik, mert nincs semmi értelme, csupán látszatvédelem volt.
Megtelik a memória, meg ilyenek... Mondjam, vagy mutassam?
3764 levél
Válasz 04.05.02. 10:09 #176
cINC2
Legalább nem kell az 1.5-nek CD!
Pentium D 915; GeForce 7600 GT Point of View; 1 Gb @ 400 MHz RAM; ASRock 775Dual-VSTA; Chieftec GPS series 450 W
467 levél
Válasz 04.05.01. 16:00 #175
Giga Láb
Zsolty:Többszörösen egyetértek...
voyager:Semmi...
Csak az 1.3/1.4/1.4b helyett az 1.5 fog díszelegni és csak ezzel a verzióval fogsz tudni játszani MP-ben...
+Újfajta "egzotikus" Bugok (legalábbis nálam)
Én ennyit trapasztaltam...
<none>
125 levél
Válasz 04.04.05. 22:18 #174
voyager.
1.5-ben mik az újitások?
Nem akarok Windows-os lélegeztetőre kerülni...
1331 levél
Válasz 04.04.05. 19:28 #173
Zsolty
Sajna sok hiba van a gaméval
Gigabyte A64 3500+ (939). MSI 7800GTX (24pipe!!!) . Kingmax 2x512.Nec DVD-Rw 120 sata seagate. Mag
467 levél
Válasz 04.03.31. 19:44 #172
Giga Láb
Nekem 1.3 és 1.4-nél küldött egy "szevaszt" és kilépett
1.4b és 1.5-nél van videó csak éppen 320X240-es felbontásban, 256 színnel és a kép sokkal lassabb mint a hang, ami normálisan megy...
Amúgy meg én a videókat megnéztem a DivX Player 2.0-val CSÚCSMINŐSÉGBEN!(Mind a hang, mind a kép szuper) te is tedd ezt, ha játék közben nem megy, akkor nézd meg külön...
Ha meg játék közben akarod, akkor...
(Kitartó egy gyerek vagy)
A Probléma vagy hangkodekkel van ez esetben a netről húzzál le egyet, vagy vmi probléma van a driverrel ezt megint könnyű megszerezni...
Vagy egész egyszerűen a S.W.I.N.E. nem szereti a hangkártyádat vagy valamit...
Őszintén mondom én gondban vagyok most kicsit, de hát a szándék a fontos...
Sok sikert a probléma megoldásához!
<none>
1440 levél
Válasz 04.03.25. 15:19 #171
Tomsess
Hali.Most játszottam be a Gamestaros SWINE-t és bajok vannak vele.
Installáció végénél kiírja,hogy nem tud vmi videofájlt bejátszani mert vmi baj van a telepítővel.Rámegyek,hogy azt hagyja ki, folytatja.Kész van,rámegyek,hogy befejezés és megint kiír vmit.Aztán indítom a játékot.Megyen jól,de a videókban nincs hang (pl: első pálya amikor mennek a disznók a kocsiban,megtámadják őket a nyulak,ott sem nincs semmi hang).Nemtom mi lehet.Segítenétek?
Esetleg másnak is volt ilyen problémája?
467 levél
Válasz 04.03.09. 19:20 #170
Giga Láb
Na nálunk csak labda gördül...
Mellesleg azok a kerekek v. lánctalpak tényleg foroghatnának!
<none>
4730 levél
Válasz 04.02.27. 23:45 #169
Pyton
És a tankok gördüljenek, ne csússzanak!
Sonic boom babieee!
711 levél
Válasz 04.02.25. 11:11 #168
havasy
3764 levél
Válasz 04.02.24. 20:42 #167
cINC2
Másoknak meg nincs 1.5!
Pentium D 915; GeForce 7600 GT Point of View; 1 Gb @ 400 MHz RAM; ASRock 775Dual-VSTA; Chieftec GPS series 450 W
467 levél
Válasz 04.02.24. 18:21 #166
Giga Láb
Honnan szerezhető be?
Elmekórház, Krónikus osztály...
Az fix, hogy most sz*r magyarnak lenni! Az hagyján mindkét vh-ban elvertek, mint a zsidót, na de hogy Patch se legyen nekünk?!
<none>
3764 levél
Válasz 04.02.20. 17:47 #165
cINC2
Haha...
Pentium D 915; GeForce 7600 GT Point of View; 1 Gb @ 400 MHz RAM; ASRock 775Dual-VSTA; Chieftec GPS series 450 W
2066 levél
Válasz 04.02.20. 06:34 #164
voyager
Kéne csinálni egyet és akkor lenne...
"Idegen nyelveket tudni szép, a hazait pedig lehetségig mívelni kötelesség." /Kölcsey Ferenc/

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.