Watch Dogs 2
Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» Hangkártya probléma

11785 levél
Válasz 10.01.08. 18:51 #55
Star Wars
Tárgytalan, már megoldottam. Telepítettem először az integrált hangkártya driverét, és utána a Creative-ét, és így simán ment az egész. Ha ezt tudom előre...
11785 levél
Válasz 10.01.08. 10:25 #54
Star Wars
Javításra kaptam a számítógépet. A tulajdonosa szerint jó volt, csak aztán meghalt a Windows és formatálni kellett a gépet, azóta van ez a probléma. Az Everest felismeri, a Device Manager is, de ott kérdőjel van mellette. Van még egy TV-vevő kártya is a gépben, az a másik PCI slotban van, azzal is ugyanez a baj. Gyanítom, hogy mivel nem telepítettem az alaplapi drivert (nem volt meg a CD, gondoltam elég kézileg telepíteni a VGA+hangkártya+hálókártya drivereket), annak a hiánya okozza a gondokat.

Nincs egyáltalán hang a gépen, az óra mellett sincs a tálcán a kis ezüst hangfal, ahol be lehetne állítani a hangerőt meg hasonlókat. A vezérlőpultnál az audioeszközöknél azt írja, hogy "No audio device". Remek. Most megpróbálom telepíteni az alaplapi drivert, ha azzal se lesz jó legfeljebb visszaadom neki az integrált hangkártyával, már 1 hete szenvedek ezzel a géppel.
14253 levél
Válasz 10.01.07. 20:08 #53
Babykiller
Ha már a windows sem találja meg, akkor lehet nem segít rajta semmi.
416 levél
Válasz 10.01.07. 18:03 #52
Darkknight
De ha csak ez működik?Bár ez sem biztos
nem kaptam tollat
14253 levél
Válasz 10.01.07. 14:55 #51
Babykiller
Kár, hogy nagy mértékben mellőzi a hanggyorsítást játékokban, de ég és föld a hangzása ennek a gyárihoz képest.
416 levél
Válasz 10.01.07. 14:47 #50
Darkknight
Parancsolj!A legfelső fog kelleni neked "legfrissebb".Annak fejében ugye hogy 32 v 64 bites a rendszered

Ha evvel a driverrel sem jó, akkor sztem fuss még végig Babykiller lehetőségein
nem kaptam tollat
14253 levél
Válasz 10.01.07. 14:44 #49
Babykiller
Ez egy új vásárlású kártya, vagy esetleg eddig jó volt, mert nem mindegy. Alaplapi hang le van tiltva? Egy escd vagy nvram frissítést eröltethetsz neki, vagy oylan slotba dugod, ahol egymaga használja a megszakítást az is jó lehet. Estleg simán meghalt a kártya.
416 levél
Válasz 10.01.07. 14:37 #48
Darkknight
na mind1, nézek neked azért vmi fasza drivert hozzá.Amúgy több helyen is írják hogy a Creative drivereivel bajok vannak.De azt hiszem épp találtam egy alternatív megoldást.pill
nem kaptam tollat
11785 levél
Válasz 10.01.07. 14:31 #47
Star Wars
Azt nem tudom fejbol. Majd otthon megnezem.
416 levél
Válasz 10.01.07. 14:30 #46
Darkknight
kéne a típusszáma.pl Model SB 0220
nem kaptam tollat
416 levél
Válasz 10.01.07. 14:24 #45
Darkknight
huhh...az necces lesz.Utánanézek neked, pár perc
nem kaptam tollat
11785 levél
Válasz 10.01.07. 14:23 #44
Star Wars
416 levél
Válasz 10.01.07. 14:20 #43
Darkknight
oprendszer?
nem kaptam tollat
11785 levél
Válasz 10.01.07. 14:09 #42
Star Wars
Legyszi segitsen valaki, nagyon fontos.
11785 levél
Válasz 10.01.07. 13:00 #41
Star Wars
A Creative Soundblaster Live! hangkartyat nem ismeri fel a windows. Csak az Everest latta, aztan attettem egy masik slotba es utana mar ott sem. Drivert nem engedi feltelepiteni, mert szerinte nincs hangkartya a gepben. Mit csinaljak? Nagyon surgos lenne.
1 levél
Válasz 09.09.05. 13:56 #40
Ritschie
SIS 7012 SZOPÁSRA ELLENSZER!!!!!

Akinek ez a tetves szarja van, és ugyanúgy megszívta mint én ANNAK ITT A MEGOLDÁS!!!!!!Napokig próbálkoztam 1000 féle sis 7012 illesztőprogrammal, egyéb marhasággal, akár fórumokból akár a gyártó honlapjáról.A driverkereső programokról ne is beszéljek mennyit töltöttem le feleslegesen, azt írják, hogy free, közbe a leg ruppótlanabb is 29 dolcsi...Az everest is kurva nagy segítség mit ne mondjak, kidob egy rohadt linket, ráadásul olyat ami nem is segít...Szóval, aki SIS 7012 audio drivert keres, mert nem működik annak azt javaslom, hogy töltse le az alaplap driverét!!!Az én alaplapom asus p4s800 leszedtem végső kétségbeesésemben a driverét ami 41 mega volt.Kicvsomagoltam ott pedig kategóriára volt bontva szépen mappákba.BIOS VGA AUDIO stbstb.Nos EBBEN VAN AMI NEKTEK KELL!!!A többivel ellentétben ez az audio mappa NEM csupán 3 retkes használhatatlan ikont tartalmaz!!!Bőséggel van benne minden.Az eszközkezelő pedig szépen felismerte feltelepaítette és működik is!Azért írtam ide mert mikor én is kerestem, láttam, hogy sokan ugyanúgy leszopták magukat mint én, az évek alatt pedig eltüntek a CD-k stb!Remélem tudtam segíteni!Sok sikert!
1941 levél
Válasz 08.06.11. 12:57 #39
Qwen
Senki nem tud segíteni?Már szét b... az ideg.
Az eszközkezelőben ott fityeg ez:
"Audio Device on High Definition Audio Bus" és hiába rakom fel hozzá a drivert,nem hajlandó felismerni.

Az egyik oldalon ezt találtam:

"Igen, igen, a videokártyához! Az 'Audio Device on High Definition Audio Bus'-nak ugyanis semmi köze nem volt az alaplapi hangkártyához, sokkal inkább a Radeon HDMI kimenetéhez! Mivel a kártya tamogatja a HDMI-t, ezért van rajta egy audio vezérlő is, aminek meg kell a driver. És most már érthető, hogy ezt a drivert a Windows képtelen volt az alaplapi CD-n megtalálni!"

Ez igaz lehet?
1941 levél
Válasz 08.06.10. 13:10 #38
Qwen
Az mitől van,hogy hiába rakom fel a hangk.. drivert és nincs hang?
Valami ilyesmi is hiányzik "Microsoft UAA busz-illesztőprogram".Ez mi?
A google-ba rákerestem de csak sima hangkártya drivert találtam.Az meg nem segít.Integrált a hangkártyám.
Az everst szerint:
(Analog Devices AD1988A @ Intel 82801HB ICH8 - High Definition Audio Controller [B-0])
Az alaplapom Asus P5B.

4178 levél
Válasz 08.02.24. 19:22 #37
U.R.H.
Féléve vették ezt a gépet, de hogy hol azt nem tudom.

Akkor is szar, hogy ideadták és én meg úgy adom vissza, hogy nem tudtam rendbehozni teljesen.

Valamelyik driverrel azt csinálja, hogy telepítés közben újraindul. Feltételezem hiányzik valami, ami kéne, hogy a gépre fel legyen pakolva, de nem tudom mi. Erre nem tudtok mondani valami ötletet? SP1 és sp2 fenn van.
14642 levél
Válasz 08.02.24. 19:07 #36
Razor03
Szerintem kár tovább vesződnöd. Aki annyira ostoba, hogy tesco PC-t vegyen meg is érdemli. Csodákra nem vagy képes, ha nincs hozzá driver, nincs mit tenni. A tulajt kell megkérdezni mit szeretne. Visszavinni gondolom nem lehet ... ebben az esetben nincs túl nagy jelentőség a garanciának sem, igaz?
Kevés vagy, mint Celeronban az L2 cache!
4178 levél
Válasz 08.02.24. 19:02 #35
U.R.H.
Garis a cucc. Nem szedhetem széjjel. le van matricázva.
14642 levél
Válasz 08.02.24. 18:59 #34
Razor03
Hát ez k*rva nagy sz*pás. Tegyél bele egy normális PCI hangkártyát, jobbat nem tudok mondani .
Kevés vagy, mint Celeronban az L2 cache!
4178 levél
Válasz 08.02.24. 18:14 #33
U.R.H.
Ez az opensoundsystem-es cucc nincs windowshoz. Vagy csak én néztem el. A driver, amit megbelinkeltél már próbáltam korábban, de nem műxik.
4178 levél
Válasz 08.02.24. 14:53 #32
U.R.H.
És ez tutkó működik? Ötleteket mindenhol olvasok eme kártya beindításáról, de ezidáig szart sem értek.

Na mindegy Kösz, majd lesasolom, aztán írok egy 4hsz-t, hogy tovább mulatassalak.

Marha jó, hogy erre verem el a szabadidőm napok óta.
1340 levél
Válasz 08.02.24. 09:22 #31
tomcsa4
Abban tökéletesen igazad van, hogy aki nem ért hozzá, az inkább ne vegyen, vagy hozzáértő ismerőssel. Ma már szerintem nagyon sok embernek van hozzáértő ismerőse. Nem szégyen segítséget kérni.

Amúgy én erről a hangkártyáról most hallok először. SiS chipkészlettel sose volt dolgom személyesen. 2001-ben volt jó alaplap, ami erre épült és utána átment gagyiba.
World of Warcraft 2006.01.31-2007.10.08 || only original server (Arathor) || total played: 239 days || Kedvenc játékom
1340 levél
Válasz 08.02.24. 09:18 #30
tomcsa4
Bocsánat, de nagyon jól szórakoztam 3 HSZeden. Nagyon jól körítetted az esetet

Egy megoldást találtam: Sajnos jelenleg nincs elérhető Alsa meghajtó a SIS 7012 lapkakészlethez. Mindenesetre a hangkártya működésre bírható az üzleti Open Sound System (OSS) meghajtóprogrammal (3.9.5c vagy újabb verzió). A megfelelő meghajtó megtalálható a következő URL-en:
http://www.opensound.com

2002 októberi hozzászólás volt ez! Ilyen régi gépeket is árulnak még?

Itt egy frissebb:

http://www.lhp.hu/letoltes_driver_reszletes.php?k=10&g=131&a=265
World of Warcraft 2006.01.31-2007.10.08 || only original server (Arathor) || total played: 239 days || Kedvenc játékom
4178 levél
Válasz 08.02.24. 04:49 #29
U.R.H.
Mondták, hogy telepítsek fel AC97es drivert. Kipróbáltam 30ezer ac97es drivert. Mire a 3.56verziószámút felkúrta és látszólag működött is... (hangerőszabályzó, zenék elindultak stb.) ...csak egy büdös hangot se adott ki.

Cmedia-s drivert is újrapróbáltam feltelepíti, de most most már törlésnél kidob egy hibaüzit és nem tom letörölni.

Szerintem én itt kitérek a hitemből és lemondok az informatikai hobbimról.


Az a véleményem, hogy aki számítógépet akar venni és nem ért hozzá, akkor vagy ne vegyen vagy pedig kérje meg egy hozzáértő ismerősét, hogy segítsen választani.
Nem pedig vásárlás után odadjuk az ismerősnek és tönkre tesszük az életét vele.



Én sem fogok görényt venni, mert az milyen jó dolog, ha büdös fingom sincs a görények gondozásáról és eltartásáról.


Sose kúrta még fel számítógép így az agyam.
4178 levél
Válasz 08.02.22. 00:23 #28
U.R.H.
Azt hozzá teszem, hogy alapból linux volt rajta és a hang azon se működött.
Lényegében ezt a típust, úgy árulják, hogy nincs rajta hang.

A boldog vásárlók gondolom otthon csak pozitív jelzőkkel illették. Hallom is a hangjukat, ahogy mondják. "Príma áru" "Finom áru" "Ütős cucc"
4178 levél
Válasz 08.02.22. 00:12 #27
U.R.H.
Agyhugy követ kapok bassza meg. Ide hozott a báttyám egy gépet, hogy telepítsek rá új rendszert. Valami mocskos áruházban vette valami haverja. Még garis, szal nem lehet szétszedni. A hozzá való lemezeket természetesen elfelejtette odaadni.

Szal felkúrtam rá az xp-t. Utána raktam rá egy everestet, hogy tudjam mi van benne és az alapján drivert keresni.

Hangkártya: Sis 7012

Eszméletlen!!! Ennél szarabb valamivel még sose találkoztam. Letöltöm a hivatalos oldalról a drivert. Nem lehet feltelepíteni. Hozzám vág 2 kibaszott hibaüzenetet, amibe semmi használhatót nem ír. rákerestem google-ba, ahol mindenki írja, hogy nem tudják telepíteni. Akiknek meg sikerült valami cmedia-s drivert telepítettek és azzal futott nekik.
Kipróbáltam, nem műxik. Kipróbáltam az összeset, amit a cmedian találni lehet. Nem működnek.

Olvastam más megoldásokat is, de egyik sem működött.

Ha valaki tud valami megoldást erre a fostartályra, segítsen. Életemben nem láttam még ilyet. Félelmetes. Soha ne vegyetek olyan gépet, amibe ez a valami benne van. Szerintem holnap be is perelek mindenkit, akinek köze volt ehhez a sors csapáshoz.

(Az már csak hab a tortán, hogy az alaplapi vgahoz drivert se találok.)

Ha ilyen gépem lenne, azt kívánnám, hogy egy férfiállat basszon seggbe 20szor és utána kínozzon halálra.
3 levél
Válasz 08.02.12. 22:38 #26
coldlander
Tisztelt Fórumlakók!

A kollektív bölcsességhez fordulok egy számomra nagy gebasszal.
A minap telepítettem a Vista businesst, a gépemre:,, azóta viszont nincs hang a hangszórókból.
Már végignéztem szerintem mindent, de ha van ötletetek kérlek segítsetek!
Az eszközvezérlő ok, a hangszóróteszt vizuálisan működik, de voices are not.
lefuttattam a driver detectivet, az általa ajánlott illesztőket felraktam.
Hang még mindig sehol.
Ja a gép paraméterei:
Intel IV 3,06 proci, 160Gb HDD, 512Ram, DVD, stb. a hangszóróm nem vmi 5.1, csak egy trust 14931-es 2.0, nekem ez is elég volna, ha szólna.
Ha valaki tud ajánlani valami okosat légyszi válaszoljon az e-mailre.
Előre is köszi, ha nem ez a megfelelő fórum, akkor bocs.
epuletszigeteles@iso-alpin.hu
3 levél
Válasz 08.02.12. 22:37 #25
coldlander
Tisztelt Fórumlakók!

A kollektív bölcsességhez fordulok egy számomra nagy gebasszal.
A minap telepítettem a Vista businesst, a gépemre:,, azóta viszont nincs hang a hangszórókból.
Már végignéztem szerintem mindent, de ha van ötletetek kérlek segítsetek!
Az eszközvezérlő ok, a hangszóróteszt vizuálisan működik, de voices are not.
lefuttattam a driver detectivet, az általa ajánlott illesztőket felraktam.
Hang még mindig sehol.
Ja a gép paraméterei:
Intel IV 3,06 proci, 160Gb HDD, 512Ram, DVD, stb. a hangszóróm nem vmi 5.1, csak egy trust 14931-es 2.0, nekem ez is elég volna, ha szólna.
Ha valaki tud ajánlani valami okosat légyszi válaszoljon az e-mailre.
Előre is köszi, ha nem ez a megfelelő fórum, akkor bocs.
1941 levél
Válasz 08.01.28. 14:55 #24
Qwen
Sikerült megoldanom.Beállítási hibák voltak.
5463 levél
Válasz 08.01.27. 00:25 #23
lordelrond
Nekem is ugyanez a gondom , csak nekem nem alaplapi kártyával így sajna csak 2.1-et tudok élvezni ,nekem a középsugárzó sem műkszik.
Én is kiváncsi lennék mi lehet a gond , hiszen már többször újra raktam a drivert..
1941 levél
Válasz 08.01.27. 00:16 #22
Qwen
Olyan gondom van,hogy nem müxi az 5.1 a P5B alaplapi integrált hangkártyám.
Pontosan csak az első két hangszóró nem szól.Hiába dugom be,még nem is érzékeli.Ja és a mikrofon se jó ha a gép hátuljába csatlakoztatom.
Az elől lévő csatlakozók azok jók.Már volt XP meg driver csere is,de semmi változás.Pont az a 2 csatlakozó nem müxi ami a gép elején megtalálható.
Esetleg valami bios beállítás?Vagy mi lehet?
3127 levél
Válasz 04.07.29. 09:53 #21
Blade Runner
Én úgy értelmeztem, hogy a driver felmegy, de az 5.1 nem működik. Újabban a 95/98/ME driverek elég vacak minőségűek, az M$ hivatalos támogatás hiányából/gyengeségéből is következően.
Blade
5113 levél
Válasz 04.07.29. 09:16 #20
rage
Pedig simán fel kell menjen a driver...
Működik az Win98SE alatt is

Mondjuk új Direct X nem árt hozzá
3127 levél
Válasz 04.07.29. 09:10 #19
Blade Runner
Valszeg már nincs rendes 98SE támogatás a gyári NV CD-n. Esetleg megnézheted a neten is, hátha van valahol egy kallódó soundstorm 5.1 driver. A legjobb megoldás persze az lenne, ha lecserélnéd a 98SE-t XP-re és akkor ez megoldaná a driver problémát.
A Linux disztribúciód nem ismeri fel a SoundStorm-ot. Ez nem akkora probléma, mert az NV elég jó Linux támogatást szokott adni a cuccaihoz, ha felmész az NV site-ra biztosan találsz kernel drivert a csipedhez, utána meg csak egy kernel befordítás az egész és menni fog.
Blade
19402 levél
Válasz 04.07.26. 01:58 #18
sipec
nekünk meg integrált nvidia soundstorm van es 98se ben nem müxik az 5.1 mert nem lehet feltenni az alaplapcd-ről a drivert, linuxban meg egyaltalan nincs hang(egyikben se)
szal az a szar vagy most mii?
26 levél
Válasz 04.07.17. 17:46 #16
RangeR.
Segítsetek!!!

Creative CT5880-s driver kéne!!! Különben nincs hang!!!!
Pls HeLP!!!
6 levél
Válasz 04.06.23. 22:51 #15
MrCuby
Sziasztok!

Egy problémával fordulok felétek, remélem tudtok segíteni. A napokban vettem egy ASUS P4P800-E Deluxe alaplapot, amire egy Realtek AC97 - es kártya van integrálva. A problémám az lenn, hogy többszöri próbálgatás után is (driver le driver fel) nem műxik megfelelően. A probléma: Egy játék (Delta Force BHD) allat a hang egyszercsak úgy gondolja, hogy megszűnik. Nyomok egy win billentyűt, és utána vissza lépek a játékba, minden frankó, igaz egy 10-15 percig. Azután előlről minden.
Nem tudom mi lehet a probléma. Kérlek segítsetek ha tudtok.

E-mail címem: mrcuby@freemail.hu

Előre is köszönöm!
11785 levél
Válasz 03.04.27. 15:28 #14
Ghoost
Nekem meg az SB Audigyim nem akar rendesen máködni ha felteszem a saját driverjét, amit adtak hozzá, ha meg az XP telepíti fel ugy jó.
Pedig ha működne az ami a CDjén van elvileg tudna egy csomó féle effektet.
877 levél
Válasz 03.04.27. 15:17 #13
NF
Hi!

MA elkövettem azt a hibát hogy figyelmetlenül uninstalláltam a hangkárytám driverét. A nagy baj az hogy nem találom a drivert.
A xp bekapcsolás után elsírja hogy nem találja az avance AC97 audio mitommi nemtommilyen .sys fájlját nélküle a hardver nemmüxik. Nme tudja honnan lehet ezt az avance ac97 audiot letölteni?
10589 levél
Válasz 03.04.10. 07:52 #12
Dark Archon
The Lord: Osztom Loader hozzászólását, miszerint rakj fel XP-t!
P4-ekből a Win98 már nem hozza ki a max. teljesítményt, arról nem is beszélve, hogy megeshet, hogy újraindításonként más hibát produkál...

Ezt nekem is csinálja, ha mozgatom az egeret, az valahogy behallatszik a hangszóróba... mondjuk csak akkor hallani, ha épp nem szól semmi.
De mégis mit kellene árnyékolni? Az egér vezetékét? LOL
Mert a többi cucc nem vezetékes, hanem NYÁKos. Vagy a tápot? Hangkártyát? Mert szerintem a hangfalét árnyékolni felesleges, szerintem a gép gerjeszti a dolgot.

Üdv,
D.A.
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
651 levél
Válasz 03.04.10. 07:43 #11
Kosh Naranek
Valahonnan túl sok zajt szed fel a hangkártya. Első lépésként javaslom, hogy a hangkártya és a CD/DVD összekötésére használj két eres digital audio kábelt a szokásos analóg helyett.
3127 levél
Válasz 03.04.10. 00:25 #10
Blade Runner
Milyen erősítőt használsz? Milyen hangfalakat? Árnyékoltak a berendezések? Árnyékoltak a vezetékek?
Egy kicsit minden cucc zúg (sajnos), esetleg a kimenő jel szintjét feljebb tudod venni a System Panel-ben, és akkor a jel/zaj arány jobb lesz, érted majd a szöveget/élvezed a zenét.
Blade
120 levél
Válasz 03.04.01. 13:00 #9
Loader
Árnyékolt kábelt használsz? Ha nem, akkor cseréld ki!
Remember - it's the Internet of everyone and not a Windows application..."
1719 levél
Válasz 03.03.31. 18:16 #8
TheHolyOne
Lenne egy kis problémám. A hangfal mindig zúg, mikor mozgatom az egeret, a processzor dolgozik, ilyenek. Apró, egyébként nem túl zavaró kis búgásra kell gondolni, amit talán észre sem vesz az ember normális hangerőn, így játékok közben sem, de mikor filmet nézek és fel kell hangosítanom, már zavar. A halkabb beszédet nem lehet érteni és hiába hangosítom fel, mert a zúgás is egyre hangosabb lesz. Nem tudjátok, hogy mitől lehet?? (nem hiszem, hogy a hangkártya tipusától függene, mert ezt csinálta integrált és most külső hangkártyával is)
Előre is kössz a segítséget!
"Hear the call of the fallen ones, widom of those whose time has gone: Live your life bravely, my firstborn son, on battlefields fight, don't run!"
120 levél
Válasz 02.11.11. 13:03 #7
Loader
Rakj fel XP-t.
Remember - it's the Internet of everyone and not a Windows application..."
651 levél
Válasz 02.11.11. 11:04 #6
Kosh Naranek
Nem írtad, konkrétan milyen gyártmányú hangkártyát használsz és melyik drivert. Pl. az MX300-hoz a Diamond által írt drivereket el lehet felejteni. Úgy általában csak az utolsó 2048-as drivercsomag az ajánlott.
A P4-es lapod milyen chipes? Intel, Sis vagy VIA. Az utóbbi esetben kötelező feltenni a PCI Latency patch-et is.

A másik lehetőséged, hogy veszel egy Sensaura alapú hangkártyát, pl. Terratec DMXFire1024, SIXPack 5.1+, esetleg Hercules Fortissimo III. Ezeknek alapból van A3D 1.0 támogatásuk, de egy kis driver buherálással (most gondolj mindenféle misztikus dolgokra) elérhető velük az A3D 3.0 is (a saját Fortissimo III kártyámat a hétvégén turbóztam fel ilyen módon) W9x és XP alatt is.

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.