Watch Dogs 2
Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» ATI Catalyst

520 levél
Válasz 04.04.30. 15:30 #230
hill
THX!

Trafikos 4 PrEzIdent!
1892 levél
Válasz 04.04.30. 15:05 #229
Trafikos
ha win XP-d van akkor próbáld ki úgy is hogy kikapcsolod a Num Lock-ot
losztmucsacsosz
520 levél
Válasz 04.04.30. 14:33 #228
hill
Hello!

Lehet, hogy ismerős lesz a kérdés valakinek de nekem fogalmam sincs mi okozza a problémát!

Szoval ATI kártya alatt bizonyos játekok nem ismerik fel a kurzor bill.-ket + a delete,end,page down billentyűket.

Mondhatjátok, hogy semmi köze a kártyához, de kipróbáltam: driver+kártya (--->nvidia) csere után már müködik is tökéletesen!

Akinek van ötelete ossza meg velem pls
12750 levél
Válasz 04.04.16. 17:26 #227
okoska3000
a Catalyst a meghajtódriver neve, csak párhavonta kijön frissebb, az újabb játékokhoz ajánlatos, sokmindent kijavítanak benne, ezért jó néha lecserélni...

előbb uninstallálod a régit, az add/remove-ban kell lenni ATI szoftvereltávolítónak, majd restart és felteszed az újat...

a legfrisebb a honlapon, a www.ati.com - on letölthető, ott megtalálod...
182 levél
Válasz 04.04.16. 15:20 #226
Pit-Bull
Hi! Lehet hogy hülye a kérdés, de nekem most van először Ati-m és nem ismerem a Catalyst-ot, és azt szeretném megtudni, hogy mi ez? Gyorsítja a videókártyát? Ha van az Atimhoz 1 driver feltéve, ezt lehet mellé föltenni? Előre is kösz!
12750 levél
Válasz 04.04.08. 15:55 #225
okoska3000
kinn van a Catalyst 4.4!!!!

többek közt Splinter Cell: Pandora javítást is tartalmaz...
12750 levél
Válasz 04.03.24. 10:25 #224
okoska3000
teljesen igazad volt...

tegnap feltettem az Intel oldalról a legutóbbi chipset drivert és reboot után a Catalyst már át is állította a FastWrite-ot Be-re és az AGP-t 8x-osra autama...

Blade-nek is teljesen igaza volt, mert ezek után lefutattam a 3DMark03-at és így számtani pontossággal 5%-al több pontot kaptam benne, mint előtte, pont annyit, mikor 5%-al húztam meg a VGA-t egy teszt erejéíg kíváncsiságból, azaz 500/600-ról 525/630-ra kaptam... most alapban kaptam ugyanazt az értéket...

azt nem tudom, hogy a játékokban van e valami eredménye, a 3DMark03 az most VGA teszt, vagy beleszámít a CPU meg ilyesmi eredmény is a pontszámba? mert ott láttam igazából FPS eredmény növekedést...

azért nem szoktam feltenni az alaplapi chipsetdrivert, mert utána átpakolja nekem PIO módba a CD meghajtót, meg a vinyót is és utána a 3 perces sokgiga másolásból 72 perces másolás lesz, lenyomja az adatátvitelt, mondjuk ezzel a mostanival nem próbáltam, de ha az lesz megint, akkor inkább vissza az egész... remélem az SP2-ben rendes támogatás, inkább VGA teljesítmény 5% vissza és gyors másolás legyen...
934 levél
Válasz 04.03.23. 13:45 #223
StItCh
Általában az alaplapi driver miatt szokott ilyen gond lenni...
"...All that is now, All that is gone, All thats to come, And everything under the sun is in tune, But the sun is eclipsed by the moon..."
12750 levél
Válasz 04.03.23. 13:29 #222
okoska3000
azért az az 5% is jól jön néha...

pláne, ha 8xAGP 5% + FastWrite 5%, az már összesen akkor 10%...

amúgy engem is érdekelne, ugyanis ugyanez a problema nálam is fennáll, Fastwrite off-on és AGP kikapcsolva a driver szerint, megnyomom az újravizsgál, Fastwrite-ot bekapcsolja, feltolom az AGP sebességet, restart és utána újra visszarakva...

nem törődtem idáíg vele, mert semmi gond, fullosan megy minden, se fagyás, se problema az égegyadta világon, ezért nem is zavart...

de méééééé van ez?
3127 levél
Válasz 04.03.23. 13:23 #221
Blade Runner
Ha így is működik a géped, akkor ne foglalkozz vele. Mind a két lehetőség 1-5%-ban gyorsít legfeljebb a programokon, amit meg nem veszel észre úgysem.
Blade
7 levél
Válasz 04.03.22. 16:44 #220
ezsolti
Hi
Van egy kis gondom! A 3. 7-es cat. óta bármelyiket feltettem nem lehet az agp szorzót állítani, pontosabban boot után off-ra állítja! Tök mindegy, hogy 2x, 4x, vagy 8x-ra van állítva, és a gyorsírást is kikapcsolja. Sima cat.-tal és Omegával is próbáltam.
Tud valaki segíteni? Köszi!
12750 levél
Válasz 04.03.18. 11:55 #219
okoska3000
még eszembe is jutott, hogy hozzam a stuffos CD-m, biztos van azóta új Catalyst, de aztán nem hoztam be, pedíg éreztem...

nah, majd holnap...

mindíg olyan izgi számomra új drivert telepíteni
12750 levél
Válasz 04.03.18. 11:53 #218
okoska3000
én speckó mindíg felrakom a legfrisebbet, ugyan még nem akadt különösebb gondom egyik játékkal sem, le is szedem a legfrisebbet, most egy kicsit elmaradtam, mert megműtöttek és 2 hét kiesett
1940 levél
Válasz 04.03.12. 15:48 #217
Petter Solberg
Nekem még csak a 3.9-es volt fent (azon kívül persze, amit a VGA-hoz kaptam [nem vágom, hogy hanyas lenne egészen pontosan]), de visszatettem az előzőt, mert pl. a FIFA 2004-ben hibát okozott, mindig ugyanott...

Szal én pl. nem próbálkozom frissítéssel, amíg nem találkozom olyan játékkal, aminek baja lenne a jelenlegivel!

I Petter Solberg!
Abit NF7-S, AMD XP 3000+, Club 3D R. 9600Pro, 1GB RAM (400MHz), P380-as 2.1, 300W-os Codegen, stb...
11785 levél
Válasz 04.03.11. 18:55 #216
Ghoost
Nekem meg egy csomó hibám volt a 3.7től felfele lévő catalystekkel, de a 4esek megoldották, szal ez sok mindentől függhet.
3147 levél
Válasz 04.03.11. 17:33 #215
tyro14
(lehet, hogy csak 9700 prohoz, de) nekem a 3.9 a legjobb. de tényleg. átlagosan 10-el több az FPS-em mint a többivel. Bár még a 4.3-at nem próbáltam...
...big words, small mind, behind the pain you will find a scavanger of human sorrow
20761 levél
Válasz 04.03.11. 17:02 #214
Eric
Ahogy gondolod, én csak infónak szántam, nem utasításnak!
"Dilisek ezek a rómaiak...!"
207 levél
Válasz 04.03.11. 16:51 #213
bálesz
Jó nekem a 4.2
"Life is a Waterfall..."- System of a Down ("Aerials")
20761 levél
Válasz 04.03.11. 14:03 #212
Eric
Kijött a 4.3-as Catalyst.
"Dilisek ezek a rómaiak...!"
20761 levél
Válasz 04.02.25. 11:39 #211
Eric
Alaplapi chipset driver frissítés?
"Dilisek ezek a rómaiak...!"
8 levél
Válasz 04.02.25. 00:32 #210
i4ovs9
Hello mindenki!
A minap vettem sulinetbe egy Gexcube Radeon 9600 XT Extreme video kártyát és beraktam az Abit NF7-S rev 2.0 tipusu alaplapomba és nem működik rendesen már kipróbáltam 4 féle catalyst ot de nem segített. a 3D mark fagy a játékok torzultak. Másik alaplaban meg simán megy a kártya. DX9 is fent van a gépenrendesen. Kipróbáltam egy Connect 3D Radeon 9600 Pro-t is az simán megy ezzel az alaplappal. Csináltam már Bios frissítést is nem segített. Van Tippetek hogy mi lehet a gond?
K.G.
10106 levél
Válasz 04.02.05. 07:02 #209
mucius
Jobb uninstallálni a régi drivert új felrakása előtt.
Mondjuk ha megnézed, akkor látod hogy csak a registryből törli a dolgokat.
Nem a korrupció a gond, hanem, hogy engem nem akar lefizetni senki. :)
1267 levél
Válasz 04.02.02. 14:30 #208
BITYe
Megpróbálom, köszi, de most lépek majd holnap jövök...
* Asus A8N-SLI Premium * AMD Athlon64 3200+ 2000@2550MHz Venice * 2x512 DDR400@426 * Geforce 6800GT@Ultra 350/1000@400/1100 *
12750 levél
Válasz 04.02.02. 14:24 #207
okoska3000
szedd le a kódekeket, lehet, hogy bezavarja, illetve a driverben kapcsold ki az élsimítást-anizót, habár ezt nvidia kareszokon nem engedi a Halo, és hibaüzenetet dob, hogy nem támogatja...

nekem remekül futott a 3.9-essel is, semmi gond nem volt, élsimítás bekapcsal is ment remekül (ellenben a Ti4600-osnál ki kellett kapcsolni, mert beszólt)...
1267 levél
Válasz 04.02.02. 14:19 #206
BITYe
ACE MEGA CODECS PACK 5.93Pro van fent... Mi lehet????
Indeo video? Olyan van még mert nekem nincs..
* Asus A8N-SLI Premium * AMD Athlon64 3200+ 2000@2550MHz Venice * 2x512 DDR400@426 * Geforce 6800GT@Ultra 350/1000@400/1100 *
20761 levél
Válasz 04.02.02. 14:02 #205
Eric
Háát, ha a videonál kezd el szarakodni, akkor nézz utána a codecjeidnek is.
"Dilisek ezek a rómaiak...!"
1267 levél
Válasz 04.02.02. 13:55 #204
BITYe
Az ám, DirectX 9b 2
* Asus A8N-SLI Premium * AMD Athlon64 3200+ 2000@2550MHz Venice * 2x512 DDR400@426 * Geforce 6800GT@Ultra 350/1000@400/1100 *
20761 levél
Válasz 04.02.02. 13:22 #203
Eric
A DX9b van fent?
"Dilisek ezek a rómaiak...!"
1267 levél
Válasz 04.02.02. 13:18 #202
BITYe
Na most... A 4.1-es driver van fent, nem is volt másik mert egyből ezt raktam fel a windows telepítés után... A Halo ezzel sem megy...

A video után semmi, vagyis a Microsoft Games Video kiakad, ugrál egyhelyben és vége... tudok lépkedni a menüben de nem tudok jáccani... Ez mért van? Haveromnak megy 9200SE-vel is, tehát nem a kártya a gond?
* Asus A8N-SLI Premium * AMD Athlon64 3200+ 2000@2550MHz Venice * 2x512 DDR400@426 * Geforce 6800GT@Ultra 350/1000@400/1100 *
4531 levél
Válasz 04.02.02. 10:47 #201
Anonymus23
Okoskának igaza van!
Előtte érdemes eltávolítani a régit!

Sőt! Nemcsak, hogy érdemes, de feltétlenül javasolt is!
GB GA-P55A-UD4, Core i5 750, 2x4+2x2GB DDR3 1600, Gigabyte HD5870 1GB, 1TB+3x2TB+750GB SATA2 Samsung, Genius5.1HomeTheater, Logitech G5, Samsung P2770HD, Corsair CX400W
12750 levél
Válasz 04.02.02. 10:28 #200
okoska3000
szerintem azért jobb leszedni az előzőt, aztán reboot és feltenni az újat... azokon a programok hozzáadása/eltávolítása résznél van egy ATI szoftver eltávolító és az leszed mindent, egy gombnyomás...
1940 levél
Válasz 04.02.01. 16:23 #199
Petter Solberg
Ok, kösz! Majd kipróbálom...

I Petter Solberg!
Abit NF7-S, AMD XP 3000+, Club 3D R. 9600Pro, 1GB RAM (400MHz), P380-as 2.1, 300W-os Codegen, stb...
11785 levél
Válasz 04.02.01. 13:53 #198
Ghoost
Nem kell semmit sem eltávolítani uj driver felrakása előtt, legalábbis eddig én nem nagyon csináltam.
Próbáld ki a 4.1est, nekem is volt gond a FIFAval és megoldotta.
Vagy ha semmi sem segít, akkor tualajdonságok/megjelenítés/vga/adapter, ott illesztőprogram és ill. program eltávolítása.
sok xerencsét
1940 levél
Válasz 04.02.01. 13:37 #197
Petter Solberg
Nem, nem: jól írtam!

De van olyan ATI Control Panel is!

Jól van, akkor hamarosan kipróbálom, hátha...!
Nem mintha annyira zavaró lenne, de azért mégis...

I Petter Solberg!
Abit NF7-S, AMD XP 3000+, Club 3D R. 9600Pro, 1GB RAM (400MHz), P380-as 2.1, 300W-os Codegen, stb...
3123 levél
Válasz 04.02.01. 10:28 #196
CybearBoy
Ellátó? Nem eltávolítót akartál írni? Ha azt, akkor szerintem azzal szedd le, ha nincs, akkor meg először az Ati control panelt, utána meg az Ati display drivert.
1940 levél
Válasz 04.02.01. 01:04 #195
Petter Solberg
És itt a "ATI - Szoftver ellátó" lenne?

Vagy talán a "ATI Display Driver"?

Esetleg valami más?

Azért amúgy köszi!

I Petter Solberg!
Abit NF7-S, AMD XP 3000+, Club 3D R. 9600Pro, 1GB RAM (400MHz), P380-as 2.1, 300W-os Codegen, stb...
3123 levél
Válasz 04.01.31. 22:11 #194
CybearBoy
Pedig, lehet, hogy ez lesz a hiba, mert új driver telepítése előtt a régit le kell szedni! Ezt a Vezérlőpult/Programok hozzáadása vagy eltávolítása résznél pl megteheted.
1940 levél
Válasz 04.01.31. 19:56 #193
Petter Solberg
Ha nem gond, akkor (ezt) a topic-ot nem olvasom végig, de kérdeznék valamit, amit nem nagyon értek/tudok:

Most a 3.9-es Catalyst van fent a gépemen, de a FIFA 2004-ben kisebb grafikai bug-ot csinál (villognak a pálya környéki futópályák, illetve a hálófeszítő vasat hol látni, hol nem)!

Először a VGA-hoz kapott Catalyst-ot raktam fel (fene tudja, hogy hanyas volt, de biztos, hogy régebbi, mint most), amivel semmi hibát nem véltem felfedezni.

Tudtommal, ha frissebb driver-t rakok fel, akkor nem kell az előzőt leszedni, tehát tudtommal ez miatt nem lehet hiba, azaz értelemszerűen ez a Catalyst-t sz@rul sikerült...

Kérdés, hogyan lehet leszedni a Catalyst-ot, és visszarakni a régit?

Nem szándékozom Windows-t installálni, stb...

Esetleg valamelyik 4.X-est rakjam fel, hátha ismét jó lesz?

I Petter Solberg!
Abit NF7-S, AMD XP 3000+, Club 3D R. 9600Pro, 1GB RAM (400MHz), P380-as 2.1, 300W-os Codegen, stb...
4730 levél
Válasz 04.01.27. 19:30 #192
Pyton
Ha ez így működik, nekem is kéne valami olyan driver ami 400-ig engedi a magórajelet.
Sonic boom babieee!
1267 levél
Válasz 04.01.26. 13:10 #191
BITYe
StItCh: A 3.9-es volt fent előtte, és azzal nem jelentkeztek hibák.... Bármeddig húztam, ez meg nem engedi a 275/200-ról 320/230 körüli érték fölé... De nem gáz mert így is jól megy minden... (egyenlőre)
* Asus A8N-SLI Premium * AMD Athlon64 3200+ 2000@2550MHz Venice * 2x512 DDR400@426 * Geforce 6800GT@Ultra 350/1000@400/1100 *
12750 levél
Válasz 04.01.26. 11:56 #190
okoska3000
meg amúgyis az a driver elsődleges dolga, hogy normál állapotban stabilan fusson, és minél jobban, nem pedíg össze-vissza húzva...
934 levél
Válasz 04.01.26. 11:44 #189
StItCh
Valószínüleg ez nem a driver hibája...vagy a régebbi driverrel nem jelentkeztek ezek a gondok? Azzal is húztad?
"...All that is now, All that is gone, All thats to come, And everything under the sun is in tune, But the sun is eclipsed by the moon..."
1267 levél
Válasz 04.01.26. 11:31 #188
BITYe
na mégsem a legjobb ez a Catalyst... Ha húzom a kártyát össze vissza hibázik egy bizonyos érték fölött...
* Asus A8N-SLI Premium * AMD Athlon64 3200+ 2000@2550MHz Venice * 2x512 DDR400@426 * Geforce 6800GT@Ultra 350/1000@400/1100 *
10589 levél
Válasz 04.01.22. 11:55 #187
Dark Archon
Hát, még fényerő/színtelítettség, valamint azt, hogy CTRL+F11-re csak monitor legyen 1152*864-ben, CTRL+F12-re meg 1024*768-ban a monitor is meg a tv is, valamint az átfedés S a büdös életbe nem lenne jó a frissítés, ha nem lenne a RefreshLock.

Mondjuk nem tudom miért van, de alapértékeken nagyon sötét képed ad a kártya a tv-nek. Pl. a Win háttér felhői sötétszürkék... pedig mikor vettem, akkor mintha jó lett volna. Most meg a kártyán játszanom kell a színekkel, és a TV-t is van 3x világosabbra kell állítanom, mintha rendes TV adást néznék... hogy ez mi a fenétől van. Mondjuk, mikor összevissza dugdostam a kábeleket, sikerült még sötétebb képet csinálnom... lehet, hogy attól a hülye galvanikus leválasztótól van... na majd megnézem.
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
1267 levél
Válasz 04.01.22. 11:46 #186
BITYe
Felraktam a 4.10-est... Nagyon fasza... Nekem nem volt gáz vele
* Asus A8N-SLI Premium * AMD Athlon64 3200+ 2000@2550MHz Venice * 2x512 DDR400@426 * Geforce 6800GT@Ultra 350/1000@400/1100 *
909 levél
Válasz 04.01.22. 11:44 #185
Deyo
Nemrég olvastam vmi Omega driver-ről... azt írták, hogy ez vmi optimalizált catalyst lenne... esetleg próbálta már vki? Érdemes felrakni?
4531 levél
Válasz 04.01.22. 10:44 #184
Anonymus23
Nem értem, mit szívtál egy drivercserével?

1., Driver uninstall (van az ATI-nak is catalyst uninstall progija)
2., Restart
3., Új driver beizzít.
4., Restart
5., Ekkor kell bedugni a TV-be,
6., TV felismerés beállítás
7., TV beállítása, klón mód beállításai.

Ennek így működnie kell.
GB GA-P55A-UD4, Core i5 750, 2x4+2x2GB DDR3 1600, Gigabyte HD5870 1GB, 1TB+3x2TB+750GB SATA2 Samsung, Genius5.1HomeTheater, Logitech G5, Samsung P2770HD, Corsair CX400W
12750 levél
Válasz 04.01.22. 10:38 #183
okoska3000
nah, ma behoztam a CD-t és sikerült ráírnom a stuffjaim közé

és nem leszek lusta feltenni...
1267 levél
Válasz 04.01.22. 08:59 #182
BITYe
Ott kell tölteni ahol épp vagy nem? De még mindig lusta voltam felrakni...
* Asus A8N-SLI Premium * AMD Athlon64 3200+ 2000@2550MHz Venice * 2x512 DDR400@426 * Geforce 6800GT@Ultra 350/1000@400/1100 *
3127 levél
Válasz 04.01.21. 18:56 #181
Blade Runner
Csak csendesen jegyzem meg, hátha övé a cég?
Blade

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.