Watch Dogs 2
Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» HELP

3127 levél
Válasz 03.07.22. 14:38 #64
Blade Runner
6 csatornához 3 sztereo dugó kell. 1 sztereo dugó 2 csatornát képes továbbítani -> 2*3=6.
Blade
980 levél
Válasz 03.07.21. 13:51 #63
Tombi
Egy biztos a deluxe-on SoundStrom van ezt tanusitom ! Eddig egész jól szólt csak nem szereti ha EAX-ot és A3D-t erőltetek neki mert attol visszhangos lesz..de lehet hogy azért mert 5.1-re próbálja keverni a mostani 2 hangfalamon ? Na a kérdés el fog dőlni jövö honapba mert ebszerzek egy 5.1-es Genius Home Theatre-ot !
Minden tiszteletem a mentősöké...ök minden nap áldozatot hoznak
531 levél
Válasz 03.07.21. 13:02 #62
GL
bocs ez még lemaradt. -VIszont a kézikönyvben csak 3 kimenetról szól a rajz. Most akkor mi a */ van?
531 levél
Válasz 03.07.21. 13:01 #61
GL
Namost elnéztem a tomshardwarera és ott az az apró képecske ütötte emg az arcom ahol 6 hangkimenet van az én 3 malmmal szembe. És az nem a deluxe hanem a sima kiszerelé. Egyre érdekesebb . Szal mostmár rohadtul nem vagyok képbe, főleg hogy most urja visszatettem az sb 5.1 es hangkártyám, de avval akkoris kéne mind az 5 hangfalna kszólni nemcsak 2 nek. Itt vmi akkor nem az alaplappal, vagy a biossal gáz?
3127 levél
Válasz 03.07.15. 16:30 #60
Blade Runner
Hmmm... Egy amerikai site-on néztem, ott a nem SoundStrom-ost fel sem tünették. Az európai site-on sem. A tajvanin meg a SoundStorm csipes változat Deluxe néven fut. Micsoda kavarás!
Blade
12750 levél
Válasz 03.07.15. 14:37 #59
okoska3000
facomba, SoundMax-ot akartam írni, mindíg SoundStormot írok helyette
531 levél
Válasz 03.07.15. 14:36 #58
GL
Ez igyvan ,de attól a biosba ac97 van. De most ezt használom és eléggé jó. És valóban 6.1 es támogatás.
12750 levél
Válasz 03.07.15. 14:36 #57
okoska3000
márpedíg az új gép topicban bőven szövegelt alaplapi integrált hang, a SoundStorm bezony egy AC97'-es vacak, pedíg 5.1-nek reklamálják... szerintem azért szívtam vele tegnap, mert nem tudja rendesen az AC3-at, vagy mi a szöszt, márpedíg a Dolbys hanfalon rá van írva, hogy szükséges hozzá ilyen dekódoló...

és ez az egyik legújabb alaplap...

mondjuk én hang nélkülit akartam venni eleve, de sajnálattal vettem észre, hogy immáron ilyen alaplap nincs... mármint új... nem értem én ezt... ilyen szart meg mindek raknak rá, dísznek?

nem is kínzom tovább, még tönkrevágja a kis hangszóróim...
20761 levél
Válasz 03.07.15. 13:54 #56
Eric
http://www.asus.com/products/mb/socketa/a7n8x/overview.htm


"6-Channel Audio
The A7N8X uses an onboard RealtekŽ ALC650 audio CODEC that lets you enjoy high-quality 6-channel audio without having to buy advanced sound cards."
"Dilisek ezek a rómaiak...!"
3127 levél
Válasz 03.07.15. 11:50 #55
Blade Runner
Huhh... Ez valamilyen spéci olcsó alaplap, kelet-közép európának. Ilyenről nem hallottam, az ASUS eu és amcsi site csak SoundStorm-os alaplapot mutat. A lengyel fordítást még nem olvastam, mert is értem. Ha valóban AC97-est heggesztettek rá az ASUS-ék, akkor:
1. Megrendült a hitem az ASUS-ban.
2. Nem tudom, hogy tudod elindítani rendesen az alaplapi hangcsipet. Elvileg az AC97 is tudja az 5.1-et, de egyrészt iszonyatosan leterheli a processzort, másrészt könnyen lehet, hogy minden játéknál vacakolni kell vele, hogy megszólaljon.
3. Már a saját szememnek sem hihetek.
Blade
531 levél
Válasz 03.07.14. 21:24 #54
GL
Nah nekem pl a biosban ac 97 van pedig a7n8x , nade....inegráltra rádugom van 3 kimenet középsőbe van hang többi 2 be nem ad és az első ugyanugy szól ,vagy amelikyet a középsőbe dugom ( center vagy hátsó) Továbbra sem megy az 5.1:
4730 levél
Válasz 03.07.14. 20:17 #53
Pyton
Akkor az én kártyám milyen lehet a szemedben, Blade: Crystal 4235, ISA KIVITEL!!!!

Elvileg a Generals nem támogat semmi izás cuccot, ennek ellenére néha csak a zene miatt játszok a jenkikkel!
Sonic boom babieee!
3127 levél
Válasz 03.07.14. 20:01 #52
Blade Runner
Az sajnos a gagyi AC97-et kapta. Nekem is az van, nem is használom.
Blade
3123 levél
Válasz 03.07.14. 16:41 #51
CybearBoy
Nekem alap NF7 van. De nem baj, akkor marad az Audigy.
3127 levél
Válasz 03.07.14. 12:41 #50
Blade Runner
Nem. A Soundstrom nélküli az ugyan olyan gagyi, mint pl. a VIA KT400-asé. (Valamilyen AC97 vagy valami hasonló szoftveres vacak.)Alapból feltételeztem, hogy Soundstorm-os. Miért, nem az? Az ASUS site szerint mindegyik A7N8X-et Soundstorm csippel szerelik.
Blade
3123 levél
Válasz 03.07.13. 23:41 #49
CybearBoy
Ez a minőség igaz a Soundstorm nélküliekre is? Azt tom, hogy alap hangcsippel nem tud AC3-at dekódolni, de a mindősége is rosszabb?
3127 levél
Válasz 03.07.13. 22:06 #48
Blade Runner
Ha van egy mercid, akkor miért akarsz mindenáron a kis suzukival menni? Komolyan olvasd el, mit tud az NForce beépített hangcsipje, és meglepődve fogod tapasztalni, hogy legfeljebb az Audigy2 a versenytársa. A Live annyira fapados hozzá képest, mint az a kezdő kérdésemben elhangzott.
Egyébként meg add el az SB kareszt ha nincs túlságosan leharcolva.
Blade
531 levél
Válasz 03.07.13. 21:21 #47
GL
az a többszörös hangzás hol van a vezérlőpulton belül? (xp)
531 levél
Válasz 03.07.13. 21:19 #46
GL
.........emberek ,a tuti jol van összedugva ,kipróbáltam működik ,de vmiért nem akar 5.1 ben csak 2.1 ben működni. És ne az integrált legyen előnyben ha már van 1 hangkártyám és semmi baja. Nem akarom kidobni vagymi
3127 levél
Válasz 03.07.13. 14:44 #45
Blade Runner
Ha a Tigge hozászólására belinkelt tesztet megnézed és utána olvasol annak, hogy mit is tud valójában az NForce, akkor nyilvánvaló lesz számodra, hogy az alaplapi hangcsipedhez képest az SB-d elég gagyi. Ha végkép nem tudsz hardver hiba miatt az alaplapi hangcsipedbe életet lehelni, a helyedben visszacseréltetném az alaplapot.
Blade
3127 levél
Válasz 03.07.13. 14:41 #44
Blade Runner
Miután a falak hátul is zúgnak, ezért az összedugásnál nem valószinű a probléma, mert akkor nem zúgna.
Blade
3127 levél
Válasz 03.07.13. 14:37 #43
Blade Runner
Kedves Tigge,

Mielőtt másokat kritizálsz érdemes a tényeknek utána nézni, mert így csak magadat égeted. Ha hallgattál volna, bölcs maradtál volna.
Ugyanis az köztudott, hogy pont az NForce csipszet hang generáló egysége az, amelyik a komoly tudás mellett a legjobban gazdálkodik a CPU erőforrásaival. Hogy ne csak a levegőbe beszéljek itt egy teszt ami a CPU terhelését muttja különböző hangkártyákkal. Talán nem véletlenül az NF beépített hangcsip nyerte a teszteket. Amit mondtál, persze igaz a többi gagyi alaplapi hanggenerátorra, de én pont az NF csipszet miatt ajánlottam a használatát. A tesztből persze az is kiderül, hogy az 1%-os SB terhelés is mitosz.
A teszt.
Blade
1456 levél
Válasz 03.07.13. 11:28 #42
Tigge
Ha a van hangod egyébként, csak a hátsó 2 nem szól, de a többi igen, akkor nem driver gond, és nem is SB 5.1 a rossz.
Tehát "alkalmazni" nem kell most.

Nézd meg, hogy jól dugtad be a gép hátuljába, illetve a windowsba ha nem állítottad be a vezérlőpultban engedélyzed a többszörös hangzást, de szerintem nemjól van összedugva a hangfal, illetve valami ilyesmi a gond.
Egy gyűrű mindegyik felett, egy hardver mindegyiken felül! ASUS ...." Vesszen az Abit!"
531 levél
Válasz 03.07.13. 09:28 #41
GL
nem alkalmaztam és van hangom csak a hátsó 2 hangfal nem szól.
1456 levél
Válasz 03.07.12. 22:50 #40
Tigge
Kedves Blade:

Ez a beírásod az, ami szerintem valaha volt legnagyobb hülyeséged.

Köztudott, hogy az integrált csodák, pl. ez a hangkártya nagyon terheli a processzort, ami egyes esetekben elérheti akár a 50%-ot is.

a Sound Blaster Live! 5.1-es hagkártyák előállításánál a lehető legkisebb processzor terhelés volta a cél, ami átlagosan 1% lett.

A sound Blasternél van egy kis driver titok, amit alkalamazni kell, hogy megszólaljon.

Ilyen beírás hát nem semmi.

Nem tudom, a csávó alkalamzta-e.
Egy gyűrű mindegyik felett, egy hardver mindegyiken felül! ASUS ...." Vesszen az Abit!"
3127 levél
Válasz 03.07.12. 10:27 #39
Blade Runner
Valóban jobban jársz, ha az NForce hangcsipet használod, és nem az SB-t.
Vedd ki az SB-t, és utána engedélyezd a BIOS-ban a hangcsipet.
Tedd fel az NForce drivert mégegyszer.
Ezek után szólnia kell a hangfalaidnak.
Azért is ajánlom az NForce hangcsipet, mert részben többet tud, másrészt kevésbé terheli a processzort. Az SB-t meg el tudod adni a bolhapiacon vagy lezsírozod, hátha jó lesz majd a következő gépedbe.
Blade
531 levél
Válasz 03.07.12. 00:11 #38
GL
Figy Tombi a hangfal az egy Creative inspires 5.1 5300 mas és a régi gépben ugyanevvel az sb live al ment tökéletesen. És nforce audióval egyáltalán nincs hang. Szal mindenképp sb driver.
980 levél
Válasz 03.07.11. 23:55 #37
Tombi
amugy ezer oka lehet milyen hangfal ?

lehet hogy az alakalmazás nem támogatja azt 2 hangfalat vagy egyáltalán nem szol 5.1-es tesztbe sem ?
Minden tiszteletem a mentősöké...ök minden nap áldozatot hoznak
980 levél
Válasz 03.07.11. 23:53 #36
Tombi
Használd az alaplapi integrált hangkártyát ! sokkal jobb mint az sb 5.1-ed tudom mer nekem is olyan van / volt /
Minden tiszteletem a mentősöké...ök minden nap áldozatot hoznak
531 levél
Válasz 03.07.11. 23:49 #35
GL
Help arcok! Kellenének ötletek ,hogy (5.1) a hátsó 2 hangfal miért nem szol. A driver tuti, jol van összedugva, csak mióta az uj gép van nem tünt föl hogy nem szól. Ha közel hajolok hozzá hallom benne a zizit. Szal vmiért nem akar a gépem hangot nyomtani bele. Sb live 5.1 és asus a7n8x az alap.
4249 levél
Válasz 03.03.14. 18:12 #34
csuroach
Hát ez van
"A fiataloknak azt üzenem, élvezzék ki a játék minden pillanatát, mert nagyon hamar vége lesz." - Mario Lemieux
12750 levél
Válasz 03.03.14. 17:30 #33
okoska3000
Hát ha az új gamák érdekelnek, akkor nem ártana egy VGA csere...
4249 levél
Válasz 03.03.14. 16:52 #32
csuroach
És akko nelkem uj vgat kell vennem??
"A fiataloknak azt üzenem, élvezzék ki a játék minden pillanatát, mert nagyon hamar vége lesz." - Mario Lemieux
1165 levél
Válasz 03.03.14. 15:04 #31
Neo*
1ébként a MOHAA meg azt csinálja, hogy mikor elinditom az első CD-ről a telepitőt vagy 5%-nál, vagy 25....stb%-nál megáll és kéri a második CD-t...mikor beteszem nem találja a file-t...na mindegy, nem is ez a lényeg, hanem, hogy egyszer sikerült ugy, hogy a második CD-n megtalálta a file-t, de 80akárhány %-nál megállt és vmi sound error-al áll elő...ezért gondoltam, hogy talán a Wolf-nak se tetszik valami a hangkártyával kapcsolatban...

VALAKI SEGITSEN!!!!!!!!!!!!!!!!!!!!!!!!!!!!
THX
ASUSP4S800D, P4Cel.D 2.8GHz, 2x256(400) DualDDR, Inno3D 6600 GT, Samsung 80GB 7200, SB LIVE 5.1 Dig.
1165 levél
Válasz 03.03.14. 14:55 #30
Neo*
ISA-s...de eddig semmi problem nem volt vele, ment vele minden...
ASUSP4S800D, P4Cel.D 2.8GHz, 2x256(400) DualDDR, Inno3D 6600 GT, Samsung 80GB 7200, SB LIVE 5.1 Dig.
1165 levél
Válasz 03.03.14. 14:52 #29
Neo*
A hangkártyával nem lehet gond?
Creative SoundBlaster 16
ASUSP4S800D, P4Cel.D 2.8GHz, 2x256(400) DualDDR, Inno3D 6600 GT, Samsung 80GB 7200, SB LIVE 5.1 Dig.
1165 levél
Válasz 03.03.14. 14:49 #28
Neo*
Már próbáltam több modullal is, de nem megy szerintem nem azzal van a gond...
ASUSP4S800D, P4Cel.D 2.8GHz, 2x256(400) DualDDR, Inno3D 6600 GT, Samsung 80GB 7200, SB LIVE 5.1 Dig.
4730 levél
Válasz 03.03.13. 15:13 #27
Pyton
Szentem memória.
Sonic boom babieee!
1165 levél
Válasz 03.03.13. 15:12 #26
Neo*
Nem a video-val van a gond szerintem...a kép nem akad...hanem azt vettem észre, hogy mikor valami hangot kiad a játék (ugrásnál...fegyverfelvétel...szúrás...stb.) pik-pik-pik...és kilép a Windows-ba...erre mondjatok valamit!
ASUSP4S800D, P4Cel.D 2.8GHz, 2x256(400) DualDDR, Inno3D 6600 GT, Samsung 80GB 7200, SB LIVE 5.1 Dig.
4249 levél
Válasz 03.03.12. 15:19 #25
csuroach
Asszem kölcsön kell majd kérnem..
"A fiataloknak azt üzenem, élvezzék ki a játék minden pillanatát, mert nagyon hamar vége lesz." - Mario Lemieux
4730 levél
Válasz 03.03.12. 15:15 #24
Pyton
Nem annyira szar a savage 4. Az 1 ghz-es celkóm mellett a swine-t warcraft 3-at 1024*768 medium beállítások mellett lazán vitte.
Igaz, 32 biten harmadára(!!!) csökken a teljesítménye.
Sonic boom babieee!
3127 levél
Válasz 03.03.11. 20:38 #23
Blade Runner
Hmmm... Azt hiszem legalább 25000-30000 ruppót ki kell pengetni valamiért, ami már használható. Próbálj meg szerezni legalább egy Radeon9000pro-t (Radeon9100pro még jobb!) vagy egy GF4Ti4200-ast. Ha ezek közül választassz, akkor a driver már automatikusan tartalmazza az OpenGL-t is, nem kell semit utólagosan installálnod. ha egy kicsivel több pénzt szánsz rá, akkor most elég jó vétel a Radeon9500pro vagy a radeon9700/9700pro. Ez utóbbiak ára már 50-80000 ruppó környékén van.
Blade
4249 levél
Válasz 03.03.11. 19:50 #22
csuroach
És nem tudsz mondani 1 árat ami ugy reális lenne és megtudnám venni meg persze jo is lenne.meg az hogyha azt megveszem akkor nem kell telepiteni mindenféle Openes szarokat.
"A fiataloknak azt üzenem, élvezzék ki a játék minden pillanatát, mert nagyon hamar vége lesz." - Mario Lemieux
3127 levél
Válasz 03.03.11. 19:08 #21
Blade Runner
Támogatni támogatja, de sokkal jobba jársz, ha veszel egy újabb kártyát (pénztől függően Radeon9000-től és GF4Ti4200-tól fölfelé más bármit megvehetsz, egy ideig futttatni tudod a programokat). Főleg a MOHAA érzékeny arra, hogy legyen szufla a kártyában, különben szépen renderelt diavetítést látsz, mégha a rendszer el is indulna.
Blade
4249 levél
Válasz 03.03.11. 17:58 #20
csuroach
Hááát.támogatja ezt a video kártyát is ami nekem van (ati Rage 12De ugy látszik akkor kell vennem 1 ujjat??
"A fiataloknak azt üzenem, élvezzék ki a játék minden pillanatát, mert nagyon hamar vége lesz." - Mario Lemieux
12750 levél
Válasz 03.03.11. 16:57 #19
okoska3000
Bocs, Pyton, rosszul írtam a neved, úgyhogy korrigáltam...
12750 levél
Válasz 03.03.11. 16:56 #18
okoska3000
Hát, ha Python jól tudja és Savage 4-ed van, akkor le kell töltened az OpenGl-t és felinstallálnod, a legújabbat természetesen, de sajnos így is fennáll a veszély, hogy nem fog tökéletesen működni...

Nekem anno egy S3 Savage4-em volt, abban sem volt a driverében OpenGl támogatás, külön fel kellett tenni, habár nem volt igazán tökéletes...

Hát ez van...

Lejártak e régi VGA-k ideje...
4730 levél
Válasz 03.03.11. 16:16 #17
Pyton
Én tudom! Savage 4!
Sonic boom babieee!
12750 levél
Válasz 03.03.11. 16:05 #16
okoska3000
Régebben előfordult ilyesmi az RTCW-nél ATI kártyákon, de állítólag ezek már a múlté és az új driverekkel jól megy minden, milyen VGA-d van egyébként, az a 16 Myte valami régi VGA-t sejtet, nemdebár?
1165 levél
Válasz 03.03.11. 15:08 #15
Neo*
Nálam is gond van az RTCW-vel, de egy kicsit más jellegű:

Nekem az a problémám, hogy játszani szeretnék az RTCW-vel, de nem sikerül...
Ugye a mnimum konfig:
450 Mhz CPU
128 Mb RAM
16 Mb video RAM...stb.
Nekem 500 MHz-es CPU,16 MB Video, 128 Mb RAM..stb. mellet sem megy.
Azt csinálja, hogy simán fölteszem...elinditom, s megy is szinte szaggatás nélkül, de mikor ugrok egyet vagy felveszem a pisztolyt az elején..pik-pik-pik...megakad a hang és kilép a Windows-ba....
Mi lehet a problem??

Ha tud valaki segitsen!
Előre is köszi mindenkinek...!

ASUSP4S800D, P4Cel.D 2.8GHz, 2x256(400) DualDDR, Inno3D 6600 GT, Samsung 80GB 7200, SB LIVE 5.1 Dig.

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.