Watch Dogs 2
Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Beszélgetés a játékokról

»» Jedi Outcast: Jedi Mod help!

4065 levél
Válasz 03.04.24. 15:19 #8
xeLaR
Csak a legújabb JK2 patch-csel indul el a JediMod...legalábbis szerintem.
-ReLax- Everything you know is wrong / black is white, up is down and short is long / and everything you thought was just so important / doesn't matter... -xeLaR-
249 levél
Válasz 03.04.24. 15:03 #7
Madmartigen
az kiejtve... Gyönörűen zakatol rajta a JK.. Csak akkor fagy ha elindítok egy modot. (egyébként a tesztelt jedimod is 1.2-es)
Club3D ATi Radeon 9700, AMD Duron 1300 Ghz, 192 MB SD Ram, ECS Elitegroup K7S5A deszka
548 levél
Válasz 03.04.24. 09:45 #6
KisBi
Nekem ugyanilyen típusu JK2-m van, mégis minden rendesen működik. Lehet hogy a géppel van a hiba.
Fuck
175 levél
Válasz 03.04.23. 22:45 #5
DarkJedi
Én tudom, hogy a Jedi mod csak legfrissebb (1.02) verzióval műxik, de javítsatok ki ha nemígy van, és sosem próbáltam, ilyen modokat...
249 levél
Válasz 03.04.23. 20:25 #4
Madmartigen
légyszi légyszi légyszi
Club3D ATi Radeon 9700, AMD Duron 1300 Ghz, 192 MB SD Ram, ECS Elitegroup K7S5A deszka
249 levél
Válasz 03.04.23. 19:55 #3
Madmartigen
ha vki tudna gyógyírt a problémámra... azt nagyon nagyon megköszönném
Club3D ATi Radeon 9700, AMD Duron 1300 Ghz, 192 MB SD Ram, ECS Elitegroup K7S5A deszka
249 levél
Válasz 03.04.23. 19:42 #2
Madmartigen
sorry.. 1.00
Club3D ATi Radeon 9700, AMD Duron 1300 Ghz, 192 MB SD Ram, ECS Elitegroup K7S5A deszka
249 levél
Válasz 03.04.23. 19:41 #1
Madmartigen
Nem arról van szó hogy most lett meg a játék, (vagy a mod) mert már eddig is szenvedtem az elinditásával.. De csak most sikerült legyőznöm határtalan büszkeségem.. És belátnom.. ezzel nemtudok mit kezdeni...

Ugyanis.. Elindítom a JKII-t, bejön az autorun, rányomok a "multiplayer"-re... Elfehéredik a képernyő (ez normális?) aztán megjelenik az intro.. (amit én gyorsan átklikkelek) rátenyerelek a "setup"-ra és ott beállítom a JediMod 1.2-es verzióját. Egy pillanatra kiugrik aztán újra elfehéredik a képernyő.. és az ember már-már reménykedne hogy elindul, de nem.. Így marad...

Mi lehet a baj? A JKII-m 1.01-es verziószámot nyom.. (a többi patch úgyis csak dedicated server.. tehát semmi elem változtatást nem tartalmaz.) Nem eredeti.. De crack nélkül is elindul...


Ötletek?
Club3D ATi Radeon 9700, AMD Duron 1300 Ghz, 192 MB SD Ram, ECS Elitegroup K7S5A deszka

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.