Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» Integrált hangkártyában vki SOS!!!!

423 levél
Válasz 09.03.20. 14:17 #23
amitakartok
Megvan a megoldás. Próbálkoztam chipset driverrel, nem ment. Kétségbeesésemben megnéztem az alaplap kézikönyvét, majd netről szedtem AsRock 775i65g alaplapi drivert és MENT!!! Hangkártya frissítve, stereo mix megy, most vidikártyát frissítek: semmilyen drivert nem fogadtak el az XP-ét kivéve. Ha másikat raktam rá, nem indultak el. Bár most már késő bánat, mert pár napon belül úgyis frissítek Vistára.
423 levél
Válasz 09.03.04. 12:34 #22
amitakartok
Még valami: 865G chipset van a gépben, de az alaplapot nem tudom, az Everest sem mondja meg:
Alaplap azonosítója
63-311-0000010-00101111-052807-INTEL$75I6G311_775I65G BIOS P3.20
Alaplap típusa: Ismeretlen
423 levél
Válasz 09.03.04. 12:18 #21
amitakartok
Nekem is megvan a saját problémám: ICH5 southbridge-be kötött AC97-esem van. Namármost, ahogy az elvárható, az XP képtelen telepíteni, pedig van hozzá drivere. Különös módon ezt a cuccot sosem telepíti magától az XP. Ha az XP driverét használom, megy a cucc csak éppen nem tudok streaming audiót felvenni. Vagyis az Audacity, stb. hiába van megfelelően beállítva, csak csendet vesz fel. Forrás stereo mixre van állítva, nincs elnémítva, plusz az XP reinstall előtt ment rendesen, csomó dolgot vettem fel. Ha meg felrakom a legfrissebb Realtek drivert, a cucc 10-es hibát jelez és nem indul el. Pár helyen azt mondják, rakjam fel a VIA 4in1 programcsomagot. Igen ám, viszont nem VIA chipset van a gépben, hanem Intel, az ő oldalukon meg csak az integrált videokártyához van driver.
1 levél
Válasz 05.03.05. 17:33 #20
csupa
Szevasztok most vettem egy 6csatornás fülest de az alaplapom az ABIT NF7-es,az a gondom hogy nemtudom az EAX-ot beállítani rajta. Lehet hogy nem is lehet??? Mert azt talán csak a SB-s hangkártyák tudják lehet ez????????????????? S.O.S.
1956 levél
Válasz 04.06.25. 08:25 #19
NisMaster
Nem lehet minden tökéletes.
HTWT - Hungarian Total War Team
1940 levél
Válasz 04.06.24. 15:16 #18
Petter Solberg
Bárcsak ne tennék! Egy hibát 4-be beírni!

I Petter Solberg!
Abit NF7-S, AMD XP 3000+, Club 3D R. 9600Pro, 1GB RAM (400MHz), P380-as 2.1, 300W-os Codegen, stb...
4730 levél
Válasz 04.06.24. 11:32 #17
Pyton
Végre használják a keresőt!
Sonic boom babieee!
5113 levél
Válasz 04.06.24. 07:59 #16
rage
Legújabb AC97-es drivert használod ?
Amennyiben igen, te is megpróbálhatod a hang hardware-es támogatását basic-re venni

A másik hangkártyás topicban pont erről volt szó,
ott megtalálod, hogy hol kell.

Az EAX pedig a Soundblaster által kifejlesztett szabvány,
egy csomó effektet tud a hangkártyád, amennyiben ezt a szabványt támogatja. (Térhatás, visszhang, stb stb)

Meg lehet próbálni kikapcsolni ezt, ha gond van vele
A játék menüjében ez általában választható
195 levél
Válasz 04.06.24. 03:40 #15
rogan99
Hali. Nekem is hasonló problémám van. Szintén Ac97 integrált hangkártya. A Tocaban minden hang jó kivéve a motor hangját ami kb visít és a dumálást ami a kör végén van fel van gyorsulva kb az 5xsére, mintha tekernéd a kazit. Gondolom motorhangal is ez van. Ja Far Cryban meg sercegés van. Mindkét játékban van valami Eax ami nemtom mi pontosan De ugy néz ki a hiba ezeknél van. Ja hozzátartozik a dologhoz hogy a tápom 1 hete égett le magával vive a winyót. Előtte nem emlékszem hasonló gondokra.
Gigabyte k8nf9 ultra, 3200+(venice), 2x512Mb ddr Kingmax Hardcore, 6800GT+ nv silencer, 400W chieftec táp
6 levél
Válasz 04.06.23. 22:52 #14
MrCuby
Sziasztok!

Egy problémával fordulok felétek, remélem tudtok segíteni. A napokban vettem egy ASUS P4P800-E Deluxe alaplapot, amire egy Realtek AC97 - es kártya van integrálva. A problémám az lenn, hogy többszöri próbálgatás után is (driver le driver fel) nem műxik megfelelően. A probléma: Egy játék (Delta Force BHD) allat a hang egyszercsak úgy gondolja, hogy megszűnik. Nyomok egy win billentyűt, és utána vissza lépek a játékba, minden frankó, igaz egy 10-15 percig. Azután előlről minden.
Nem tudom mi lehet a probléma. Kérlek segítsetek ha tudtok.

E-mail címem: mrcuby@freemail.hu

Előre is köszönöm!
4956 levél
Válasz 03.10.28. 17:56 #13
bodajoci
Már próbáltam mindent,de nem lett jobb,azér írtam ide.Valszeg úgy sz@r ahogy van.Nem az én gépem,1 haveré.Enyémben egy 4 csatis Hercules van,mert az alaplapi nálam is igen csirke.Igaz,hogy nem torzít,de hardveresen nulla.
“Idegeskedni annyi, mint mások hülyesége miatt önmagunkon bosszút állni.” (Marcus Aurelius, római császár)
67 levél
Válasz 03.10.28. 16:42 #12
maTraCE
Párezer Ft -ért úgy vágják az emberhez a régebbi Live kártyákat...
http://the7650.freeweb.hu/
1344 levél
Válasz 03.10.28. 16:26 #11
yerico
Meg talán ha nem vagy olyan okos és szakmailag magasan képzett, mint Aruns ( ), akkor megkeresed, hogy miért is gerjed a rendszered, a kábeleket letekergeted egymásról, az egér, billentyűzet, tápkábel, monitor táp és VGA vezetéket minél messzebb viszed a hangkártya - hangfal kábeltől és csodákat fogsz látni....akarom mondani, hallani.
4730 levél
Válasz 03.10.28. 14:48 #10
Pyton
Hát akkor én messze a föld alatt vagyok: Crystal 4235 ISA!!!!!!
Sonic boom babieee!
12750 levél
Válasz 03.10.27. 15:48 #9
okoska3000
nem a rendszerrel van a baj, hanem az integrált hangkareszokkal, meg a drivereikkel... vacak darabok...

Audigy Player ma már nem olyan elérhetetlen árban van... alap-darab...
4730 levél
Válasz 03.10.27. 15:42 #8
Pyton
Vagy tedd el tőle minél távolabbara azokat a cuccokat, amik elmozdíthatók, talán nem fognak úgy bezavarni.
Sonic boom babieee!
7034 levél
Válasz 03.10.25. 13:35 #7
Aruns
Ez azért van, mert az integrált hangchipek nagy szarok Vegyél egy normális PCI-os hangkártyát
"War without fire is as worthless as sausages without mustard" Henry V
4956 levél
Válasz 03.10.25. 11:28 #6
bodajoci
Zsír új Gigabyte mobo,6 csatornás integrált hangkártya,a probléma meg a következő:alapból,ha nem is csinálsz semmit a géppel,akkor is halk pattogás,sercegés,sípolás hallatszik.Ha bekapcsolom a hatcsatornás keverést,akkor megszűnik,de a hangzás akkor is nagy szar.Rendesen fel van telepítve,a rendszer XP pro+SP1.
“Idegeskedni annyi, mint mások hülyesége miatt önmagunkon bosszút állni.” (Marcus Aurelius, római császár)
1348 levél
Válasz 03.06.19. 00:32 #5
Szt. Péter
Hát ez gyors volt! Ilyen gyorsan oldódjon meg minden problémád legközelebb is!
Senki se Szt., csak én!!! :-)
1990 levél
Válasz 03.06.18. 19:18 #4
Seekoly
Kössz széepn mostmás működik, az volt a baj hogy nem engedélyeztem , nem vagyok én hozzászokva az ilyenfajta piszkos munkához ehehe...
A fórumban szereplő hozzászólásokért semmilyen felelősséget nem vállalok!
1990 levél
Válasz 03.06.18. 19:05 #3
Seekoly
nah szal télleg fel sem ismeri a windows csak azt írja ki hogy a driver engedélyezve van de nincs hozzá megfelelő hardver (code 10.),
amúgy meg engedélyezni kéne?
(mert minden mást felismert, kivéve az integrált hálókártyát, de azt megoldottam egy normális hálókártyával)
A fórumban szereplő hozzászólásokért semmilyen felelősséget nem vállalok!
934 levél
Válasz 03.06.18. 19:00 #2
StItCh
Esetleg ha kicsit bövebben leirnád, hogy mivel akadtak gondok...

Felismerte a windows? Ha nem akkor engedélyezd a BIOS-ban.
"...All that is now, All that is gone, All thats to come, And everything under the sun is in tune, But the sun is eclipsed by the moon..."
1990 levél
Válasz 03.06.18. 18:56 #1
Seekoly
Nahh hello mindenki!
Lenne egy kis problémám a szervizben nem tettek normális hangkártyát a gépembe mer azt mondták így sokkal jobb lesz ehehehe... De az átkozott integrált hangkártyát meg az istenbe nem tudom felteelpíteni és elég szar így némán gépezni szal ha vki tudna ebben a hatalmas prolémámban segíteni azt nagyon megköszönném!
A fórumban szereplő hozzászólásokért semmilyen felelősséget nem vállalok!

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.