Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» NF7 hangkartyaval problema!

3127 levél
Válasz 03.07.22. 13:49 #17
Blade Runner
Ez teljesen igaz. Vélhetően a rendszer rugalmasságának fokozása érekében választották ezt a megoldást. (Ti. a csatlakozást bárhova ki lehet így vezetni közvetlenül az alaplapról.) Ha nem huzogatod le gyakran, akkor nem hiszem, hogy recsegne a jövőben.
Blade
12 levél
Válasz 03.07.22. 04:14 #16
sharkybacsi
Tulajdonképpen semmi baj nincs vele, csak tök fölösleges, esetlegesen minőségrontó hatású megoldás. Bár amilyen hangszóróim vannak, teljesen mindegy.
Annyi kis problémám van még vele, hogy néha egy kis recsegést is tud produkálni,ezt már máshol is olvastam, megpróbálom a driverfrissítést is(realtek alc 650-es fizikai kivezetése van).
Őszintén szólva nem tudom,hogy jobb-e mint a live volt.(Bár több helyen olvastam,hogy igen)
3127 levél
Válasz 03.07.21. 00:26 #15
Blade Runner
Jaaaa... Akkor nem két darab 2 pines jumperről van szó, hanem valamilyen több pólusú pinnel ellátott csatlakozó felületről. Akkor bizony a hang azon megy ki.
De továbbra sem értem, hogy mi a gond azzal, hogy egy pin csatlakozón keresztül megy a hang? Ettől nem lesz kevésbé hifi, ha a csatlakozók jók. (Általában azért aranyozottak szoktak lenni.)
Blade
12 levél
Válasz 03.07.21. 00:14 #14
sharkybacsi
Ezek a csatlakozók a media xp előlapi panel csatlakozói, tehát az innen kapja a hangot, úgyhogy szerintem ezeken a jumpereken(amiket a mediaxp használatánál értelemszerűen le kell venni hogy csatlakoztatni lehessen) keresztül megy a hang. A leírás szerint ez a media xp sztereo hangot vezet ki meg asszem usb-t.
3127 levél
Válasz 03.07.20. 01:58 #13
Blade Runner
Mielőtt teljeen kétségbe esel, az a két jumper nem a hang továbbítására valóm szerintem, hanem a hangcsatornák vezérlésére. Amikor pl. hat csatorna megy egyszerre, nem is lehetne két jumperen keresztül hajtani az egészet.
Blade
12 levél
Válasz 03.07.20. 00:25 #12
sharkybacsi
Megoldottam a problémát, bár már a hajam téptem. Van az alaplapnak egy olyan része, ahová az Abit Media Xp akármilyét lehet rákötni.Ez sok kis tű,amin van két jumper. Ezeket korábban leszedtem.Nem kellett volna. Ott lett gyanus a dolog, amikor a kézikönyvben láttam, hogy két-két tűhöz is front right ill. front left van írva. Ezeket összekötöttem a két jumperrel, és lássatok csodát, szól. Menet közben is ki be dugdostam, hogy gyakorlatban is lássam(halljam),és tényleg így van. Ezek szerint ezen a két jumperen keresztül megy az audio jel. Ez egy kis bizalmatlanságot ébreszt bennem a hang minőségével kapcsolatban,ez azért mégsem egy hifi megoldás.
A nagy vizsgálódás közepette találtam még egy jumpert, a házventillátor csatlakozója mellett, amiről viszont sehol nem írnak, hogy mire jó(vagy rossz. Ha valaki tud róla valamit,az írja már meg legyen szíves.
Köszi!
Sharky
3127 levél
Válasz 03.07.19. 10:29 #11
Blade Runner
Ha most vetted, akkor elvileg garis még. Ha még csak nem is zúg, akkor ott komoly probléma van szvsz, egy bios sütés ezt nem oldja meg. Jobban jársz, ha megfogod a cuccost és beballagsz vele a boltba szépen leteszed eléjük az asztalra és lehet cserélni! Ez a hiba valószinűleg a hangrész analóg kimeneti csipjében (erősítő stb.) jelentkezett.
Ellen próbaként azt is meg tudod nézni, hogy a digitális kimeneten jön-e jel. Ha neked nincs ilyen komoly erősítő-hagnfal rendszered, talán egy barátodnál akad. Valószinűleg ott jönni fog a jel.
Blade
12 levél
Válasz 03.07.19. 02:03 #10
sharkybacsi
Egyik régebbi alaplapomon volt olyan,hogy spread spectrum modulated. Ez azt hiszem arra volt hivatott, hogy az elektromos zaj frekvenciájának szórását növelje, tehát ne legyen nagy zaj egy frekin, hanem kisebb több frekin.
De lehet,hogy ennek semmi köze ahhoz,amit Te kérdeztél.

Sharky
12 levél
Válasz 03.07.19. 01:58 #9
sharkybacsi
Sziasztok!
Most vettem egy NF7-S alaplapot,és nekem is akadt problémám a hangkártya részleggel. (Az előző problémára szerintem az a megoldás, hogy azzal az x sávos equalizerrel lehet állítani ami a soundstorm beállítópaneljén van.Ez egyébként fejlettebnek tűnik,mert több állítási lehetőséget kínál.) Szóval a problémám az, hogy a hangkártya rész kifogástalanul működik látszólag, a win(xp pro hun) mindent lejátszik,nincs ütközés,egyebek, de hang az egy deka sem jön ki belőle,még alapzaj sem.(Vissza is raktam az sb live value-t). Biosban engedélyezve van,2.03-as nforce driver van fenn,kimenetnek analóg van beállítva,dugasz a világoszöld aljzatba bedugva, és semmi. Az alaplap(v 2.0) biosa 16-os,még ezt megpróbálom frissíteni 17-esre(ez a legfrissebb),de szerintem ez nem változtat semmin. Minden segítséget szívesen vennék!
Köszi!
Sharky
3123 levél
Válasz 03.07.17. 23:17 #8
CybearBoy
Üdv!
Nem leszek 100% on-topic, de ezért most nem akartam új topikot nyitni...
Szal' a BIOS-ban az AGP és FSB Spread Spectrum-nál mit is lehet állítgatni? Néztem a leírását is, de mintha nem is lenne ez a funkció benne, lehet, hogy egy újabb BIOS-szal jött csak. Csak nem tudom mire jó.
3123 levél
Válasz 03.06.30. 23:44 #7
CybearBoy
Azt hol lehet megnézni, hogy win milyen DMA beállításokkal használja a winyókat? Mert eszközelőben nem találtam ilyen részt most, külön progit meg nem adtak a laphoz.
236 levél
Válasz 03.06.26. 17:41 #6
Attis_xXx
Hello.
Van ez a hangeropanel...amit epp az elobb irtatok ..vezerlopult/hang...
es ezt a tancara raktam..mind1.. ugyan az az allitasi lehetoseg.

Tehat a hangeroszablyzonal elo lehet kerni a specialis dolgokat.
Es ott lehet allitani a mely illetve a magast, DE nem tudom huzgalni.

Zold?
4531 levél
Válasz 03.06.26. 11:16 #5
Anonymus23
Mielőtt megtenné:

Vezérlőpult
Hangok és audióeszközök

Úgy emlékszem itt is lehet állítani a magas és mély arányát, de a SoundStorm kezelőpaneljén is megvan a helye, csak meg kell nézegetni. Minimális angoltudás elegendő.
GB GA-P55A-UD4, Core i5 750, 2x4+2x2GB DDR3 1600, Gigabyte HD5870 1GB, 1TB+3x2TB+750GB SATA2 Samsung, Genius5.1HomeTheater, Logitech G5, Samsung P2770HD, Corsair CX400W
3127 levél
Válasz 03.06.26. 11:08 #4
Blade Runner
Erre meg fogja kérdezni, hogy hol a másik hely.
Blade
4531 levél
Válasz 03.06.26. 11:05 #3
Anonymus23
Nem ott kell állítgatni ahol te nézed, hanem egy másik helyen.....

Kb ennyi.
GB GA-P55A-UD4, Core i5 750, 2x4+2x2GB DDR3 1600, Gigabyte HD5870 1GB, 1TB+3x2TB+750GB SATA2 Samsung, Genius5.1HomeTheater, Logitech G5, Samsung P2770HD, Corsair CX400W
3127 levél
Válasz 03.06.26. 10:09 #2
Blade Runner
Ha egy kicsivel több infót adnál, talán tud valaki segíteni. Ez így elég misztikus.
Blade
236 levél
Válasz 03.06.26. 07:16 #1
Attis_xXx
Hello.

Lehet nem az vagy csak en vagyok bena.

De nem tudom allitani a mely illetve a magast benne....ott van de nem tudom huzgalni... miert van ez?

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.