Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» Hangkártyák

3999 levél
Válasz 08.03.09. 12:27 #921
drdani
csövi! kéne egy kis help!
a laptopomon van egy beépített mikrofon amit nem tudok kilőni! (mivel xp-t erőltettem fel a gépre-nem is tudok mást feltenni)
szóval müxik meg minden, de az eszközkezelő nem ismeri fel rendesen, ezáltal nem tudom letiltani. szoval van itt egy jó mikrofonom, és hiába dugom be, mégis a laptop örökölt beépített mikrofonját használja a gép...

nem tud vki egy ötletet hogy hogy lehetne kilőni?
Ahol a rendetlenség törvény, rendcsináló a lázadó!!
6 levél
Válasz 08.03.02. 17:25 #920
Sewen
Sziasztok!
Hangfalat és lehetséges, hogy hangkártyát is szeretnék venni a közeljövőben. Az lenne a kérdésem,hogy az integrált hangkártyám(ALC662 High Definition Audio 6-channel CODEC, Audio Jack-detect Technology, Support S/PDIF out interface) elég egy kb10.000 Ft értékű 2.1-es hangfalszetthez(még nem választottam konkrétat), vagy célszerűbb lenne vennem egy külön hangkártyát is?A gépet játékra,filmnézésre,zenehallgatásra használom.
...
1 levél
Válasz 08.01.16. 11:06 #919
ghalghalu
sziasztok!

hangkártyás emberkék segítségére lenne szükségem!

vettem egy x-fi notebook hangkártyát, és ha rádugok egy miksit, vagy valami vonal szintű jelet, akkor majd' 1 másodperces késést produkál a cucc. az 5 ezer forintos sb live! karim nem késik egyáltalán, ez a fos meg igen. zeneszerkesztésre használom, rögzítek vele wav-ot, és kurvára nem szerencsés, ha ennyit késik. van valamilyen szoftver, amivel ezt meg lehet szüntetni? a másik meg az, hogy nem tudom a kártyára dugott külső források (miksi, line) hangerejét lehallgatáskor változtatni, mert nem lehet ezt az opciót kiválasztani.

előre is köszi a helpet!

-ghalghalu-
129 levél
Válasz 07.12.28. 12:30 #918
zolibátyám
Köszi, van már hang. A többi filmemhez valóban nem volt más kodek kellett.
1941 levél
Válasz 07.12.28. 01:30 #917
Qwen
Itt biztos találsz.
Felül a driverek felett katt az XP-re.Akkor csak azokat mutatja.
95 levél
Válasz 07.12.28. 01:27 #916
wahammer82
Köszi a segítséget, és ki is próbálom, de féleg, hogy nem passzol, mert ez az 5.1-es-hez van, ez meg még az elődje
365 levél
Válasz 07.12.28. 01:18 #915
Kamika78
Kösz szépen, majd kipróbálom!
If you don't know what this is, ask the penguin on your desktop!
1941 levél
Válasz 07.12.28. 01:18 #914
Qwen
Ezt találtam.
Elég régi hankártya lehet.
1941 levél
Válasz 07.12.28. 01:13 #913
Qwen
Azt nem tudom,hogy jobb-e de ebbe bent van minden.

"Teljes kódkészlet az újabb Windows rendszerekhez, elsősorban videófilmek lejátszásához szükséges. Tartalmazza a Media Player Classic új verzióját."

Egyebek közt tartalmazza:

* XviD [version 1.1.3]
* DivX [version 6.6.1.4]
* CoreAVC [version 1.3.0.0]
* On2 VP6 [version 6.4.2.0]
* On2 VP7 [version 7.0.10.0]
* MPEG-2 (Cyberlink) [version 6.0.0.3402]
* MPEG-2 (Gabest) [version 1.0.0.3+]
* MPEG-1 (MainConcept) [version 1.0.0.78]

VFW video codecs:

* XviD [version 1.1.3]
* DivX Pro [version 6.6.1.4]
* x264 [revision 606]
* On2 VP6 [version 6.4.2.0]
* On2 VP7 [version 7.0.10.0]
* Intel Indeo 4 [version 4.51.16.2]
* Intel Indeo 5 [version 5.2562.15.54]
* Intel I.263 [version 2.55.1.16]
* huffyuv [version 2.1.1 CCE Patch 0.2.5]
* I420 (Helix) [version 1.2]
* YV12 (Helix) [version 1.2]

DirectShow audio filters:

* MP3 (Fraunhofer) [version 1.9.0.311]
* AC3/DTS/LPCM/MP1/MP2 (AC3Filter) [version 1.45b]
* Vorbis (CoreVorbis) [version 1.1.0.79]
* AAC (CoreAAC) [version 1.2.0.575]
* MusePack (RadLight) [version 1.0.0.4]
* WavPack (CoreWavPack) [version 1.1.0]
* OptimFROG (RadLight) [version 1.0.0.1]
* DC-Bass Source [version 1.0.0.0]

ACM audio codecs:

* MP3 (Fraunhofer) [version 3.4.0.0]
* MP3 (LAME) [version 3.97]
* AC3Filter.ACM [version 0.4b]
* Vorbis [version 0.0.3.6]
* DivX Audio [version 4.2.0.0]
95 levél
Válasz 07.12.28. 00:40 #912
wahammer82
Tud valaki drivert a Creative Soundblaster Live Value-mra?
365 levél
Válasz 07.12.28. 00:24 #911
Kamika78
Ez jobb, mint az ACE 603 pro? Illetve miben tér el tőle?
If you don't know what this is, ask the penguin on your desktop!
1941 levél
Válasz 07.12.28. 00:22 #910
Qwen
1941 levél
Válasz 07.12.28. 00:14 #909
Qwen
Tegyél fel egy Codec Pack-ot.
129 levél
Válasz 07.12.27. 23:52 #908
zolibátyám
A linknél van egy g-betű a végén, csak az nem fért ki.
Szal nem jp, hanem jpg a vége.
129 levél
Válasz 07.12.27. 23:51 #907
zolibátyám
Újratelepítettem a windowst és sok filmem hangja eltűnt. Amikor megnéztem a tulajdonságaikat az audioformátumuk ki sem lett írva. Amelyik filmen van hangja ott kiírja az MPEG-layer-3at.

http://kepfeltoltes.hu/view/071227/343887683n_vtelen_www.kepfeltoltes.hu_.jpg

Itt egy kép példának.
Mit lehetne tenni hogy újra halljam a filmjeimet?
Ugye nem törlődött le a hangjuk?
95 levél
Válasz 07.12.27. 18:11 #906
wahammer82
Van valakinek még Creative Sound Blaster Live Value hangkártyája?
Tudna valaki driver ügyben segíteni, mert XP-re nem találtam!
Vagy már nem jött ki XP-re driver?
11 levél
Válasz 07.11.28. 17:55 #905
123rabbit456
hello. a következő a problémám: asus a7v600 alaplap (beépített hangkártya). magas hangok tökéletesen szólnak, mélyebbeket teljesen betorzítja. egy bizonyos multimédia driver nincs föltelepítve(hiányolja is a gép) de ilyet nem találok sehol. (alaplap cdje nincs meg ) ez a driver lehet szerintetek a probléma? tud valaki ilyet küldeni? vagy vmi mas miatt szol szarul?
78 levél
Válasz 07.11.26. 14:30 #904
tompejani
Itt a honlap :
http://internetgames.about.com/od/hardware/tp/tpvideocards.htm
AMD Sempron64 bit 3000+, 1024 DDR2 (800 HMZ) , Ati Radeon X1550 (256 DDR2)
78 levél
Válasz 07.11.26. 14:29 #903
tompejani
Talaltam egy honlapot ahol a vilag TOP 10 videokartyajat irjak le szerintem igaz!!!
A HD 2600 XT meglepoen csa a 10-helyen van az x1950xt az elokello 5-ik helyen!!! HMMM fura de ez van!
A masodik helyen van egy szamomra ismeretlem kartya ATI Radeon HD 3870!!
EZ MIT TUD????????????? jo???
AMD Sempron64 bit 3000+, 1024 DDR2 (800 HMZ) , Ati Radeon X1550 (256 DDR2)
294 levél
Válasz 07.11.26. 13:34 #902
Takee
Hali!
Újratelepítettem ismerősnél az XP-t de nem ismerte meg az alaplapi hangkártyát. Az alaplap cd-je már nincs meg sajnos és nem találok sehol hozzá drivert. Soltek SL-85MIV2-L laphoz kellene audio driver, akinek esetleg ilyen lapja van még az lécci küldjön már nekem XP-s audio drivert.
Vagy ha valaki tud linket, hogy honnan szedhetek le hozzá azt is nagyon megköszönném.
25 levél
Válasz 07.11.26. 08:07 #901
pipas
alaplap tipus... -aida -..nevű progi kell.
vagy leszeded ház oldalát ..meg nézed tipus -nagy betű kell van az alaplapon- utána cég hon lapján megtalálsz mindent
HJ
25 levél
Válasz 07.11.26. 07:46 #900
pipas
kűldők drivert nekem műkődik
HJ
10 levél
Válasz 07.11.25. 20:24 #899
Gazsa
Sziasztok!
KÖvetkező a gondom:
Van egy 6 éves Creative hangkártyám, amit szeretek, mert szép hangja van, XP Sp2-essel gond nélkül ment, de a Vistán nem szólal meg, nnincs telepítve hangeszköz, ezt írja ki.
Letölteni nem tudok hozzá új drivert, mert már nem csinálnak hozzá, mi lehet a megoldás, hogyan tudom megszólaltatni Vista alatt?

Köszönöm!
2 levél
Válasz 07.10.27. 18:19 #898
zsombi14
HELLO!
Lenne egy kérdésem.
Van egy ugynevezett Realtek AC97 Audio kártyám,és esetleg nem tudja valaki hogy ez 5.1-es vagy 2.0-ás, ha nem tudja senki akkor pls valaki mondja meg hogy hol lehet megnézni hogy 5.1-es vagy 2.0-ás kártyánk van??
Előre is EZER THX
10 levél
Válasz 07.10.19. 01:11 #897
aholy
nagyjából működik, de nem minden elérhető aminek elérhetőnek kéne lennie, na majd még variálok vele, azért köszi
csá!
1941 levél
Válasz 07.10.19. 00:08 #896
Qwen
Én ugy tudom,hogy nincs hivatalos Live driver Vista alá.
Gondolom azért nem müxi rendesen.
10 levél
Válasz 07.10.18. 23:07 #895
aholy
ide írom mert ezt látogatták utoljára.
a kérdés a következő: miért van az hogy vista alatt szarok a hangok, elég furán szól.torz, meg tompa, a vista telepítés után egy darabig mégcsak nem is voltak hangok egyáltalán.
hangkártya: creative soundblaster live 5.1
előre is köszi!
3424 levél
Válasz 07.09.19. 23:56 #894
Chrono
hát...nem volt windows reinstall, de miután írtam a szarakodással hazavágtam a windowst...és utána megtörtént, és a friss winre felment a driver... amúgy ez a felette alatta üres slot miért jelenthet problémát?
!!! El Gigante Madrid !!!!
14642 levél
Válasz 07.09.17. 18:24 #893
Razor03
Ha megtörtént a windows reinstall, akkor 99% hogy a kártya a szar. Úgy tedd a PCI slotba, hogy felette és alatta legyen üresen slot. Ha így sem jó szedj ki minden PCI-os eszközt, és próbáld végig a slotokban. Ha így sem működik, kuka.
Kevés vagy, mint Celeronban az L2 cache!
3424 levél
Válasz 07.09.17. 13:12 #892
Chrono
üdv, van egy CMI8738/C3DX tipusú hangkártyám, és mindig amikor próbálom telepíteni a drivert, olyan mintha restartolna, de nem restartol, csak mintha Stand by módban lenne a gép, a LED a monitoron villog, a ventillátorok mennek, csak épp semmi nem történik...mi lehet a gond?
!!! El Gigante Madrid !!!!
673 levél
Válasz 07.09.13. 15:35 #891
huli.ig88
sziasztok!

van egy SB Live 5.1 hangkártyám, de alaplapcsere miatt(nem volt kedvem vacakolni a driverekkel) helyette az alaplapi hangcuccost használtam,polcon porosodott, pedig anno elég sok pénzbe került
aztán 1x gyorsan szükségem volt egy jumperra, és a hangkártya akadt a kezembe... jumper le, fogalmam sincs melyik részéről.
most használnám a kártyát, arra viszont nem emlékszem hogy a jumpert honnan húztam le...
nincs valami tippetek hogyan szerezhetnék olyan leírást/rajzot mint pl az alaplapoknál a kézikönyvben, csak erről a hangkártyáról?Azon simán látnám hogy hová kell a j.
előre is köszi, üdv!
huli
1 levél
Válasz 07.09.13. 02:34 #890
bada
Hello mindenkinek!
Van nekem egy M-audio Ozone-om, mindent mindenhol beállítottam (alaplapi kártya tiltása a BIOS-ban, előző hangdrájverek uninstallálása), installáltam a drájvereit, összedugtam (a pc-m: 2.8-as DualCore Pentium, 1 GB memória, Asus alaplap), és szól is, de csak pár másodpercig, aztán teljesen elhallgat, úgy, hogy az alkalmazás tovább fut, függetlenül attól, hogy lejátszó, vagy szerkesztő-e az. Persze mindenhol beállítottam az ASIO-t, de próbáltam Dx-szel is pl. Ja, a kütyü jó, megvizsgáltattam Érden.
Találkozott valaki hasonlóval?
Eddíg fél évem ment rá, várom értékes válaszaitokat előre is köszönve:
Bada
1 levél
Válasz 07.08.31. 11:15 #889
Bolondpetike
Sziasztok! Egy kis segítséget szeretnék kérni! most tervezem hogy veszek egy új hangkártyát és hozzá egy 5.1-es hangfalat. aHangszóróra a Logitech x530ra vagy az x540ra gondoltam. Most integrált soundmax hangkártyám van, ezt szeretném lecserélni.milyen hangkártyát ájánlotok a hangszóróhoz? Asus P4S800-as alaplapom van. Előre is köszi a segítséget!!
11 levél
Válasz 07.08.29. 12:50 #888
johnyyy
Hi all
Valaki tudna nekem irni egy oldal cimet ahonan le tudom tölteni SB live 5.1 és SB live digital gyári cd-jét isoban vagy raraban mindegy csak a gyári legyen elöre is kösz szépen!!!
14642 levél
Válasz 07.07.29. 10:22 #887
Razor03
Hehe, mondtam h ne add fel .
Kevés vagy, mint Celeronban az L2 cache!
13 levél
Válasz 07.07.29. 10:09 #886
Hegyman
Megfejtettem a "rejtélyt". A Creative nem a megfelelő driver CD-t mellékelte az Extreme Music kártya mellé, ezért jelezte ,hogy nincs megfelelő eszköz a gépben. Letöltöttem a netről ISO-ban a hozzávaló lemezt és így megy.

Ha valakinek hasznos akkor itt a link ahonnan lejött a cucc: http://badboy.hub.io/
13 levél
Válasz 07.07.26. 10:18 #885
Hegyman
Kizárt dolog hogy én elcsesztem volna bár mit is az alaplapomon. Mint már írtam nem lennék kezdő. Minden hibátlanul van konfigurálva, vadi új BIOS és az alaplap látja is a kártyát.Mint írtam a driver lemez keret programja lehet hibás. Vagy maga a hangkártya. De akár a tv kártyámmal is akadhat mert csak az van még PCI slotban.Lényeg hogy szerintem ez egy hulladék hardver, a tesztekben az egekbe emelik, de szerintem csak egy középszintű termék tele driver bugokkal. De ahhoz, hogy ezt le tudjam írni ki kellett próbálnom.Neked most milyen hangkeltő van a gépedben? És mi avan a lánc végén ( hangdoboz)?
10589 levél
Válasz 07.07.25. 18:49 #884
Dark Archon
Hát valamit nagyon elizélhettél szerintem, mert előző lapom hasonló volt, mint a tied (P5LD2) és azzal sem volt semmi gondom. Aztán lehet, hogy a hangkártya, amit vettél az a rossz.
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
13 levél
Válasz 07.07.25. 16:20 #883
Hegyman
Sajnos már próbáltam de külön sem megy a körítés telepítése. Kilép a telepítő. Szerintem a demo shield -el készült telepítő progiban van elhantova a kutya. De ez rajtam nem segít! És azt sem értem hogy a GTR2 miért megy csak MEDIUM beállításokkal, mikor alaplapi hangkeltővel röccenés nélkül full grafikán fut.
Köszönöm a hozzászólásod!
10589 levél
Válasz 07.07.23. 10:49 #882
Dark Archon
Ha a drivert feltetted, akkor a többit fel tudod rakni a hozzá adott cd-ről. Én is sérelmeztem az Audigy 4 új driverénél, hogy semmit nem rak fel hozzá, de nekem ez megoldotta.
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
13 levél
Válasz 07.07.23. 08:33 #881
Hegyman
Kipróbáltam. Ugyan az a helyzet. Szerintem egyszerűen nem barátkozik az alaplapommal Asus P5Ld2-VM. Már próbáltam másik PCI sínben is az sem ment. De mint írtam csak a driver csomag felmegy és működik is a kártya. Inkább a szoftveres körítés hibája hogy nem telepszik a hozzá adott lemezről. Így viszont nem használható ki a benne rejlő lehetőség. Felraktam Vaterára 16 000 ért vihető. Köszönöm hogy segíteni próbáltál!
14642 levél
Válasz 07.07.22. 23:02 #880
Razor03
Ilyenkor ki kell szedni a kártyát, gép bekapcs kártya nélkül, kikapcs, kártya vissza, gép bekapcs install. Nekem is volt ilyen problémám régen a SBL! kártyával. Persze előtte friss windows volt a gépen, és úgy sem akart feltelepülni...és csak ez a megoldás segített Ne add fel.
Kevés vagy, mint Celeronban az L2 cache!
13 levél
Válasz 07.07.22. 22:48 #879
Hegyman
Persze nem lennék már kezdő! Letiltottam! Sőt driver sweeper-el az előző Realtek drivert kitakarítottam csökkentett módban . Új kártya be, xp indul, felismeri, varázsló cancel lelőve, telepító lemez be, autostart indul, kérdi a régiót- europe- nyelv english- mit rakjon X-fi illetve media center mindkettőbe pipa, elindul a telepedés, csomagol, majd leáll azzal hogy nem találja az esztközt installáljam helyesen, vagy egyáltalán tegyem be, next re kilép a telepítésből.
A netről leszedett driver simán felmegy, de nem jelenik meg lent a tálcán x-fi ikon, tehát a mode selector sem működik. A flexi jack sem konfigurálható.
14642 levél
Válasz 07.07.22. 22:07 #878
Razor03
Ugye az integrált hangkártyát letiltottad?!?
Kevés vagy, mint Celeronban az L2 cache!
13 levél
Válasz 07.07.22. 19:54 #877
Hegyman
SB Extrem Music kártya:
Sajnos nem váltotta be a kártya a hozzá fűzött reményeim.Recsegni valóban nem recseg de ... Már a telepítéskor gondok voltak egyszerűen nem akart telepedni a hozzáadott lemezről mondván nincs olyan hardver a gépen amihez az X-fi telepítőlemezen használható drájver lenne. Egyszerűen kilépett és nem is tudtam folytatni.( mindezt annak ellenére hogy a winows már észlte az új eszközt, az everest home is megjelenítette mint új hardvert) Letöltöttem a Creativ oldaláról a friss drivert ami már működött,de a manualban látott csilli-villi kezelőfelület helyett egy spártai audio contol panel jelent meg a beállítások menü alatt. A kártyán található aux in bemenetre kötött tv kártyám hangját sem sikerült előcsalni. A kártya 3 funkciós egyetlen bemeneti nyílása ( mirofon,line, aux) sem volt egyszerűen konfigurálható - mivel ahhoz a csilli-villi beállító panel kellet volna de az ugye nem telepedett. A tv kártyám hangját egyáltalán nem sikerült sehogy előcsalnom.
A kártya hangjáról: Színezett és loudnesses már az alapbeállításokkal is. A crystalizer bekapcsolása után pedig beindul a disco feeling. Bizonyos zenéknél és filmeknél ahol a csinn-bumm cirkusz a hatásos még jól is jöhet, de nekem kicsit sok volt. A 3D mark mérése alapján 10FPS értékkel jobb értéket kapok mint az alaplapi ALC882 Realtek hangkeltővel, viszont gyakorlatban a GTR2 full grafikán ami eddig ment integrált hangkártyával most szaggatott mint atom, vissza kellett vennem medium szintig a beállításokat hogy szépen fusson.
Azért hogy valami jót is írjak a Jerry Ricks lemez apró pattanásait ( bakelit) eddig szinte nem is hallottam az új kártyával hallhatóvá váltak ezek az apró neszek is.Tehát részletgazdagabb hangot kelt mint elődje.
A kimeneti mintavételi frekvenciát 96Khz től nem engedte nagyobbra állítani( a beállításoknál ez volt a legnagyobb érték) pedig az alaplapi cucc is tud már 192Khz -t.

Végül visszaraktam a régi drivert és alaplapi kártyát, és elkezdem árulni ezt a csodát. Inkább recsegjen egy kicsit de legalább megy róla a mikrofonom, a fejhallgatóm, és még a capture is megy vonal menetről.

Ha mindezek ellenére van valakinek jobbító ötlete szívesen meghallgatom! Köszönöm előre is !
13 levél
Válasz 07.07.16. 20:23 #876
Hegyman
Végül rendeletem egy SB Extrem Music kártyát; majd beszámolok róla mit tapasztaltam. Egyébként Ion Systems 3x/x-pak1 erősítőre van kötve a számítógép Isoda interconnect kábelekkel, Standart 1 doboz, Eagle hangfal kábel .
1 levél
Válasz 07.07.09. 00:27 #875
jani1977
Sziasztok!

Lehet ,hogy ez egy fogas kérdés lesz.Szóval.Nekem SB Live kártyám van.Van hozzá egy Surround Mixer nevű progi.Abban vannak effektek(garage ,auditorium stb..).Azt szeretném megkérdezni ,hogy lehet-e hozzá tölteni le uj effekteket?Például delay effektet vagy mást.Mert én gitározom és úgy szoktam ezt megoldani ,hogy a hangkártya mikrofon portjába bedugom a Sennheiser fülest , a hangszóróit meg beleteszem a gitár testébe(szigetelő szalaggal felragasztva).Ekkor felnyomom a mixerben a mikrofon hangerejét majd beteszem a Garage effektet és fantasztikusan visszhangzik a gitárjáték.Eért szeretnék más effekteket és a delay csúcs lenne egy kis U2 zenéhez(Edge általában azt használ)Szóval hol lehet vagy lehet-e egyáltalán uj effekteket feltölteni a Surround Mixerbe erre a célra.Várom mielőbbi válaszotokat.Előre is köszönök minden segítséget.
13 levél
Válasz 07.07.07. 15:30 #874
Hegyman
Köszönöm! mindjárt lapozok is vissza.
14642 levél
Válasz 07.07.07. 15:13 #873
Razor03
Ez inkább az integrált hangkártyák átka. Vegyél egy normális Sound Blaster-t, lentebb írtam valakinek melyiket érdemes és mennyiért. 848. hsztől olvass vissza.
Kevés vagy, mint Celeronban az L2 cache!
13 levél
Válasz 07.07.07. 14:59 #872
Hegyman
Igen a leg frissebb drivert felraktam. Persze előtte levettem a régit. A gép elég erős, RAM is van benne elég egyszerűen nem értem mi a csoda lehet? Vírust is néztem, spam killer, trójai írtó minden lefutott mind negatív.

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.