Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» NVidia ForceWare

6 levél
Válasz 07.09.08. 20:15 #276
Narim
Na! Közben megoldódott a probléma. Szedtem le win frissítéseket, és uninstalláltam a régi drivert, mielőtt az újat feltettem volna (eddig az újat mindig a régire tettem, mert a régi gépemmel így is működött).
Most felment a 162.18-as forceware, lefutott a 3dmark2006 is, szóval úgy tűnik stabilan megy.

Akinek esetleg ehhez hasonló gondja volt, próbálja ki azt, amit én, mielőtt esetleg újrarakja a windowst.
6 levél
Válasz 07.09.08. 16:57 #275
Narim
Hello!

Remélem tud valaki segíteni. Most vettem egy 8800GTS 320MB-os kártyát. Feltettem a gyári driver-t hozzá, 97.94-es vezriószámú. Ezzel tökéletesen megy a gép. De újabbat akartam feltenni, felraktam a 162.18-ast (32 bites XP-m van), és ezzel a windows töltöképernyő után bejön egy másodpercre egy kék képernyő, hogy a windows valami kritikus hibát észlelt és leáll. És ezután újraindul a gép. És soha sem jut tovább ennél. Csökkentett módban tudtam csak leszedni a forceware-t és visszatettem a gyárit. Ez után egy beta driverrel próbálkoztam, a 163.44-essel. De ez is ugyanazt a hibát produkálta.
Valaki találkozott már hasonlóval? Forceware szokott ilyent okozni? Vagy lehet hogy hardveres a hiba? Eléggé zavar, hogy egy ilyen drága kártya nem működik rendesen.
Szóval akinek van ötlete, kérem segítsen.

Köszönöm.
38 levél
Válasz 07.09.07. 20:58 #274
szpa
sziasztok GEFORCE 7800 GS kártyám van, és szeretném kitenni tv-re, de csak feketefehérbe sikerül.
ez tudjátok mi lehet?
szinesbe egyszeruen nem pedig órákat szenvedtem vel
köszi
10589 levél
Válasz 07.09.04. 10:55 #273
Dark Archon
162.18-as a legutolsó WHQL, az van fent nekem.
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
2829 levél
Válasz 07.09.04. 10:54 #272
Dilizs
Hát nem tom, h neked melyik driver van fenn...van visszaállító reg is ha nem menne...
GigaByte GA-H77M-D3H ¤ Intel Core i5-3340 LGA1155 BOX ¤ Gigabyte GTX 760 OC/4 GB/GDDR5 ¤ 2*4GB 1333Mhz Kingmax DDRIII
10589 levél
Válasz 07.09.04. 10:53 #271
Dark Archon
Ja, ha nem működik, akkor mindegy... tetü nVidia, mindent elbaxnak, ami jó volt.
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
2829 levél
Válasz 07.09.04. 10:36 #270
Dilizs
Hát ez a .reg fájl sem jó...mikor hozzáadom a registryhez nem hozza elő sem a régit sem az ujat (control panelt)...Egy pillanatra megilyedtem, de szerencsére volt egy visszaállító .reg fájl is és nem kellett ujraraknom a drivert.

163.44-el nálam nem müxik...

Így tudom csak: http://www.laptopvideo2go.com/forum/index.php?showtopic=11627 itt lejjebb +találod.
GigaByte GA-H77M-D3H ¤ Intel Core i5-3340 LGA1155 BOX ¤ Gigabyte GTX 760 OC/4 GB/GDDR5 ¤ 2*4GB 1333Mhz Kingmax DDRIII
10589 levél
Válasz 07.09.04. 10:30 #269
Dark Archon
Ezt linkeld már be... köszi.
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
2829 levél
Válasz 07.09.04. 10:22 #268
Dilizs
Nah végre, találtam egy nv fórumon egy reg fájlt...talán majd ezzel...
GigaByte GA-H77M-D3H ¤ Intel Core i5-3340 LGA1155 BOX ¤ Gigabyte GTX 760 OC/4 GB/GDDR5 ¤ 2*4GB 1333Mhz Kingmax DDRIII
2829 levél
Válasz 07.09.04. 10:14 #267
Dilizs
Ezt találtam nvidia fórumon. "my bioshock crashes at the beginning of the second level so i installed this driver hoping it would fix it. after the reboot i saw you could no longer switch back to the good old cp. i found out i could still do that with nvtray. i managed to get the classic cp back"

Felraktam a progit, de nem találom azt az opciót, amivel vissza tudnám állítani a classic cp-t.
GigaByte GA-H77M-D3H ¤ Intel Core i5-3340 LGA1155 BOX ¤ Gigabyte GTX 760 OC/4 GB/GDDR5 ¤ 2*4GB 1333Mhz Kingmax DDRIII
2829 levél
Válasz 07.09.04. 09:27 #266
Dilizs
Ty, majd mindjárt rá is keresek neten...Amugy nekem a régi átláthatóbb és jobban is teccett...
GigaByte GA-H77M-D3H ¤ Intel Core i5-3340 LGA1155 BOX ¤ Gigabyte GTX 760 OC/4 GB/GDDR5 ¤ 2*4GB 1333Mhz Kingmax DDRIII
5011 levél
Válasz 07.09.04. 09:25 #265
Gump
Igazából fogalmam sincs. Régebben, amikor bejött ez a dolog (új felület), akkor lehetett váltani, aztán amikor kijött az első olyan ForceWare kiadása, amiben nem lehetett váltani simán klassszikus nézetre, akkor mintha lett volna olyan hír valahol, hogy registry módosítással, vagy kis segédprogrammal mégis elő lehet varázsolni, de mivel öreg vagyok, lehet, hogy csak a szenilitás teszi, és nincs semmi ilyen. Nekem ez rémlik.
2829 levél
Válasz 07.09.04. 09:14 #264
Dilizs
Hi!

Milyen segédprogram szükséges ehhez? Érdekelne a dolog...
GigaByte GA-H77M-D3H ¤ Intel Core i5-3340 LGA1155 BOX ¤ Gigabyte GTX 760 OC/4 GB/GDDR5 ¤ 2*4GB 1333Mhz Kingmax DDRIII
5011 levél
Válasz 07.09.04. 08:47 #263
Gump
a legújabbakkal xp alatt sem lehet, legalábbis segédprogram/registrybuhera nélkül semmi opció nincs amivel vissza lehetne hozni.
8892 levél
Válasz 07.09.04. 08:33 #262
goodboy007
9563 levél
Válasz 07.09.04. 07:47 #261
kEnAcE
Vista alatt nem.
Ha jó emberekkel rossz dolgok történnek, az a sors műve. Ha rossz emberekkel történnek rossz dolgok, az Jack Bauer műve.
2829 levél
Válasz 07.09.02. 22:02 #260
Dilizs
Mondjuk már vissza tettem a 84.21-est, de azé jó lenne tudni h hol...meg ahogy írtam alant más gondok is vannak emiatt, h nem tudom mi hol van az uj panelban...Amugy kb 3adjára betöltötte azt a pályát a BS-ben! Lehet hogy sok hühó volt a semmiért?!
GigaByte GA-H77M-D3H ¤ Intel Core i5-3340 LGA1155 BOX ¤ Gigabyte GTX 760 OC/4 GB/GDDR5 ¤ 2*4GB 1333Mhz Kingmax DDRIII
2829 levél
Válasz 07.09.02. 22:01 #259
Dilizs
hol?
GigaByte GA-H77M-D3H ¤ Intel Core i5-3340 LGA1155 BOX ¤ Gigabyte GTX 760 OC/4 GB/GDDR5 ¤ 2*4GB 1333Mhz Kingmax DDRIII
14642 levél
Válasz 07.09.02. 22:00 #258
Razor03
Pedig át lehet állítani a klasszikusra.
Kevés vagy, mint Celeronban az L2 cache!
2829 levél
Válasz 07.09.02. 19:28 #257
Dilizs
Valaki nem tudja véletlenül, h melyik az a legutolsó ForceWare driver, amelyiknek van klasszikus kontrol panelja? És ha gépen filmet nézek és ki szeretném tenni TV-re a monitor tartalmát, akkor a TV-re kivetitett képet nem huzza szét függőleges irányban? Amugy nekem 84.21-es van azzal nincs problem, de a BioShock egy pályabetöltésnél mindig ujrainditja a gépet...Gondoltam frissitem a drivert...
Próbáltam 163.44-et de abban csak az uj kontrol panel van, amiben nem találok meg semmit, jah és még a Samsung TV-t sem ismeri fel; így nem tok klón módot létrehozni...

Előre is thx a helpet!
GigaByte GA-H77M-D3H ¤ Intel Core i5-3340 LGA1155 BOX ¤ Gigabyte GTX 760 OC/4 GB/GDDR5 ¤ 2*4GB 1333Mhz Kingmax DDRIII
5211 levél
Válasz 07.07.15. 00:02 #256
Sevores
Vélemény: Használj 163.11-est, időközben kijött az is. Egyébként nagyon jó a 126.18, főleg azért, mert végre van Digital Vibrance 8800-asokon, és a teljesítmény már XP-s szint.
314 levél
Válasz 07.07.14. 23:27 #255
drako76
használt valaki 162.18 drivert.vélemény?
314 levél
Válasz 07.07.07. 13:05 #254
drako76
tudom nem ide tartozik ,de nem tudtok olyan savage 4 drivert xp-hez amit telepiteni tudok, mert csak olyant találtam amin nem volt instal csak uninstal
2 levél
Válasz 07.07.06. 21:18 #253
gavroche77
Sziasztok.Segítségre lenne szükségem.FX 5700-asom van,S-video - scart kábellel kötöttem össze egy 100 hz-es thomson TV-vel.Klón módba beállítva minden működik,csak fekete-fehér a TV-n a kép.Mit lehet tenni?
10536 levél
Válasz 07.05.19. 11:49 #252
TcG|Rommel|Hun
Az a driver egyébként elég érdekes: a honlapon teljes támogatottság van Gf4-ig visszamenőleg, miközben csak Gf 6x00-ig van a readme-ben megadva...
8892 levél
Válasz 07.05.19. 11:21 #251
goodboy007
Ez a driver jó lenne a vga-mhoz (Geforce 6800GS), mert ha az Nvidia oldalán kiválasztom a Geforce 6-os szériát, akkor a novemberi drivert dobja ki, de a GameStar oldal szerint ez a driver jó a régebbi vga-khoz is, de akkor nvidiáék miért nem frissítették, hogy ez is jó a vga-mhoz?! Szal sztetek jó lehet?
4981 levél
Válasz 07.05.19. 10:29 #250
tibi6893
hmm
nem is tudtam
am nekem fx 5200 volt
7600GS hez gondolom jok az uj driverek
http://shudzsi.blogspot.com
10536 levél
Válasz 07.05.19. 10:13 #249
TcG|Rommel|Hun
Igen, kompatibilitásilag igen, de egy ilyen őskövületen mint az enyém akár még lassíthatnak is az újjabb driverek...
4981 levél
Válasz 07.05.19. 10:10 #248
tibi6893
ööö


én azt hittem minden driver jo minden vgahoz :S
http://shudzsi.blogspot.com
10536 levél
Válasz 07.05.19. 09:56 #247
TcG|Rommel|Hun
Az lenne a kérdésem, hoyg melyik drivert ajánljátok leginkább szerény FX 5700-omhoz?
1941 levél
Válasz 07.03.09. 22:00 #246
Qwen
Na de megszivatott.Driver gond volt a 93.71 volt fent.
Felraktam a 93.81 és minden jó lett. Itt már müxi a RefreshLock!
Köszi a segitséget.
1941 levél
Válasz 07.03.09. 21:31 #245
Qwen
Azt a "tray" ikont hol találom?Mert nekem olyan nincs bent.Mikor elinditom akkor lerakja az óra mellé.Az enabled az be van pipálva.
Meg beállitottam hogy csak 60Hz.
1941 levél
Válasz 07.03.09. 13:36 #244
Qwen
Nem nagyon akar működni!
Majd este még megprobálom,most megyek melozni.
10589 levél
Válasz 07.03.09. 13:22 #243
Dark Archon
Miután elindítod, rá kell kattintani a tray ikonra és ha bekapcsolod, akkor talán működni is fog + érdemes beállítani a bootoláskori betöltést.
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
14642 levél
Válasz 07.03.09. 13:10 #242
Razor03
Én is azt használom, szerintem tök jó progi. Mégis sokan leszarozzák .
Kevés vagy, mint Celeronban az L2 cache!
1941 levél
Válasz 07.03.09. 12:55 #241
Qwen
Kiprobáltam azt is.Vagy én vok béna vagy a monitorom szar,
nem igazán akar működni.Igaz ezt csak 1 game-nél probáltam.
Lehet veszek monitort.Használtan már 5K-ért lehet kapni 17"-t.
10589 levél
Válasz 07.03.09. 08:37 #240
Dark Archon
Driverbeli szarakodás helyett javaslom a RefreshLock nevű programot (kereséssel könnyen megtalálod). Detektálja az egyes felbontásokon elérhető max. frekit és azon tartja a monitort.
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
1941 levél
Válasz 07.03.08. 22:55 #239
Qwen
Megvan.Csak nem segít semmit.Hiába állitom 60Hz-re akkor is kikapcsol a monitor.Mindjá kibaszom az ablakon. De azért köszi a segitséget.
Probáltam a játék ini fájl-ba is állitani de arra se reagál semmit.
5661 levél
Válasz 07.03.08. 18:07 #238
ati2002
NvTweak előhozza a rejtett menüket. Keress rá.
---
8892 levél
Válasz 07.03.08. 07:39 #237
goodboy007
Az én régi LGmonitoromnak is ilyen tünetei voltak, mielőttmegadta magát. Először oldalba kelett baszni és jó lett. Aztán elment a piros szín, végül teljesen beszart.
1941 levél
Válasz 07.03.08. 00:32 #236
Qwen
Ha nem találok más megoldás,marad a monitor csere.Már ugy is néha bezöldül.Odabaszok neki egyet akkor visszajönnek a szinek.
Már a végét járja.
67 levél
Válasz 07.03.07. 23:59 #235
Razi
Figyu, sztem valahogy próbálj új monitort szerezni, vagy azt a 60hz-et lehetöleg nem túl sokáig sasolni, mert nem tesz vmi jót.
1941 levél
Válasz 07.03.07. 23:31 #234
Qwen
Nekem olyan menü nincs.Meg mág pár hiányzik onnan.A többi az stimmel.
93.71 van fent.
5661 levél
Válasz 07.03.07. 19:23 #233
ati2002
Hmm, akkor nem jó helyre dugtam, vagy nem tudom.
---
3447 levél
Válasz 07.03.07. 16:01 #232
+Sniper+
Nekem az van fenn és megy.
Asus P5K-E, Q6600, MSI 9800GTX+,4 GB/800 DDR2 GEIL, Chieftec 550W
5661 levél
Válasz 07.03.07. 15:31 #231
ati2002
1941 levél
Válasz 07.03.07. 11:54 #230
Qwen
Azt hol tudom beállitani,ha lehet,hogy a gameknél a képernyő-frissitést ne engedje 60Hz fölé?
Sajna a monitorom elég régi aztá nembirja.Az ati kártyámnál volt de az Nvidia-nál nem találom.
5211 levél
Válasz 07.02.25. 17:41 #229
Sevores
100.65-ben még mindig nincsen Digital Vibrance 8800-asokhoz.
2829 levél
Válasz 07.02.25. 17:09 #228
Dilizs
A 93.71-ben jó a klón mód, csak a tvben széthuzza a képet mikor filmet nézek!
GigaByte GA-H77M-D3H ¤ Intel Core i5-3340 LGA1155 BOX ¤ Gigabyte GTX 760 OC/4 GB/GDDR5 ¤ 2*4GB 1333Mhz Kingmax DDRIII
5661 levél
Válasz 07.02.25. 12:19 #227
ati2002
91.47-el tudja valaki használni a clone-módot? Összekötöttem az új tv-mmel a vga-t, látja is driverben, de csak single display-t lehet választani (az nview-ben), tehát vagy a monitor megy, vagy a tv.
Valaki?
---

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.