Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» 160GB-s vinyó ASUS Cusl2-c-n megy-e?

9 levél
Válasz 03.12.10. 13:10 #8
biiird
Én tettem fel a kérdést a haver loginjával, de most már én is csináltam egyet.
A lényeg hogy csináltam biosfrissítést 1012 Beta 08, most már a bios is látja rendesen.
Az alapgond az volt hogy a vinyó 2 nap után elszállt, kicserélték, s ekkor dobtam fel a kérdést, hogy lehetett-e az a gond hogy a bios kisebbnek látja, mivel az Xp normálisan látta, eleinte nem foglalkoztam vele. (miután elszállt annál inkább)
Most 1 hónap eltelével jól muzsikál (Maxtor 6Y160P0), szó szerint mert a fejmozgás eléggé hallható, de nem zavar mert a ventik elnyomják , de a lényeg hogy nagyon gyors, nekem meg ez a lényeg.

Köszönöm a segítségeteket.
3127 levél
Válasz 03.11.29. 12:34 #7
Blade Runner
Mert a VIA, SIS és NF csipek már elég régóta támogatják az ATI 133-at (1-2 éve). Az Intel újabb déli hídja és BIOS-a pedig felismeri a 80-asnál nagyobb vinyót is, következésképpen nem jelentkezne ez a gond, így feltételeztem, hogy az alaplap régi. Sajnos amikor válaszoltam csak a szöveget néztem és a topic címe az alaplap tipusával elkerülte a figyelmemet. A lónak is négy lába van, mégse asztal.
A vinyónak a Cusl2-c-n természetesen mennie kell egy BIOS frissítés után.
Blade
9563 levél
Válasz 03.11.27. 18:27 #6
kEnAcE
Miből gondolod, hogy 2-3 éve konstrukció? Az enyémen is csak ATA-100 van, és féléves konstrukció.
Ha jó emberekkel rossz dolgok történnek, az a sors műve. Ha rossz emberekkel történnek rossz dolgok, az Jack Bauer műve.
133 levél
Válasz 03.11.27. 17:23 #5
fausztg
Egyébként meg semmi gondod nem származhat abból, ha a BIOS kisebbnek látja, mint a Windows. Esetleg nem tudod használni a Windows automatikus helyreállítási funkcióját. (Amikor a CD-ről bootolsz, és kiírja, hogy nyomj F6-ot a javításhoz) De ha 8 gigánál nem nagyobb elsődleges partíciót állítasz be, menni fog minden. Ha valami kérdésed van, dobj egy levelet.
133 levél
Válasz 03.11.27. 17:20 #4
fausztg
Azért mert ATA 100, nem régi, ugyanis az Intel a legtutibb i875p-hez tartozó ICH5-r déli hídba se tesz gyorsabbat, ugyanis az ATA 133 házi szabvány. Szerintem szedd le az ASUS oldaláról a 1012-es beta 1 BIOS-t, nyugi tutin mükszik. És azzal menni fog, nagybátyámnál legalábbis felismeri a 200 gigás Maxtort annak ezzel a BIOSSAL.
6295 levél
Válasz 03.11.12. 18:20 #3
J. Dávid
Nekem is egy 120Gb-os Seagate hdd miatt kellett alaplapot cserélnem... Szerintem te is tedd ezt. (mint ahogy Blade is ajánlotta) Ha meg nincs rá pénz, akkor próbáld elcserélni 2db 80-asra...(végszükség esetén)
3127 levél
Válasz 03.11.12. 18:15 #2
Blade Runner
Igen. Problémát okozhat. Le kellene töltened egy új BIOS-t, ami már a 160-asokat is felismeri. Az alaplapodat nem ismerem, de a max. ATA100 arra utal, hogy meg van már 2-3 éves is a kontstrukció. Ha megteheted, a legjobb, ha modernebb alaplapra cserélsz.
Blade
388 levél
Válasz 03.11.12. 18:09 #1
Ravasak
A csatoló csak ATA100-as, a BIOS csak 80GB-s nek ismeri fel, de XP sp1 alatt 160-as nak látszik.
Kérdés okozhat-e gondot az, hogy a bios és az alaplap nem ismeri fel a vinyó teljes kapacitását?
+1 kérdés: ha már betölt az oprendszer, utánna van-e valami köze a biosnak a vinyóhoz, vagy csak az oprendszer vezérli már?
It's Good to be BAD

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.