Assassin's Creed Origins
Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» Windows Help Desk

Tegnap még futott, ma már nem? Gond van a Windows valamelyik verziójával? Kérdezz és ha tudsz, válaszolj te is valaki másnak!

4851 levél
Válasz 04.12.03. 00:11 #3501
Yuber
restart megvolt...
Ha leszedem a 10-et, visszateszi autómatikusan a 9-et... Azt is uninstalláljam? És van ilyen hogy Windows Media Format Runtime... ezt is szedjem le?
"Sometimes justice is just a word, but sometimes justice is also three feet of sharp steel smashing in your face."
5113 levél
Válasz 04.12.02. 22:43 #3500
rage
tehát restart, uninstall media player , reinstall media player
Ezt kellene még megpróbálni.
5113 levél
Válasz 04.12.02. 22:42 #3499
rage
Restart is volt , miután betetted azt a wbem-es elérési utat ?
Mert az is kell.
4851 levél
Válasz 04.12.02. 21:34 #3498
Yuber
Nah, megnéztem ezt a módszert is.
Mivel nem volt ott, betettem a wbem-es sort, de változást nem észleltem.
Leszedtem netről a kérdéses dll-t is, hátha hibás az enyém, le is cseréltem őket, de ez sem segített.

Van még vmi ötlet, vagy felejtsem el a Win Playert?
Bár a fene tudja hogy más telepítésénél nem e állna fönn ugyanez a problem...
"Sometimes justice is just a word, but sometimes justice is also three feet of sharp steel smashing in your face."
5113 levél
Válasz 04.12.02. 10:44 #3497
rage
Install közben errort ír a Media Player
(Framedyn.dll hiányzik)

Nyilván ennek nincs köze a codec-hez
Amíg a 9-est használta, addig tökéletes volt neki,
ACE codec pack-kal együtt is

Én egyelőre a hibaüzenetet szeretném megoldani, utána
ha rendesen felment a Media Player, majd meglátjuk a következő lépést. Abban teljesen igazad van, hogy codec packot feltenni nem szabad. Bőven elég egy divx, egy xvid, egy ac3 meg mondjuk egy Fraunhofer Pro mp3 codec.

S mellette pedig a Media Player 10, ami a Microsoft saját codecjeit magával hozza.

De mondom, most egyelőre a hibaüzenet kiküszöbölése lenne a cél.
Mert ACE codecet eltávolítani, hát ... remek feladat.
Azért lenne jó, ha meg tudnánk oldani anélkül.
1990 levél
Válasz 04.12.02. 10:02 #3496
Seekoly
Advanced = Speciális
Environment Variables = környezeti változók

Én viszont még mindíg tartom magam ahoz, hogy elég lett volna minden codec-et letörölni:
control panel=> Sonunds and Audio Devices => Hardware és onnan kiszedegetni az összeset!

Majd letöltessz egy rendszerleíró adatbázis karbantartót:
Pl: jv16PowerTools Letöltés

Majd szépen kitörlöd a registryben maradt codeceket, futtatsz egy rendszerleíró adatbázis karbantartót és feltelepíted, az általam javasolt codeceket...

Szerintem, ha ha nem nyílik meg egy film, az egyértelműen codec hiba, de ez az én véleményem, főleg ha ACEMCP van feletelepítve, ami bármikor képes összeomlani.

De valszeg már úgy szétfaragtad a Windowsodat, hogy nem lesz ilyen egyszerű megcsinálni...

Ja és még annyit, hogy remélem innen töltötted le a WMP10-et, nem vmi sunyi helyről, ahol még csak a beta változata volt kitéve:
link
A fórumban szereplő hozzászólásokért semmilyen felelősséget nem vállalok!
4851 levél
Válasz 04.12.02. 02:03 #3495
Yuber
Újra feltettem, de változás nincs...

Nézzük ezt az utóbbit... Lehet már túl késő van azért nem fogom agyilag. Ügye Sajátgépen jobb klikk, tulajdonságok... de ez az advenced mit jelent? Meg a environment variables?
Najó, holnap folyt köv.
"Sometimes justice is just a word, but sometimes justice is also three feet of sharp steel smashing in your face."
5113 levél
Válasz 04.12.02. 00:18 #3494
rage
Még egy tipp, hátha
Angol Windows-om van, úgyhogy ez alapján írom le

Jobb click a "my computer" -en, properties, advanced, s ott environment variables. A System Variables részben, kattints a path-ra, majd a szerkesztésre. A ; után a file elérési útjának ott kelle lennie a többi mellett. Ha nincs ott, tedd be közéjük.

(Nálam pl a path tartalma ez:
%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;C:\Program Files\ATI Technologies\ATI Control Panel)

Nyilván, ha nem ATI kártyád van,akkor neked az ATI sor nincs ott,
de a Wbem sornak ott kell lennie
5113 levél
Válasz 04.12.02. 00:08 #3493
rage
Próbáld meg a Framework-öt uninstallálni , s újra feltenni.
Tuti, hogy az zakkant meg a Win-ben.
4851 levél
Válasz 04.12.02. 00:06 #3492
Yuber
Eltávolítva, visszatéve a 9-es, de már az sem megy... Telepítésnél ismét a dll hiba jelentkezik...

Szerencsére a többi player müxik, de azért jó lenne ezt is megoldani vhogy...
"Sometimes justice is just a word, but sometimes justice is also three feet of sharp steel smashing in your face."
5113 levél
Válasz 04.12.01. 21:40 #3491
rage
próbáld meg eltávolítani a programok hozzáadása / eltávolítása menü segítségével. Látszani fog a Media Player ott, amennyiben a "mutassa a frissítéseket" mellé felül beteszed a pipát.
4851 levél
Válasz 04.12.01. 19:54 #3490
Yuber
A dll-t átmásoltam, de úgy sem jó, lehet amit átmásolok már az is hibás...

Uninstallnál ezt írja ki.
"Sometimes justice is just a word, but sometimes justice is also three feet of sharp steel smashing in your face."
5113 levél
Válasz 04.12.01. 18:07 #3489
rage
Eltávolítani úgy lehet, hogy a start menü / futtatásba beírod ezt:
RunDll32 advpack.dll,LaunchINFSection %windir% INF\wmp.inf,Uninstall
5113 levél
Válasz 04.12.01. 18:04 #3488
rage
Szerintem, a telepítési hiba okozza

Nézd meg, hogy a System32/wbem mappában ott van-e a kérdéses dll!
Ha nincsen, próbáld meg a dllcache mappában lévővel felülírni

(Esetleg megsérült)

S úgy újrainstallálni a Windows Media Playert
4851 levél
Válasz 04.12.01. 16:31 #3487
Yuber
A progi már fenn volt, mivel nem engedte telepíteni.
Szervíz pakkokat is feltettem.
Semmi változás...
Vissza kéne tenni a 9-est, de nem engedi.
Vagy csináljak egy ACE uninstallt?
"Sometimes justice is just a word, but sometimes justice is also three feet of sharp steel smashing in your face."
5113 levél
Válasz 04.12.01. 08:50 #3486
rage
http://www.microsoft.com/downloads/details.aspx?displaylang=hu&FamilyID=262d25e3-f589-4842-8157-034d1e7cf3a3

Ha felinstalláltad, a Windows Update segítségével
a javítását is tedd fel
4851 levél
Válasz 04.12.01. 02:02 #3485
Yuber
Ezt honnan lehetne leszedni? Nem igazán találtam...

A 2. módszer nem segített, bemásoltam a dll-t, de ua a hiba...
"Sometimes justice is just a word, but sometimes justice is also three feet of sharp steel smashing in your face."
5113 levél
Válasz 04.11.30. 22:15 #3484
rage
Vagy javítsd ki így :

http://support.microsoft.com/default.aspx?scid=kb;en-us;319114
5113 levél
Válasz 04.11.30. 22:12 #3483
rage
Próbáld meg feltenni a FrameNetwork-öt

(Keretrendszer)

Az ACE csomag sajnos valóban bekavarhat.
4851 levél
Válasz 04.11.30. 22:08 #3482
Yuber
ACE pakk van, már elég rég óta, idáig nem zavart be...

Minden vid fájl esetében behal a player, mp3-at viszi.

Egyébként telepítés közben ilyen hibát ír ki, nem tom, hogy ez mennyi hatással van rá...
"Sometimes justice is just a word, but sometimes justice is also three feet of sharp steel smashing in your face."
5113 levél
Válasz 04.11.30. 16:59 #3481
rage
Illetve, az is érdekel, hogy mindenféle média file esetében
elszáll a Media Player ?

Mindegy , hogy avi (azon belül mindegy, hogy divx, xvid stb)
illetve mindegy, hogy mpg, wmv, mp3, stb?
5113 levél
Válasz 04.11.30. 16:56 #3480
rage
A codeces kérdésre is válaszolj, légy szíves.
Bár, ha a Media Player 9 tökéletesen működött, s semmi mást nem tettél fel, akkor a 10-esnek is illene

Nem tettél fel semmilyen plugint a Media Player alá?
1990 levél
Válasz 04.11.30. 16:28 #3479
Seekoly
ACE mega codec packot használsz, ugye?

Mert szerintem a codecekkel lehet baj, de senki nem figyel rám...
A fórumban szereplő hozzászólásokért semmilyen felelősséget nem vállalok!
4851 levél
Válasz 04.11.30. 16:19 #3478
Yuber
Ennyi elég, vagy még több részlet kell?
"Sometimes justice is just a word, but sometimes justice is also three feet of sharp steel smashing in your face."
5113 levél
Válasz 04.11.30. 10:48 #3477
rage
Kellene a többi infó is, az adatokra (részletekre) kattintva
1990 levél
Válasz 04.11.29. 22:10 #3476
Seekoly
törölj le minden codec-et, pucold ki a registryből is, majd rakd fel a következő codec-eket:

-DivX, vagy XviD
-AC3filter
-MPEG 2
-Vmilyen MP3 codec
-és egy feliratozó: VodSub

Ezekkel nem lenne szabad hibát jeleznie!
A fórumban szereplő hozzászólásokért semmilyen felelősséget nem vállalok!
4851 levél
Válasz 04.11.29. 21:22 #3475
Yuber
Kis help kéne.
Leszedtem a Win Media Player 10-et, de bármit próbálok megnyitni, ezt írja ki és kilép.
Vmi megoldás rá? Tegyem vissza a 9-et? Vagy egyszerűen ne használjak Win Media-t?
"Sometimes justice is just a word, but sometimes justice is also three feet of sharp steel smashing in your face."
5113 levél
Válasz 04.11.29. 19:00 #3474
rage
A directX 9-nek az internetkapcsolathoz nincsen köze.
12314 levél
Válasz 04.11.29. 18:05 #3473
vortób
Köszi rage a segitséget de ma beszereltünk egy routert és a próbléma megoldodott.
Azért thx!
,,Happiness is only real when shared."
10589 levél
Válasz 04.11.29. 16:45 #3472
Dark Archon
Azon a gépen is FlashGet van, mint az enyémen. A net meg van osztva a két gép között. Amit én le tudok szedni jól, azt a másik gép nem. Pl. a PCDOME-on levő FIFA2005 demo kivétel nélkül mindig rosszul jött le. De máshol - másik lakás, másik kerület - is ugyanez volt a helyzet.

A .bin képfile-okra és Blizzard-patch-ekre különösen jellemző, hogy nem másolható hálózaton. Szép új switch köti össze a gépeket, de anélkül is u.e. volt. Total Commandert használok a másolásra, sztem annyira az nem speciális

Seekoly: ennek nincs köze a jelszó ill. "nem jött le minden rész" problémához. Egyben letöltött önkitömörítős file-ok írják ki a CRC hibát. A hibás .bin file meg csak annyit ír, hogy xy nevű file-t nem tudja olvasni. S ugyanaz a képfile az én gépemre gond nélkül felkúszik. Csak hálón átlökve, a másik gépre már rosszul érkezik meg. Mindemellett meg hálózatos játékokkal gond nélkül tudunk játszani.
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
1 levél
Válasz 04.11.29. 16:29 #3471
kvr70
Sziasztok!

Lenne egy problémám. Felpakoltam a gépemre (amelyiken legfőképpen csak dolgozok) az Athens 2004 programot, amelyik ugye felpakolta nekem a DirectX9-et is.
Ettől fogva az internetes kapcsolatom nem működik. Betárcsáz ugyan a kiszolgáló felé, csatlakozik is, de az Exp. megnyitása után Dns error hibaüzenetet ír, és nem hajlandó megnyitni semmilyen oldalt.
Segítsetek már please.
Előre is köszi.

Üdv
1990 levél
Válasz 04.11.29. 15:08 #3470
Seekoly
Mi a hibaüzenet, mikor megpróbálod installálni?
Megbízható helyekről töltöd le a dolgokat, vmint ha darabolva van, akkor lejött az összes?
Ha titkosítva van, akkor jól írtad be a jelszót???
????
A fórumban szereplő hozzászólásokért semmilyen felelősséget nem vállalok!
5113 levél
Válasz 04.11.29. 14:33 #3469
rage
Használsz letöltésvezérlőt?
Némely oldal nem szereti, s erre a figyelmet is felhívja
(pl Nvidia saját oldala is ilyen)

A hálózaton belüli másolás nem tudom miért nem jó.
Ott használsz valami speciális programot a másolásra ?
10589 levél
Válasz 04.11.29. 13:58 #3468
Dark Archon
Üdv!

Miért van az, hogy az egyik gépünkön a letöltött fáljok egy része CRC hibás? Valamint, ha hálózattal másolok át valamit (pl. cd-képfile) az is hibás lesz és nem installálódik. U.e. volt a helyzet, ha vinyóról másoltam. Van viszont, ami jó. A hálókártya cserélve lett, s ha jól t'om kétféle vinyó is volt benne. RAM gond lenne? Vagy alaplap? De amúgy más gond nincs vele, játékok nem fagynak, nem lépegetnek ki...
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
12314 levél
Válasz 04.11.28. 19:24 #3467
vortób
Ment egsy üres mail nem igazán sejtettem mit kénne írnom.
,,Happiness is only real when shared."
5113 levél
Válasz 04.11.28. 19:18 #3466
rage
Ha írsz mail-t a rage@netposta.net címre, akkor talán tudok segíteni, már azt hiszem, nem is kapható a software
12314 levél
Válasz 04.11.28. 19:11 #3465
vortób
Akkor majd megprobálom valami warezos oldalaról leszedni hátha.
,,Happiness is only real when shared."
5113 levél
Válasz 04.11.28. 19:08 #3464
rage
Nem freeware, sajnos.
12314 levél
Válasz 04.11.28. 19:04 #3463
vortób
Mindegyiken csak a windowsos van és nálam kikapcsolva.
Sygate Home Network?Az freeware,Nem igazán halottam még róla.
,,Happiness is only real when shared."
5113 levél
Válasz 04.11.28. 19:01 #3462
rage
Én a net megosztását rábíztam egy külső programra
(Sygate Home Network)

Ezzel ilyen probléma nincsen, mondjuk a beépített tűzfalat
mindkét hálókártyán le kellett kapcsolni

De a Sygate-nek van saját tűzfala (Firewall Pro)
ez pedig természetesen gond nélkül támogatja a saját
megosztó programjukat. Így a kliens gép is lát mindent.

Nálad hogy működnek a tűzfalak ?
12314 levél
Válasz 04.11.28. 18:56 #3461
vortób
Najo most elszántam magam hogy beírom a következő kérdés inkább a nettel lesz kapcsolatos:
Szóval van 2 gép amin meg van osztva a net, minden beállitás jó elméletbe ám azzon a gépen ami nem közvetlenül csatlakozik a netre hanem a másik számitógéppen keresztül azzon nem jönnek be bizonyos oldalak(ultraweb,microsoft stb...).Ellenben azzon ami csatlakozik a netre azzon minden megy jól.Szal a kérdésem szerintem egyértelmű:
Miért nem jönnek be az egyik gépen az oldalak?
,,Happiness is only real when shared."
116 levél
Válasz 04.11.28. 18:50 #3460
biere
egy órán keresztül csináltuk, de semmi.
FAKAKADU
5113 levél
Válasz 04.11.28. 18:46 #3459
rage
Esetleg érdemes lenne lefuttatni a helyi hálózat varázslót, az majd visszaállítja alapra
116 levél
Válasz 04.11.28. 18:36 #3458
biere
Ez úgy kezdődött, hogy öcsém elvitte haverjához a gépét, és utána itthon nem tudtuk beállítani a hálozatot. Csakhogy most már anyám gépét sem látom. Szerintem én is elállítottam a gépem ahogy próbálkoztunk.
FAKAKADU
5113 levél
Válasz 04.11.28. 18:26 #3457
rage
S egyszercsak eltűnt a helyi hálózat ?
Vagy tulajdonképpen még egyszer sem volt jó, eltekintve
attól, mikor kihúztad az egyik gépet a netről ?

Gondolom, IP címek adottak, beállítások jók...
116 levél
Válasz 04.11.28. 18:16 #3456
biere
Igen, ugyanaz.

FAKAKADU
5113 levél
Válasz 04.11.28. 17:58 #3455
rage
A munkacsoport mindhárom gép esetében ugyanaz?
116 levél
Válasz 04.11.28. 16:15 #3454
biere
Három gép van + egy switch. A net müködik mindhárom gépen. A gépek nem látják egymást. A tüzfal ki van kapcsolva. Az oprendszerek: 2 xp és 1 me.
Egyszer sikerült két gép kapcsolata, a net ki volt huzva a switchböl. Ha visszadugtam a netkábelt, eltünt az otthoni hálózat.
FAKAKADU
14261 levél
Válasz 04.11.27. 23:34 #3453
Babykiller
Elméleteben megoldható, ha egy 256-os modul SPD-jét forrasztod rá, de amit rage mondott, abban rejlik az igazi megoldás.
5113 levél
Válasz 04.11.27. 23:29 #3452
rage
Meg azt is, hogy van-e tűzfalad

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.