Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» Windows Help Desk

Tegnap még futott, ma már nem? Gond van a Windows valamelyik verziójával? Kérdezz és ha tudsz, válaszolj te is valaki másnak!

5113 levél
Válasz 04.06.28. 12:17 #2351
rage
Melyik verziót használod, honnan töltötted le ?
Úgy látszik, valahogy nem sikerült az install.

A hivatalos oldalról szedd le a RealOnePlayer 10.xx akárhányas
legújabb, basic verziót, s próbáld meg azt feltenni

Ha esetleg valami más, maszek helyről leszedettet tettél volna
fel ehelyett
Amennyiben ez sem akar felmenni, akkor sajnos kénytelen vagy a registryből kiszedni az elemeit

Főképp azt, ami az uninstallációs információkat tartalmazza
Ha azt sikerülne kiszedni, akkor a Windows azt hinné, hogy nincs fent, s újra felpakolná
Talán, immáron sikeresen.
332 levél
Válasz 04.06.28. 11:53 #2350
Defter
köszönöm sikerrel jártam...
ám most újabb baj van.. feltettem a real playert, de nem megy... egyszerűen nem indul el. az uninstallnál azt írja ki hogy aómissing uninstall components... ha újrainsatllálom akkor marad a probléma...
"úgy vigyorgott mint nekrofil, a hullaházban" Terry Pratchett
5113 levél
Válasz 04.06.27. 23:43 #2349
rage
Igen, igazad van, én csak a P4-et néztem, elnézést
De a kérdés többi része áll, vagyis a legújabb hivatalos chipset driver van-e fent?

S valóban meg kellene nézni, hogy milyen UDMA módban futnak az eszközök. Merevlemez, CD olvasó egyaránt.
1193 levél
Válasz 04.06.27. 22:20 #2348
fater
Abban a lapban SIS chipset van.
5113 levél
Válasz 04.06.27. 20:27 #2347
rage
Milyen IDE s alaplapi drivert tettetek fel?
Az Intel oldaláról letölthető legutolsó hivatalos chipset drivert?

Amennyiben nem, próbáljátok meg feltenni azt.

Ezek a hibák akkor is előfordulnak, hogyha nem CD-ről olvas be a gép?
14261 levél
Válasz 04.06.27. 15:35 #2346
Babykiller
Ez nem driver probléma, hanem valami fut a háttében, ami miatt ezt csinálja. Vírusírtó real time scanje, tűzfal stb...
Esetleg még a vinyó/cd dma nincs bekapcsolva.
10589 levél
Válasz 04.06.27. 15:00 #2345
Dark Archon
Üdv!

Van egy elég idegesítő gondom (szerencsére nem az én gépemmel
Szóval a szóban forgó gépen (Asus P4S8X, P4-2.4Ghz, 512Mb RAM, Asus GF4Ti4200, 120Gb vinyó egy 10Gb-s NTFS partícióval, a maradék FAT32-n) újra lett telepítve az XP. AGP driver, IDE driver, VGA és DirectX, MediaPlayer 9, DivX 3.11/5.1, SP1+Windows update frissítések szépen fel van rakva, ahogy kell. Namost minden(!) játék - még a Starcraft is - megakad 2 percenként, lassítottfelvétel üzemmódra kapcsol úgy 5mp-re, majd megy tovább. Valamint filmek lejátszásakor a kép megáll, hang megy, aztán felgyorsul a kép, hogy utolérje a hangot. Ez úgy kb. 5 percenként van. Ki lett próbálva a legújabb ForceWare driverrel, valamint a régebbi 45.23-as WHQL VGA driverrel, a helyzet u.a.
Van valakinek ötlete, hogy mi a franctól lehet?

Előre is köszi.
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
1193 levél
Válasz 04.06.26. 22:11 #2344
fater
5113 levél
Válasz 04.06.26. 21:50 #2343
rage
System restore-t állítsd le, majd indítsd el a gépet safe módban
Utána Ad-Aware, CWShredder lefuttatása

Ha a normál módban való indítás után a probléma továbbra is fennáll, a HijackThis nevű programot indítsd el, s mindent amit talál, copyzz be ide

Utána majd segítek, hogy miket törölj ki vele

De először kezdd a fentiekkel!
635 levél
Válasz 04.06.26. 21:17 #2342
Tiby
Nézzél körül az Érdekes net aktivités c. topicban
Run Greats On
332 levél
Válasz 04.06.26. 20:57 #2341
Defter
sziasztok!
valamilyen progi a gépemen állandóan ki akar menni erre a címre:
"fucker.crazycow.org" lefutattam az ad-ware-t talált is kórokozokat de azok eltávolítása után is fenáll a probléma...
mi lehet a baj? ja és most lett újrarakva az xp a gépre de már fennt van az sp1 és az összes fontosabb javítás...
"úgy vigyorgott mint nekrofil, a hullaházban" Terry Pratchett
1651 levél
Válasz 04.06.25. 22:48 #2340
Remen
Ja az tuti jó megoldás nekem is működött.
Abit NF7 - 2500+ Barton - 512MB - GF2MX - SB X-Fi - 300,200,120 Gb Maxtor
5113 levél
Válasz 04.06.25. 22:44 #2339
rage
Úgy lehet, hogy elindítod a gépet egy bootfloppyról,
s amikort bebootol, beírod, hogy format c:/

S akkor ott fogja neked mutatni az időt százig
588 levél
Válasz 04.06.25. 22:30 #2338
hijlee
Segítséget szetnék kérni hogy arra a nyomi G-portárra, hogyan lehet órát!
Az élet is egy nagy játék, csak nincs rajta SAVE opció.
3333 levél
Válasz 04.06.25. 09:50 #2337
hunter06
hát sztem is az lesz azért kösz
Az újév remek alkalom az újrakezdésre: reggel felkelsz, és - újra - kezded azt, amit mindig... Š2005
20761 levél
Válasz 04.06.25. 09:46 #2336
Eric
A 98-ról történő frissítésnek elviekben simán kellene mennie. A gyakorlatban azonban sok a gázos eset.
Véleményem szerint a legtisztább az, ha format c:\ után tisztán felrakod az XP-t!
"Dilisek ezek a rómaiak...!"
3333 levél
Válasz 04.06.25. 09:36 #2335
hunter06
kérdésem lenne: tagnap az egyik ismerősöm megkért, hogy rakjam már fel neki az xp-t.Átmegyek, frissítés (98se van neki), és a telepítés előkészületei után leáll az egész, és csak resetre válaszol Mi lehet a gáz? Formatálni kell, és utána üres vinyőra felrakni? Vagy mi? Plz Help
Az újév remek alkalom az újrakezdésre: reggel felkelsz, és - újra - kezded azt, amit mindig... Š2005
14261 levél
Válasz 04.06.25. 09:07 #2334
Babykiller
Ez azért van mert ez a tartomány (192.168.x.x)vann lefoglalva helyi címekre. Mást is írhatnál, de az akdhat netes ip-vel. Ha ezt állítanád be 195.228.242.195, akkor az a freemailével lenne azonos.
5113 levél
Válasz 04.06.24. 17:27 #2333
rage
Ha local IP címet adunk, akkor ez az alapértelmezett beállítás
Érdemes felírni, megjegyezni, stb.

Void !
Örülök, hogy sikerült
Ez is a szemetebbek közül való volt
1193 levél
Válasz 04.06.24. 16:07 #2332
fater
Ezeket honnan szedted, csak érdekelne, hogy miért pont ezt kell beírni vagy honnan veszed? Én csak annyit tettem, hogy az XP-be manuálisan beállítottam a kapcsolatot, mást nem vágok.
1778 levél
Válasz 04.06.24. 15:57 #2331
VOid-
Kösz, probléma megoldva.
5113 levél
Válasz 04.06.24. 15:36 #2330
rage
R3 - Default URLSearchHook is missingO2
O2 - BHO: (no name) - {5FA6752A-C4A0-4222-88C2-928AE5AB4966} - C:\WINDOWS\System32\SWin32.dll

O4 - HKLM\..\Run: [Adstartup] C:\WINDOWS\System32\automove.exe

Ezek elé pipát tenni, s FIX a HijackThis alatt.
Aztán safe módban törölni az exe-t, meg a dll-t

(automove.exe
SWin32.dll)
1778 levél
Válasz 04.06.24. 15:19 #2329
VOid-
Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Real\RealPlayer\RealPlay.exe
C:\Program Files\Common Files\Logitech\QCDriver3\LVCOMS.EXE
C:\Program Files\Logitech\ImageStudio\LogiTray.exe
C:\program files\powerstrip\pstrip.exe
C:\Program Files\QuickTime\qttask.exe
C:\Program Files\Winamp\Winampa.exe
C:\Program Files\FSI\F-Prot\F-StopW.EXE
C:\WINDOWS\System32\sstray.exe
C:\Program Files\D-Tools\daemon.exe
C:\WINDOWS\System32\ctfmon.exe
C:\WINDOWS\System32\RUNDLL32.EXE
C:\Program Files\Logitech\ImageStudio\LowLight.exe
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\System32\svchost.exe
C:\mIRC\mirc.exe
C:\Documents and Settings\Pato.PATOO-HYRAMH4YV\Asztal\Driverek progik\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.counter-strike.hu
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.counter-strike.hu
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Hivatkozások
R3 - Default URLSearchHook is missing
O2 - BHO: (no name) - {00000010-6F7D-442C-93E3-4A4827C2E4C8} - C:\WINDOWS\nem219.dll (file missing)
O2 - BHO: (no name) - {5FA6752A-C4A0-4222-88C2-928AE5AB4966} - C:\WINDOWS\System32\SWin32.dll
O2 - BHO: (no name) - {A5366673-E8CA-11D3-9CD9-0090271D075B} - (no file)
O3 - Toolbar: &Rádió - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [RealTray] C:\Program Files\Real\RealPlayer\RealPlay.exe SYSTEMBOOTHIDEPLAYER
O4 - HKLM\..\Run: [LVCOMS] C:\Program Files\Common Files\Logitech\QCDriver3\LVCOMS.EXE
O4 - HKLM\..\Run: [LogitechGalleryRepair] C:\Program Files\Logitech\ImageStudio\ISStart.exe
O4 - HKLM\..\Run: [LogitechImageStudioTray] C:\Program Files\Logitech\ImageStudio\LogiTray.exe
O4 - HKLM\..\Run: [PowerStrip] c:\program files\powerstrip\pstrip.exe
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [WinampAgent] "C:\Program Files\Winamp\Winampa.exe"
O4 - HKLM\..\Run: [F-StopW] C:\Program Files\FSI\F-Prot\F-StopW.EXE
O4 - HKLM\..\Run: [nForce Tray Options] sstray.exe /r
O4 - HKLM\..\Run: [DAEMON Tools-1033] "C:\Program Files\D-Tools\daemon.exe" -lang 1033 -lock
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [Adstartup] C:\WINDOWS\System32\automove.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe
O4 - HKCU\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NVMCTRAY.DLL,NvTaskbarInit
O4 - HKCU\..\Run: [SpySweeper] C:\Program Files\Webroot\Spy Sweeper\SpySweeper.exe /0
O8 - Extra context menu item: Letöltés a FlashGet-tel - C:\Program Files\FlashGet\jc_link.htm
O8 - Extra context menu item: MINDEN letöltése a FlashGet-tel - C:\Program Files\FlashGet\jc_all.htm
O9 - Extra button: Real.com (HKLM)
O16 - DPF: {9059F30F-4EB1-4BD2-9FDC-36F43A218F4A} (Microsoft RDP Client Control (redist)) - http://neptun.bgf.hu/msrdp.cab
O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://www.pandasoftware.com/activescan/as5/asinst.cab
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{1C1BE3E7-9A35-4C65-AA75-F5A4A72ABCFC}: NameServer = 62.112.192.4 62.112.192.3
tessék
5113 levél
Válasz 04.06.24. 15:09 #2328
rage
Amit talált, becopyznád ide ?
Továbbá érdekelne az éppen futó processek lsitája is nálad.
1778 levél
Válasz 04.06.24. 15:06 #2327
VOid-
Hát nemtudom ez a HiJackThis nevű progi szerintem semmi érdekeset nem talált Bár lehet én vok a hülye
1778 levél
Válasz 04.06.24. 15:00 #2326
VOid-
Jaja sima IE ablak benne egy reklámmal pontosan. Azt nemtudom hogy mikor kaptam meg Üzenetkezelő letiltva. Na megnézem ezt a másik progit is aztán írok.
5113 levél
Válasz 04.06.24. 14:24 #2325
rage
Ez a reklám ablak hogy néz ki?
Sima IE ablak, benne egy reklámmal ?

Az Üzenetkezelő Szolgáltatást is letiltottad?

Hm
Van egy progi, az a neve , HiJackThis
Futtasd le azt is, s írd meg, miket talált gyanúsnak!

Azt esetleg lehet tudni, hogy hol, mire kattintottál rá?
Mondjuk melyik oldalon jártál épp, mikor felugrott az az Active X ablak, amit véletlen elfogadtál, ilyenekre gondoltam

Könnyebb lenne beazonosítva kinyírni a Spyware-t
Vannak köztük gusztustalanok is

Próbáld meg átállítani az IE kezdőlapját valamire
Engedi-e?
14261 levél
Válasz 04.06.24. 14:15 #2324
Babykiller
Az is lehet, hogy van egy futtatható önkicsomagoló .exe, ami mindig visszateszi önmagát. És ha mondjuk nem zipbe hanem ace-be van csomagolva akkor nem lehez megnézni a tartalmát(ad-aware, spybot). A rendszerlemezed gyökerében keressgélhetsz.
1778 levél
Válasz 04.06.24. 14:09 #2323
VOid-
Mindent úgy csináltam ahogy mondtál... de még mindig bejön az a reklám ablak percenként ha megnyitom a böngészőt, nemtom hogy tudom kiiktatni.
5113 levél
Válasz 04.06.24. 13:19 #2322
rage
Hát, csak a szokásos gyógyszer...
Letöltöd a CWShreddert
Letöltöd az Ad-Aware-t.
Adaware-t online frissíted

Leállítod a system restore-t , ha épp fut
Start menü / futtatásba beírod : services.msc
A felugró service-ek között megnézed, hol van az üzenetkezelő
szolgáltatás.
Kijelölöd, tulajdonságok, elindítás : SOHA

Újraindítod a gépet csökkentett módban
Lefuttatod a CWShreddert, majd lefuttatod az Ad-Awaret
Amit talál, törölsz

Újraindítod a gépet normál módban, s ha akarod ismét elindítod a System Restore-t

S örülsz
1778 levél
Válasz 04.06.24. 12:45 #2321
VOid-
Előző problémát sikerült megoldani, köszönöm De most ittvan mégegy.. mégegy ráklikkeltem véletlen valami hülyeségre és azóta amióta elindítom a böngészőt szinte percenként előjön egy reklámablak amit mindig bekell zárnom, valaki tudna segíteni hogy tudom eltüntetni a gépemről?
4956 levél
Válasz 04.06.23. 18:31 #2320
bodajoci
Thx,most már OK,5 sec alatt lerendezi az egészet
“Idegeskedni annyi, mint mások hülyesége miatt önmagunkon bosszút állni.” (Marcus Aurelius, római császár)
5113 levél
Válasz 04.06.23. 13:54 #2319
rage
Játék közben érdekes, ha lekapcsol a monitor...
Egész valószínű, hogy nem a videokártya okozza, persze azért kizárni sem lehet

A kábel a monitor és a gép között pl okozhatja
Próbáld meg mozgatni, kontakthibás -e

Vagy lehet, a monitor tápegysége döglődik
1193 levél
Válasz 04.06.23. 12:44 #2318
fater
Én is ha belépek win-be, akkor egy kis ideig töltöget, meg nem enged azonnal kapcsolódni a netre, hanem egy 0.5 percet várni kell és utána OK. Ez valszeg azért van amit már írtatok, hogy keres.
209 levél
Válasz 04.06.23. 12:03 #2317
Warren
Neha játék közben, legutóbb az intézőben voltam éppen. Nem jön vissza semmi az egérre
"Csak a fogamat ne!"
14261 levél
Válasz 04.06.23. 08:41 #2316
Babykiller
A hálózati kapcsolatoknál, a "helyi hálózat vagy nagy sebességű internetkapcsolat" listájában az internethez használt kapcsolaton(általában "új kapcsolat(1)" a neve, ha nincs hálózat) jobb klikk->tulajdonságok, itt a TCP/IP beállításai legyenek a következők: ip: 192.168.0.1, alhálózati maszk: 255.255.255.0, gateway: meradhat üresen. A dns kiszolgáló: vagy maradhat üresen, vagy a szolgáltatótól kapott (DNS) ip-ket írod be.
4956 levél
Válasz 04.06.23. 06:48 #2315
bodajoci
Akkor most azt is pls,hogy hogyan adjak lokális IP címet a kártyának.
“Idegeskedni annyi, mint mások hülyesége miatt önmagunkon bosszút állni.” (Marcus Aurelius, római császár)
5113 levél
Válasz 04.06.22. 23:48 #2314
rage
Mikor csinálja ezt?
Ha több percig nem nyúlsz a géphez ?

Aztán, ha az egeret megmozdítod, visszajön a kép?
20761 levél
Válasz 04.06.22. 23:23 #2313
Eric
Spec ezt nekem is csinálja a NAV. Rendszerinduláskor már minden betöltődött és kb még 1-2 percet kell várnom, mire eltűnik a NAV ikonjáról a piros kereszt.
Már egy ideje csinálja ezt, de tudnám bírni, ha megszünne...
"Dilisek ezek a rómaiak...!"
635 levél
Válasz 04.06.22. 21:41 #2312
Tiby
Csak úgy játék, vagy egyéb programok futása közben is?
Run Greats On
209 levél
Válasz 04.06.22. 21:37 #2311
Warren
Üdv mindenkinek

Lenne egy kis probléma a gépemmel: Határozatlan időközönként
és igen ritkán (1-2 havonta) a következőket
csinálja: A monitor kikapcsol, de csak annyira
hogy a LED-je sárgán villog. A kép fekete lesz
Ez a monitor, a VGA, vagy minek a hibája lehet?

Abit NF7, 1700+, 256MB, 266Mhz Infi, BBA ATi 8500, 80Gb Matrox
360W Chieftek Samsung Syncmaster 700 iFT

Köszi
"Csak a fogamat ne!"
5113 levél
Válasz 04.06.22. 18:48 #2310
rage
Az azért van, mert a Windows érzékeli, hogy kereshetne hálózatot, ezért azzal próbálkozik.

Viszont, mivel nem vagy még hálózaton, ezért nem is talál.

A hiba kiküszöbölhető azzal, ha a hálókártyának lokális IP címet adsz, s akkor a Win nem fog keresgélni
4956 levél
Válasz 04.06.22. 18:44 #2309
bodajoci
Winfos indulásakor,ha adsl modem be van kapcsolva,mért indul sokkal lassabban a rendszer?Asztal megvan már,de Nav piros x-el áthúzva és kb 15 sec még minden betöltődik,addig csak homokóra?A modem meg villog.Pár napja van adsl,nem tom mi ez.
“Idegeskedni annyi, mint mások hülyesége miatt önmagunkon bosszút állni.” (Marcus Aurelius, római császár)
1193 levél
Válasz 04.06.21. 09:01 #2308
fater
Kösz a segítséget, a jumperelésről természetesen nem feledkeztem meg, de ennek örülök. Kösz!
5113 levél
Válasz 04.06.21. 08:42 #2307
rage
Nem akadály, de mielőtt átteszed a másik gépbe,
győződj meg róla, hogy slave-re legyen jumperelve

Aztán, mikor visszateszed az eredetibe, ne felejts el
visszajumperelni
1193 levél
Válasz 04.06.21. 07:19 #2306
fater
Ha van egy wincsim XP SP1-el és simán felpakolok rá egy csomó filmet majd egy másik wincsiről amin szintén XP van el tudom érni a filmeket vagy akadály, hogy op. rendszer is van a wincsin vagy attól függetlenül a filmek elérhetőek? Gyorsan HELP!
68 levél
Válasz 04.06.20. 12:42 #2305
PoCoKmort
egyet sikerült újra letöltenem, felraktam, de még mindig nem jó...most próbálom megkeresni a többit, de már nem emléxem a nevükre...
(azért megy lassan a letöltés, mert fájlcserélő progi...)
na majd szólok ha van vmi...
5113 levél
Válasz 04.06.19. 19:53 #2304
rage
Szerintem, igen

Feltehettek valami saját drivert, ami átvette az irányítást az XP-s eredetitől.

Ha felteszed őket, lehet, hogy a program saját drivere újra működni fog, s helyreáll a rendszer
68 levél
Válasz 04.06.19. 19:40 #2303
PoCoKmort
hát nem tudom, lehet h akkor tűntek el. szokott ilyen történni? segíthet ha újra letöltöm?
5113 levél
Válasz 04.06.19. 18:55 #2302
rage
Ad-Aware csökkentett módban futtatva
Ha visszaíródik, akkor a CWShredder, vagy a HijackThis
általában leszedi az ilyeneket

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.