Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» Windows Help Desk

Tegnap még futott, ma már nem? Gond van a Windows valamelyik verziójával? Kérdezz és ha tudsz, válaszolj te is valaki másnak!

47 levél
Válasz 04.06.16. 22:50 #2251
vgergo1111
A far cry ban, ha feljuttok a hajó tetejére és kinyírok mindenkit akkor utána mit kell csinánom ?
5113 levél
Válasz 04.06.16. 22:47 #2250
rage
Hát, szerintem ha a 98-at teszed utoljára,
akkor is lesz még egy-két dolgod, hogy az XP elinduljon
14261 levél
Válasz 04.06.16. 15:06 #2249
Babykiller
Nem ide tartozik, de a win2k telepítője simán felülírja az XP bootloaderjét, ha azt telepíted később, aztán leshetsz, hogy nem indul az XP. Itt miért nincs olyan hogy hagyja az újabbat, és csak a megfelelő változtatásokat hozza létre a boot.ini-ben? Mert érdekes módon a millenium és a 98 is helyesen csinálja.
1727 levél
Válasz 04.06.16. 14:42 #2248
jani0624
Nade másoknak miért sikerült telepíteni a patcht? Miben külömböznek? Azaz külömbözhetnek Lehet hogy csak win2000en megy? az eléggé nagy marhaság lenne.
1727 levél
Válasz 04.06.16. 14:41 #2247
jani0624
Azis lehet. Nem raktam fel 98at mert csomo figyelmeztetést irt. Ott álltam meg, hogy Vigyázat, ha nem MS-DOS OS van a gépen, akkor felülírodik a jelenlegi. Szoval, képtelenség lesz ezt a patcht felrakni?

Kinyitottam az install filet. Televan más fileal. Meglepő, mi?
Van benne pár kép, megy egy exe. Ezek kicsomagolásánál. Corrupted error jön.
5113 levél
Válasz 04.06.16. 14:35 #2246
rage
Nem igazán fogod tudni régebbire cserélni az installert.
Nem is engedné meg az XP

WIn98 -at XP mellé tenni lehet, bár fordítva
szerencsésebb volna.
Előbb 98, utána XP

Amúgy most meg majd az lesz a gond, hogy túl régi lesz az installer
1727 levél
Válasz 04.06.16. 14:30 #2245
jani0624
Megprobálom telepíteni a win98SE-t az XP mellé. Hátha azzal menni fog. Annak régebbi az installerje
1727 levél
Válasz 04.06.16. 14:13 #2244
jani0624
nem lehet valahonnan egy régebbi installert szerezni?
1727 levél
Válasz 04.06.16. 14:04 #2243
jani0624
Kicsomagoltam a zippel, volt benne egy installer file, meg egy read me. A readme semmit sem ér... A file meg ugyanazt csinálja mint azelőtt.
5113 levél
Válasz 04.06.16. 13:26 #2242
rage
Hát... akkor ha minden más program tökéletesen installálódik, csak ez nem, akkor nagyon valószínű, hogy a hiba nem nálad lesz..

Előfordul, hogy a patch mondjuk régebbi verziójú installshield-re van írva, mint ami a gépeden van.
Ettől persze, működnie kellene - kivéve, ha bénán van megírva...

Nem lehet az exe-t kicsomagolni?
Írd át zip-re s próbáld meg kibontani

Ha utána sem engedi fel, akkor sajnos, túl sokat nem tudsz tenni.
1727 levél
Válasz 04.06.16. 12:28 #2241
jani0624
A felsoroltakból egyik sem fut, és mégsem működik. De az előző install is elégé régen volt. Nem kéne bennmaradnia processznek.
1727 levél
Válasz 04.06.16. 12:26 #2240
jani0624
Noss, már egy topicot töröltek miattam a napokban

A lényeg hogy bárhonnann... töltöm le a patcht, nem működik, a haverom gépén sem. OK, kilövöm amiket irtál.
Rendesen letöltődött, többször is.
5113 levél
Válasz 04.06.16. 12:22 #2239
rage
Nem, inkább azokat kéne lelőni, amiket írtam

A patch biztosan jó?
Úgymond, rendesen letöltődött, stb?

Lehet egyedi hiba is, nálam a Commanch 4-et nem lehetett egyszerűen patchelni. Minden más jól installálódik fel, csak ez nem?
1727 levél
Válasz 04.06.16. 11:45 #2238
jani0624
Ott akad meg a dolog, amikor azt irja hogy "configuring windows installer"
Ez egyébként egy patch egy programhoz.
1727 levél
Válasz 04.06.16. 11:26 #2237
jani0624
Ez nem segített
Minden mást lőjek ki, amit nem irtál le?
1727 levél
Válasz 04.06.16. 11:20 #2236
jani0624
Oh, köszi. Akkor kiüritem a temp mappát. Meglátom mi történik.
5113 levél
Válasz 04.06.15. 21:40 #2235
rage
Vélhetőleg beleakadt egy másik processzbe , főképp egy előző installálás maradványa

Meg lehet nézni a futó processzeket, van-e köztük olyan, ami erre utalhat.

Ha igen, le kell lőni
Ha nincs, üríteni kell a Temp mappát, újraindítani a gépet, s megpróbálni elölről az installt

Installáláskor futó általános processzek ezek lehetnek
javarészt:

setup.exe
isetup.exe
ikernel.exe
msiexec.exe
idriver.exe
IsUninst.exe
IsUn16.exe
Uninst.exe
Uninst16.exe
1727 levél
Válasz 04.06.15. 17:31 #2234
jani0624
Nem tudja valaki hogy az error: 1628: failed to complete installation-al mit lehet kezdeni?
5113 levél
Válasz 04.06.10. 19:38 #2233
rage
Azért ez így nem feltétlenül tökéletes...
Pláne a Media Playernek simán illene működnie

Avi, mpg, stb lejátszásához ajánlom a Bsplayert inkább
Winamppal meg mp3-at hallgass

A Quicktime meg maradjon meg a mov-oknak
1727 levél
Válasz 04.06.10. 19:23 #2232
jani0624
Valószínűleg az említett DirectX hatására mostmár egyátalán nem játszik videot sem a winamp, sem a wmp. Viszont a Quicktime hibátlanul játszik, így hát kösz a segítséget.
47 levél
Válasz 04.06.10. 19:20 #2231
vgergo1111
Léteznek igen halk nagy teljesítményű léghűtések is ! Igaz áruk nem ólcso, de még mindig nem éri el egy vízhűtés árát !
Én ugy tudom ház hűtésnek az a legjobb, ha felűl és hátul is van egy venti. A hátsó szívja be míg a felső ( ház tetején ) szívja ki a levegőt !

Egyébként még nem tudom mi volt az oka, de ma lefagyott a gép nekem is, CMR4 alatt, időm sajna nem volt utána járni az oknak ( vsz. vga megfött ), de majd tesztelem !
1727 levél
Válasz 04.06.10. 18:59 #2230
jani0624
A videokártya kb. fél éves. A hangkártya meg egy hónapos
5 levél
Válasz 04.06.10. 18:15 #2229
Tomamoto
Sziasztok!

Kérdésem, talán nem ide vonatkozik, de itt a multkor is kaptam választ, szóval előre is bocs az offolásért
Konfigurációm: MSI KT4 Ultra, AMD Athlon XP 2000+, ATI radeon 9100,
256MB Infineon DDR 333MHz RAM, MIC 400W-os Táp
20GB Maxtor 7200RPM, TEAC-CDRW, NEC-DVD
Mindez egy igencsak nagy méretű házban kapott helyet (FEEL-IV).
Még csak 25°C van a szobában, de a rendszer szinte már így is állandóan lefagy. Korábban 7db! ventilátor végezte a hűtést, bár már akkor is 50-60°C volt a gépházban, külső 30-35°C esetén. Télen már nem bírtam azt az iszonyatos zakatolást és süvítést, amit a gép produkált. Akkoriban az eredetileg 1650MHz-es processzort 1840MHz-n, a memoriát, pedig 400MHz-en járattam. A ventilátorok számának csökkentésével a tunningról is lemondtam. A hang még így is elviselhetetlen volt, ekkor vettem egy gyémántcsapágyazású réz TITAN hűtőt a CPU-ra. Ezzel egy időben az Északi-hídon lévő ventilátor igencsak elkezdett búgni. Ezt leszereltem, és erre a hídra rátettem a régi processzorhűtőt, ventilátor nélkül. Zörgésben persze a videokártya következett, ettől már nem tudtam szabadulni. Így az összes ventilátor fordulatszámát levettem a felére (a tápét is). Sajnos már vissza kellett kapcsolnom mert nem bírta. A legnagyobb gondom azonban az Északi-híd aggasztó túlmelegedése... pedig egy gyári AMD Processzorhűtő van rajta.
Szóval én már nem hiszek a ventilátorokban... az órajelet lejjebb már nem tudom vinni, mert lassan bekapcsolni sem érdemes. Alternatívaként a vízhűtést szeretném megoldani, saját kezűleg, de nem tudom hogyan fogjak neki... szettre nincs pénzem, inkább megépíteném, ha valaki tud segítsen...
THX és Chiao!
5113 levél
Válasz 04.06.10. 16:40 #2228
rage
Videokártya / hangkártya driverét frissítetted mostanában?
Ha nem, érdemes lenne megtenni

Majd a végén egy Direct X 9.0b installt újra rányomni
1727 levél
Válasz 04.06.09. 20:57 #2227
jani0624
20761 levél
Válasz 04.06.09. 20:41 #2226
Eric
Pedig a fény gyorsabban terjed minta hang!
"Dilisek ezek a rómaiak...!"
1727 levél
Válasz 04.06.09. 20:15 #2225
jani0624
Köszi a segitséget, de még mindig késik a kép, a wnp-ben is
6609 levél
Válasz 04.06.09. 18:25 #2224
Kolin Mekré
Az első tanácsom az hogy ne winampal, hanem media playerrel játszd le a filmeket, inditsd el a win update-t és töltsd le a media player 9-et vagy frissitsd.
Aztán én ezeket a codeceket ajánlom:

ffdshow(Xvid is van benne)
ac3
Legújabb divX
divx fagyások ellen
Minden ellenállás hasztalan! 8-)
1727 levél
Válasz 04.06.09. 17:55 #2223
jani0624
Nagy bajban vagyok! A Winamp alig tud néhány filmet képpel eggyütt lejátszani. A wmp-nél ez a probléma nincs. Viszont egyre több videomnak késik a képe a hangtol! tud valaki segíteni? codecre gondolok.
Bár lehet hogy nem, mert nem változtattam codecet, mégis ami régen jo volt, most az is rossz. Egyszerüen lemarad a kép. Szörnyü.

A segitséget előre is köszi.
5113 levél
Válasz 04.06.09. 14:03 #2222
rage
Most terjed egy újabb vírus , aminek a neve vbs.pub
Ez amellett, hogy küldözgeti magát tovább,
bizonyos napokon megkísérli letörölni a merevlemez tartalmát...

Legközelebb ez 13-án fog megtörténni, jó lenne,
ha mindenki figyelne erre...
5113 levél
Válasz 04.06.08. 07:29 #2221
rage
Nem a többi hardware érdekes , hanem a merevlemezek, s a meghajtók megléte, sorrendje.

Pl néha elég a bootsect.dos file megszerkesztése, ha csak annyi a különbség, hogy kevesebb , vagy több hdd van az új rendszerben.

De ha más típusúak is vannak, akkor lehet szükség a registryből
kitörölni a bemountolt meghajtókat.

A többi eszköz ha ugyanaz (videokártya, stb) akkor azzal nincsen gond.
Ha az alaplap más típusú, még azt is képes átvészelni, bár nagyban függ attól, hogy mekkora a különbség.
Két Intel alaplap közötti váltást jobban elvisel, mintha PIV-es alaplap alól átrakod mondjuk egy Athlon alaplap vezérelte rendszerbe
5 levél
Válasz 04.06.08. 05:04 #2220
Tomamoto
Igen érthető volt... már nekem is eszembe jutott, hogy a harwer környezet változás okozza. A korábbi OS alatt egyszerűen újrakereste a rendszer alkotó elemeit, és így működött. XP alatt a fejlesztők agyasságának köszönhetően, ez már nem történik meg. Kérdés, hogy hány hardvereszköz cseréje után makacsolja meg magát. Vagy csak az alaplapra és a rá integrált chipsetre, valamint az IDE vezérlőre figyel. Franc tudja, de ez a "törlés" jó megoldásnak tűnik.
Tod én úgy szívtam be, hogy egy ismerősöm messziről jött el hozzám, hogy instaláljam újra a rendszert. Mondtam neki, hogy elég a winyó... más rendszerek alatt csináltam ilyet és nem volt gond... most is szépen felment a rendszer. Az illető hazament (jó messzire) betette a winyót, majd a bootolás felénél egy villogó kurzor tárult a szeme elé. Egy darabig azt hittük, hogy csak a herdwerkörnyezet változása miatt, újra keres mindent... végülis jól gondoltuk, azzal a különbséggel, hogy nem kereste
Érdekességképpen, az indításra vonatkozó szinteken lehetett állítani, de csökkentett módban sem indult... nahh ennyi volt a story
a helpdesket meg köcce, majd hasznát veszem
5113 levél
Válasz 04.06.08. 00:40 #2219
rage
Hardware eszközök = a merevlemezre s a rajta lévő partíciókra gondoltam ebben az esetben.
5113 levél
Válasz 04.06.08. 00:37 #2218
rage
Nem védelemnek mondanám, hanem inkább egy beépített baromságnak

Ugyanis az XP csodálatos okokból kifolyólag bemountolja
azokat a hardware eszközöket, amiket maga mellett talál ,
s azt a vinyót is, amin éppen üldögél.

Ha kiveszed , s átteszed egy másik rendszerbe, ott minden másképp
lesz, s emiatt úgy dönt, hogy magába fordul, s inkább nem indul el többé. Viszont azt meg lehet tenni , hogy a registry-jét egy másik XP alól megszerkeszted, a bemountold drive-okat törlöd belőle, s úgy teszed be az új gépbe, minek hatására első indításkor újra felépíti ezt, de már az új környezetben található infokkal.

S akkor elindul

Remélem, kellően érthető volt
5 levél
Válasz 04.06.07. 23:18 #2217
Tomamoto
Skacok, le vagyok kötelezve külön THX a gyors válaszért.

Ha már HDD csere... ti nem találkoztatok még olyannal, hogy egy X gép winyójára XP-t telepítve Y gépen, majd azt visszatéve az X gépbe nem indul a rendszer, holott a cuccok fenn vannak. Visszatéve a telepítés szempontjából "gazdagépnek" nevezhető konfigba, minden működik.
Én a telepítés idejének csökkentése végett tettem át egy gyorsabb gépbe a winyót, aztán visszatéve nem volt OS. 95, 98, 98SE, ME alatt nem volt ilyen gond, XP alatt 2× próbáltam más-más konfiggal, de nem műxik.
Ez valami védelem?
5113 levél
Válasz 04.06.07. 22:28 #2216
rage
Nekem alig akart menni, mikor rajta volt a rendszer, s ugye arról indult volna el az XP
(De nem indult)

Viszont mikor betettem a Win98 alá másodlagos vinyónak, s csak át kellett róla vinni az adatokat az új hdd-re, akkor simán átment minden file.

Azért is írtam, hogy próbáld meg!
6609 levél
Válasz 04.06.07. 22:18 #2215
Kolin Mekré
Azt mondod éljen tovább az XP rendszerem?

Végülis a hdd felpörög, cirka 5%-al dolgozik, igy lementeni a 74GB adatot, nem pite, de van benne fantázia, erre sztem csak akkor kerül sor ha meg lesz az új áldozat.

Minden ellenállás hasztalan! 8-)
5113 levél
Válasz 04.06.07. 22:03 #2214
rage
Valahogy le kellene menteni az egész vinyót, úgy ahogy van,
s áttenni a teljes tartalmát az új hdd-re.

Így azt beszerelve, élhetne tovább az XP-d, mintha mi sem történt volna.
Nálam is ez volt, a WD vinyóról átugrott Samsungra, de észre sem vette

Csak én, mert a Samsungról már be lehetett olvasni a fileokat....
6609 levél
Válasz 04.06.07. 22:00 #2213
Kolin Mekré
Persze hogy van értelme, sokkal jobb érzés hogy nem kell 1-1 nagyobb hiba miatt beletörődve újratenni a rendszert, hanem megoldani a problémát.
Kb egy másfél évig volt jó ez az XP ami a hdd miatt halt be, szóval egyik legjobb topic a dome-on! (kis tömjén azért jólesik hihi (: )
Minden ellenállás hasztalan! 8-)
5113 levél
Válasz 04.06.07. 21:58 #2212
rage
Start menü->Beáll->Vezérlőpult->Felügyeleti eszközök->Szolgáltatások

Ezt lehet helyettesíteni ha beírod a start menü/futtatásba
azt, hogy services.msc
5113 levél
Válasz 04.06.07. 21:56 #2211
rage
WOW, látom van értelme a Windows Help Desk-nek.
A végére mindenki profi lesz itt
6609 levél
Válasz 04.06.07. 21:54 #2210
Kolin Mekré
Ó ezt kapcsiból vágom (:

Start menü->Beáll->Vezérlőpult->Felügyeleti eszközök->Szolgáltatások->Üzenetkezelő->2* klikk rá->Indítás tipusa->itt le kell tiltani, vagy ahogy érzed [:
Minden ellenállás hasztalan! 8-)
5 levél
Válasz 04.06.07. 21:29 #2209
Tomamoto
Lenne egy kérdésem:
XP alatt hogyan lehet kikapcsolni az "automatikus üzenetküldő szolgáltatást"?
rém idegesítő, mert a legváratlanabb pillanatokban ront rám, és persze viagrát reklámoz amire semmi szükségem
a választ előre is THX
5 levél
Válasz 04.06.07. 21:25 #2208
Tomamoto
Na igen ez egy érdekes probléma... én is megszívtam vele. Az ACE pack az uninstaláláskor feltesz kérdéseket azoknál a drivereknél, amiket esetleg más alkalmazás is igénybe akar venni. Csak az átlag felhasználó ezt honnan a csudából tudná. Így én is beleestem a hibába, és leszedtem mindent amit a CodecPack javasolt. Csakhogy már a Winplayer eredeti meghajtójait is lecseréli az ACE, persze ha full-ra teéepíted. uninstalálásokor viszont leszedi, mert ő telepítette. Oszt, ennek az a vége, hogy nincs egy árva driver a gépen.
megj.: nekem ezek után csak a wave fájlokat játszotta le. Megoldának pedig a Winmedia 9-et telepítettem.
6609 levél
Válasz 04.06.07. 21:13 #2207
Kolin Mekré
Ez is egy aranyigazság, hogy semmi sem tart örökké, avagy ha HDD-t veszel akkor mindenféleképpen 3 éves garival vegye az ember fia, mert ha az átlag 1 éves garival adját tuti biztos 1 év után megy tönkre
Nos, ennek a vinyónak februárban járt le. Megyek is nem sztorizok többet
Minden ellenállás hasztalan! 8-)
5113 levél
Válasz 04.06.07. 21:01 #2206
rage
ja, a codec pack ezt csinálja
Beír mindenhová , felülírja a rendszer által eredetileg is generált kulcsokat, s ha uninstallálod, akkor okosan azokat is törli.

Szóval, kivett egy Direct X bejegyzést.
Na, ezt jó tudni, jól jöhet még ez az info másoknak is itt a fórumban.

Sajnálom a hdd-t, de hát ez van.
Semmi sem tart örökké, a hdd sem....
6609 levél
Válasz 04.06.07. 20:44 #2205
Kolin Mekré
Igen, minden(!) avi kódolású filmre ezt irja ki. Viszont már sikerült megcsinálnom (nem codec volt a megoldás kulcsa, bár az Ace codec okozta a hibát, amikor letörölte minden kérdezés nélkül sajnos 1-2 rendszerfilet)

Rákerestem a hibakódra előbb a Yahoon, majd a microsoft fórumán, és kiadott pár száz kommentet
Volt egy két sikeres megoldás is, és ebben azt irták hogy mindenféleképpen le kell szedni a codec szemetet ami még fennmaradt a rendszeren (akár regedittel), továbbá reinstalláljuk a media player (a 9es ajánlott), majd ha minden kötél szakad akkor újra kell tenni a DirectX-et...

Nos, nekem az utolsó jött be, rögtön utána már mentek a filmek.

Így belegondolva, egyszerünek tünt a megoldás, mert bármilyen codecet tettem fel olyan volt mintha nem is reagálna rá.

és most veszek egy nagy levegőt, és kezdhetek gyüjteni egy hdd-re...szúszá

Köszi a helpet rage

Minden ellenállás hasztalan! 8-)
5113 levél
Válasz 04.06.07. 20:14 #2204
rage
Nem válaszoltál a kérdésre.
Milyen tömörítésú avi file-ról van szó?
diVX ? Xvid ? Indeo ?

Vagy mindegyik esetében előfordul a probléma?
6609 levél
Válasz 04.06.07. 20:00 #2203
Kolin Mekré
Igen fenn van a G-spot is, azt irja megvan mind ami szükséges.
Mikor töröltem az ace-t gondolom magával rántott valami rendszerfile-t...
Minden ellenállás hasztalan! 8-)
5113 levél
Válasz 04.06.07. 19:34 #2202
rage
Remek, igen
Valóban

Esetedet reklámozhatnád minden fórumon, hátha megtanulják
az emberek, hogy a codec pack-ok nem arra valók, hogy az egészet
felinstalláljuk....

A le nem játszható avi file milyen codec-kel van tömörítve?
g-spot nevű progival meg tudod nézni.

Mert az is lehet divx, xvid, indeo, meg még pár másik
Ki kellene próbálni mindenféle tömörítésű avi-val.

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.