Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» Windows Help Desk

Tegnap még futott, ma már nem? Gond van a Windows valamelyik verziójával? Kérdezz és ha tudsz, válaszolj te is valaki másnak!

6609 levél
Válasz 04.03.04. 14:45 #1851
Kolin Mekré
Üdv!

Ismét hardware gondom lenne de sztem lehetetlen megoldani (fő az optimizmus)
Egy egérkéről lenne szó Razor Boomslang 2100, nos a gond ott kezdődik hogy mikor USB-re rakom és felteszem a driverét, azt írja hogy nem ismerte fel a hardwaret.

(Ha jobban belegondolok valamilyen szinten érzékelte, de nem tudom, használni, az eszközkezelőben se híre se hamva az egérnek)

Olvasgattam a hivatalos oldaluk fórumjait, azt ajánlották először is hogy tegyem fel ezt a MS hibajavítást (WindowsXP-KB822603-x86-HUN.exe) de nem segített.
Abit KD7-s lapom van, de ott nem találtam a lapomhoz USB2-s frissítést, anno a gyári CDről fel lett téve az USB2-s driver, de nem segít.

A Biosban engedélyezve van ofkórsz az usb támogatás.
(az egér nem usb2-s, de gondoltam hátha ez kavar be)


Egyenlőre ez a bánatom
Minden ellenállás hasztalan! 8-)
473 levél
Válasz 04.03.04. 08:54 #1850
Lacika22
Nem, csak fórumozni szoktam, FTP-ről tültögetni, meg Diablo2-zni.
Szal fogalmam sincs, honnan jött ez a szar.
5113 levél
Válasz 04.03.03. 13:26 #1849
rage
Ami a kikapcsolási problémát illeti:
Valószínű az egyik alkalmazás nem tud bezáródni, mikor le akarod állítani a Windows-t

Nézd meg a task manager-ben, hátha rájössz , melyik az
Könnyen lehet, hogy a Cydoor...

Használsz Kazaa-t?
Ha igen, onnan felkerülhetett a Cydoor
5113 levél
Válasz 04.03.03. 12:59 #1848
rage
A címlapon megtalálod a cikkemet , amit írtam
Olvasd már el, légy szíves


A kérdéseidre megtalálod benne a választ
473 levél
Válasz 04.03.03. 10:30 #1847
Lacika22
Jah, és valami Cydoor vagy mi állandóan a memóriában van, hiába letörlöm, kiszedem a registryből. De lefuttattam egy pár vírusírtót, de egyik sem talált semmit.
Más: Valaki tud ajánlani valami jó tűzfalat? Csak ne a ZoneAlarmot, mert az valami hányadék.
473 levél
Válasz 04.03.03. 10:10 #1846
Lacika22
Hi!

Van nekem egy kis problémám. Mégpedig az, hogy leállításkor kétszer kell a "Kikapcsol"-ra kattintani, mert ha csak egyszer csálom, nem történik semmi.
Valakinek van valami ötlete?
6609 levél
Válasz 04.03.03. 09:15 #1845
Kolin Mekré
Üdv!
Mind a két gépen úgy csináltam meg hogy a C particón van a rendszer NTFS-el a D particiók pedig FAT32 ha jól emlékszem.
(nem vagyok otthon nem tudom most megnézni, de sztem mind a két masinán igy van megcsinálva)
Tehát FAT32-n vannak azok a dolgok amiket nem érek el néha...bár tévedés jogát fenntartom majd ha hazamegyek bővebben körülirom a porblémámat
Minden ellenállás hasztalan! 8-)
20761 levél
Válasz 04.03.02. 15:09 #1844
Eric
Az a gép amin a másik nem tud néhány fájlt elérni nem véletlenül XP NTFS fájlrendszerrel?
"Dilisek ezek a rómaiak...!"
6609 levél
Válasz 04.03.02. 13:16 #1843
Kolin Mekré
Hááát most megfogtál
(bővebben?)
Minden ellenállás hasztalan! 8-)
20761 levél
Válasz 04.03.01. 17:57 #1842
Eric
Nem az NTFS jogosultságokkal van baj?
"Dilisek ezek a rómaiak...!"
6609 levél
Válasz 04.03.01. 17:50 #1841
Kolin Mekré
Üdv!

Lenne egy kicsi hálózati problémám.
Az a baj, hogy 1-1 filet a kliens gép nem tud megnyitni a server gépről, fordtva jól működik a hálózat. A tűzfal Sygate, sztem nem vele lesz a problem , mert mikor kivettem az autómatikus inditások közül akkor is jelen volt a hba vala...
A particiók jól vannak megosztva (sztem)

Minden ellenállás hasztalan! 8-)
5113 levél
Válasz 04.02.29. 18:03 #1840
rage
Pedig szinte biztos, hogy ASPI probléma...

Amikor a setupot elindítottad, jól paraméterezted az installálást?
Meg néha az sem mindegy , melyik verziót használjuk.

Nálam a 4.70-es működik.
Egyik haveromnál ez sem akarta az igazságot, de egy trükkel megoldottuk.

A kulcs a Wnaspi32.dll file
Ha átnézed pl a Nero mappáját, ahová installálta magát, abban is fogsz találni ugyanilyen nevű file-t, ami nem más, mint a Nero saját ASPI drivere.

S én fogtam ezt a wnaspi32.dll -t, s bemásoltam az XP mappájába, oda, ahová az ASPI a sajátját pakolta, vagyis felülírtam ezzel.

Érdekes módon, így egyből minden jó lett
Esetleg, próbáld ki te is ezt.
20761 levél
Válasz 04.02.29. 14:53 #1839
Eric
Nem lehet, hogy a progik, amiket használsz régebbi verziók és e miatt hülyéskedik?
Igaz, hogy a CD Speedet nem használom, de CD és DVD író szoftver már jópár futott és fut is a gépemen, de eddig még nem volt probléma(SP1).
"Dilisek ezek a rómaiak...!"
20761 levél
Válasz 04.02.29. 14:53 #1838
Eric
Nem lehet, hogy a progik, amiket használsz régebbi verziók és e miatt hülyéskedik?
Igaz, hogy a CD Speedet nem használom, de CD és DVD író szoftver már jópár futott és fut is a gépemen, de eddig még nem volt probléma(SP1).
"Dilisek ezek a rómaiak...!"
1 levél
Válasz 04.02.29. 14:09 #1837
Frenk
A következő problémák megoldásához kérnék a segítséget:
1.- XP-t használva a grebber szoftverek és lemeztesztelők /pl:CDspeed /
nem látják az optikai meghajtókat. Win98-nál nem voltak ilyen problémák.
Próbáltam már Aspi-t telepíteni de az adaptec nem jött be. XP sp1
feltéve és anélkül is.

2.- CD írásra PadusDiscJuggler-t és Acoholt használok. Image fájl
kiírásánál az elkészült lemezt CDspeeddel szoktam ellenőrizni. XP-nél a
CDspeed C2-es hibákat talál. Ha Win98-as rendszer alatt hajtom végre a
hibaellenőrzést akkor nem jelez hibát / a régebbi és az új Cdspeed is /.
Vajon Xp alatt itt is az ASPI lehet a hiba? Ezen probléma Win98 alatt
írt és ellenőrzött lemezeknél nem volt.
Van-e megoldás Xp-re az ASPI-val kapcsolatban?
3128 levél
Válasz 04.02.29. 09:28 #1836
Blade Runner
Vírus meg trójai minden gépre létezik, de Apple gépeken a probléma nem annyira súlyos, mint a Windows gépeken. Ezzel együtt egy jó tűzfal és a rendszeres vírusellenőrzés elegendő a jelszó lopás megakadályozására.
Blade
877 levél
Válasz 04.02.29. 09:19 #1835
NF
Az a kérdésem lenne (tudom nem ide tartozik de egyszerűen nincs ilyen topic) hogy az Apple gépek mennyire vannak kitéve a keyloggereknek ugyanis a családban gyakran használnak nálunk online banki szolgáltatást (CI Apple Ibook ill. Powerbook gépekről.
1946 levél
Válasz 04.02.28. 23:16 #1834
devastator
szedd le flashgettel, az ha leáll a töltés, újra kezdi!
Too stubborn to die...
18 levél
Válasz 04.02.28. 23:10 #1833
DiViNe
A kovetkezo problemara tud vki otletet?
Amikor az IEben letoltok, es hosszabb a letoltesi ido, van hogy egszeruen nem hozza le a file-t, hanem csak egy bizonyos reszet.
Pl 25Mb-os fajlbol lement 9Mb-ot, es ennyi.Eleg gyakran elofordul nallam ez a hiba.
DiViNe
5113 levél
Válasz 04.02.28. 16:18 #1832
rage
Nem kézzel kellene tisztogatni.

Ott van rá a program, csináld azzal
3128 levél
Válasz 04.02.28. 14:29 #1831
Blade Runner
Vagy még inkább a híresen nehezen kiirtható NV driver maradvány.
Blade
1946 levél
Válasz 04.02.28. 13:43 #1830
devastator
bazzeg, megint az nv_agp.sys-el van baja... ÁÁÁÁ!!! WINFOS SUXX!!
Too stubborn to die...
1946 levél
Válasz 04.02.28. 12:41 #1829
devastator
na, tisztogattam manuálisan a registryben, jó hosszú időmet vette igénybe... Viszont most már nem az nv_agp.sys-el van baja, hanem a fizikai memória kiírása, vagy valami ilyesmit ír ki... És ilyenkor mi van?!
Too stubborn to die...
5113 levél
Válasz 04.02.28. 00:20 #1828
rage
Szerintem nem

A problémád valamelyik Detonator driver váltás óta áll fenn, szerintem. Ugyanis a nagyobb verzióváltások között nagyon gyakran előfordul, hogy a régi driver elemei összeakadnak az új driverrel.

Szépen uninstalláld ahogy leírtam, s tisztán installáld vissza a GEF4-et . Utána már a hibának meg kell szűnnie.
1946 levél
Válasz 04.02.27. 22:16 #1827
devastator
OK! THX! Most nem alkalmas leszednem, mert ígyis túlléptem a keretet(adatforgalom), tehát 3-4nap múlva, márc-ban! Mondjuk márc2-án úgyis megyek G4-emért, azt majd meglátjuk mi lesz!

Ui.:Ha G4-et visszateszem, akkor ez a probléma szerintetek meg fog szűnni?
Too stubborn to die...
5113 levél
Válasz 04.02.27. 21:16 #1826
rage
Nos, akkor nézzük

Két programra van szükséged
Az első a Detonator R.I.P

Az el tudja távolítani a driver minden bejegyzését a registryből, illetve ki tudja szedni az összes alkotóelemét a Windows egyéb mappáiból

Megtalálod itt :

http://downloads.guru3d.com/download.php?det=603

Azonban ahhoz, hogy ez fusson, fent kell lennie a Mirosoft Keretrendszer (.Net Framework 1.1) -nek.

Ennek magyar verzióját itt találod:

http://www.microsoft.com/downloads/details.aspx?displaylang=hu&FamilyID=262D25E3-F589-4842-8157-034D1E7CF3A3

Ez utóbbit töltsd hát le előbb, s tedd fel, utána már használható a Detonator R.I.P
5113 levél
Válasz 04.02.27. 20:08 #1825
rage
Majd mindjárt leírom, hogyan tudod eltakarítani a detonator maradványát.

Nem kell registryben sem turkálni
20761 levél
Válasz 04.02.27. 18:13 #1824
Eric
Hát ez pedig még a detonator maradványa.
Uninstallal szedted le?
Próbálj meg minden NVIDIA-val kapcsolatos bejegyzést tötölni a registryből, kivéve azt amelyik után zárójelben(v. a nélkül) ott van, hogy Microsoft Corporation.
Ha nem nagyon akarsz a registryben turkálni, akkor próbáj meg ráereszteni valamilyen registry pucoló progit(pl. System Mechanic)
"Dilisek ezek a rómaiak...!"
1946 levél
Válasz 04.02.27. 17:53 #1823
devastator
Hi!

Na, kikapcsoltam a hiba esetén újraindulást, és láss csodát>kék képernyő! Valami nv_agp.sys-el volt baja! Namost, mivel egy G4-em van(ami most szervizbe van), ezért az nv gondolom nVidia-ra utal, és az agp-t meg tudom mi! De a detonátor le töröltem, ugyanaz! Na most ilyenkor mi van?!
Too stubborn to die...
20761 levél
Válasz 04.02.27. 11:13 #1822
Eric
"Dilisek ezek a rómaiak...!"
5113 levél
Válasz 04.02.27. 10:49 #1821
rage
Nagyon jó
Beírtuk egyszerre ugyanazt
5113 levél
Válasz 04.02.27. 10:48 #1820
rage
Nem rossz....

A Logitech általában úgy oldja meg a cuccait, hogy átalakítóval ráteheted PS2-re is az eszközeit.

Nem próbálnád ki , hátha ott működik?
Az a port úgyis szabad, míg az USB portod legalább felszabadulna.
20761 levél
Válasz 04.02.27. 10:46 #1819
Eric
Próbáld meg az -elvileg hozzá kapott- átalakító segítségével az USB-ből átdugni PS2-re(már ha USB-n van most egyáltalán)
"Dilisek ezek a rómaiak...!"
6609 levél
Válasz 04.02.27. 08:31 #1818
Kolin Mekré
Üdv!

Nekem félig hardware félig software bajom lenne.

Van egy vezeték nélküli billentyűzetem (logi) a lényeg a lényeg, hogy Bootoláskor még működik amikor a Biosba kell belépni (kipróbáltam) , de mikor a Boot menühöz ér, nem müködik a billentyűzet...
A winben már természetesen igen.
Nemrég van meg a kütyű, ezért csak most jött ki a hiba
5let?
Minden ellenállás hasztalan! 8-)
5113 levél
Válasz 04.02.26. 22:25 #1817
rage
Sajátgépen jobb klikk, tulajdonságok
Utána speciális tulajdonságok
A felugró ablakban indítás és javítás melletti beállítások gomb

S máris meg fogod találni a "hiba esetén újraindítás "
nevű opciót

Szedd ki előle a pipát.
3128 levél
Válasz 04.02.26. 21:33 #1816
Blade Runner
Táp, alaplap, memória. Ebben a sorrendben próbáld meg a bűnöst megtalálni.
Blade
1946 levél
Válasz 04.02.26. 18:27 #1815
devastator
ja, és hogy kell beállítani, hogy ne induljon újra, hanem írja ki a hibaüzit??
Too stubborn to die...
1946 levél
Válasz 04.02.26. 18:25 #1814
devastator
Nem oldotta meg, szerintem hardware-s jellegű! Nemtom lehetséges-e, de azért gondolok erre, mert a windows2000 se kapcsol ki, az is újraindul, sőt, az még "Physical memory dump"-ot is számol(?), egy %számlálóval, ez miért lehet? Tehát kikapcsolás probléma továbbra is áll
Too stubborn to die...
1946 levél
Válasz 04.02.25. 20:18 #1813
devastator
Hi! 1 helyett 0 volt, fingom sincs miért, de most úgyis kapcsolom le a gépet, meglátjuk mi lesz, majd még írok, nem biztos hogy ma, lehet hogy holnap!
Too stubborn to die...
5113 levél
Válasz 04.02.25. 20:09 #1812
rage
Továbbá még valami :

Állítsd be az XP-t, hogy hiba esetén ne induljon újra
Lehet, akkor valami hiba fog megjelenni, s nem restart lesz
5113 levél
Válasz 04.02.25. 20:07 #1811
rage
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon
Ha nincs olyan kulcs, hogy PowerDownAfterShutdown akkor
azt hozd létre, értéke legyen 1.
1946 levél
Válasz 04.02.25. 16:28 #1810
devastator
most valamit nem értek... Nemrég küldem/írtam ide egy üzenetet! Most, hogy ez elküldetem, az előbbi hozzászólás eltűnt, és ezt pedig Február 23. jelzi ki! Most ilyenkor mivan? kiváncsi vagyok, ezt hogy fogja kiírni!
Too stubborn to die...
1946 levél
Válasz 04.02.23. 15:45 #1809
devastator
Senki nem tud segíteni?!
Too stubborn to die...
5113 levél
Válasz 04.02.23. 07:44 #1808
rage
Kikapcsolás probléma mástól is lehet, majd arra visszatérünk. SP1-gyel mindenképpen jobb lesz az XP, csak tedd fel a fontos update-eket, amik azóta jöttek ki.

Internet Explorer alól Windows update ...

Indításkor a hibaüzenet eltűnt legalább ?
1946 levél
Válasz 04.02.22. 19:24 #1807
devastator
Na, SP1 fenn van, de a kikapcsolás gondomat nem oldotta meg! Mondtad, hogy ACPI-t kapcsoljam be, BIOSom két verziót ír ki:
-suspend_on_power(asszem) most ezen van
-Suspend_to_ram(asszem)

Talán a másikra tegyem? Viszont SP1 felrakása után több ideig tart a belépés, de talán jobb is lett egy kicsit az XP!
Too stubborn to die...
1946 levél
Válasz 04.02.22. 13:44 #1806
devastator
THX! XP serial megváltoztatva, most rángatom lefele a SP1-et! 64k-s modemem miatt még kb. 4órát kell rá várnom! Mégegyszer kösz, remélem sok problémámat meg fogja oldani
Too stubborn to die...
5113 levél
Válasz 04.02.21. 22:00 #1805
rage
http://store.netacademia.net/mshu/WINDOWS/WindowsXP/sp1/xpsp1_hu_x86.exe

A levélben benne van a többi
1946 levél
Válasz 04.02.21. 21:03 #1804
devastator
köszi, a SP1 felrakása megjayítaná a dolgot? Fel lehet tenni illegal xp-re a SP1-et? ha igen, hogyan?
Too stubborn to die...
5113 levél
Válasz 04.02.21. 19:29 #1803
rage
Ez annyit jelent, hogy valamelyik service, amit indításkor be szeretne tölteni az XP nem igazán működik

De ez lehet egy driver része is, akár.
A hibanaplóban esetleg meg lehetne nézni, mi okozza a problémát
(Error log)

Azon felül, sajnos, csak fel kellene tenni az SP1-et, s szükség lehet az azóta megjelent halom update-re is...

Előfordulhat, hogy a hangproblémád ugyanerre vezethető vissza
S a kettő együtt megjavulna
1946 levél
Válasz 04.02.21. 14:36 #1802
devastator
Sziasztok!

Problémám a következő:
Windows XP indításkor mindig kiír valami faszságot...Most viszont le tudom írni a hibaparamétereket, és a "hibás fájlokat".

Hiba paraméterei:
BCCode : 86427532 BCP1 : 000001DB BCP2 : 00000002 BCP3 : 00000003
BCP4 : 0000000B OSVer : 5_1_2600 SP : 0_0 Product : 256_1

Hibás fájlok(gondolom én, hogy ezek azok):
E:\WINXP\Minidump\Mini022104-01.dmp
E:\DOCUME~1\DEVAST~1\LOCALS~1\Temp\WER1.tmp.dir00\sysdata.xml

Haveromnak is ugyanezt írja ki, ő semmit sem tuningolt! Én néha a procit feljebb vettem(15*133@13*166@10*200,változó, hogy járattam), de most alapon van(15*133), és így is kiírja! SP1 nincs fent, mert nem tudom feltenni, az illegal miatt! E:\ partíción van az xp WINXP könyvtárban! Mi ez a hibaüzenet?! Rohadt idegesítő!!!

Ui.:ja, és a hangos problémámat nem oldotta meg a hangkaresz basic-re vevése...
Too stubborn to die...

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.