Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» Windows Help Desk

Tegnap még futott, ma már nem? Gond van a Windows valamelyik verziójával? Kérdezz és ha tudsz, válaszolj te is valaki másnak!

1651 levél
Válasz 03.12.22. 22:44 #1624
Remen
Hoppá, lehet meg van, extended lett valamiért, átkonvertálom partition magic-el, aztán teszek egy próbát.
Abit NF7 - 2500+ Barton - 512MB - GF2MX - SB X-Fi - 300,200,120 Gb Maxtor
5113 levél
Válasz 03.12.22. 22:40 #1623
rage
S mi volna, ha mondjuk 10 Gigás partíciót csinálnál neki?
Annyi amúgy sem árt, s hátha felmegy simán.

S a gondod megoldódna..

(Mindamellett, hogy az 5 gigásra is fel kellene menjen)
Az, hogy bootol a CD , meg magyar nyelvű , az egyáltalán nem baj, az, hogy integrált SP1 is van benne,voltaképp az sem, bár erősen kalóz verziót sejtet

De szerintem, a probléma nem emiatt lehet
Főképp, hogy a 25 gigás partícióra felmegy.

A particionálást jól csináltad , biztos ?
Egészen biztos, hogy az az 5 gigás az elsődleges, primary partíció lett, nem véletlenül Extended (kiterjesztett ) ?
1651 levél
Válasz 03.12.22. 22:34 #1622
Remen
Kábelek jól vannak, de ha pl a 25 gb-os partícióra akarom telepíteni akkor felmegy, de amint lecsökkentem a méretét 5gb-ra akkor meg megint nem indul.

Amúgy erről a win. cd-ről még nem telepítettem. Olyan cd hogy magától bootol, magyar nyelvű és integrált sp1 is van benne, szted egy másik win cd-vel menne?
Abit NF7 - 2500+ Barton - 512MB - GF2MX - SB X-Fi - 300,200,120 Gb Maxtor
5113 levél
Válasz 03.12.22. 22:30 #1621
rage
S ugye, nyilván NTFS file rendszert használsz?

Meg kellene próbálni az új BIOS-szal is, bár, az előzővel is mennie kellene... Minden jól össze van dugva, kábelek tökéletesek, stb stb?

Mert a hardware hibán túl már csak ezek a lehetőségek jutnak eszembe, sajnos
1651 levél
Válasz 03.12.22. 22:19 #1620
Remen
Nem a legújabb bios van, hanem egyel régebbi. 3 felé van partícionálva: 1. winxp ( lett volna..) 5gb
2. Progik, játékok 25 gb
3. minden más.. a maradék 90 gb
Abit NF7 - 2500+ Barton - 512MB - GF2MX - SB X-Fi - 300,200,120 Gb Maxtor
5113 levél
Válasz 03.12.22. 22:13 #1619
rage
Ja, látom az alaplapod típusát
Ok, a BIOS lehet érdekes

Amúgy mekkora a C partíció?
Vagyis az, amelyikre az XP-t tennéd?
5113 levél
Válasz 03.12.22. 22:12 #1618
rage
Milyen alaplapod van?

S legutolsó BIOS-T használsz hozzá?
1651 levél
Válasz 03.12.22. 21:57 #1617
Remen
Nem egészen ide tartozik, de miért van az hogy ha a 120-as vinyóra akarom telepíteni a winxp-t , akkor az 1. újraindítás után, mikor folytatná a telepítést kidob egy olyan üzenetet hogy a merevlemez nem olvasható, hardverhiba stb... Vinyó szar vagy mi? Bad sector nincs rajta. Meg újra is formáztam a partíciót meg minden de így se jó
Abit NF7 - 2500+ Barton - 512MB - GF2MX - SB X-Fi - 300,200,120 Gb Maxtor
5113 levél
Válasz 03.12.22. 21:22 #1616
rage
Indítsd el az Outlook -ot

Ott eszközök, beállítások , majd keresd a "biztonság" fület.
Az új ablakban látni fogsz két pipát is
Az egyik arról szól, hogy figyelmeztessen téged, amikor egy alkalmazás a nevedben próbál meg levelet küldeni (ezt hagyd bepipálva) de a második pipát (ne engedje megnyitni a nem biztonságos leveleket) szedd ki
5113 levél
Válasz 03.12.22. 21:19 #1615
rage
http://www.microsoft.com/downloads/details.aspx?amp;languageid=f49e8428-7071-4979-8a67-3cffcb0c2524&familyid=5fa055ae-a1ba-4d4a-b424-95d32cfc8cba&displaylang=en

Ez a link pont erre a Blaster elleni patch-re mutat.
Alapból az angol verzió jön ott le, de ha a Windows-od magyar, állítsd át előtte a nyelvet!
7 levél
Válasz 03.12.22. 12:48 #1614
Player478
Ablakok a világra – avagy hogyan telepítsünk Windows-t? című cikketekben olvastam a Blaster-ről, ami nálam is megvan. Próbáltam a Microsoft oldalán megkeresni a patch-et, ami kiirtja, de nem sikerült. Meg tudnátok adni a linket, ahonnan letölthetem?

Előre is köszönöm, Player
20761 levél
Válasz 03.12.22. 08:04 #1613
Eric
Nézd meg a biztonasági szintet. Sztem magasra van állítva ezért reklamál.
"Dilisek ezek a rómaiak...!"
431 levél
Válasz 03.12.22. 05:17 #1612
nevemsenki
Feltettem egy spamszűrő progit, de most, hogy leszedtem, az OE minden fiókra azt írja ki, hogy nem biztonságos, ezért nem tölti le a leveleket. Mit tegyek????

thx

332 levél
Válasz 03.12.21. 22:41 #1611
Defter
megpróbálhatom, de már ezt használom egy ideje és csak most mutatkoznak ezek a jelenségek, 1 hete. újra felraktam a mostanit de. és most úgy látszik jó. nem értem ezt.hmm.
"úgy vigyorgott mint nekrofil, a hullaházban" Terry Pratchett
5113 levél
Válasz 03.12.21. 21:47 #1610
rage
Megpróbálnád egy régebbi driverrel?

45.23 esetleg ?
Hátha az 52-est nem szereti a GeF 2-es
1193 levél
Válasz 03.12.20. 23:38 #1609
fater
"Egy szoftver nézőpontjából tökéletesen lényegtelen a cache mérete, és főleg nem befolyásolható az, hogy a meglévőből mennyit használjon, lévén, hogy semmi ráhatása nincs a dologra.
Ha elolvasnád Bástya elvtárs által belinkelt doksit, abban sincs egy büdös szó sem arról, hogy ezzel a paraméterrel azt állitanád, hogy mennyi cache-t használjon, hanem csak egy módszer arra, hogy az oprendszer tudomására hozzd az illető paramétert, ha az a Hardware Abstraction Layer-en keresztül ezt nem tudná magától is megtenni.
Továbbá az is le van irva, hogy ez a paraméter akkor lehet lényeges, ha a gép Direct-mapped (vagyis "1-utas csoportasszociativ") L2-cache-sel rendelkezik, ilyenkor ugyanis a fizikai memória allokálásakor az oprendszer figyelembe veszi ezt a paramétert az illető cache hatékonyabb kihasználhatósága érdekében (vagyis, hogy minimalizálja a korlátozott asszociativitás miatti cache-collision okozta miss-eket).
...namost ilyen cache-sel utoljára a Socket7/Super7 alaplapok rendelkezdtek, azóta minden L2-cache 4/8/16-utas, kivéve az aktuális (Northwood-magos) Celeronok 2-utas szutyka, aminél még a Willamette-magos előd is jobb volt..."

Hogy lehet beállítani, egyébként ez teljes mértékben fölösleges, a mertje az idézett szövegben keresendő. Azért érdekességképp:

-Írd be a futtatáshoz "regedit" ,majd keresd meg ezt: HKEY_LOCAL_MACHINE\SYTEM\CurrentControlSet\Control\SessionManager\MemoryManagment\
-Itt ebben keresd meg ezt a bejegyzést: SecondLevelDataCache, katt rá 2x-er, a decimális típust válaszd, és ide beírhatod a megfelelő cache méreted.
Ennyi.

1193 levél
Válasz 03.12.20. 22:13 #1608
fater
Én is erre gondoltam, csak ha már olvastam akkor megkérdem mi a véleményetek?
9563 levél
Válasz 03.12.20. 21:16 #1607
kEnAcE
Ez egy baromság, a Windowsnak nincs hatása a fizikai cachere, azt csak a BIOS-ból tudod letiltani max.
Ha jó emberekkel rossz dolgok történnek, az a sors műve. Ha rossz emberekkel történnek rossz dolgok, az Jack Bauer műve.
1193 levél
Válasz 03.12.20. 20:47 #1606
fater
Olvastam valami olyat, hogy Win alatt valahogy manuálisan is be kell lőni az L2 cache-t, mert egyébként nem kezeli teljesen a win, vagy ez baromság? Mondjuk nálam az Aida kapásból 512kb-ot ír, tehát gond nem lehet.
9563 levél
Válasz 03.12.20. 18:07 #1605
kEnAcE
ÁÁÁÁ! segítség! Hol lehet találni Desktop, mobil, VGA piaci részesedésről adatokat ábrákat. Isszonyat fontos lenne.
Ha jó emberekkel rossz dolgok történnek, az a sors műve. Ha rossz emberekkel történnek rossz dolgok, az Jack Bauer műve.
332 levél
Válasz 03.12.20. 17:56 #1604
Defter
Xp professional SP1
geforce2mx400
nvidiadetonator52.16? asszem, csak miközben ezt irom is és nézem bebevillan a kép.
"úgy vigyorgott mint nekrofil, a hullaházban" Terry Pratchett
5113 levél
Válasz 03.12.20. 16:55 #1603
rage
Tudnunk kellene az oprendszert , a videokártyád típusát,illetve a hozzá használt driver verziószámát is.
20761 levél
Válasz 03.12.20. 15:48 #1602
Eric
Milyen oprendszer?
"Dilisek ezek a rómaiak...!"
332 levél
Válasz 03.12.20. 14:56 #1601
Defter
mostanában a képernyő időnként becsíkozodik, az egér egy négyzetté alakul, holott a az elmúlt időben a változás csak annyi volt, hogy felraktam a directx9.0b-t. mi akkor a baj okozoja?
"úgy vigyorgott mint nekrofil, a hullaházban" Terry Pratchett
252 levél
Válasz 03.12.19. 09:45 #1600
aloa
Hello!
Köszi a segítséget. Felraktam a 3.10-es drivert. Most mr minden OK. Le is nyomtan rögtön néhány pályát
5113 levél
Válasz 03.12.18. 15:59 #1599
rage
Próbáld meg a Hardware Acceleration -t a Sound menüben
levenni Basicre.

Lehet , hogy nem szereti a játék a hangkártyádat, vagy annak a driverét.
12750 levél
Válasz 03.12.18. 15:36 #1598
okoska3000
aloa:

3.10-es Catalyst javításában találtam:

"Playing the game Call of Duty no longer results in the operating system failing to respond"

szóval javítottak a driverben, próbáld ki a legfrissebbet, a 3.10-est, azzal menni kell már...!!!!!
12750 levél
Válasz 03.12.18. 14:57 #1597
okoska3000
a Call of Dutyhoz kiadtak egy patchet, mert nem ment jól a Catalysttal, de gondolom ezt már beépítették a most legújabb 3.10-esbe, sok gamának javították a hibáít, szerintem próbáld ki azzal...

nekem csak nemrég óta van Radeonom, 3.9-el próbálgattam és semminek nem volt baja eddíg... mondjuk most cserélem a 3.10-esre...
1 levél
Válasz 03.12.18. 14:09 #1596
sean101
Helló!

Azt szeretném kérdezni, miért van az a 'Hulk'játéknál, hogy csak a háttér hangokat hallani amikor játszom? Próbáltam a mono, stereo, 5.1-es hangzás mindegyikét, de az sem volt jó. A játék eredeti!
A választ előre is nagyon köszönöm!
sean.
252 levél
Válasz 03.12.18. 13:56 #1595
aloa
Ma megnézem otthon...
5113 levél
Válasz 03.12.18. 13:47 #1594
rage
Sőt

Mai napon kijött a 3.10 is
Úgyhogy immár ez a legújabb
5113 levél
Válasz 03.12.18. 13:45 #1593
rage
A 3.9 a legújabb ha jól sejtem
Nekem NVIDIA kártyám van,így ezeket a drivereket kevésbé ismerem, de ahogy olvastam, sokan a 3.7-est tartják legstabilabbnak.

A Catalyst-et inkább így ismerik (3.x) mint azon a hosszú néven, ahogy te írtad.

Biztos vagyok benne, hogy az ATI oldalán, vagy a www.guru3d.com oldalán így, mint 3.7 meg fogod találni

De ha a 3.9 ( a legújabb ) még nincs fent nálad, szerintem , kezdd a próbát azzal !
252 levél
Válasz 03.12.18. 13:36 #1592
aloa
Nincs túlhajtva.
Ha jól tudom most a wxp-w2k-7-93-030812a1-010736c van fenn. Most szedtem le a wxp-w2k-catalyst-7-962-031202m1-012924c-t, de azt még nem raktam fel.
Ez a 3.7-es mikori?
5113 levél
Válasz 03.12.18. 13:23 #1591
rage
A 3.7-es Catalyst esetében is ugyanez a helyzet ?
Amúgy, a kártyád nincs túlhajtva, ugye ?
252 levél
Válasz 03.12.18. 10:41 #1590
aloa
Hello!
Olyan problémám van a CoD-dal (a demóval, meg a teljessel is), hogy egy rövid idő után lefagy a game ezzel a hibaüzenettel:
"A VPU Recover alaphelyzetbe állította a grafikus gyorsítót, mivel az nem válaszolt a grafikus illesztőprogramtól érkező utasításokra."
Mi lehet a hiba?
Gépkonfig: WinXp magyar, AMD2.8, AtiRadeon 9800 (legújabb driverrel, directX9.0b-vel)
Hiába állítom a játékban a felbontásokat (640x480-1280x1024-ig) akkor is lefagy. Az illesztőprogi beállításainál hiába állítom, hogy OpenGl vagy Direct3D, akkor is fagy.
HELP!!!
3127 levél
Válasz 03.12.17. 23:10 #1589
Blade Runner
A legegyszerűbb és legkézenfekvőbb megoldás, ha a W98-at és az XP-t újra telepíted, de úgy, hogy telepítéskor a normál és a rack vinyó is bent legyen. Ebben az esetben a w98-nak és az XP-nek is kutya kötelessége indulni mind rack-kal, mind rack nélkül.
Ha ez nem lehetséges, akkor a rage által ajánlott PM-es partíció átnevezgetés, variálás az egyetlen megoldás, de ezzel véglegesen el is lehet rontani a dolgot, szóval, ha biztosra akarsz menni akkor próbáld meg az első módszerrel.
Blade
5113 levél
Válasz 03.12.17. 22:28 #1588
rage
Mivel a Partition Magic program alkalmas ezeknek az utólagos variálására is, (miután rájöttél, pontosan melyik az a partíció, amelyik betűjele "elmászik" esetleg arról az adatokat azért a biztonság kedvéért elmentheted, igaz, a PM arról híres, hogy úgy dolgozik , hogy az adataid megmaradjanak) azzal esetleg megoldható ez a probléma.

De erről azért kérdezzük meg a hardware-es szakértő bácsit is, Blade Runnert
5113 levél
Válasz 03.12.17. 22:22 #1587
rage
Extended = kiterjesztett
De lehet primary is - elsődleges

A betűk sorrendje e szerint változik
Ha a rackben lévő vinyó valamelyik partíciója nem extended,
akkor annak a betűjele Win98 alatt biztos, hogy az Extended partíciók elé kerül.

Egyébként ezt particionáláskor (fdsik, vagy Partition Magic) adhatod meg.
5 levél
Válasz 03.12.17. 22:05 #1586
Michaell
Extended?

Az mit jelent?
5113 levél
Válasz 03.12.17. 22:04 #1585
rage
Vagy nem Extended partíció valamelyik azon a vinyón, s az kavar be.

De valóban, jó lenne megnézni, hogy slave-re van-e állítva.
Bár, ha Masterra lenne, akkor el sem indulna a boot, ha meg cable selecten van, annak voltaképp jónak kellene lennie..

20761 levél
Válasz 03.12.17. 22:02 #1584
Eric
jah.
"Dilisek ezek a rómaiak...!"
5 levél
Válasz 03.12.17. 22:01 #1583
Michaell
Édesapám gépe, Ő viszont nem itt lakik.
20761 levél
Válasz 03.12.17. 22:01 #1582
Eric
Ez IS lehet. Sajnos most nem jut eszembe más.
De mindenképpen próbáld ki, kb 2.5 perc alatt le tudod ellenőrizni!
"Dilisek ezek a rómaiak...!"
5 levél
Válasz 03.12.17. 21:58 #1581
Michaell
Köszi, megfogom nézni. Ez lehet a baj?
20761 levél
Válasz 03.12.17. 21:57 #1580
Eric
Azér sztem ellenőrizd le. Mert ha Cable Selecten van és a kábelezés szerint masterre van kötve akkor bekeverhet.
"Dilisek ezek a rómaiak...!"
5 levél
Válasz 03.12.17. 21:55 #1579
Michaell
Ezt nem tudom. Ez fontos? Nem akad össze a gépemben lévő elsődleges meghajtóm-al.
20761 levél
Válasz 03.12.17. 21:54 #1578
Eric
Slave-re van állítva a rackben lévő vinyó?
"Dilisek ezek a rómaiak...!"
5 levél
Válasz 03.12.17. 21:48 #1577
Michaell
Kedves Barátaim! Üdvözöllek titeket!

Windows Xp + 98 Se kérdésem lenne hozzátok:
Van nekem egy 120GB-os, és egy 40GB-os winchesterem Mobil Rack-ben.
Fogtam magam, feltelepítettem először a 120GB meghajtóra a D:-re a Windows 98-at. Majd a C: meghajtóra pedig a XP-t. Ezek telepítésénél nem volt bent a Rackbe való meghajtóm. Ha nincs bent a Rackbe a 40Gb-os meghajtóm, akkor amikor kijön a gép indításánál az indító menü, akkor ha az Xp-t választom akkor ok, ha pedig a 98-at, akkor az is ok. Viszont ha berakom a rackbe a 40GB-os meghajtót,
akkor az indítómenü-nél az XP indul jól, de a 98 nem, valami file-at keres mindig, ha kiveszem a Rack-et akkor ok, és indul a 98 is.
A 120Gb-os eredeti meghajtón 4 partíció van, a 40Gb-on 3 darab.
Gondolom az lehet a baj, hogy összekveredik a rack behelyzésekor a meghajtók számozása, és így nem tallja az indítást a 98, vszont az Xp partíció betűjele nem változik. a Rack-ben lévő meghajtón nincs op.rendszer.

Segítséget szeretnék kérni a problémám megoldására, hogy amikor bent van a rack, akkor is minden Windows induljon, és lássák is a rack-et. Köszönök minden segítséget!
1193 levél
Válasz 03.12.16. 23:16 #1576
fater
De vész esetére van egy teljesen legális WINDOWS 2000 ADVENCED SERVER (EN)-em, minden van rajt, még használati utasításom is van hozzá.
1193 levél
Válasz 03.12.16. 23:11 #1575
fater

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.