Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» Windows Help Desk

Tegnap még futott, ma már nem? Gond van a Windows valamelyik verziójával? Kérdezz és ha tudsz, válaszolj te is valaki másnak!

3123 levél
Válasz 03.05.25. 21:37 #851
CybearBoy
Esetleg ha ez még segít a probléma megoldásában, egy Pioneer DVD-117-esem van.
3123 levél
Válasz 03.05.25. 21:34 #850
CybearBoy
Megnéztem egy filmet PowerDVD-vel, de sajna most is, a patch ellenére is, elcsúszik a hang néha.
3123 levél
Válasz 03.05.25. 20:18 #849
CybearBoy
Sajnos úgy sincs, pedig már egyenként végignéztem. Mindenesetre most felraktam a patchet a PowerDVD-hez, következő filmnézéskor majd kiderül mire volt jó. Köszi mégegyszer.
5113 levél
Válasz 03.05.25. 20:13 #848
rage
Intervideo WINDVD 4

Így keresd a listában
3123 levél
Válasz 03.05.25. 20:08 #847
CybearBoy
Csak nem tudom uninstalálni. Nincs az Add/remove programs listájában, se a startmenüben, se sehol. Vagy elég ha letörlöm, és utána újratelepítem?
5113 levél
Válasz 03.05.25. 20:02 #846
rage
A WIndvd-t meg installáld újra
Működnie kell annak is
5113 levél
Válasz 03.05.25. 19:56 #845
rage
http://konnect.tucows.com/adnload/213357_113737.html

Ha esetleg nem találod...
3123 levél
Válasz 03.05.25. 19:50 #844
CybearBoy
PowerDVD XP 4.0 Deluxe verziót használok, Win XP-t, ASUS GeF3 Ti200 a VGA 43.45-ös Detonatorral. Hardware-es támogatás be van kapcsolva, de azt nem tudtam, hogy patchek is vannak a PowerDVD-hez, próbálok leszedni hozzá, kösz a tippet.
5113 levél
Válasz 03.05.25. 19:42 #843
rage
Akkor igen, ha elárulod a Power DVD verzióját, az Operációs rendszered, a videokártyád típusát, s a drivert, amit használsz.

De addig is, ugye hardware-es támogatás be van kapcsolva, illetve
az utolsó Power DVD patch fel van installálva ?
3123 levél
Válasz 03.05.23. 19:55 #842
CybearBoy
Üdv!
Mostanában meggyűlt a bajom a DVD-lejátszó progikkal. Előbb még használtam a WinDVD-t, most raktam fel, de újra kellett indítani a gépet. Most már viszont nem indul a WinDVD csak elkezdi betölteni de kész, sosem fejezi be. Tetszett az NVDVD is, de ez meg nagyon érzékeny a kül. codecekre. Falraktam egy AC3-codecet, és már ki is feküdt. Maradt a PowerDVD, ezt szoktam használni, csak ezzel az a pici baj van, hogy néha elcsúszik a hang 1-2 másodperccel, ekkor pl le kell pause-olni a filmet, majd újra elindítani, és már lehet is nézni tovább normálisan, de azért így sem az igazi a mozizás...
Nem tud vki segíteni PowerDVD, vagy a WinDVD-vel kapcsolatban?
12750 levél
Válasz 03.05.22. 17:36 #841
okoska3000
Az OpenGL-t használják, de a progit a driver tartalmazza... Régi VGA-khoz kellett felrakni külön, mint pl. S3 Savage 4, voodoo, meg ilyenek...

A Geforce-hoz csak a Detonátor, azt annyi...
1036 levél
Válasz 03.05.22. 17:33 #840
Laa-Chy
Ok, leszedtem minden Open Gl-t a gépről, és feltetem, a legfrissebb Detonatort, és mostmár Ok, a játék is elindul, legalábbis a főmenüig néztem.
Takin' care of business
1036 levél
Válasz 03.05.22. 17:23 #839
Laa-Chy
Szóval csak a régebbi kártyák használták az Open GL-t?
Ezt nem tudtam.
Takin' care of business
12750 levél
Válasz 03.05.22. 16:43 #838
okoska3000
A Geforce-okhoz tartozó driver, gondolom a Detonatort raktad fel, tartalmazza az OpenGL-t, csak régen volt, vagy régi VGA-khoz kell-kellett felrakni külön, szal a Geforce-hoz nem kell semmit felraknod külön, csak a drivert...
1036 levél
Válasz 03.05.22. 16:10 #837
Laa-Chy
Hát, a probléma úgy jelentkezett, hogy el akartam indítani a Kingpint.Előbb bekékült a háttér, majd kifagyott 640x480-nál kisebb képbe, még a start menü sem látszódott.

Ez a Voodoo-s dolog azért is igaz, mert az első vga kártya egy Voodoo Banshee volt(igen brutális) a gépbe és arra lett föltéve az Open GL.
Azt később vettem egy GeForce2 MX-et.Most akkor lehet, hogy a régi Voodoo zavar be?
De akkor hogy-hogy nem fagyott ki a Quake3 mert úgy tudom, neki is GL kell.
Takin' care of business
5113 levél
Válasz 03.05.22. 07:56 #836
rage
Amúgy körülnézve itt-ott , valóban a grafikus alrendszer hibájára, vagy összetevőjének hiányára utal, de érdekes, hogy majdnem mindenhol régebbi Voodoo kártyákra készített Glide-os programoknál fordult elő, mikor az nem volt normálisan feltelepítve...
5113 levél
Válasz 03.05.22. 07:41 #835
rage
Pontosabb hibaleírást kellene adnod
Pontosan mikor jelentkezett a hiba, milyen programnál,
mi történt előte/utána , stb.

Az OpenGL-t a driverek tartalmazzák, s az bőven elég is szokott lenni normális esetben.
Pl a legutolsó driver Open GL-je jó mindenhez.

De a hiba amit írtál, nem biztos feltétlenül, hogy erre utal.
Mondom, előbb írj róla többet
1036 levél
Válasz 03.05.21. 16:14 #834
Laa-Chy
Ennek egyébként lehet köze az Open GL-hez?
Tényleg annak mi a legfrissebb verziója, és honnan lehetne leszedni?
Takin' care of business
1036 levél
Válasz 03.05.21. 16:08 #833
Laa-Chy
Hello
Mit takar ez szerinted rage?
grSst Select: non-existent SST
Takin' care of business
5113 levél
Válasz 03.05.12. 07:26 #832
rage
Vagy először másold ki a telepítő.exe-t a vinyóra, s indítsd el onnan. Hátha....
8074 levél
Válasz 03.05.11. 18:19 #831
Gerry
Ami sűrűn megesik...nemrég órákat szenvedtem, mire sikerült megcsinálni a gépet..éljenek az új videókártyák...
An Oxford man walks around like he owns the place. A Cambridge man walks around like he doesn't care who owns the place.
3128 levél
Válasz 03.05.11. 18:11 #830
Blade Runner
Akkor szerintem először próbáld meg újra installálni az oprencered, ha az sem segít, akkor lehet, hogy valamelyik hardver cuccod bugos.
Blade
332 levél
Válasz 03.05.11. 16:02 #829
Defter
újabb probléma!felraknam a dX9-t a Pcworld májusi számáról. megy az install és a mspqm.sys(asszem ez volt aneve) kiirja hogy nem tudja másolni, és sikertelen az install. mi a baj? hibás a telepítő?

netelérésem is lassú.
"úgy vigyorgott mint nekrofil, a hullaházban" Terry Pratchett
5113 levél
Válasz 03.05.11. 15:11 #828
rage
Tedd fel nyugodtan a DX 9-et
Valami jól meg van keverve nálad, legalább ez meggyógítja

Ha lehet, akkor a redist változatot , a 30 mega körülit tedd fel, s ha van gyorsabb Net-elérésed , akkor a websetup.exe segítségével update-eld 9.0a-ra.

Utána már jónak kell lennie
332 levél
Válasz 03.05.10. 16:39 #827
Defter
az új Indy jánossal játszanék de nem indul. megnéztem mi lehet a baja: nem ismeri fel a videókártyát geforce2mx400 és directX7.0 ismer fel a 8as helyett. a DirectX diagnosztika ezt adta ki a tesztre:
Direct3D teszt eredményei: Hiba a(z) 1. lépésnél (A Direct3D DLL betöltése): HRESULT = 0x80004005 (Általános hiba)

kérdésem: mit lehet tenni? érdemes-e felrakni a directX9-t? mert a 8. nem teszi fel mert hogy már fenn van(csak kiirja hogy sikeres install)
lehet-e bármi baj ha felrakom a directX9-t?
"úgy vigyorgott mint nekrofil, a hullaházban" Terry Pratchett
12750 levél
Válasz 03.05.08. 10:01 #826
okoska3000
Hát az, hogy leállítás helyett újraindult a gép...

5113 levél
Válasz 03.05.08. 08:02 #825
rage
229 levél
Válasz 03.05.08. 07:27 #824
Emb3rke
Már meg van oldva a hiba...
A vélemény olyan, mint a segglyuk. Mindenkinek van, de senki sem kíváncsi a másikéra
5113 levél
Válasz 03.05.08. 01:52 #823
rage
Nem kell formatálni
Amúgy milyen Windows, XP?

Lehet, véletlen elállítódott valami
Nézz szét a BIOS-ban, ahogy írták is itt, meg a vezérlőpulton
belül APM, ACPI ott hogy állnak.

Energiagazdálkodást keresd.

Ha nem WIn XP-d van, hanem 98, akkor az msconfig / advanced módban tiltsd le a gyors kikapcsolást
3128 levél
Válasz 03.05.07. 19:28 #822
Blade Runner
Nézz szét a BIOS-ban. Nem piszkáltad véletlenül az ACPI-t? Milyen ablakod (windows) van? Egyébként akárhányszor újra installálhatod az oprendszered, ha nem formatálod, akkor az adataid nem vesznek el csak a programokat kell újra telepíteni. Ha esetleg van a gépedben CD író, akkor a legbiztosabb az, ha a fontos adataidat elmented installálás előtt.
Blade
229 levél
Válasz 03.05.07. 18:20 #821
Emb3rke
Hi!
Miért van az, hogy tegnap óta leállítás helyett újraindul a gép? Szal a leállítás van kijelölve, mégis újraindul. Task manager kilépés a rendszerből gombjával is újraindul. Szal nem lehet szabályosan leállítani a gépet. Elég ciki. És ha újra kéne telepíteni a Winfost, (ami elég valószínű) akkor sajna elveszik az összes adat a meghajtón...Mer nem külön partíción van
A vélemény olyan, mint a segglyuk. Mindenkinek van, de senki sem kíváncsi a másikéra
1036 levél
Válasz 03.05.05. 17:04 #820
Laa-Chy
Már próbáltam, kifagyott...
De nemcsak tölés után, hanem ha kilépek egy játékból,akkor is megkérdezi, de nemmindegyiknél.
Takin' care of business
12750 levél
Válasz 03.05.05. 12:01 #819
okoska3000
Mellesleg megjegyzem, hogy pl. a Tombraider első része ugyebár DOS-os game, namármost XP alatt remekül fut... De jó...
5113 levél
Válasz 03.05.04. 20:30 #818
rage
Mint ahogy korábban is írtam, én nem használok
semmi ilyesmi programot.

Újabban már normálisan működik az install/uninstall amúgy
is, nem láttam értelmét emiatt ilyesmi programokat
használni.

Ha meg valami akad, kézzel kiszedem a registryből
Szóval, sajnos, ezzel kapcsolatban nem tudok segíteni.

Egyszer válaszd azt, hogy igen, futtassa DOS módban is
Legalább meglátod, mi történik...
1036 levél
Válasz 03.05.04. 13:48 #817
Laa-Chy
Rage, na és az mitől lehet szerinted, hogyha letörlök egy progit, Add Remove Plusszal akkor a törlés után megkérdezi, hogy futassa -e MS-DOS módban.de mégis mit futtasson?????
Takin' care of business
1036 levél
Válasz 03.05.03. 20:20 #816
Laa-Chy
Ezt csak egyszer írta ki, és fagyott le, utána semmi.
Mindenestre érdekes.
Takin' care of business
5113 levél
Válasz 03.05.03. 17:45 #815
rage
a c0000006 -os üzenetet páran ismerhetik, akik
mondjuk Diablo II-vel próbálnak D3D alatt játszani.
(Unhandled exception)

Ez a memóriacím a video-részhez tartozik, vagyis a problémát
ott kell keresni.
Ami lehet sokrétű - nem megfelelő VGA driver, Direct X verzió, vagy egyszerűen az adott software-nek nem szimpatikusak a gépeden fent lévő verziók ezekből

Pl lehet, hogy patch kell hozzájuk
Van is , SWINE asszem 1.4-es, GTA 1.1-es, Mafianak
is nem rég jött ki az 1.1-es...

Ezek legyenek fent, továbbá próbáld használni a 43.45-ös hivatalos XP drivert NVIDIA kártya esetében, vagy az utolsó, asszem 3.1-es ATI drivert , ha olyan a kártyád.

S a Direct X9A is legyen fent.
A játék elindítását frissen bootolt géppel próbáld ki.
Üdv,
rage
5113 levél
Válasz 03.05.03. 17:40 #814
rage
Nem, ilyet még sohasem

Sőt, ogg kiterjesztésű file-t sem sűrűn láttam még,
épp csak leszedtem egy plugint a Winamphoz, hogy le tudja játszani, meg Audiograbberrel ogg file-ba szedtem le egy dalt

Az működött, de azóta nem próbálgattam.

Egyébként ugyanaz az ogg file másik alkalommal is ugyanígy lefagyott?
Szerintem, a hibaüzenet nem a Windows-ban, hanem magában az ogg file-t készítő / dekódoló / lejátszó software-ben van,a sajátja.
332 levél
Válasz 03.05.03. 12:06 #813
Defter
hello!
az alábbi problémám van xp alatt:
Az alkalmazás inizializálása nem megfelelő(0xc0000006). Az alkalmazás befejezéséhez kattintson az OK gombra.
3 játéknál adja ezt ki: Mafia, GTA3, S.W.I.N.E
előtte tökéletesen futottak. nem került fel új hardver, és a gép is vírusmentes. Csupán egy rövidebb ideig nem játszottam velük.
Mi lehet a probléma?

előre is köszönöm
Defter
"úgy vigyorgott mint nekrofil, a hullaházban" Terry Pratchett
1036 levél
Válasz 03.05.03. 11:49 #812
Laa-Chy
Rage, láttál már ilyen hibaüzenetet:
error aking thread to die
mi a sz*r ez?????
Egyy ogg kiterjesztésű fájl akartamlejátszani, és egy lefagyás előtt kiírta ezt.
Takin' care of business
1036 levél
Válasz 03.05.03. 10:20 #811
Laa-Chy
*shit*
Hülye Windows.
Köszi Rage működik.Ennek azért jobb a kezelőfelülete, mint az enyémnek volt, teljes képernyőre nem lehet kirakni?
Takin' care of business
5113 levél
Válasz 03.05.03. 00:09 #810
rage
Nálam megtudja

Nyisd meg Notepaddel, vagy Wordpaddel
1036 levél
Válasz 03.05.01. 19:16 #809
Laa-Chy
Nem tudja megnyitni az nfo fájlt.
'A Microsoft Rendszerinformáció nem tudja megnyitni ezt a fájlt.
A fájl sérült'
Takin' care of business
5113 levél
Válasz 03.05.01. 18:08 #808
rage
Adok egy linket a 4.0-ás telepítőkészlethez.
Benne van az nfo-ban a serial is.

Ezzel a problémád megoldódik

http://65.112.204.100/cgi-bin/fosi.cgi?arp
vagy
http://fosisoft.home.ro
1036 levél
Válasz 03.05.01. 17:41 #807
Laa-Chy
Újrainstallálni?????????????????????
Csak egy sima exe fájlom van.
Fogalmam sincs, milyen verzió, hiszen nem indul el
Takin' care of business
5113 levél
Válasz 03.05.01. 14:07 #806
rage
Amúgy melyik verzió?
Én 4.0-ást találtam
5113 levél
Válasz 03.05.01. 14:00 #805
rage
Ha újrainstallálod az Add/Remove-ot, nem
teszi fel ?

Amúgy , én kézzel szoktam kiszedni a registryből
azokat, amiket nem sikerült leuninstallálni...
1036 levél
Válasz 03.05.01. 13:42 #804
Laa-Chy
De enélkül nem indul el az Add Remove +!
Az egy rohadt jó program, akkor tudsz valami másikat mondani helyette?
Takin' care of business
5113 levél
Válasz 03.05.01. 12:13 #803
rage
A tsad.dll az a Time Sink cég spyware alkalmazása.
Valószínűleg, valamivel felmászott a gépedre, amikor a netről leszedtél valamit, s utána végül kitörölted valahogyan.


Ami a spyware mivoltát tekintve, nem egy tragédia.
1036 levél
Válasz 03.05.01. 11:40 #802
Laa-Chy
Már az is volt... semmi.Ideje lenne egy rendszerújrainstall.
És azt nem tudod, honnan szerezhetném meg a tsad.dll filet?
a www.dll-files.com-on nincs.
Takin' care of business

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.