Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» Gond van a géppel? Segítünk!

Hardveres hibák elhárítása, legyen szó tápegységről, HDD-ről, memóriáról, vagy akár kábelekről.

Kérdések és válaszok.

53 levél
Válasz 18.09.18. 15:12 #1959
zsocmoc
akkor itt nincs gond, ahogy Sityi írta, az alapján ezek rendben levő értékek. Amit tenni tudsz azt is szépen összefoglalta
875 levél
Válasz 18.09.15. 11:36 #1958
cerebrum
Futtattam egy Aida stressztesztet az éjszaka (kb. 8 órán át), ami ilyen értékeket hozott ki a magok hőmérsékletére: min. 38-43, max. 73-78, átl. 68-73. A ventilátorra (fordulatszám?) pedig min. 1185, max. 2641, átl. 2449 (szóval gondolom az megy).
Lacho calad! Drego morn!
1152 levél
Válasz 18.09.13. 16:45 #1957
Sityi
Engedelmeddel picit korrigálnék:
A mai modern procik hővédelme 120 fokon csapják le a rendszert, de 100 fölött már belassítanak, hogy védjék magukat a túlmelegedéstől (emlékeim szerint ugyanez áll ma már a VGA-kra is). 40-45 fok akkor van, amikor nem csinálsz épp semmit a géppel (esetleg videót nézel). Játék közben aztán jön a terhelés a melegedéssel együtt. Én elég jól megterveztem a hűtést a házikómban, játék közben kb. 70-75 fok körül van ilyenkor a proci, és semmi baja tőle.
Cerebrum gépén van valami monitorozó program, ami kissé alacsonyra tett ingerküszöbbel dolgozik, és hozza rá szegényre a frászt. Vagy azt kéne megmókolni, hogy 80 fölött szóljon, vagy letörölni, vagy egy rendes víruskergetővel megnézni (pl. Emsisoft Emergency Kit), nem fut-e vélet nélkül valami bányászvírus. Illetve amit mondtál, az is áll: a CPU hűtőt megnézni, megy-e a venti, nincs-e kitömve pormacskákkal, illetve a pasztázás is cserére szorulhat. Erről pedig az jutott eszembe még, hogy talán nem árthat rendet rakni a gép környékén, hogy kellő mennyiségű friss levegőhöz jusson, illetve ne rekedjen meg a meleg a gép hátuljánál...
53 levél
Válasz 18.09.13. 15:55 #1956
zsocmoc
hát jót biztos nem jelent

ahogy olvastam 40-45 fok az ideális, 60 már nagyon sok a procinak - nekem volt egy gépemnél ez, hogy túlmelegedett (az ki is kapcsolt), na ott a proci hűtője nem ment, nézz rá arra is
875 levél
Válasz 18.09.04. 11:03 #1955
cerebrum
Sziasztok!

Újabban egy ilyen felugró ablak fogad néha, mikor kilépek a játékokból (azaz akkor csusszan le):

"Warning, CPU temperature exceeding 69 centigrade." (lehet nem pontosan ez a szöveg, fejből írom)

Ez rosszat jelent? Annyi adalék (lehet nem releváns), hogy nemrég behalt a tápom, így az most új a gépben, és emlékeim szerint ez a hibaüzenet is kb. azóta jelentkezik (vagy a táp behalása előtt óta vagy a tápcsere óta).

Köszi ha vannak javaslatok!
Lacho calad! Drego morn!
53 levél
Válasz 18.07.12. 14:36 #1954
zsocmoc
közben megvolt a kör a szervizben:
alaplapot cseréltek, meg még processzort is
53 levél
Válasz 18.06.20. 14:03 #1953
zsocmoc
akkor az alaplappal lehet a gond, mert ha a táp lenne rossz, attól az alaplap még az elemből élne és nem késne az óra
vagy mindkettő rossz, de ezt majd a szerviz megmondja

köszi srácok a segítséget
21538 levél
Válasz 18.06.20. 13:50 #1952
Peace
Bocsánat, most nem olvastam vissza, hogy mi is a probléma pontosan, de ha garanciális a masina, az jó.

-Igen, a tápon keresztül kap minden áramot a gépben.

-Igen, áram alatt van akkor is.

-Igen, ilyenkor az elem tartja életben a beállításokat.

-Lehet hibás az alaplap, miközben a tápnak semmi baja. Banális csatlakozó szétcsúszásokra nem szokott nagy esély lenni. Mindazonáltal megtörténhet. De a legtöbb árammal kapcsolatos csati biztonsági peckes. Direkt be kell nyomni, ha szétakarod húzni. Direkt a véletlen szétcsúszások elkerülése végett.
Don't fool yourselves. War is all we are! Killing is all we are good for! The rest is delusion.
53 levél
Válasz 18.06.20. 13:26 #1951
zsocmoc
viszont ez nálam a gond, hogy hiába van áram alatt, így is van ez a kimaradás.
az alapoknál kezdve:

-az áram a tápon keresztül megy be, és onnan kapja az alaplap meg a többi egység az áramot?

-ha ki is van kapcsolva a gép, akkor ez inkább stand-by - továbbra is kap egy minimális áramot így tartva meg pl a BIOS beállítást?

-ha a táp rossz (vagy ki van húzva a konnektorból), attól az alaplap az elemen keresztül kap áramot?

-azt jól gondolom, hogy az alaplap irányítja a tápot? az lehet, hogy a táp jó, de az alaplap hibás, és nem veszi fel az áramot mit amúgy küld a táp (illetve lehet egy banális csatlakozó szétcsúszás akár)?

mondjuk garanciális ügyintézés lesz az esetemben az biztos, úgyhogy ez csak elméleti eszmefuttatás a részemről, hogy hogyan is működik a gép
21538 levél
Válasz 18.06.20. 11:16 #1950
Peace
Igen, az elem segít megőrizni az összes BIOS beállítást. Ha lemerül, az nem jó. Ameddig áram alatt van a gép, addig nincs gond. Nekem már volt olyan sajnos, hogy lemerült. Hiába kapott áramot, már totál megkergült és addig nem működött rendesen, ameddig nem cseréltem elemet.
Don't fool yourselves. War is all we are! Killing is all we are good for! The rest is delusion.
53 levél
Válasz 18.06.20. 11:11 #1949
zsocmoc
még lenne egy kérdésem:
azt vettem észre, hogy miután van egy ilyen leállás, az óra késik (gondolom annyival ameddig nem volt a gép áram alatt). Ez az alaplap gondjára utal? Jól tudom, hogy az alaplapon van egy kis elem, ami a kikapcsolás alatt is ad egy kis energiát? És nálam ez se megy ilyenkor?
1152 levél
Válasz 18.06.15. 13:12 #1948
Sityi
Ha ennyire friss gép, akkor gariztasd. Esetleg előtte másik szobában, másik ágon a lakás elektromos rendszerén próba - hátha az adott ág van túlterhelve vagy nem képest kellő erejű delejt adni.
53 levél
Válasz 18.06.15. 12:19 #1947
zsocmoc
a gép friss, most vettem januárban, a táp Hexa 500W, az alaplap Asrock AB350M-HDV.
azt jól gondolom, hogyha tényleg ezekkel van gond, akkor ne erőltessem a használatát, amíg rendbe nem rakják?
1152 levél
Válasz 18.06.15. 10:53 #1946
Sityi
Vagy táp, vagy alaplap. Utóbbit szemre is tudod ellenőrizni: nincs-e valahol megégve, púpos (esetleg elpukkant) kondik, ilyesmi. Pontosan milyen márkájó és típusú tápegységed és alaplapod van?
53 levél
Válasz 18.06.15. 10:13 #1945
zsocmoc
sziasztok!
pár napja elkezdett rendetlenkedni a gépem:
időnként nem kapcsol be - megnyomom a gombot és semmi, a ventillátorok nem pörögnek fel, néma az egész. Majd eltelik pár óra, fél nap, és akkor meg elindul.
Mi lehet a gond?
Elsőre megnéztem a konnektort, de abba van áram, a kábelek a helyükön (de ha ilyen gond lenne, akkor nem indult volna el újra).

Ez lehet valami szoftveres gond, teszem azt a Win egyszerűen letiltja a gépet bizonyos időszakra, mint a mobiloknál?

köszi szépen
151 levél
Válasz 18.06.13. 11:37 #1944
frankie93
A jelek szerint igen: steam fórumokon is többen jelezték ugyanezt, plusz az EasyAntiCheat is reagált, miszerint hamarosan kiadnak egy javítást. Mindenesetre köszönöm a segítséget!
' forever blue !
1152 levél
Válasz 18.06.13. 07:54 #1943
Sityi
Akkor marad az, hogy várni kell a játék javítására. Említetted, hogy a jelek szerint más játékoknál is előjön - lehet, hogy az anticheat rendszer kergült meg pár embernél, többek között nálad is.
151 levél
Válasz 18.06.12. 15:15 #1942
frankie93
Igen, ez az, ha kijön egy új driver, akkor kapok róla értesítést, így gyakorlatilag mindig a legfrissebb van fent. Semmiféle ilyen vagy ehhez hasonló progim nincs, soha nem is volt.

Bomc.: tudom, nyilván nem is a legújabb játékokat futtatom max. grafon, (sajnos időm sem lenne rá, mindig a meló... ), de a Realm Royale-nak speciel elég csalóka a gépigénye, minden high-ra van állítva és röccenés nélkül fut.
' forever blue !
1152 levél
Válasz 18.06.12. 14:36 #1941
Sityi
Általános válaszokkal nem sokra megyek... Afterburner vagy hasonló VGA-piszkáló progi fut? HWinfo vagy hasonló hardverfigyelő (tuningoló) progi fut? Ezek hajlamosak összekadni a VGA driverekkel újabban, ezeket érdemes kompletten uninstallálni. VGA driver ez?
610 levél
Válasz 18.06.12. 11:48 #1940
Bomc.
Hát gt 920m nem valami erős, 4 gb ramról nem is beszélve...
151 levél
Válasz 18.06.12. 11:17 #1939
frankie93
ASUS540LJ, van benne egy intel i5 és egy geforce 920M, 4 gb RAM. Kilövés alatt azt értem, hogy a napi szinten használt alkalmazások (photoshop, adobe premier, stb.), böngésző + bármi, ami zabálhatná a memóriát. Vírusirtó marad ilyenkor is.

Közben a steam fórumon is egyre többen írnak hasonló problémáról, ráadásul nem is játékspecifikus, mert a google-t böngészve feljött ugyanez a Fortnite, Rust és még pár játék kapcsán.
' forever blue !
1152 levél
Válasz 18.06.12. 10:54 #1938
Sityi
Az Asus magyar oldala több tucat aktuális laptopot listáz - ebből most melyik a tied? Jó lenne tudni, hogy képet kaphassak a benne lévő hardverekről... Mik azok, amiket kilősz? Mik azok, amik esetleg maradnak?
151 levél
Válasz 18.06.11. 22:36 #1937
frankie93
Asus laptop, Win 10 (64x), legújabb driverek és kb. semmi. Online játékoknál kilövök kb. mindent, hogy véletlenül se zavarjon be. ESET vírusirtóm van, nem jelzett, futtattam le keresést is, de minden patyolat.
' forever blue !
1152 levél
Válasz 18.06.11. 21:57 #1936
Sityi
Milyen gép, milyen OS, milyen driverek, mi fut még a játék mellett? Illetve milyen víruskergetőt használsz és az jelzett-e mostanában valami gyanúsat?
151 levél
Válasz 18.06.11. 20:32 #1935
frankie93
Nem konkrétan a géppel (legalábbis nem tudom), de hátha: a napokban szedtem le a Realm Royale-t a steam-ről. 2-4 meccsig nincs gond, viszont utána, ha rákattintok a "return to lobby" gombra, akkor jön a bibi, mert befagy a játék. Feladatkezelőt meg tudom nyitni, de mindig visszaugrik a tálcára, az egyetlen megoldás, ha újraindítom a gépet. Amikor elindul a restart, felugrik egy ablak, ami azt írja, hogy "game security violation detected (000000001)".

Utánaolvastam már a neten, többfélével próbálkoztam, de semmiféle megoldást sem találok: nem használok cheat-et, illetve semmiféle olyan progit nem találok a feladatkezelőben, amit a fórumokon írtak, hogy okozhatja a problémát, és kezdek kicsit tanácstalan lenni.

Pár héttel ezelőtt a Darkness 2-vel történt ugyanez a befagyás, 2-3 hete pedig a Stories: The Path of Destinis játékkal, de egyiknél sem dobta fel a hibajelentést, ott "csak" fagyások voltak.
' forever blue !
1162 levél
Válasz 18.06.07. 14:46 #1934
quervo
Nagyon köszi, srácok, megoldódni látszik a probléma a linuxos mutatvánnyal. 52%-os a merevlemez, tele van szar szektorokkal, szóval csak remélni tudom, hogy minden jelentős adat megmentődik, de a szúrópróbaszerű ellenőrzés alatt minden fájlt tudtam olvasni.
4117 levél
Válasz 18.06.06. 16:56 #1933
Juraviel.Ihuan.Bedvin
1275 levél
Válasz 18.06.06. 15:59 #1932
Baracklekvár
Nem világos, hogy a BIOS-ba be tudsz-e lépni még simán, vagy nem. De tegyük fel, hogy igen.

Állíts be valami perifériát (DVD, Pendrive, kenyérpirító..) elsődleges boot eszközként, amiről egy okosabb Live linuxot be tudsz bootolni. Malacmázlival látja a viniyódat és le tudod menteni adatokat, pl. egy másik pendrive-ra..
Egy próbacseresznyét megérhet, legfeljebb kizártad a legolcsóbb megoldást..
pogessor.pcdome.hu
28132 levél
Válasz 18.06.06. 15:51 #1931
LordMatteo
Adatmentest garanciaban max akkor ha kotottel biztositast ilyen esetre, alapgarihoz - tudtommal - egyik gyarto sem vallal mar, max uzleti partnereknek horror aron.

Meg lehet probalni adatmenteni hazilag is, neha meglepoen eredmenyesek az ingyenes programok is, de a Te esetedben elso tippre elindulni sem tud a vinyo vmiert.
A kibaszás társas játék, sose feledd.
1162 levél
Válasz 18.06.06. 15:46 #1930
quervo
Update:

Másnap már fekete képernyő fogadott, az egyik IT-s kollégám arra gyanakodott, hogy egyszerűen csak túl sokáig tart a Windows update, de egy nap után se tért magához. Lenovo szervizben elmondták, hogy sok helyen tapasztalják ezt, és csak a reinstall segít. Az rajtunk nem, mert az adatokra szükségünk van, nem törölhetjük őket. Viszont ma jött a sokk: másik gépet is megfagyaszt a laptop vinyója, ergo elvileg azzal is baj van. Gyanús, hogy pont a frissítés utáni indítást követően. Megbontás nélküli adatmentés ilyenkor játszhat szerintetek? ~ 100 ezret kiadni egy vinyóbontásra húzós lenne. A márkaszerviznek van olyan kötelezettsége, hogy az adatokat kinyerje?
484 levél
Válasz 18.06.05. 22:41 #1929
Mezzo*
1152 levél
Válasz 18.06.05. 22:19 #1928
Sityi
Az a VGA-HDMI átalakító a baj. A VGA-t (ami egyébként helyesen D-Sub) el kéne már felejteni, 20 éve ki kellett volna halnia. Sajna ebből monitorcsere lesz, mert a videokártyád nem tud natívan analóg kimenetet, az átalakító meg nem vagy rosszul adja át az EDID információkat (ebből tudja a gép, mit tud a monitor).
484 levél
Válasz 18.06.05. 18:47 #1927
Mezzo*
Sziasztok.

Amikor bekapcsolom a gépet akkor a monitoron megjelenik az alaplap (Gigabyte) logója, de onnantól készenléti üzemmódba vált át.Hallom hogy a gép tölti be a windowst meg pörögnek a ventillátorok, de a monitor tök sötét.Ilyenkor ki - be szoktam kapcsolgatnia gépet aztán egyszercsak jó lesz.A monitorom elég régi és csak vga bemenet van rajta, úgyhogy vennem kellett egy vga - hdmi átalakitót és csak igy tudtam összekapcsolni a GTX1050 -el.
Szerintetek?
306 levél
Válasz 18.06.01. 20:03 #1926
Szekuj
Nekem a Killer hálózati kártya (ami jött az alaplappal - Z170 - Gasming K3) okozta ezt a problémát, valamelyik windows frissítés után.

A regeditben állí1tsd át a következőt:

HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Ndu\Start to "4"

Nekem ez megoldotta, remélem neked is segít.
i5-6600k, GA-Z170-Gaming K3, 16 GB HyperX Predator @3000 MHz, Inno3D GTX 1070 iChill X3
1275 levél
Válasz 18.06.01. 19:52 #1925
Baracklekvár
Laptop induláskor - avagy Bios-ban/UEFI-ben - látszik, hogy elérhető a teljes valós memóriamennyiség? (Hátha kimozdult helyéről egyik modul, vagy tönkrement..) Nagyon nem mindegy, hogy pl. 2Gb, vagy 1Gb..

Esetleg egy pendrive-ról futó bootolható memtest is végigszaladgálhat.

Persze ettől még lehet bármi vírus és windows nyavalya is - de egy ránézést megérhet a memóriadolog.
pogessor.pcdome.hu
1162 levél
Válasz 18.06.01. 19:38 #1924
quervo
Hi all,

Barátnőm laptopja egyik napról a másikra nem működik. Belépés után még egy jobb klikk után is 5-6 percet kell várni, mire bármi történik. Egy ilyen maratoni várakozás után a feladatkezelőben kiszúrtuk, hogy 100%-on van a memória kihasználtsága, de nem tudtunk már legörgetni, hogy kiderítsük, mi az. Csökkentett módban ugyanez a szitu. Win10, Lenovo.

Nem tudom, van-e instant megoldás, de ha csak elindulni segítetek, már az is jó, mert jelen állás szerint fél nap is lehet, mire egy folyamat végére érünk.
1152 levél
Válasz 18.05.20. 12:14 #1923
Sityi
Tudsz lőni egy képet arról, hogy mit lát a Windows és neked fizikailag mi hova van bedugva?
2 levél
Válasz 18.05.20. 09:30 #1922
Zajonc
Sziasztok A hangkártya nem érhető el A híváshoz szükséges hogy a skype elérje a számítógép hangkártyáját Índítsa újra a gépet hogy a skype megtalálja. a hangkártyát

Mit lehet ilyenkor tenni? Van aki nagyon ért az ilyesmihez?

Gondolom csak valami beállítási hiba, mert a vezérlőpultban a hangoknál is azt írja egy két dologra hogy nincs csatlakoztatva, pedig a fejhallgató, és minden be van dúgva.

Filmet tudok nézni, zenét tudok hallgatni, csak skypon nincs hangom.
1152 levél
Válasz 18.05.19. 16:55 #1921
Sityi
Akkor sajnos marad a várakozás, hátha a Realtek méltóztatik friss drivert kiadni...
16473 levél
Válasz 18.05.19. 11:41 #1920
david139
Nem lett jobb sajnos
I'll still come out laughing, 'cause me? I never fail, loser!
1152 levél
Válasz 18.05.18. 10:49 #1919
Sityi
Az áprilisi frissítés kicsit(?) bekavart pár drivernél - szedd le a legfrissebb Realtek audio drivert innen és visszakapod a megszokott funkciókat.
16473 levél
Válasz 18.05.17. 19:16 #1918
david139
Eddig úgy éltem, hogy a gépembe elöl be van dugva a füles, hátul a hangszóró. Az asus high definition audioban (realtek cucc) tudtam váltogatni, hogy melyik legyen a default.
A szuper áprilisi winfos frissítés óta azonban, ha bedugom a fülest, akkor automatikusan átáll oda a hang, és a listában sem jelentik meg, hogy 2 eszköz van. Pedig amikor bedugom, akkor bejön a kisablak, hogy új eszközt adtam meg és mondjam meg mi az, de ignorálja az infot.

Erre tud valaki valamit?
I'll still come out laughing, 'cause me? I never fail, loser!
349 levél
Válasz 18.02.06. 11:26 #1917
Trufa
Tipikus Gagyibyte meghibásodási jelenség. Szoftveresen csökkentheted az órajeleket az nVidia által javasoltra vagy visszaviheted. Készülj fel rá, hogy nem lesz egyszerű bebizonyítani, hogy a kártya rossz.
349 levél
Válasz 18.02.06. 08:42 #1916
Trufa
Szuper, köszi szépen az infót! El se hiszem, hogy nem szívatják már ezzel az embert.
1964 levél
Válasz 18.02.05. 20:39 #1915
Qwen
Szia.
Kérdezted, hogy lehet aktiválni a win 10-et alaplap csere után.
A válasz igen. Tök egyszerű volt.
Én ez alapján csináltam.
A win 10-et a microsoft oldaláról szedtem le.
1152 levél
Válasz 18.01.20. 18:07 #1914
Sityi
Ha aktív netkapcsolat mellett kilép offline pedig nem, akkor fennáll a gyanú, hogy valami bányászvírus van a gépeden. Egy EEK futtatása nem árthat, csak indítás után ne feledd frissíteni.
2 levél
Válasz 18.01.20. 13:00 #1913
Fabrinho
Tápkábelnél a net kábelre gondoltam, vagyis ha nincs internet alatt a gép, akkor nem lép ki a játékból.

Órajelet már megpróbáltam visszavenni, sajnos úgy is kilép.

Én is a tápra gondoltam, hétfőn viszem szervizbe, remélem "csak" tápcsere lesz.
1202 levél
Válasz 18.01.20. 12:50 #1912
ivanova36
Több probléma is van.
1: "You overclock your VGA card" holott nem húztam rajta semmit. - Videókártya: Nvidia gtx 960 OC 4GB - vagyis gyárilag húzott. OC azt jelenti, Overclocked - ha erre panaszkodik, esetleg vedd visszább az órajelet 50-100 MHz-vel és teszteld, úgy stabil-e.
2: Érdekesség, hogy ha nincs bedugva a tápkábel akkor nem lép ki. Itt egy példa:
Fifa 18 online játszok akkor kilép... változó időbe 30.-60. perc közt, ha menedzser módot játszok és bevan dugva a tápkábel akkor is kilép, de ha úgy játszok menedzser módot, hogy nincs bedugva a tápkábel akkor nem lép ki. - nem értem melyik-milyen tápkábelre gondolsz.
3: Illetve a tápról annyit tudok, hogy 500W-os - ha valami noname "Vargánya" táp, akkor az csak matricán 500W, lehet a 300W-t sem éri el. Tápon szoktak spórolni, így olcsóbb lesz a gép. Csak lehet instabilabb. De az nem érdekes, hiszen csak később derül ki. Alapból 400W+os táp kell egy 960asnak, hátmég ha OC.

első körben vedd visszább a vga órajelet, ha az sem oldja meg, akkor próbálj meg másik, fixen 400w+-os tápot szerezni és azzal tesztelni. Kis szerencsével max egy tápcsere elég a probléma megoldásához.
2 levél
Válasz 18.01.20. 10:38 #1911
Fabrinho
Sziasztok!

A monitorom változó idejű játékot követően kikapcsol,(no signal) a gép továbbra is megy, hang van, egér ill. billentyű világít, de nem reagál semmire, csak ki és bekapcsolás után kapcsol vissza a képernyő. Először a videókarira gyanakodtam, illetve a tápra, mert bekapcsolás után az a hibaüzenet fogadott hogy "You overclock your VGA card" holott nem húztam rajta semmit. Érdekesség, hogy ha nincs bedugva a tápkábel akkor nem lép ki. Itt egy példa:

Fifa 18 online játszok akkor kilép... változó időbe 30.-60. perc közt, ha menedzser módot játszok és bevan dugva a tápkábel akkor is kilép, de ha úgy játszok menedzser módot, hogy nincs bedugva a tápkábel akkor nem lép ki.

Kikapcsolás közbe videókártya nem megy 70 fok felé, illetve semmi nem hevül túl (geforce experiencel vettem fel az adatokat)

Konfiguráció:
- Videókártya: Nvidia gtx 960 OC 4GB
- Kingstone 8GB 2133 mhz Ram
- Intel I3-6100 proci
- MSI H-110 alaplap
- Illetve a tápról annyit tudok, hogy 500W-os

Előre is köszönöm a segítséget!
1964 levél
Válasz 18.01.04. 00:12 #1910
Qwen
Köszönöm a segítséget.
Akkor marad az alaplap csere valamikor.

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.