Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» Gond van a géppel? Segítünk!

Hardveres hibák elhárítása, legyen szó tápegységről, HDD-ről, memóriáról, vagy akár kábelekről.

Kérdések és válaszok.

3127 levél
Válasz 12.09.25. 21:15 #885
Blade Runner
Én a helyedben először megnézném, hogy játék/videózás alatt milyen hőmérsékletek uralkodnak a gépben. Ha nem tudod magad megoldani, biztosan van olyan haver aki segít ebben.
Ha a proci vagy a csipszet túlmelegszik, csak akkor érdemes tisztításra beadni a gépet, mert megyébként előfordulhat olyan probléma is, hogy például a csipszeted valamilyen okból már a halálán van és akár elfogadható szintű melegedésre is lefagy. Ilyenkor a tisztítás sem segít.
Ebben az esetben, ha még a gép garis, akkor gyorsan vissza a vásárlás helyére, ha már nem, akkor sajnos nem sok az esélyed a javításra, egy csipszet vagy egy proci csere többe kerülne, mint a gép értéke.
Ha valóban túlmelegedés az ok, akkor érdemes olyan céget keresni, amelyik nincs túl messze onnan ahol laksz. A neten elég sok laptop szerviz hirdet és egy ilyen tisztítás nem lehet több, mint mondjuk 4.000-8.000 forint (normális esetben azért közelebb a 4.000-hez), ha ennél többet próbálnak kérni, akkor keress tovább.
Blade
5 levél
Válasz 12.09.25. 16:36 #884
Andi88
Huh, szóval nem olcsó mulatság... Mondjuk gondoltam. Esetleg valami megbízható emberkét nem tudnál/tudnátok ajánlani? Nem nagyon ismerek ilyen szervízeket. Budapesti vagyok.
10589 levél
Válasz 12.09.25. 14:37 #883
Dark Archon
Jól látod, az elégtelen hűtés előbb-utóbb tönkrevágja az egészet. Mielőtt ott hagyod, feltétlen kérdezd meg, hogy mennyibe fog fájni, mert ezek a laptop szervizek pofátlan összegeket képesek elkérni.
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
5 levél
Válasz 12.09.25. 14:24 #882
Andi88
Inkább elviszem azthiszem. Félek,hogy ha továbbra is így megy ez tovább tönkremegy az egész.:/ Én itthon semmi esetre sem merek hozzányúlni. Köszi szépen a segítséget.
10589 levél
Válasz 12.09.25. 07:52 #881
Dark Archon
Több, mint valószínű, hogy túlmelegszik. Ha te nem értesz hozzá, vidd el egy szervizbe, ahol kipucolják, esetleg ventillátort cserélnek.
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
314 levél
Válasz 12.09.25. 06:57 #880
szabolint
Hát nálam (asus x50-sl) a 66-75 fok volt a gépben ha játszottam, de hosszabb játék után akár 80 fok is lehetett, de ilyenkor a gép alja már rendesen égettet. Ilyenkor kifújattam, illetve vettem egy hűtőpadot. Ezzel a kombóval el tudok érni olyan 65-70 fokot maximális terhelésnél.
5 levél
Válasz 12.09.24. 23:27 #879
Andi88
Köszi szépen a válaszokat. Meglesem everesttel akkor...mekkora az a hőmérséklet ami még elfogadható? Bocs de totál nem értek ezekhez.:/
3127 levél
Válasz 12.09.24. 21:35 #878
Blade Runner
A tünetek alapján az a legvalószínűbb, hogy a grafikus csiped túlmelegszik. Esetleg nem ártana kitisztítani a gép belsejét és megnézni, hogy az összes ventilátor működik-e benne.
Blade
11786 levél
Válasz 12.09.24. 21:32 #877
Ghoost
Valami programmal ellenőrizd a hőmérsékletet, pl everest, akkor zárhatod ki biztosra a melegedés problémát, a leírásból nekem is annak tűnik, ha máskor nem csinálja.
5 levél
Válasz 12.09.24. 20:26 #876
Andi88
Sziasztok!
Tudnátok valami ötletet adni,hogy mi lehet ez? Az utóbbi kb 2-3 hónapban csinálja azt a laptopom, hogy ha játszom, vagy filmet nézek akkor szinte mindig befagy a gép, kiad valami fura és egyben ijesztő... búgó hangot és amig ki nem nyomom úgy marad.Ja és hozzá társul sokszor,hogy különböző színekben pompázik a képernyő. Ha játszom akkor szinte mindig ez van egy pár perc után, filmnézésnél picit kevesebbszer.Először arra gondoltam,hogy túlmelegszik esetleg de megmondom őszintén én egyáltalán nem érzem melegnek. Aztán lehet,hogy tévedek és ez a probléma. Szerintetek? :/
Előre is köszönöm az ötleteket.
314 levél
Válasz 12.09.24. 16:24 #875
szabolint
Esetleg egy Bios frissítés is ráférhet a lapra
680 levél
Válasz 12.09.24. 15:54 #874
odie992
Jelenleg 300w, de előtte 230w volt.

Viszont mi is gondoltunk rá, hogy kevés neki, mivel a honlapon 400w a minimum. Mindenesetre, ha a táp a gondja, veszek bele újat.
You haven't failed, old man... you've done exactly as you were meant to do. However... I am not the Archangel Tyrael...
10589 levél
Válasz 12.09.24. 08:09 #873
Dark Archon
Értelmes leírás nem nagyon van erről a lapról. Vagy szimplán túl új neki a VGA és nem kompatibilis vagy a táp kevés. Milyen és mekkora tápegység van a gépben?
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
680 levél
Válasz 12.09.23. 12:38 #872
odie992
Helló!


fujitsu siemens d2461-a1 alaplaphoz vettem egy videókártyát, jelen esetben Asus HD 5450 Silent 512mb DDR3-at. Betettem, elindítom a gépet, és amint elindul, egy 5-10mp. után újraindul a gép. Mi lehet a baja? Régi Driver letörölve.
You haven't failed, old man... you've done exactly as you were meant to do. However... I am not the Archangel Tyrael...
314 levél
Válasz 12.09.21. 20:45 #871
szabolint
Ha jól tudom akkor néhány kártyánál lehetséges külső hűtést felszerelni, ilyenkor leveszik a régit és egy jobbra cserélik ki. Szerintem nézz utána, hogy lehetséges-e ennek a kártyának a külső hűtő cseréje.
19714 levél
Válasz 12.09.21. 20:37 #870
Peace
Van nekem egy ilyen kártyám. Már régóta zörgött a gép, de csak időszakosan, és kis idő után abba is hagyta, de néha már kezdett idegesítő lenni, így kiszűrtem, hogy mi okozhatja, és ennek a szutyok hűtésnek az egyik ventilátora. Ha megállítom az ujjammal, akkor a gép tökéletesen hangtalan. Mi lehet a megoldás? Ha kiiktatom, az nagyon súlyos következményekkel járna melegedés szempontjából? Mondjuk nem is tudom, hogy kivitelezhető-e, nem néztem, hogy a két ventinek van-e két külön csatija, ami a nyákra csatlakozik. Valami más megoldási javaslat esetleg? Az időszakos zajongása sajnos állandóvá vált, gondolom egyre tropább állapotba kerül. Elvileg van még rá garancia, bár ph-ról vettem, és ki tudja mit mondana az ember így 2,5 év távlatában, már ha egyáltalán felveszi még a telefont. Meg mire ezt garanciálisan javítják, az lenne vagy 2 hét, mert gondolom visszaküldik külföldre.
Don't fool yourselves. War is all we are! Killing is all we are good for! The rest is delusion.
870 levél
Válasz 12.09.18. 16:11 #869
cerebrum
Na, több ismerősöm független véleménye szerint ez hardware hiba lesz, szóval muszáj lesz visszaküldenem az iPON-nak, hogy teszteljék, aztán cseréljék le. Még jó, hogy egy éve sincs hogy vettem. Faszom a Radeon kártyákba, eddig csak GeForce-aim voltak, azokkal soha nem volt semmi gond...
Lacho calad! Drego morn!
3225 levél
Válasz 12.09.14. 17:58 #868
sHarris
Ha láttam volna ezt az LSD-s pixelparádét hamarabb, én is egyből rávágom, hogy videokártya, bár csak nagyon vékony csíkban volt ilyenkor hibás a kép. Az alaplapot azért zártam ki, mert azt mondtad, hogy az már hamarabb kiderült volna... meg mert nagyon reméltem, hogy valóban nem azzal van a probléma. De mondom, egyáltalán nem számítottam arra, hogy az elem is rossz, arra meg végképp nem, hogy a gép el se tudjon indulni tőle.

Na de, sokadjára is köszönöm, hogy egyáltalán válaszoltál és segíteni próbáltál. Azért remélem, most már elhagyhatom végre ezt a topicot.
"A baribibasz söprögessen meg téged te barisutyi temető.Pieszmokáár te Gettlow."
10589 levél
Válasz 12.09.14. 15:04 #867
Dark Archon
Ez meg most már túl sok infó

A csíkozásra egyértelműen a VGA-t mondtam volna. De mondod, hogy kiszedted és gondolom kipróbáltad mással. Azt nem is értettem, miért zártad ki az alaplapot, pedig nagyon úgy néz ki, hogy az lesz. Extrém esetben még HDD is lehet.

szerk.: akkor cserélj elemet, kb. 300Ft.
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
3225 levél
Válasz 12.09.14. 15:03 #866
sHarris
Beszarok. Alaplapi elem kivéve-visszarakva, CMOS resetelve, és működik. Nem vártam sokat egy egyszerű elemtől meg három tűtől, és meg kell mondjam, meg vagyok döbbenve. Továbbra sem értem, hogy miért egy héttel később jött elő a gond, de nem is érdekel. De azért várom a következőt, mert tudom, hogy ezzel nem ért véget a sorozat.
"A baribibasz söprögessen meg téged te barisutyi temető.Pieszmokáár te Gettlow."
3225 levél
Válasz 12.09.14. 13:11 #865
sHarris
Na, eddig minden jól ment, most viszont sürgős az ügy. Tegnaptól ugyanis már elindulni sem hajlandó a gép.

Nagyon ritkán, de a videokártya driverének eltávolítása és az új táp beépítése után is fagyott a cucc. Napi 2 alkalmat mondanék, amit még betudtam a videokártya további rosszalkodásának. Viszont újraindításkor nem mindig csinálta a gép azt, amit mondtam neki, és ki kellett kapcsolnom teljesen, majd újra bekapcs. Ez eddig nem gond, egye fene, ha csak ennyi nyűgje van. Tegnap azonban az Istennek se akart elindulni. Addig bejön, amíg listázza a meghajtókat meg mi egyéb, aztán az a fehér cucc villog, aminek nem jut eszembe a neve nagy hirtelenjében, és semmi több. Sőt, utóbbi is elmarad néha. Egyetlen alkalommal kaptam hibaüzenetet, amiben az alábbi állt:

TRAP 000006 -EXCEPTION-
tr=028 cr0=80000011 cr2=00000000 cr3=00039000
NoCry Zr IntDis Down TrapDis


Talán volt még egy sor, de azt idegességemben nem jegyeztem le. Egyetlen-egyszer botlottam ebbe, mint mondtam is. Kiszedtem azóta minden lehetséges hardvert (RAM, HDD, az elhullott videokártyám, hangkártya, még az előző tápot is bevetettem), de nincs siker.

Mondjátok, hogy nem az alaplap adta föl!...

Szerk.: ja, igen. Megpróbáltam CD-ről bootolni (eredeti XP-m van), és valami olyasmiig jutott el, hogy "Hardverkiépítés vizsgálata - Windows Kernel". Nem tudom, ez mennyit segít. A fentebbi hibaüzenet egyébként állítólag az oprendszerhez tartozik, ezért is próbálkoztam a Win újrarakásával.
"A baribibasz söprögessen meg téged te barisutyi temető.Pieszmokáár te Gettlow."
870 levél
Válasz 12.09.08. 14:02 #864
cerebrum
Á, franc enné meg, továbbra is fagyogat...
Lacho calad! Drego morn!
870 levél
Válasz 12.09.07. 20:05 #863
cerebrum
Köszi, meg is csináltam most, aztán majd tesztelem valamikor az Alan Wake-kel, mert utoljára annál fagyott kétszer is egymásután (mindkétszer akkor, mikor a felvett novella egy lapját akartam elolvasni).
Lacho calad! Drego morn!
3225 levél
Válasz 12.09.07. 16:31 #862
sHarris
Az üzletben nem volt végül se Chieftec, se Corsair, de meggyőztek, hogy egy szintén C-betűs márkával, a Cooler Masterrel sem járnék rosszul, mert az is minőséget kínál, csak valamivel olcsóbban (és 600W helyett ez csak 500-at tud, amennyinél kevesebbel is megvoltam eddig). Hogy ebből mi igaz, mi nem, mindegy már; új táp beszerezve és beszerelve. Tetszik, amit hallok, ugyanis nem hallok semmit sem, ami az előző, noname szarhoz képest felüdülés. Minden működik, ahogy kell...
...mondanám, ha így lenne. A valóságban aztán a beszerelés utáni első percben egy fagyással köszöntött. Leírhatatlan a csalódottságom és a kedvemet sem dobta föl a dolog. A tápot megtartom, hiszen nem volt fölösleges pénzkidobás, mert sokkal csendesebb és erősebb is az előzőnél, de a probléma még mindig felderítetlen. Pontosabban, kezdek rájönni, hogy barom voltam, bár a jelek nem mindig jelentkeztek és nekem, az egyszeri felhasználó szintjénél fél fokkal tapasztaltabb gyereknek nem is voltak egyértelműek.
Szóval az alaplap is elméletileg kilőve, viszont egy dolog még eszembe jutott. Csökkentett és VGA módban nem fagyott; Ubuntuval szintén nem; amikor pedig teljesen áll a kép, akkor semmi nem történik, a fagyás pillanatában meg néha vékonyka csíkok jelennek meg. Nem mindig, de előfordul. Hülyeség a videokártyára gondolni? Én eredetileg azért lőttem ki a lehetséges hibaforrások listájából, mert agyonhasználva nem volt, mindamellett ahogyan mondtam is: játékkal semmi gondja nem akadt (igaz, hogy csak GTA: Vice Cityvel néztem) de ezek a csíkok gyanakodásra adnak okot. (És más lehetőség sincsen a procit leszámítva: winyók, RAM-ok, táp, de még a hangkártya és a DVD-meghajtó is mind kilőve, illetve az alaplap is valószínűtlen.)

TL;DR: Benéztem, nem a táp volt a hibás, de nem bánom, hogy van új. Erősítsetek meg: valószínű, hogy ez a videokártya is beadja a kulcsot lassan?
"A baribibasz söprögessen meg téged te barisutyi temető.Pieszmokáár te Gettlow."
10589 levél
Válasz 12.09.06. 20:28 #861
Dark Archon
Chieftec is jó márka, azt is megveheted
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
3225 levél
Válasz 12.09.06. 19:48 #860
sHarris
No, megígérem, hogy az utolsó kérdésem következik. Szétnéztem a városban, és ezt a modellt nem árulják sehol sem; tudom, hogy lehetne rendelni is, de minél hamarabb szeretném, ha megoldódna a dolog, illetve postára sem akarok pluszt akárhány ezret költeni. Helyette találtam egy 500W-os Chieftecet, ami tudtommal szintén egy jó nevű márka és megéri a termékeiket vásárolni. Jók az információim, vagy mindenképpen maradjak a Corsairnél? Vagy lehet, hogy ennek nem örülne az alaplapom (Abit IP-95)?
"A baribibasz söprögessen meg téged te barisutyi temető.Pieszmokáár te Gettlow."
10589 levél
Válasz 12.09.05. 13:38 #859
Dark Archon
Nincs mit. Ettől függetlenül még mindig lehet alaplap hiba... mivel elég réginek számít a géped, előfordul, hogy az alaplapon az elektrolit kondenzátorok feladják a harcot, ami szintén feszültség instabilitást okoz. Ez azonban általában gyorsan kiderül, néhány nap alatt teljesen működésképtelen lesz a gép. Én így jártam egy Asus P5B alaplappal, szerencsére garancia lejárta előtt 2 nappal
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
3225 levél
Válasz 12.09.05. 12:02 #858
sHarris
Megnéztem, valóban nem megfizethetetlen, úgyhogy valószínűleg még a hónap során beszerzek egyet, feltéve, hogy nem lesz késő addigra. Még egyszer köszönöm a segítségedet!
"A baribibasz söprögessen meg téged te barisutyi temető.Pieszmokáár te Gettlow."
10589 levél
Válasz 12.09.05. 11:59 #857
Dark Archon
Vegyél egy Corsair CX430-at (vagy CX430 V2-t). Ár/érték arányban mostanában a legjobb választás és abszolút jó és elég lesz egy mai konfighoz is, amíg nem akarsz két VGA-t.
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
3225 levél
Válasz 12.09.05. 11:51 #856
sHarris
Igen, azzal nincsen baj, erről még az első napon megbizonyosodtam.
"A baribibasz söprögessen meg téged te barisutyi temető.Pieszmokáár te Gettlow."
10589 levél
Válasz 12.09.05. 11:47 #855
Dark Archon
Pörög a táp ventillátora? Fúj ki hátul levegőt? Mert, ha nem, akkor már megsült és az a baja.
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
3225 levél
Válasz 12.09.05. 11:45 #854
sHarris
Kitakarítva, de por az egyáltalán nem volt annyi, mint vártam volna. Az első dolog az volt, hogy bekapcsoláskor másfél perces hörgésbe kezdett, mint annak idején (ami nem hiszem, hogy jó), majd megörülve ennek a ténynek hirtelen egérmozdításra adtam a fejemet.
Az első 5 centin lefagyott.

@Dark Archon:
Köszönöm a magyarázatodat, ez sok mindent megmagyaráz, illetve tanultam is valami újat. A táp cseréjét egyébként tervbe vettem, hogyha tényleg ez a legvalószínűbb oka a problémának (és egyre inkább úgy néz ki, hogy ez). A baj az, hogy egy valamirevaló proci sem ártana a jelenlegi ősi egymagos helyett, akkor pedig már valószínűleg egy új alaplap sem, ahhoz meg a fene sem tudja, milyen táp kéne - mert gyanítom, nem mindegyik szereti az összes típust és márkát.
"A baribibasz söprögessen meg téged te barisutyi temető.Pieszmokáár te Gettlow."
10589 levél
Válasz 12.09.05. 11:44 #853
Dark Archon
Az Ubuntu rápakolható USB meghajtóra is, ha ki akarod szűrni a DVD meghajtó esetleges hibáját.

1) egy táp nem úgy működik, hogy vagy ad feszültséget vagy nem... ha ingadozik a feszültség (azaz nem stabilizál), akkor annak bizony random kékhalál / fagyás a jelensége
2) a random az random... mindenesetre a gép bekapcsolásakor hirtelen éri nagyobb terhelés a tápot

Én javasolnám a mielőbbi táp cserét (ha lehet, akkor kölcsönbe), mert, ha tényleg az a rossz és egyszercsak behal, akár több alkatrészt is magával vihet, főleg, ha valami noname márka.
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
3225 levél
Válasz 12.09.05. 10:36 #852
sHarris
No, menet közben régi Windows újratelepítve, a hiba továbbra sem szűnt meg. Sőt, egyre gyakrabban jön elő. Azt olvasgattam a neten két újraindítás közt, hogy ez nagy valószínűséggel a táp hibája lesz. Úgyhogy a legtöbb, amit egyelőre tehetek, az a cucc óvatos kitakarítása ismét, mert ha van valami, amihez nem szívesen nyúlnék hozzá egy gépben, az a tápegység.

Azért is egyre biztosabb egyébként a táp lassú halála, mert szokatlanul csendes az utóbbi időkben a jószág. Egyszer nem hallatja a hangját. Ugyanakkor még mindig maradt két kérdés:
1) Ha a tápnak van baja, hogyhogy nem egyszerűen kikapcsol, újraindul vagy kékhalált ad a gép?
2) Miért van az, hogy amikor kipróbálom játékkal, semmi sem történik, minden úgy megy, mint kellene; ehhez képest a rendszer betöltésekor vagy az egér mozgatásakor is képes meghalni?
"A baribibasz söprögessen meg téged te barisutyi temető.Pieszmokáár te Gettlow."
19714 levél
Válasz 12.09.05. 09:03 #851
Peace
MEgpróbálkozom ezzel a pucolással, köszi mindkettőtöknek.
Don't fool yourselves. War is all we are! Killing is all we are good for! The rest is delusion.
10589 levél
Válasz 12.09.05. 08:30 #850
Dark Archon
Ha a Rendszertulajdonságoknál az Indítás És Helyreállításnál kiveszed a pipát az "automatikus újraindítás" mellől, akkor úgy marad a kék képernyő és el lehet olvasni.

Jobb ötletem nincs, mint amit Peace-nek is javasoltak, hogy:
0. Driver Sweeper letöltése és telepítése
1. driver uninstall
2. gép safe módban indít (bootolásnál általában F8 nyomkodása)
3. Driver Sweeper futtatása (restart)
4. új driver letöltése és telepítése
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
827 levél
Válasz 12.09.05. 07:36 #849
_Sun_
Első tippem Ati driver. Próbáld teljesen lepucolni és újratenni szerintem.
Gaming is about killing time, not killing people
19714 levél
Válasz 12.09.04. 21:58 #848
Peace
Az utóbbi 2 napban háromszor volt kékhalál, ami rohadtul nem jellemző a gépemre. Azóta csinálja, mióta Guild Wars 2-vel játszom. Régebben is csinálta, amég Lineage 2-ztem. Valamiért rohadtul nem csípi az MMO-kat. Semmi más játéknál vagy alkalmazásnál nincs ilyen gond. Íme az analízis:

"This was probably caused by the following module: ntoskrnl.exe (nt+0x7F1C0)
Bugcheck code: 0x109 (0xA3A039D89C313551, 0xB3B7465EEEAE04B7, 0xFFFFF80002E92390, 0x1)
Error: CRITICAL_STRUCTURE_CORRUPTION
file path: C:\Windows\system32\ntoskrnl.exe
product: Microsoft? Windows? Operating System
company: Microsoft Corporation
description: NT Kernel & System
Bug check description: This indicates that the kernel has detected critical kernel code or data corruption.
This might be a case of memory corruption. More often memory corruption happens because of software errors in buggy drivers, not because of faulty RAM modules.
The crash took place in the Windows kernel. Possibly this problem is caused by another driver which cannot be identified at this time."



Ötlet? Régebben sem tudtam rájönni, most sincs tippem. ÉS miért csak a Lineage-nél és a guild wars-nál? Star Wars Old Republic-nál meg semmi, pedig azt is toltam 4 hónapig...


Don't fool yourselves. War is all we are! Killing is all we are good for! The rest is delusion.
870 levél
Válasz 12.09.04. 02:58 #847
cerebrum
No, egy bizonyos BlueScreenView nevű progival végre el tudtam olvasni a kék képernyőt a fagyás utáni újraindulás után. Azt írja egy dxgkrnl.sys nevű fájlal van gondja.

Maga a progi is három fájlt jelöl meg:

dxgkrnl.sys
atikmpag.sys
dxgmms1.sys

Ez mire utal? Valami a videókártyával nem okés?
Lacho calad! Drego morn!
2883 levél
Válasz 12.09.04. 01:28 #846
Nayrobi
Lefuttattam a tesztet, nem írt ki hibát, feltettem a játékot másik vinyóra, a hiba megmaradt.
PSN: nayrobi11
2883 levél
Válasz 12.09.03. 22:59 #845
Nayrobi
Köszi, megnézem, illetve megpróbálom feltenni a játékokat másik merevlemezre, akkor úgyis kiderül a turpisság.
PSN: nayrobi11
16215 levél
Válasz 12.09.03. 20:50 #844
david139
Nekem ilyen akkor volt, mikor kezdett tönkremenni a winchesterem. Mondjuk erősen kattogott is mellette.
HDD Sentinellel nézd meg esetleg, hátha írja, hogy csökken a lemezkondíciód, bár nekem is elég későn kezdte el jelezni.
I'll still come out laughing, 'cause me? I never fail, loser!
2883 levél
Válasz 12.09.03. 20:18 #843
Nayrobi
Lenne egy kis problémám. Ritkán játszok, de hónapok óta tesztelem a Project CARS nevezetű gamet, mivel béta, úgy gondoltam a program hibája, de ma előjött az f1 2011-nél is. Szóval az a bajom, hogy játék közben egy pillanatra megakad a kép és a hang, majd felgyorsulva "beelőzi" magát, majd megy pár másodpercig jól, majd újra akad/felgyorsul, stb. A legújabb nvidia driver volt fent, azóta feltettem a még újabb beta drivert, de semmi, mi lehet a probléma? Eredeti win7 home, lenovo 570y i3-as procivel, 8 giga rammal, nem hiszem, hogy ezzel lenne a baj, valszeg szoftveres.

Ötlet?
PSN: nayrobi11
3801 levél
Válasz 12.09.01. 11:50 #842
Rohamoszti
Nekem egy egészen érdekes problémám van ami igazából nem is a gép hibája, hanem a monitoré és ráadásul nem is mindig fordul elő. Szóval amikor egy idő után a monitor a képernyőkimélő után kényelembe helyezi magát. Nem tudom ezt hogy hívják, a lényeg, hogy elsötétül a kép és a kék világító led sárga fényű lesz. Ezzel eddig nincs is baj, mert egy egérmozgatás vagy billentyűpötyögés után visszajön a kép. Csakhogy mostanában a monitor elkezdte azt művelni, hogy nem jön vissza a kép, fekete marad és a kék led elkezd szabálytalanul villogni, mintha egy villanykörte kiégne. Ezt a problémát pedig csak áramtalanítással vagy a gép teljes újraindításával tudom megoldani. A hiba egyenlőre nem mindig jön elő, de azért jó párszor előfordult már.
3225 levél
Válasz 12.09.01. 10:46 #841
sHarris
Hát valóban nem fagyott le, de semmi jó sem történt. Már rögtön azzal problémák voltak, hogy rendesen beolvassa a lemezt egyáltalán (amit egy szükségmegoldásként bevetett majd' 5 éve használt újraírható CD-től el is várnék tulajdonképpen), amikor meg egyszer sikerült, egy pirosas hátteret kaptam meg egy egérmutatót, de semmi többet, akármennyit is vártam. Ettől függetlenül a Windows már ennyitől lefagyott volna néha, úgyhogy megpróbálom először a telepítést javítani, aztán ha ez sem jó, borzasztóan örülni fogok és nulláról kell telepítenem.

@Babykiller: hát, ez nem hangzik túl jól.
"A baribibasz söprögessen meg téged te barisutyi temető.Pieszmokáár te Gettlow."
14260 levél
Válasz 12.09.01. 09:26 #840
Babykiller
Ha az elektronika vagy az érintkezés megy tönkre a vinyóban, azt nem nagyon fogja mutatni a sentinel.
3225 levél
Válasz 12.08.31. 23:49 #839
sHarris
HDD Sentinel megy, nem tapasztalt semmiféle hibát (egy rossz szektort leszámítva, ami évek óta jelen van). Az Ubuntu Live CD-t meg kipróbálom. Köszönöm a tippet!
"A baribibasz söprögessen meg téged te barisutyi temető.Pieszmokáár te Gettlow."
10589 levél
Válasz 12.08.31. 13:55 #838
Dark Archon
Az ennyire masszív hiba okai általában:
1. RAM
2. alaplap
3. táp
4. HDD (kábel / adatátvitel)

Ezeket persze sajna csak cserélgetéssel lehet kiszűrni. Ebből a RAM-ot már kiszűrted, legalábbis kevés esély van rá, hogy mindkét modul rossz, noha nem elképzelhetetlen. Egyszerűbb a táp kiszűrése, ha van rá módod, a legmacerásabb meg ugye az alaplap kizárása... de, ha a RAM-ok más gépben mennek, illetve másik táppal is ugyanezt csinálja a géped, kizárásos alapon az alaplap marad. Még azt megteheted, hogy Ubuntu Live CD-vel indítod a gépet, hogy az lefagy-e. Ha igen, 100%, hogy hardverhiba, ha nem, akkor valami durván megviselte a Win lelkét. Egy HDD Sentinel-t is érdemes megnézni. Nem tudom ugyan, hogy milyen oprendszered van, de a szoftveres eredetű hibákat az rendszerint kivédi, tehát valószínűbb a hardveres hiba.
Dark Archon | i5-2500K - GTX 760 - 8Gb - Windows 7 x64 | BF4: DarkArchonHUN
3225 levél
Válasz 12.08.30. 21:04 #837
sHarris
Három nappal ezelőtt kezdődött a problémám, ami annyiból áll, hogy egyik pillanatról a másikra csonttá fagy az egész mindenség és csak az újraindítás segít rajta. Mivel egészen egészen tegnapelőttig csak a Chrome+Winamp kombó futása közben volt szerencsém a hibához, először gyanakodtam a Chrome-ban tegnap feltelepített bővítményekre, de a törlésük után is fennállt a probléma.
Úgyhogy kikaptam az egyik RAM-ot, de semmi sem változott. Ugyanezt megismételtem a másikkal is, de az eredmény ugyanaz, vagyis semmi. Észrevételemet egy RAM-teszt is alátámasztja, amely szerint hibátlan mindkét memória. Már azon is gondolkodtam, hogy nem-e a röhejesen kevés szabad hely a ludas, úgyhogy megszabadítottam a winyót jó pár giga feleslegtől, de ez sem hozta helyre a dolgokat (bár erre nem is tekintettem lehetséges hibaforrásként). Utolsó próbálkozásként még kitakarítottam a jószágot, hátha nem tett jót neki az a rengeteg felgyülemlett kosz, de minden maradt a régiben. A hőmérsékletek mindettől függetlenül megfelelőnek tűnnek.

Mi lehet a gond? A proci ilyenkor általában megindul, mint annak a rendje és módja; lehet, hogy esetleg abban rejlik a hiba forrása? Semmi más nem jut eszembe, mert gondolom, ha a videokártya mondta volna fel a szolgálatot, akkor az látható lenne, a tápegység haldoklása meg nem ilyen szokott lenni. Viszont ahogyan írtam: ÁLTALÁBAN megindul; van, hogy rögtön az oprendszer betöltése után adja meg magát a gép, ekkor teljesen csendesen üzemel. Még az alaplapra gondoltam bűnösként, amihez egyáltalán nem értek, és remélem, nem is vele lesz a gebasz.

(Persze elképzelhető, hogy szoftveres a hiba, bár ezt alapból kizárnám, mert semmi új dolog nem lett telepítve már hetek óta és semmiféle változtatást nem is hajtottam végre a lényegesebb programokon.)
"A baribibasz söprögessen meg téged te barisutyi temető.Pieszmokáár te Gettlow."
6617 levél
Válasz 12.08.28. 08:53 #836
GustyX
Jó, más gépen is szar a net, úh valszeg szolgáltató a ludas.
De azért lefuttatok valamit, egy kaspersky rescue disket ajánlottak. Remélem azzal elrontani semmit sem tudok.
http://gustyx.web4.hu - saját véleméyeim, tapasztalataim játékokról

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.