Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Hardware

»» Gond van a géppel? Segítünk!

Hardveres hibák elhárítása, legyen szó tápegységről, HDD-ről, memóriáról, vagy akár kábelekről.

Kérdések és válaszok.

157 levél
Válasz 15.11.20. 22:34 #1684
erpy
Üdv.

A napokban egy játék folyamán volt egy crash, a kép szétcsúszott, hang beakadt. Gondolom mindenki találkozott ilyennel, nem kell részletezni.

Szóval megvolt a crash, gép lefagyott, nyomom a reset-et, de a 'windows betöltése' (win 7) után csak fekete képernyő, nem tölt tovább.

Újraraktam windows-t, később rájöttem feleslegesen. Elkezdem visszapakolgatni a drivereket 'all in one' módszerrel, jön a VGA driver (R9 270x) felrakom, újraindít, és hopp, ugyanaz a hiba, mint közvetlen a crash után. Ez mind 64bites rendszeren.

Ezután win10 x64-et raktam fel, raknám vissza drivereket, most külön külön, egyik driver telepítés közben elszállt a kép, de a gép ment, mert TS-en hallottam haverokat beszélgetni.

Na akkor megint formázás, de ahogy betölt a win7 64 bites telepítő, érdekes módon nincs egér/bill holott a telepítőlemez tökéletes.

Elő egy 32 bites win 7, azzal érdekesen megy, formázás, új windows fel.
Alaplapi driverek fel, hogy legyen hang és net, hogy legalább netezni tudjak.


Megköszönném, ha valaki építő jellegű hozzászólást tudna írni a bajommal kapcsolatban.
Illetve van pár kérdésem:
Előfordulhat hogy a game crash-től esetleg valami károsodás történt valamelyik alkatrészben?
Elsősorban a VGA-ra gyanakszom, de nincs kizárva az alaplap, esetleg memória, de arra nem gyanakszom. Hardver-hez még nem nyúltam, túl fáradt vagyok már hozzá.

A válaszokat előre is köszönöm.

8771 levél
Válasz 15.10.18. 09:17 #1683
davkar9
Heh. Mégis házon belül kellett keresgélni. Indítási sorrend miatt jártam a biosban. Miután szépen lement a reinstall elzártam. Másnap reggel hagytam töltögetni a frissítéseket, aztán eszembe jutott, hogy visszaállítom a sorrendet. Csak ~félóra+ körült ment, erre a biosba belépve majdnem 80 fokos proci fogad. Whoa. Falat le, ujjamat leégettem (jé, tényleg meleg), kiderült, hogy a hűtő ventillátora adta meg magát. Forgott még ugyan, de az csak alibi pörgés volt, szelet már nem kavart. Most a csere után kellemes a hőmérséklet. Elvileg itt a történet vége.
Simple. Eternal. Beige.
8771 levél
Válasz 15.10.15. 16:45 #1682
davkar9
Maradtam végül a win reinstallnál, illetve most lesz még egy kis kitérő a win10-zel. Hőmérsékletek rendben voltak, odabent szétnézve hardware-es hibának (látható) jele egyáltalán nem volt. Végül is füstölgő fegyverrel előjött az elsőszámú gyanúsított. Az egyik indítás után valami nvidás gebasz ugrott fel. Gúglira fel, kiderült, hogy az nvidia backend nevű kis rosszaság bizony alaposan leterheli a procit. A geforce experience (csak azért volt mert kellett valami a fraps helyett rögzítésre -túl nagy és fps mérésre - steam overlay nem működött néha ha először indítottam) automatikus frissítője, letiltottam, töröltem, nem nagyon volt változás, ugyanúgy jöttek a mikrolagok. Ráakadtam valami driver törlő progira, azt is ráengedtem. Voltak időszakok amikor megint rendben működött, a héten viszont ismét durván rákezdte. Tartok tőle, hogy még mindig itt bujkál valahol, ezért jön most a reinstall. Bízom benne, hogy ő volt a tettes és így már megszabadulok tőle. Bár az furcsa, hogy nyáron is fent volt és akkor nem volt még ez az akadozás. Na majd kiderül.
Simple. Eternal. Beige.
739 levél
Válasz 15.10.07. 13:45 #1681
Gerő a nyerő
Mit gondoltok mi lehet a baj, hogy artifactolnak a újfent a játékok a következő konfigon?

CPU: i5 4690K - gyári sebességen
Memory: 2x4Gb Kingston Physx
VGA: ASUS R9280X-DC2T-3GD5
Táp: FSP 550 Raider

1 éve vettem a cuccot, eddig nem volt komolyabb bajom vele, viszont újfent zavaró már. Aqua azt mondta (náluk vettem), hogy szerintük a tápom "kevés" vagy döglődik... De ezt valahogy nehezen hiszem, mert az is kerek 1 éves és azért az FSP az FSP. Fórumokat bogarászva azt látom gyártótól független és erősen széria gyanús a dolog az R9 280x kapcsán. Nektek esetleg van esetleg ezzel tapasztalatotok? 2 év garim van rá, de ezek az okosok nem hisznek nekem maguk akarják letesztelni (természetesen visszaadva, hogy semmi para) és csak a központi Asus szervízbe dobják vissza, ami eltart x hónapig is akár, amíg nekem meg nem lesz VGA-m. Szerintetek mit tudok tenni ilyenkor?
Asus Z97P, i5-4690K, 2x4 GB Kingston Hyperx 1333Mhz, Asus Radeon R9 280X DirectCU II 3GB GDDR5
141 levél
Válasz 15.10.07. 10:50 #1680
frankie93
Utolsó hozzászólás, bocsi a floodért, de sikerült megoldani! A saját hülyeségem és egy lejárt vírusirtó okozta a bonyodalmat, úgyhogy túl vagyok a nehezén. Miután csökkentett módban sikerült elindítani, rákerestem így a problémára és kb. az első találatban leírták, hogy mi lehet a bibi. Köszi az itteni segítséget is!
' forever blue !
141 levél
Válasz 15.10.07. 10:18 #1679
frankie93
Plusz infó: nem is értem miért nem néztem meg eddig, de csökkentett módban nincs gond a böngészőkkel. Lehetséges, hogy ebben rejlik a probléma gyökere?
' forever blue !
141 levél
Válasz 15.10.06. 21:02 #1678
frankie93
Köszi, kipróbálom, ha minden kötél szakad,akkor marad a reinstall.
' forever blue !
1001 levél
Válasz 15.10.06. 18:44 #1677
Sityi
Még megpróbálkozhatsz ezzel, de ha ez sem segít, akkor marad a Windows reinstall...
141 levél
Válasz 15.10.06. 15:37 #1676
frankie93
Lefuttattam, de nem talált semmit... :/
' forever blue !
141 levél
Válasz 15.10.06. 15:07 #1675
frankie93
Malwarebytes és adwcleaner, ezeket ajánlottak ezekre az esetekre. Kipróbálom, hátha jó lesz, eljutottam odáig, hogy mindenre lehetőségre kapható vagyok..
' forever blue !
1001 levél
Válasz 15.10.06. 15:01 #1674
Sityi
Eléggé fertőzött lehetett, ha kétféle malware irtó is talált egymás után problémákat. Mely malware irtók voltak ezek amúgy?
Amit még megpróbálhatsz, az a rendszergazdai parancssorból indított "sfc /scannow" - ez ellenőrzi a rendszerfájlokat és megpróbálja kijavítani. Egy próbát megér, bár elég sokáig el fog szöszölni...
141 levél
Válasz 15.10.06. 14:48 #1673
frankie93
Sziasztok !
Kb. két napja megbolondult a gépem (Toshiba laptop). Miután beléptem, nem reagált semmire, pár perc után pedig kiírta, hogy az alkalmazás leállt, azután pedig az ikonok és a talca is eltűntek, jöhetett a hard reset. Csökkentett módban elindult, találtam is megoldást a neten, msconfigban kilottem minden olyan programot, ami a bekapcsolassal együtt indult, így kiderült, hogy valami elemi erővel zabalta a memóriát.
Ezekután minden elindult szépen, persze egy vírus keresés/írtás kombot elvégeztem. De itt jön a lényeg: azóta nem indulnak el a böngészőim. Se firefox, se chrome, se semmi. Netem van, battle.net vagy skype indul is, működik is. Már ezerféle dolgot kipróbáltam, atolvastam kismillió fórumot, de semmi. Kétféle malware irtot is felraktam, mindkettő takaritott, de ez sem segített. Ha valakinek van valami megoldása, tippje, örökké uldozné a hálám! : D
' forever blue !
8771 levél
Válasz 15.09.26. 08:59 #1672
davkar9
Kibaszott pumukli már megint matatott. ~Kb két hete folyamatosan akadozik minden játék. GW2-nél vettem észre, úgy voltam vele, hogy anet amúgy is balfasz, patchről patchre félrenyom valamit, na meg online, biztos csak lag. Valóban magasabb a pingem a szokásosnál, viszont magával a nettel fel-le töltés, más online játékok kapcsolatával nincs baj így erre sem foghattam. Na mondom fasza, akkor a 970 nyúlt ki alig egy év után, de megint nem, mert a mostanában játszott játékoknál az fps bőven a folyamatos fölött van. Változatlan 60 fps de közben akadás, nem gondolom, hogy itt kéne keresgélni. Vírusirtóval (nod) többször is ellenőriztem, semmi. Feladatkezelőben kukucskáltam, hátha valaki futkározik a háttérben, nincs semmi látványos kiugrás.
Simple. Eternal. Beige.
12135 levél
Válasz 15.09.14. 18:02 #1671
Gobiakos
Processzor újrapasztázása után most úgy tűnik, eltűnt a folytonos kifagyás probléma. *lekopog* Eddig ha egyszerre ment 2 vagy több program, esetleg egy komolyabb teljesítményt igénylő játékot indítottam el, akkor azonnal fagyott a gép. Most nem. Örülés van. De persze ettől még a konfig csere továbbra is fennáll.
680 levél
Válasz 15.09.12. 06:22 #1670
ivanova36
Ha van lehetőséged, másik fajta rammal próbáld meg hogy azzal elindul-e. Mezei csx 2gb ddr3 mondjuk...
265 levél
Válasz 15.09.12. 02:24 #1669
capraz
Aha elindul, viszont néha-néha az sem.. És ilyenkor is kidob a win a kernel 41-63al. Ezt mindíg egy event id 1101 követi, pontosan 11 másodpercel a kernel után, ezzel a szöveggel: Audit events have been dropped by the transport. 0
I see no God up here / Yuri Gagarin /
680 levél
Válasz 15.09.11. 20:35 #1668
ivanova36
És ha csak 1 modul van benne akkor beindul rendesen?
265 levél
Válasz 15.09.11. 16:52 #1667
capraz
A mostani helyzet a következő: bios és a windows is látja a 4gb ramot, viszont 5/4 alkalommal meghal már bootolás közben a windows logó alatt, ha be is jutok windowsba, onnan rövid időn belül kifagy, Kernel-Power 41-63 hibára hivatkozva. Hallot már valaki erről a hibáról? Neten sok topic van róla, igazi megoldás persze egy sem. Ez a hibakód elvileg szinte mindenre vonatkozhat..
I see no God up here / Yuri Gagarin /
680 levél
Válasz 15.09.11. 14:49 #1666
ivanova36
Érdekes, hogy az egyik listában benne van, a másikban nincs. Valamint a BIOS látja a 4gb-t, de oprendszer meg lefoglaltnak jelez belőle 2gb-t. Továbbra is az a véleményem, hogy nem szereti az alaplapod a ramokat. Esetleg másik párral próbáld meg, ha van rá lehetőséged.
265 levél
Válasz 15.09.11. 13:50 #1665
capraz
Hibás lehet az alaplapom? Vagy a procival lehet gond? Ha jól tudom az vezérli a ramokat, nem?
I see no God up here / Yuri Gagarin /
265 levél
Válasz 15.09.11. 13:49 #1664
capraz
Mutatja mind a 4gb-ot ha berakom!
I see no God up here / Yuri Gagarin /
680 levél
Válasz 15.09.11. 11:32 #1663
ivanova36
BIOS mennyit mutat a 4gb-ból?
265 levél
Válasz 15.09.11. 11:25 #1662
capraz
Azon gondolkodtam felrakok egy Win 8.1-et, próba szerencse alapon! Habár nemtudom mennyit segíthet ha már bootolás közben kifagyok ugye..
I see no God up here / Yuri Gagarin /
265 levél
Válasz 15.09.11. 11:22 #1661
capraz
Rajta van a listán! Itt;

http://dlcdnet.asus.com/pub/ASUS/mb/SocketAM3+/M5A78L-M_LX/AMD-DDR3-2DIMM-QVL.pdf
I see no God up here / Yuri Gagarin /
680 levél
Válasz 15.09.11. 07:21 #1660
ivanova36
Tippre a memóriát nem kezeli rendesen. Ettől még lehet jó mind a memória, mind az alaplap, de együtt nem mennek. A QVL listán ez a memória típus nem szerepel.

Integrált VGA max 1 GB-ot vihet a ramból ezen az alaplapon.

Integrated ATI Radeon™ HD 3000 GPU
VGA output support : RGB port
- Supports RGB with max. resolution 2560 x 1440 @ 75 Hz
Maximum shared memory of 1024 MB
265 levél
Válasz 15.09.10. 23:19 #1659
capraz
A konfigom;

Asus M5A78L-M LX v2 | AMD FX 6300 Black Edition | Sapphire HD 7770 1 GB GDDR5 | Geil Value Plus 4GB Kit DDR3 1333 CL7

Összerakott.
I see no God up here / Yuri Gagarin /
680 levél
Válasz 15.09.10. 18:34 #1658
ivanova36
és milyen gép? brand vagy összerakott? asztali vagy notebook?

HP esetében hajlamos hogy a 4GB-ból csak 2,89et enged használni, az alaplapi 32MB lefoglaltja ellenére...akár asztali, akár notebooknál.
265 levél
Válasz 15.09.10. 17:42 #1657
capraz
Updateltem a biost, nem segített.
I see no God up here / Yuri Gagarin /
265 levél
Válasz 15.09.10. 17:40 #1656
capraz
Sajnos nem! Az volt az első dolog amit megnéztem. Az event log szerint ez Kernel-Power hiba, event id 41 - 63..
I see no God up here / Yuri Gagarin /
1204 levél
Válasz 15.09.10. 12:04 #1655
Baracklekvár
Teljesen véletlenül esetleg nem lehet, hogy alaplapi integrált videokártyát használsz, amihez hozzá is van rendelve 2giga ram?
pogessor.pcdome.hu
265 levél
Válasz 15.09.10. 10:06 #1654
capraz
Ja és Win 10 Pro x64.
I see no God up here / Yuri Gagarin /
265 levél
Válasz 15.09.10. 09:13 #1653
capraz
A memory hole remap engedélyezve van!
I see no God up here / Yuri Gagarin /
208 levél
Válasz 15.09.10. 09:00 #1652
Trufa
64 bites Win-t rakj fel, ha nem az lenne fent, de valószínűbb, hogy a BIOS-ban engedélyezni kell egy olyasmit, hogy "memory remap".
265 levél
Válasz 15.09.10. 02:38 #1651
capraz
Üdv! Épp felraktam a GTA V-t, és amikor először indítottam kiírta, hogy nincs meg a minimum memóriám a játékhoz, ami 4GB. Nekem pont annyi memóriám van, nem tudtam mire vélni a dolgot így ráhagytam. Estefelé viszont azt vettem észre, hogy a Windows 10 system infoja szerint 4gb memóriám van de csak 2gb usable. Ezután meglestem a resource monitort, ott 2gb-ot hardware reserved-nek jelzett. A bios szerint is csak 2gb ramom volt. Rákerestem googlen a hibára, azt a tippet találtam, hogy szedjem ki a ramokat és rakjam vissza újra. Miután ezt megcsináltam, a rendszer egyszerűen nem indult el. A bootolás során a Windows logó alatti töltö mindíg beakadt, és vagy úgy maradt, vagy újraindult. A startup repair semmire se ment a helyzettel.. Aztán végigpróbálgattam mindenféle variációban a ramokat az alaplapon, úgy tűnik mind2 slot és mind2 ram is jó. Lenne valakinek ötlete mi lehet a gond? Egész eddig működött. Igaz eddig csak LoL-t játszottam mert új a winchesterem és nem volt más, lehet fel se tűnt, hogy a "4gb" ramból csak 2gb-ot használ a gép..

A biosom nem a legfrisebb, lehet a Windows 10-el baszakodik? Eddig Win 7 futott a gépen. Winchestert és tápot cseréltem csak. Viszont erre a bios verzió installáltam a Windows 10-et, és ezzel futott egész eddig úgy, hogy mind2 ram a helyén volt, ha nem is használta mind2őt. A lényeg, hogy most már be se bootol a gép ha mind2 ram bentvan.

Elnézést, hogy ilyen hosszúra sikerült. Szerettem volna minél több (remélem használható) infóval szolgálni a problémáról, hát ha tud valaki segíteni.
I see no God up here / Yuri Gagarin /
2759 levél
Válasz 15.09.09. 17:28 #1650
Aryx
Laptopos vagyok (Acer Aspire E1-570G), a két GPU közül az egyik ugye az alap Intel HD 4400, a másik egy GeForce 740M (2gb). Nyílván nem top kategória, de az én szintemnek pont megfelel, és eddig nem volt semmi különösebb gondom egyikkel se (megj.: a gyakorlatban, játék alatt még most sincs) - néha kell sakkozni, hogy a 2 közül adott játék melyiket használja (a régi játékokra még mindig az Intel HD a jó), de amúgy semmi extra. Innentől kezdve nincs ötletem a jelenségre. (A hibakód-küldés meg megvót, ofkorz.)
"A tanítómesterem egy macska volt. Tőle tanultam meg a jelenben élni."
1001 levél
Válasz 15.09.09. 17:13 #1649
Sityi
A hibaüzenet video hardware errort ír, ez nem vírus. Ha ráböx az elküldésre, a memory dumpot is elküldi a hibakóddal együt, némi segítséget nyújtva a Microsoftnak, hogy javíthassák a hibát, ha az szoftveres és a Windowsé. Nem ebből fogják a gyíkemberek megtudni a legsötétebb titkaidat. Magára a hibára térve: nem volt mostanában gondod a VGA-val?
2759 levél
Válasz 15.09.09. 16:45 #1648
Aryx
Ez mi ez? Érdemes őt komolyan venni* és foglalkozni vele, vagy mi legyen? A windows 8 amúgy nem talált rá megoldást (solution, magyarban nem tom mi). Víruskeresés, Malwarebytes, Adwcleaner héten mind végigfuttatva, nem találtak semmit. Köszi annak, aki...

*szerk amúgy gyakorlatban eddig nem érzékeltem semmilyen hatását az action center nyaggatásán kívül, ezért is volt a kérdés.
"A tanítómesterem egy macska volt. Tőle tanultam meg a jelenben élni."
12135 levél
Válasz 15.09.07. 18:18 #1647
Gobiakos
Beszarás a köbön! Kiszereltem a halott HDD-t a gépemből, és mikor kotorásztam benne, látom ám, hogy egy harmadik vinyó is lapul ott, bekötetlenül (ti. a rendszervinyó mellett egy nagyobb is használatban van a cuccaimnak). Mondom, lesz, ami lesz alapon kap egy tápot meg egy IDE-ot. Erre nem betölt róla a gép egy ezer éves XP-t?! Fél percig nem kaptam levegőt a röhögéstől. Nosztalgia 110%!

Amúgy holnap megyek az SSD-ért, uh estére már helyreáll a rend és lesz egy SATA2-höz mérten gyors rendszerem, ami stabil alapokon nyugszik majd. Plusz egy tiszta telepítésű Win10.
1204 levél
Válasz 15.09.07. 14:16 #1646
Baracklekvár
Nekem olyan házam van, hogy a SSD-t nem lehetett bele rögzíteni, csak csiribá varázslattal. Vagy elfelejtettek szereléket adni SSD-hez, vagy nemtom.
pogessor.pcdome.hu
1001 levél
Válasz 15.09.07. 13:44 #1645
Sityi
@capraz: 500W elég kell, hogy legyen ehhez a konfighoz. A csatlakozó, amit írtál, az az ATX power csati, nem SATA. A VGA-dhoz pedig egy 6 tűs PCIe csati kell.

@Gobiakos: Ha kattog, annak már reszeltek - csak a fejet csapkodja vagy a tányérhoz, vagy az oldalfajhoz. A SATA csatolójú SSD-k 2,5"-osak, szükséged lehet egy beépítőkeretre. Vagy ha a házad HDD rögzítő furatjai engedig, becsavarozhatod csak egy oldalt rögzítve: leesni nem fog, mert általában alig pár grammosak, csak kicsit igénytelenül néz ki.
12135 levél
Válasz 15.09.07. 12:59 #1644
Gobiakos
Megdöglött a rendszervinyóm. Kattogás, az általános 5-7 másodperces időközönként és nem áll fel róla a rendszer (ofkorsz). Ma délután még futok vele pár kört - hátha, de nem fűzök hozzá sok reményt. Helyette egy 120-as Kingston SSD-t tervezek venni majd. Kérdésem az lenne, hogy van-e valami extra cucc a beépítéssel kapcsolatban, ami miatt esetleg ezt a boltban kellene megejteni? Vagy csak simán kap egy SATA meg egy táp kábelt oszt kész? Előre is köszi!
265 levél
Válasz 15.09.07. 11:46 #1643
capraz
Egyébként egy 500w-os tápot néztem, az elég ezekhez ugye?
I see no God up here / Yuri Gagarin /
265 levél
Válasz 15.09.07. 11:31 #1642
capraz
A tápra amit néztem azt írják, hogy S-ATA táp 20/24 tűs.
I see no God up here / Yuri Gagarin /
265 levél
Válasz 15.09.07. 11:28 #1641
capraz
FX6300+HD7770+1db winchester. A winchester egy tápkábel megy. A procimhoz és a videókártyához viszont nemtudom milyen csatlakozók kellenének..
I see no God up here / Yuri Gagarin /
1204 levél
Válasz 15.09.07. 10:44 #1640
Baracklekvár
Windows-tól függetlenül olyan gebaszra számíthatsz esetleg, hogy az nem megfelelő teljesítményű, és-vagy nincs olyan/annyi csatlakozója-kábele, hogy meghajtsa az esetleg nagyon tápos videokártyádat. Vagy ha van rengeteg vinyód és ventilátorod a gépben, akkor e téren is esetleg lehet kevés a kábelek száma kici-ócó tápnál.

Ha ezeket a kritériumokat teljesíti az új táp, akkor minden jó lesz.
pogessor.pcdome.hu
1001 levél
Válasz 15.09.07. 10:29 #1639
Sityi
Tápcserénél nem kell újratelepíteni a Windowst - sőt, alapesteben csak akkor javasolt, ha processzort váltasz Intel-AMD viszonylatban (tehát egyikről a másikra) vagy az alaplapi chipseted gyártója változik, bár ma már ez nagyon ritkán játszik. Minden egyéb esetben az újabb Windowsok gond nélkül lekezelik a helyzetet, és nem kell reinstallal húzni az időt.
265 levél
Válasz 15.09.07. 10:12 #1638
capraz
Most vettem új winchestert és telepítettem rá egy Win 10-et. Mint kiderült gond van a tápommal, szóval abból is kell egy új. A kérdésem az lenne, hogy ha most windows reinstall nélkül kicserélem a tápot az újra, számíthatok-e valamilyen gebaszra? Előre is köszönöm!
I see no God up here / Yuri Gagarin /
208 levél
Válasz 15.09.07. 07:25 #1637
Trufa
A gép hátuljába dugtad? Mert a táp - bármennyire is árnyékolva van - be tud zavarni. Próbáld meg előre dugni.
14258 levél
Válasz 15.09.06. 22:13 #1636
Babykiller
Faltól legalább 1 méterre legyen az adapter, mert úgy kevésbé verődik vissza a jel.
16140 levél
Válasz 15.09.03. 19:20 #1635
david139
Dugjad egy usb hosszabbítóra, és vidd közelebb az ajtóhoz
I'll still come out laughing, 'cause me? I never fail, loser!

A fórumon szereplő hozzászólások olvasóink véleményét tükrözik, azokért semmilyen felelősséget nem vállalunk.