Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Beszélgetés a játékokról

»» Castle of Wolfenstein Multiplayer Party



Írd ide hozzászólásod:

1329 levél
06.06.16. 09:33
MaYDaN
Az 1.4-es peccs elvileg elég, bár van 1.41-es is, de az protokoll változást nem tartalmaz tehát jó az is. Azért egy OSP 0.93 vagy melyik verziójú modot még rántsd le. Asszem ennyi elég. Jó játékot!
Jurszelf Headquarters: http://jurszelf.atw.hu

Vissza