Pokemon Let's Go
Bejelentkezés
Elfelejtett jelszó

Regisztráció
[x]

maradj bejelentkezve

Fórum

Beszélgetés a játékokról

»» Crysis vs FarCry2



Írd ide hozzászólásod:

106 levél
12.01.08. 00:41
rsescort
Na, az első rész elindult, kellett neki néhány fellelhető pecs.
Viszont a 2. részhez hiába guberáltam eddig, mikor futtatni akarom őket, kiírja, az az 1.00 1.01 1.02 verziókhoz van, az enyém meg 1.03 verziójú játék...marad a startoláskor a kis indítókép, és utána elsötétülés, mást még nem láttam az egészből.

Vissza